Introducción

En esta sección:

¿Qué es Beyond 20/20?

Esta Guía

Conceptos de Beyond 20/20


¿Qué es Beyond 20/20?

Beyond 20/20 le permite a economistas, a analistas, a los encargados de fijar políticas y a otros profesionales no técnicos tener acceso y ver datos rápidamente desde perspectivas diferentes.

Las funciones de Beyond 20/20 para pivotear y anidar facilitan permutar dimensiones y mostrar más de una dimensión en filas y columnas. Adicionalmente, el formato dinámico de datos de Beyond 20/20 le da a Ud. la capacidad de integrar y manipular información rápida y fácilmente desde sus propias fuentes de datos.

Las gráficas y mapas de Beyond 20/20, especialmente sus exclusivas funciones de ChartBrowse y MapBrowse, facilitan enormemente examinar tendencias, ciclos y distribuciones geográficas dentro de los datos. Como también, las tablas que Ud. recibe en formato de Beyond 20/20 están generalmente documentadas con metadatos para aclarar el contexto de la información para un mejor entendimiento e interpretación estadística.

Beyond 20/20 reconoce series cronológicas. Cuando trabaja con estadísticas, los análisis de una secuencia de medidas de información efectuadas a intervalos específicos de tiempo es generalmente la dimensión dominante de los datos. Si Ud. es un analista o economista, Ud. puede necesitar promediar o agregar datos en diferentes intervalos de tiempo para ver cantidades anuales versus mensuales. Beyond 20/20 le permite comparar cantidades agregadas durante intervalos de tiempo especificados para lograr una perspectiva sobre tendencias y ciclos inherentes en los datos.

Beyond 20/20 ayuda a los usuarios a convertir información en conocimiento.


Esta Guía

Esta Guía Abreviada contiene la información que necesita para empezar a utilizar el Browser de Beyond 20/20 con tablas de datos o extractos preparados con el Builder de Beyond 20/20. Para mayores detalles sobre la utilización del Browser, ver Ayuda en Línea o Guía del Usuario del Browser de Beyond 20/20, que se suministran en la carpeta de Documento de la configuración del Browser en inglés, francés y español. También se suministra la Guía Abreviada en versiones en inglés, francés y español.


Conceptos de Beyond 20/20

Una tabla es una presentación integrada de datos multidimensionales y texto descriptivo preparado con el Builder de Beyond 20/20. Las tablas están compuestas de componentes descriptivos, información del campo de dimensión y valores de datos. Cuando se abre una tabla, el Browser presenta los datos en una vista de tabla.

Una dimensión describe un atributo de los datos de la tabla, tales como género, geografía, o tiempo. Las tablas de Beyond 20/20 pueden tener hasta diez dimensiones.

Un elemento es un elemento de una dimensión; por ejemplo, Junio puede ser un elemento de la dimensión de Tiempo, y Masculino un elemento de la dimensión de género.

Una etiqueta es un título o presentación del encabezado de un elemento. Un elemento puede tener más de una etiqueta aunque Ud. puede ver solamente una etiqueta a la vez. Por ejemplo, Los Estados Unidos puede ser una etiqueta para el código US.

Un extracto es un tipo especial de archivos de base de datos que se crean con el Builder de Beyond 20/20. Los extractos suministran documentación de datos completos y se optimizan para permitir una creación rápida de una tabla con el Browser. Ud. puede crear una tabla abriendo un extracto, definiendo la dimensión y el contenido de la tabla, y haciendo clic en el botón Ir en la barra de herramientas.


Para comenzar

En esta sección:

Iniciar el Browser

Encontrar una Tabla o un Extracto


Iniciar el Browser

Para iniciar el Browser de Beyond 20/20, haga clic en el icono Menú de Inicio de Windows. De manera predeterminada, cuando se abre el Browser, aparece la casilla de diálogo Encontrar para suministrarle una manera rápida y fácil de encontrar y abrir una tabla o un extracto.


Encontrar una Tabla o un Extracto

Se pueden buscar tablas y extractos por categorías utilizando la casilla de diálogo Encontrar. De manera predeterminada, la casilla de diálogo Encontrar se presenta automáticamente cuando comienza una sesión del Browser. La casilla de diálogo Encontrar puede también abrirse manualmente en cualquier momento durante una sesión del Browser.

Para encontrar una tabla o un extracto:

  1. Chart button Si Ud. aún no está en la casilla de diálogo Encontrar, haga clic en el botón Encontrar en la barra de herramientas.
  2. Confirme o modifique la ruta de acceso que se muestra en la casilla de Directorio de manera que apunte al directorio que contiene las tablas y /o extractos que Ud. quiere explorar.
  3. Seleccione la categoría que más probablemente contenga la tabla o extracto que necesita. Se muestra una lista de tablas y extractos pertenecientes a esa categoría.

    Nota: Si quiere ver mayor información acerca de una tabla o un extracto en particular, haga clic en su nombre y clic en el botón Resumen. También puede utilizar el botón Buscar para encontrar tablas o extractos que contengan las palabras claves o frases.

Para abrir una tabla o un extracto:

En la casilla de diálogo Encontrar efectúe una de las acciones siguientes:

  • Haga doble-clic sobre el nombre de la tabla o del extracto.
  • Seleccione el nombre de la tabla o del extracto y haga clic en OK.


Trabajar con Tablas

En esta sección:

Ver Tablas Multilingües

Cambiar los Idiomas de la Tabla e Interfase del Usuario

Explorar Tabla

Ver Resúmenes de Tablas, Dimensiones y Elementos

Permutar Dimensiones de una Tabla

Anidar Dimensiones de una Tabla

Seleccionar Datos en una Tabla

Mostrar Etiquetas de Elementos Alternos

Buscar Elementos en una Dimensión

Ordenar Datos en una Dimensión

Cambiar la Frecuencia de los Datos Presentados

Crear Distribuciones Porcentuales

Disminuir y Aumentar Nivel de Detalle en Grupos

Realizar Cálculos

Ver Notas de Pie de Página y Valores Faltantes

Guardar y Abrir Vistas

Graficar Datos

ChartBrowse

Datos con Mapas

MapBrowse

Aumentar y Disminuir una Vista de un Mapa

Cambiar los Colores del Mapa

Imprimir una Tabla, Gráfica o Mapa

Guardar una Tabla


Ver Tablas Multilingües

Cuando se abre inicialmente una tabla multilingüe, se presenta en el idioma de preferencia que se indica en la casilla de diálogo Preferencias (menú Ventana). Para ver la tabla en uno de sus idiomas alternos, escoja Cambiar Idioma en el menú Ver. Las selecciones subsiguientes de este comando del menú muestran la tabla en el siguiente idioma disponible. La barra de estado indica qué idioma es el que está viendo actualmente.


Cambiar los Idiomas de la Tabla e Interfase del Usuario

Language button Haga clic en el botón Idioma en la barra de herramientas para cambiar simultáneamente el idioma de una tabla multilingüe y la interfase del usuario. Solamente los idiomas comunes tanto para la tabla como para la interfase pueden verse vía este botón. Para ver idiomas adicionales de la tabla, escoja Cambiar Idioma en el menú Ver.


Explorar Tabla

Una vez haya abierto una tabla, Ud. puede explorar a través de los elementos en cualquier dimensión.

Primero active la dimensión haciendo clic en uno de los mosaicos de dimensión en la Barra de dimensiones. Notará que la dimensión se muestra ahora en la casilla de Dimensión Activa. Haga clic en el botón de Elemento Anterior o en el botón del Elemento Siguiente para explorar a través de los datos en los elementos de esa dimensión.

Note que cada mosaico de dimensión muestra el nombre de la dimensión y el código o etiqueta del elemento para el cual se presentan los datos actualmente.

Table view - Spanish


Ver Resúmenes de Tablas, Dimensiones y Elementos

Los resúmenes dan información textual adicional acerca de los datos que Ud. está viendo. Resúmenes de Archivo explica qué hay en una tabla, y qué puede verse seleccionando Resumen en el menú de Archivo.

Los resúmenes de Dimensión y Elemento suministran documentación adicional específica para una dimensión o elemento. Para ver un resumen de dimensión o un resumen de elemento, haga clic en el icono Resumen Summary Icon puesto al lado del nombre de la dimensión o elemento.


Permutar Dimensiones de una Tabla

Una vez haya abierto una tabla, Ud. está en ver tabla. Ud. puede cambiar su vista de la tabla arrastrando y soltando mosaicos de dimensiones con el ratón, uno a la vez. Al consultar el ejemplo que se muestra en la sección Explorar Tabla, si quiere ver Unidades a través del Tiempo en la región actual, Norte América, arrastre el mosaico de dimensión Unidades y suéltelo en el mosaico de dimensión Región. Esto muestra la dimensión Unidades en las filas mientras que Tiempo permanece en las columnas.


Anidar Dimensiones de una Tabla

Ud. puede ver más de una dimensión al mismo tiempo en las filas o en las columnas anidando dimensiones. Anidar significa mostrar una dimensión dentro de otra. Con el botón izquierdo del ratón hundido, arrastre lentamente el mosaico de dimensión deseado en la Barra de dimensiones al borde superior o inferior de las etiquetas de las columnas, o al borde derecho o izquierdo de las etiquetas de las filas, hasta que aparezca una línea gruesa (o resaltada). Suelte el botón del ratón para anidar la dimensión arrastrada.

Nesting Dimensions 1 - Spanish

En este ejemplo, el mosaico de dimensión Unidades se arrastra hasta golpear el borde derecho de las etiquetas de las filas y aparecer el resalte.

Cuando se suelta el botón izquierdo del ratón, la dimensión Unidades se anida dentro de la dimensión Región.

Nesting dimensions 2 - Spanish


Seleccionar Datos en una Tabla

Para reducir la cantidad de datos presentados, para mover datos a otra aplicación, o para graficar o colocar datos en un mapa, Ud. necesita primero seleccionarlos.

  • Para seleccionar una fila o una columna de datos, haga clic en el encabezado de la fila o columna correspondiente.
  • Para seleccionar múltiples filas o columnas consecutivas, arrastre el ratón sobre los encabezados de las filas o columnas.
  • Para seleccionar filas y / o columnas no-adyacentes, presione la tecla ctrl mientras Ud. hace clic en los encabezados de las filas y /o columnas.

Con su selección resaltada, haga clic en el botón derecho del ratón para el menú abreviado, luego seleccione la operación deseada. Ud. puede mostrar, ocultar, graficar, copiar, o imprimir los elementos seleccionados.


Mostrar Etiquetas de Elementos Alternos

Con frecuencia hay más de un conjunto de etiquetas disponibles para los elementos en una dimensión. Por ejemplo, puede haber una etiqueta corta y una etiqueta larga, más descriptiva.

Para ver el conjunto siguiente de etiquetas de una dimensión:

  1. Active la dimensión haciendo clic en el mosaico de dimensión apropiado.
  2. Label button Haga clic en el botón de Etiqueta Siguiente en la barra de herramientas.


Buscar Elementos en una Dimensión

Ud. puede reducir los elementos que se muestran en una dimensión presentando sólo aquellos que quiere.

Para buscar elementos en una dimensión:

  1. Active la dimensión haciendo clic en el mosaico de dimensión apropiado.
  2. Search button Haga clic en el botón Buscar en la barra de herramientas.
  3. En la casilla de diálogo Buscar, seleccione el campo de Datos si quiere buscar datos, después entre valores mínimos y /o máximos para restringir su búsqueda. Cuando haga clic en OK, Beyond 20/20 busca los elementos activos y muestra sólo aquellos elementos que hayan satisfecho su criterio.

O:

En la casilla de diálogo Buscar, seleccione el campo de no-datos que quiere buscar, después entre la cadena de texto que quiere buscar en la casilla de Texto a Encontrar. Cuando haga clic en OK, Beyond 20/20 busca el campo seleccionado por Ud. y muestra solamente aquellos elementos que contienen las cadenas de texto especificadas.

Nota: Para saltar a un elemento deseado en una dimensión, escoja Encontrar Siguiente.


Ordenar Datos en una Dimensión

Ud. puede ordenar elementos en una dimensión para volverlos a ordenar en la vista de una tabla.

Para ordenar elementos en una dimensión:

  1. Active la dimensión haciendo clic en el mosaico de dimensión apropiado.
  2. Sort Button Haga clic en el botón Ordenar en la barra de herramientas.
  3. Si quiere ordenar la dimensión con base en los valores de los datos, seleccione el campo de Datos en la casilla de diálogo Ordenar. Luego seleccione Ascendente o Descendente, y haga clic en OK.

O:

  • Si quiere ordenar la dimensión con base en los códigos o etiquetas asociados, seleccione el campo de no-datos que Ud. quiere ordenar, y luego indique la Opción de Ordenar y haga clic en OK.


Cambiar la Frecuencia de los Datos Presentados

Muchas tablas utilizan tiempo como una dimensión. Ud. puede querer disminuir la frecuencia de la presentación agregando los datos. Por ejemplo, si su tabla contiene datos mensuales, Ud. puede promediar o sumar los valores mensuales para producir datos anuales.

Para cambiar la frecuencia de los datos presentados en una tabla:

  1. Escoja Series de Tiempo en el menú Ver.
  2. Seleccione la Frecuencia de Presentación deseada.
  3. Seleccione el Método de Agregación que Ud. quiere que Beyond 20/20 utilice para calcular los datos nuevos.
  4. Haga clic en OK.


Crear Distribuciones Porcentuales

Ud. puede presentar valores numéricos distribuidos como porcentajes de filas, columnas, o totales de tablas.

Para calcular distribuciones porcentuales:

  1. Escoja Distribuciones en el menú Ver.
  2. Seleccione las dimensiones que Ud. quiere incluir en el cálculo de la distribución. Note que las dimensiones de filas y columnas están automáticamente incluidas en el cálculo de la distribución.
  3. Borre en las casillas de verificación todos los elementos que quiera excluir de la dimensión de distribución nueva.
  4. Haga clic en OK.

    Beyond 20/20 crea una nueva vista de tabla con una nueva dimensión llamada Distribuciones. Esta dimensión contiene un elemento para cada uno de los tipos de distribución que Ud. haya seleccionado.


Disminuir y Aumentar Nivel de Detalle en Grupos

Un grupo es un elemento que contiene otros elementos. El nombre de un elemento que define un grupo aparece en negrita y subrayado.

Los elementos que son miembros de un grupo se identifican por la palabra Miembro en la barra de estado. Los grupos se identifican por las frases Grupo Total, Grupo Calculado, o Grupo Protegido en la barra de estado.

Para aumentar nivel de detalle en un grupo y presentar sus miembros:

  • Haga clic en el nombre en negrita, subrayado de un elemento que define un grupo.

Para Disminuir nivel de detalle en un grupo:

  • En el área de dimensión de columnas o de filas, seleccione un elemento que sea miembro de un grupo. Luego, en el menú Dimensión, escoja Disminuir Nivel de Detalle (o de lo contrario haga clic en el botón derecho del ratón sobre el elemento y escoja Disminuir Nivel de Detalle).

Para nivel de detalle anterior en un grupo y presentar la vista del grupo anterior :

  • Drill Back Arrow Haga clic en la flecha nivel de detalle anterior en un mosaico de dimensión. Una flecha de Nivel de Detalle Anterior sólo aparece después de que Ud. haya aumentado nivel de detalle en un grupo.


Realizar Cálculos

Ud. puede crear un grupo calculado al aplicar una fórmula a varios elementos. Por ejemplo, Ud. puede sumar dos elementos y dividir el resultado por dos para derivar un promedio.

Para definir un grupo calculado:

  1. Escoja definir grupo en el menú Elemento.
  2. Entre un nombre exclusivo o código de grupo para representar el resultado de la fórmula.
  3. Escoja Tipo de Grupo Calculado.
  4. Entre una fórmula para describir cómo ha de calcularse el grupo nuevo. Por ejemplo, (elemento1+elemento2)/2.
  5. Haga clic en OK. Y continúe con los cálculos del grupo.


Ver Notas de Pie de Página y Valores Faltantes

Los indicadores de Notas de Pie de Página aparecen coloreados de gris, en paréntesis, en el lado izquierdo de la celda de una tabla. Los indicadores de valores faltantes aparecen en gris en el lado derecho de la celda de una tabla.

Para ver las notas de pie de página y valores faltantes, pase por encima de un indicador con el cursor de su ratón.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.


Guardar y Abrir Vistas

Una vista guardada es una instantánea personalizada de una tabla que le permite volver a llamar rápidamente un diseño de tabla específico sin tener que volver a definir sus atributos. El orden de las dimensiones y anidamientos, selección de elementos, ancho de las columnas, configuración de decimales, y agregación de las series de tiempo son todos ejemplos de atributos que se almacenan en una vista.

Para guardar o abrir una vista:

  • Para cambiar permanentemente la vista predeterminada de una tabla, Ud. debe tener permiso de modificar la tabla. Arregle la tabla con el diseño que quiera guardar y escoja Guardar en el menú Ver. La próxima vez que Ud. abra la tabla aparecerá automáticamente la vista guardada.
  • Si Ud. está en una tabla de sólo lectura o no quiere modificar permanentemente la vista predeterminada de una tabla:
    1. Arregle la tabla con el diseño que quiere guardar.
    2. Escoja Guardar Como en el menú Archivo y borre la casilla de verificación Incluir Datos Numéricos.
    3. Póngale un nombre a la vista y especifique su lugar.
    4. Haga clic en Guardar.

      Una vista guardada de esta manera puede volverse a llamar escogiendo Abrir en el menú Ver y seleccionando el nombre del archivo de la vista. Este método de guardar una vista puede también utilizarse para guardar múltiples vistas de una tabla.


Graficar Datos

Ud. puede escoger de entre muchos tipos de gráficas para presentar los datos de las tablas.

Para crear una gráfica:

  1. Seleccione las filas y /o columnas que Ud. quiere graficar.
  2. Chart button Haga clic en el botón Presentar Gráfica en la barra de herramientas.
  3. Haga clic en el botón derecho del ratón sobre la gráfica para presentar el menú abreviado Graficar. Escoja Opciones de Gráfica para cambiar el tipo de gráfica actual.
  4. Haga clic en OK para volver a la vista de gráficas.


ChartBrowse

La función ChartBrowse le permite ver unas series de gráficas en sucesión rápida de modo que Ud. pueda ver rápidamente tendencias y variaciones en los datos.

Para explorar elementos en una vista de gráficas:

  1. Con el puntero del ratón en la vista de gráficas, seleccione uno de los encabezados en el título de la gráfica para hacer que se active esa dimensión.
  2. Previous Item button Next Item button Utilice los botones de Elemento Anterior y Elemento Siguiente en la barra de herramientas para graficar el elemento anterior o elemento siguiente.


Datos con Mapas

Algunas tablas tienen una dimensión geográfica que tiene un mapa asociado con la tabla.

Para ver los datos de la tabla dentro de su contexto geográfico:

  • Button - Map Haga clic en el botón Presentar Mapa en la barra de herramientas.


MapBrowse

Las funciones del MapBrowse le permiten ver una serie de mapas en sucesión rápida (para tablas de datos que soportan mapas). Esta función suministra un modo rápido y fácil de ver las tendencias y variaciones de los datos.

Para explorar elementos en una vista de mapas:

  1. Con el puntero del ratón en la vista de mapas, haga clic en uno de los encabezados en el título del mapa para hacer que se active esa dimensión..
  2. Previous Item button Next Item button Utilice los botones de Elemento Anterior y Elemento Siguiente en la barra de herramientas para presentar el elemento anterior o el elemento siguiente en el mapa.


Aumentar y Disminuir una Vista de un Mapa

  • Para aumentar una región en un mapa, haga doble clic en la región o en el valor que representa la región.
  • Para disminuir a un nivel mayor de un mapa, haga doble clic en el espacio en blanco dentro del borde del mapa.


Cambiar los Colores del Mapa

Para cambiar los colores en un mapa:

  1. Haga clic en el botón derecho del ratón sobre la vista de un mapa para presentar el menú abreviado de Mapas.
  2. Escoja Opciones de Mapas.
  3. Haga clic en el área de Definición de Rango que corresponde al método preferido de clasificación de datos.
  4. Utilice los menús desplegables Colores de los Rangos para seleccionar los colores que Ud. quiere que aparezcan en su mapa.


Imprimir una Tabla, Gráfica o Mapa

Para imprimir la vista de una tabla, la vista de una gráfica, o la vista de un mapa, haga clic en el botón derecho del ratón para presentar el menú abreviado y escoja Imprimir.


Guardar una Tabla

Para guardar una tabla (o un subconjunto de una tabla) como una tabla nueva de Beyond 20/20, escoja Guardar Como en el menú de Archivo. Ud. también puede guardar los datos de una tabla de Beyond 20/20 en varios otros formatos, incluyendo dBase (.dbf), valores separados por coma (.csv), y Lotus (.wks). Cuando se guarde en un formato que no es de Beyond 20/20, Ud. necesita anidar todas las dimensiones en las filas y /o columnas antes de guardar, si quiere retener los datos para esas dimensiones. (Ver Anidar Dimensiones de una Tabla.)


Trabajar con Extractos

En esta sección:

Resumen General

Afficher des documentations

Encontrar Campos Fuente

Definir las Dimensiones de una Tabla

Llenar una Tabla con Unidades

Aplicarle a los Datos un Factor de Ponderación

Crear una Tabla

Guardar una Tabla

Documentar una Tabla

Exportar un Extracto

Otras Funciones de Creación de Tablas


Resumen General

Cuando abre un extracto, el Browser presenta una vista de una tabla vacía y la barra del Campo Fuente – una lista de mosaicos de campos fuente a todo lo largo del lado derecho de la pantalla. Cada mosaico de campo fuente representa uno de los campos en el archivo original de datos.

Extract window - Spanish


Afficher des documentations

Un resumen de extracto contiene información descriptiva acerca del extracto y lista los atributos del extracto. Escoja Resumen del Extracto del menú de Datos para ver la información del resumen.

Un resumen del campo fuente contiene información descriptiva de un campo fuente particular. Para ver esta información, haga clic en el botón derecho del ratón sobre el mosaico del campo fuente y seleccione Resumen de Campo Fuente.


Encontrar Campos Fuente

Los campos fuente son los componentes de un extracto. Cuando se coloquen dentro de la vista de una tabla vacía, se vuelven las dimensiones de una tabla o definen el contenido de la tabla.

Con frecuencia Ud. tiene un número grande de campos fuente con los cuales trabajar, de modo que Ud. necesita una manera de encontrar campos específicos. La casilla de diálogo Encontrar Campo Fuente le ayuda a hacerlo.

Para encontrar un campo fuente:

  1. Escoja Encontrar Campo Fuente en el menú de Datos. Inicialmente se presentan todas las categorías y por consiguiente todos los campos fuentes.
  2. Localice un campo particular buscando el campo utilizando el botón Buscar o seleccionando categorías individuales que puedan contener el campo fuente que Ud. está buscando.
  3. Una vez haya encontrado un campo fuente específico, selecciónelo y haga clic en OK. El Browser colocará el cursor en el campo seleccionado en la barra de Campos Fuente.


Definir las Dimensiones de una Tabla

Defina las dimensiones de una tabla arrastrando su selección de mosaicos de campos fuente, uno a la vez, a las áreas de dimensión de filas y columnas.

Para definir dimensiones de las tablas:

  1. Arrastre un mosaico de campo fuente al área de dimensión de las filas. Ud. verá que el Browser resalta el área en dónde el mosaico puede soltarse.
  2. Arrastre un segundo mosaico al área de dimensión de las columnas.
  3. Arrastre hasta ocho mosaicos más de campos fuente a la barra de Dimensión.

    Sugerencia: Si Ud. comete un error, arrastre el mosaico de vuelta a la barra de Campos Fuente. O, Ud. puede reemplazar una dimensión arrastrando y soltando un nuevo mosaico de campo fuente encima.


Llenar una Tabla con Unidades

Si Ud. quiere llenar la tabla con enumeraciones, Ud. puede crear la tabla haciendo clic en el botón Ir Button - Go en la barra de herramientas. Sin embargo, Ud. puede querer tener otros valores de datos aparte de enumeraciones en la tabla. Sólo arrastre y suelte mosaicos asociados con valores numéricos en el área de la celda de la vista de la tabla. Beyond 20/20 crea una dimensión nueva llamada Unidades que contiene un elemento para cada mosaico que Ud. mueva al área de la celda. A medida que suelte los mosaicos, Beyond 20/20 le permite escoger qué valor estadístico relacionado con el campo fuente se utilizará para llenar la tabla. Por ejemplo, Ud. puede escoger sumas, promedios, o valores mínimos o máximos.


Aplicarle a los Datos un Factor de Ponderación

Si Ud. está trabajando con un extracto que representa datos recogidos por una encuesta, habrá probablemente al menos un campo que contiene ponderaciones. Las ponderaciones se utilizan para generar tablas basadas en la población a partir de datos de encuestas por muestra.

Un extracto está pre-ponderado si uno de los campos de ponderaciones está desvanecido en la barra de Campos Fuente. Las tablas construidas a partir de un extracto pre-ponderado contendrán automáticamente valores ponderados.

Para configurar un campo de ponderación:

  1. Escoja Configurar Campo de Ponderación en el menú de Datos.
  2. Seleccione o borre la casilla de verificación Utilizar Campo de Ponderación y si la seleccionó, haga clic en el campo fuente numérico que Ud. quiere utilizar como campo de ponderación.
  3. Haga clic en OK.


Crear una Tabla

Button - Go Una vez Ud. haya definido la tabla, créela haciendo clic en el botón Cargar Datos (Ir) en la barra de herramientas.


Guardar una Tabla

Para guardar su tabla para uso futuro:

  1. Escoja Guardar Como en el menú Archivo.
  2. Escoja un nombre y localización para la tabla y haga clic en Guardar.


Documentar una Tabla

Para documentar una tabla:

  1. Escoja Resumen en el menú Edición, y luego escoja Archivo.
  2. Si lo desea, verifique Utilizar Editor de HTML para Resumen.
    Advertencia: Primero lea la sección sobre cómo utilizar HTML en resúmenes en la ayuda en línea o en la Guía del Usuario del Browser.
  3. Entre un título y categoría. Estos aparecerán en la casilla de diálogo Encontrar.
  4. Si lo desea, entre palabras claves para ayudar a encontrar más tarde la tabla, y notas que suministren información adicional. (Ud. puede entrar notas en formato HTML, incluyendo hipervínculos, aún si Ud. no está utilizando el editor de HTML integrado. Para más detalles ver ayuda en línea o la Guía del Usuario del Browser.)
  5. Haga clic en OK.

    Nota: Después de guardar y cerrar la tabla, la vista del extracto vuelve a aparecer y Ud. está listo para construir otra tabla.


Exportar un Extracto

Los datos de un extracto pueden guardarse en dBase, SAS, SPSS , o en formatos de archivo de texto sin formato.

Para exportar un extracto:

  1. Escoja Guardar Extracto Como en el menú de archivo.
  2. Entre un nuevo nombre de archivo, tipo, y localización del extracto, y luego haga clic en Guardar.

    Aparece la casilla de diálogo Exportar Extracto.

  3. Seleccione los campos fuente que Ud. quiere exportar, y luego haga clic en OK.


Otras Funciones de Creación de Tablas

El menú de datos contiene comandos que Ud. puede utilizar para personalizar ulteriormente su tabla.

  • El comando Definir Recodificación le permite crear un mosaico de campo fuente nuevo basado en un campo codificado existente, tal como ocupación o estado civil. Utilice esta función para combinar elementos de un campo fuente original. Por ejemplo, en el campo fuente Estado Civil, los códigos de Soltero(a), Divorciado(a) y Viudo(a) podrían combinarse para formar un código nuevo llamado No Casado.
  • El comando Definir Bandas le permite crear un mosaico de campo fuente nuevo basado en un campo numérico existente. Utilice esta función para volver a definir las bandas predeterminadas de un campo fuente existente. Por ejemplo, si Edad es un campo fuente, Ud. puede querer cambiar las bandas de cinco años a bandas de diez años.
  • El comando Definir Campo Derivado le permite crear un nuevo mosaico de campo fuente utilizando operaciones aritméticas en uno o más campos fuente existentes. Por ejemplo, si Ingreso Neto e Impuestos son dos campos fuente, Ud. puede sumarlos para crear un mosaico nuevo llamado Ingreso Bruto.
  • El comando Restricciones de los Registros le permite crear una tabla sujeta a ciertos criterios o restricciones. Por ejemplo, si Género y Edad son dos de sus campos fuente, Ud. podría crear una tabla que contenga datos solamente para mujeres entre las edades de 15 y 24 años.

Para mayor información sobre cómo utilizar estos comandos ver la Ayuda en Línea ó la Guía del Usuario del Browser de Beyond 20/20. La Guía del Usuario se suministra en inglés, francés y español en su carpeta de Documento de configuración del Browser, junto con versiones en inglés, francés y español de la Guía Abreviada.


Glosario

activo

Actualmente seleccionado. Cualquier ventana y /o objeto que está actualmente seleccionado está activo. Cuando un objeto está activo el Browser lo resalta para mostrar que está seleccionado. Los comandos del Browser afectan el objeto activo.

agregar

Para calcular el valor de un dato individual que resume los datos asociados con más de un período de tiempo consecutivo.

anidar

Para presentar más de una dimensión en las columnas o filas en la vista de una tabla.

aplicación

Un programa de computador como por ejemplo un programa de procesador de palabra o un programa de hoja de cálculo.

aplicación Windows

Cualquier aplicación diseñada para correr después de iniciar Windows de Microsoft.

archivo de definición de dimensión

Un archivo que contiene los códigos y etiquetas asociados ya sea con una dimensión de una tabla o con un campo fuente de un extracto. Si se relaciona con un campo fuente, este archivo también contiene todos los datos asociados con el campo fuente. Estos archivos pueden contener también sistemas completos de clasificación para las dimensiones o campos fuentes que ellos representan. Estos archivos tienen una extensión (.ivd).

archivo de la tabla

Un archivo que contiene componentes descriptivos, información del campo de dimensión, y valores de los datos. Cuando el archivo está abierto, el Browser presenta los datos en una vista de tabla.

archivo de sólo lectura

Un archivo que no puede cambiarse.

archivo del extracto

Un archivo ASCII que contiene documentación del resumen acerca del extracto como también referencias a cada uno de los archivos de definición de dimensión asociados con cada campo fuente relacionados con el extracto.

área de trabajo

El área de la ventana de la aplicación en la que Ud. trabaja con documentos. Ud. puede mover ventanas de documentos a cualquier parte dentro del área de trabajo.

arrastrar

Mover un objeto en la pantalla de un área a otra, o seleccionar múltiples escogencias u objetos en una opción de casilla de diálogo o en una vista.

Para arrastrar, coloque su cursor sobre el objeto que quiere volver a localizar o seleccionar. Haga clic y sostenga el botón izquierdo del ratón, luego mueva el ratón. A medida que el ratón se mueve, o bien el objeto se vuelve a colocar en la pantalla, o se seleccionan múltiples escogencias /elementos.

aumentar nivel de detalle

Presentar los elementos que son miembros de un grupo.

aumentar y disminuir

En una vista de mapa, presentar vistas más cercanas o más lejanas.

banda

Un rango de valores numéricos asociados con un campo fuente numérico.

buscar resultado

La lista de tablas o elementos que coinciden con el criterio de búsqueda que Ud. especifica.

campo

Un conjunto de códigos o un conjunto de etiquetas para todos los elementos en una dimensión.

campo fuente

Un subconjunto de un registro que describe una variable completa comprendida en el registro. Por ejemplo, Género y Salario podrían ser campos fuente de un registro de una base de datos de recursos humanos.

casilla de diálogo

Una ventana que el Browser presenta para solicitar información. Las casillas de diálogo tienen opciones que se pueden seleccionar para influir en el resultado de un comando.

casilla de verificación

Una casilla cuadrada pequeña que se presenta al lado de una opción en una casilla de diálogo. Puede estar bien sea seleccionada o bien sea en blanco. Cuando se selecciona una opción, aparece una marca de verificación en la casilla de verificación.

categoría

Un nombre que se utiliza para clasificar tablas y extractos similares de Beyond 20/20, así como campos fuente de un extracto de acuerdo con el tema.

celda

La unidad más pequeña de datos en la vista de una tabla. El número que se presenta en una celda es común a todos los elementos que se presentan, incluyendo los elementos en la Barra de Dimensiones y los elementos que se intersectan en las dimensiones de columnas y filas.

código

Un valor simbólico que identifica de modo exclusivo un elemento. Un código puede ser una abreviatura, o una combinación de números y letras.

columna

Una secuencia de valores numéricos relacionados con la dimensión de la columna de la vista de una tabla. Una columna contiene un valor para cada fila en la vista.

cursor

El borde que resalta la celda activa en la vista de una tabla. Ud. puede mover el cursor de una celda o un elemento al siguiente utilizando los botones de Elemento Anterior y Elemento Siguiente.

desplazar

Mover a través de una ventana, un documento, o las escogencias en una opción para ver una parte de un archivo o una parte de una lista que actualmente no puede verse.

desvanecido

No disponible o no habilitado. Un botón o comando desvanecido se presenta en gris para mostrar que no puede seleccionarse.

dimensión

Un aspecto de los datos (tales como género o región), que se subdivide en uno o más elementos (tales como masculino y femenino, o Canadá y los EE.UU.). Una dimensión puede presentarse en un mosaico de dimensión, o a lo largo de las columnas o las filas o en una vista de una tabla.

dimensión de la columna

La dimensión cuyos elementos se presentan actualmente en las columnas de la vista de una tabla.

dimensión de la fila

La dimensión cuyos elementos se presentan actualmente en las filas de la vista de una tabla. Más de una dimensión puede estar anidada en la dimensión de la fila.

directorio

Un área con nombre en la estructura de almacenamiento de archivos en un disco. Los directorios se utilizan para organizar grupos de archivos relacionados. Un directorio puede contener subdirectorios.

directorio actual

El directorio en el que Ud. está abriendo o guardando archivos actualmente. La ruta de acceso en la casilla de diálogo Abrir muestra el nombre del directorio actual.

directorio público

El directorio en el que se copiaron las tablas de Beyond 20/20 cuando se instaló el software de Beyond 20/20. Al cambiar la ruta de acceso en la casilla de diálogo Encontrar se sobrescribe la ruta de acceso al directorio público.

disminuir nivel de detalle

Mostrar el elemento que define un grupo. Los elementos que definen un grupo aparecen en negrita y subrayados.

elemento

Un elemento de una dimensión. Un elemento puede identificarse por su código exclusivo. Se le pueden asignar una o más etiquetas.

escritorio

El fondo de la pantalla, en el cual aparecen todas las ventanas e iconos de las aplicaciones.

etiqueta

Una palabra o serie de palabras que nombran a una persona, objeto, o lugar. Una etiqueta puede también ser un valor temporal (tal como día, mes, trimestre, o año) un valor simbólico (tal como una combinación de letras y números, o una abreviatura), o una unidad de medición.

exportar

Extraer datos de un formato de archivo existente y traducirlo a un formato diferente.

extensión

El carácter punto y hasta tres caracteres al final de un nombre de archivo. Una extensión puede identificar el tipo de información que un archivo contiene. Por ejemplo, las tablas de Beyond 20/20 tienen como nombre de su extensión '.ivt'.

extracto

Un conjunto de archivos creados por el Builder de Beyond 20/20 que está optimizado para crear rápidamente tablas con el Browser de Beyond 20/20. Un extracto está compuesto de un archivo de extracto (.ivx) y un archivo de definición de dimensión (.ivd) para cada campo fuente asociado con el extracto.

fila

Una secuencia de valores numéricos relacionados con la dimensión de fila de la vista de una tabla. Una fila contiene un valor para cada columna en la vista.

flecha de nivel de detalle anterior

La flecha que aparece en el mosaico de dimensión o en un mosaico de elemento para mostrar que Ud. ya ha aumentado anteriormente el nivel de detalle en un grupo. Haga clic en la flecha para volver a la anterior vista de grupo.

formato de archivo

La manera como está estructurada la información dentro de un archivo. Para accesar los datos en un archivo, una aplicación debe estar en capacidad de leer e interpretar el formato del archivo.

frecuencia de base

La frecuencia real con la que se registran los datos en la tabla.

frecuencia de presentación

El intervalo de tiempo seleccionado entre elementos consecutivos que se presentan en una dimensión de series de tiempo.

fuente

El tamaño y diseño común atribuido a un conjunto de letras, números, signos de puntuación, y símbolos.

grupo

Un elemento en una dimensión que tiene una estructura jerárquica subyacente.

hoja de cálculo

Una copia de trabajo de una tabla. Los datos en una hoja de cálculo pueden manipularse sin afectar la tabla original. Cualquier operación de una tabla puede hacerse en una hoja de cálculo aún si la tabla original es de sólo lectura.

icono

Un objeto gráfico que representa una aplicación, un documento, o una ventana minimizada.

importar

Traer datos nuevos a un formato de archivo existente.

indicador de nota de pie de página

El marcador que puede verse en la celda de una tabla que indica la presencia de una nota de pie de página. Los indicadores de notas de pie de página son de color gris y aparecen en paréntesis al lado izquierdo de la celda de una tabla.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.

indicador de valor faltante

Un marcador localizado en la celda de una tabla para indicar que el valor de la celda se ha definido como faltante. Los indicadores de valores faltantes son de color gris y aparecen en el lado derecho de la celda de la tabla.

local

Conectado directamente a uno de los puertos de su computador.

maximizar

Agrandar una ventana a su tamaño máximo, o volver el icono seleccionado en la ventana activa escogiendo el comando Maximizar en el menú de Control del icono.

menú abreviado

Cualquier menú que se presenta en una ventana de documentos cuando se presiona el botón derecho del ratón.

nivel de detalle anterior

Regresar a la vista del grupo anterior, independientemente de que la vista sea mayor o menor que la actual.

nombre del archivo

El nombre de un archivo. Un nombre de archivo puede contener hasta 8 caracteres, seguido por una extensión opcional de nombre de archivo.

nota de pie de página

Una descripción textual que suministra información acerca de los datos en una celda. Para ver una nota de pie de página como una ventana emergente, coloque el cursor del ratón sobre una celda que contenga un indicador de nota de pie de página.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.

números de índice

Los números secuenciales en la columna al lado izquierdo de la ventana de la vista de una dimensión. Hay un número de índice para cada elemento en la dimensión.

objeto

Un término general que se refiere a cualquier gráfica que Ud. puede arrastrar en la pantalla.

opción

Una elección en una casilla de diálogo.

palabra clave

Una palabra que Ud. puede buscar (utilizando la casilla de diálogo Búsqueda de Componentes) para localizar rápidamente tablas relevantes.

patrón de mosaico

Una manera de arreglar ventanas abiertas de modo que ninguna ventana se sobreponga pero todas las ventanas se puedan ver.

perfil

Un perfil es una colección de elementos definida por el usuario y definiciones de grupo que pertenecen a una dimension. Estos elementos pueden seleccionarse o mostrarse cuando se selecciona la dimensión y se carga el perfil.

perfil de dimensión ASCII

Un perfil de dimensión ASCII es un archivo de texto que contiene una lista de códigos que pueden importarse a un perfil, utilizando la función de Importar Perfil en el menú de Archivo.

permutar

Cambiar dónde se presenta una dimensión soltando un mosaico de dimensión encima de otro. Las dos dimensiones intercambian posiciones.

ponderación

Un número que indica el número lógico de veces que este registro de la muestra ha de incluirse en una tabulación para obtener estimaciones de medidas de la población.

predeterminados

Las opciones (de inicio) que están pre-seleccionadas en el software del Browser. Se puede sobrescribir las configuraciones predeterminadas especificando unas nuevas después de que se inicia por primera vez el Browser.

puntero del ratón

El objeto en forma de flecha en la pantalla que sigue el movimiento del ratón e indica qué área de la pantalla se afecta cuando se haga clic en el botón del ratón.

red

Un grupo de computadores y dispositivos que están conectados de manera que puedan intercambiar información y compartir unidades de disco e impresoras.

registro

La unidad básica lógica de una base de datos que contiene todos los campos fuente.

resaltar

Hacer que se destaque un objeto en la pantalla presentándolo en video inverso o en color. Resaltar indica que se ha seleccionado un objeto, y que será afectado por el comando siguiente.

ruta de acceso

La ruta que sigue el sistema operativo a través de la estructura del directorio para localizar un directorio o un archivo.

seleccionar

Hacer clic en un objeto o en una selección de modo que una acción subsiguiente pueda ser ejecutada según el objeto o selección.

sesión

El tiempo que media entre el momento de iniciar el Browser y el de cerrarlo.

soltar

Soltar el botón izquierdo del ratón después de que se ha vuelto a ubicar un objeto en la pantalla. Cuando se suelta el botón, el objeto se presenta en donde el puntero del ratón esté apuntando actualmente.

subdirectorio

Un directorio dentro de otro directorio.

tabla

Una presentación integrada de datos multidimensionales y texto descriptivo.

tabla multilingüe

Una tabla que tiene más de un idioma asociado con ella. Las tablas multilingües son preparadas por el usuario del Builder quién determina cuáles idiomas se asocian con la tabla.

teclas de método abreviado

Una combinación de teclas que puede utilizarse como una alternativa al ratón para escoger un comando en un menú.

tipo de datos

Una clasificación de los datos en un campo fuente. Los datos en un campo fuente se clasifican ya sea como "Codificado" o "Numérico". Un campo fuente codificado contiene un código para cada registro del archivo fuente, y cada código tiene un significado específico. Un ejemplo de un campo codificado es Género (Código '1'=Masculino, Código '2'=Femenino). Un campo fuente numérico contiene un valor numérico para cada registro del archivo fuente y cada valor puede ser diferente. Un ejemplo de un campo numérico podría ser 'Salario'.

unidad de disco

Un dispositivo que se utiliza para almacenar y recuperar la información en una unidad de disco. Letras (por ejemplo, C: y H:) se utilizan para identificar las unidades de disco que están disponibles en su computador y /o red.

valor faltante

Una descripción textual que suministra información acerca del valor de una celda que se define como "faltante". Los valores pueden ser faltantes porque no están disponibles o son confidenciales. Para ver un valor faltante como una ventana emergente, coloque el cursor del ratón sobre una celda que contenga un indicador de valor faltante.

ventana de aplicación

La ventana que contiene su área de trabajo, la barra del menú, y (si está disponible) una barra de herramientas. Las ventanas de documentos se presentan en el área de trabajo.

ventana de documento

Una ventana dentro de la ventana de la aplicación. La ventana de un documento puede contener la vista de una tabla, la vista de una dimensión, una vista gráfica, o una vista de un mapa.

vista de dimensión

Una ventana que muestra todos los códigos y etiquetas que están asociados con una dimensión de una tabla o con un campo fuente de un extracto.

vista de la tabla

La presentación principal de una tabla. Es una ventana que muestra las dimensiones de una tabla, junto con las celdas y los datos correspondientes del archivo fuente.

vista guardada

Una vista particular de una tabla que está almacenada en el archivo de una tabla y define cómo se presenta la tabla.

volver a codificar

La acción de asignar uno o más códigos en un campo fuente existente a uno o más elementos nuevos.


Aviso de Copyright

Beyond 20/20 Desktop Browser

Versión 7.0, SP3

© Copyright 1992-2006 Beyond 20/20 Inc. Derechos Reservados. Estos materiales están suministrados y pueden ser utilizados o distribuidos únicamente bajo los términos establecidos en el Acuerdo de Licencia de Beyond 20/20.