Guía del Usuario

En esta sección:

Introducción

Encontrar y Abrir Tablas y Extractos

Nociones Fundamentales de la Exploración

Elementos y Dimensiones

Trabajar con Datos

Gráficas

Mapas

Grupos

Campos

Etiquetas

Vistas Guardadas

Documentar una Tabla

Imprimir

Crear una Tabla de un Extracto

Campos Fuente


Introducción

En esta sección:

¿Qué es el Browser?

Archivos del Browser de Beyond 20/20

La Barra de Herramientas

Una tabla de demostración

Áreas de la Ventana

Seleccionar Elementos

Cambiar el Idioma de una Tabla

Mostrar el Título de una Tabla en el Encabezado de la Ventana

Seleccionar los Colores para la Vista de una Tabla

Cambiar el tamaño de los Mosaicos de Dimensión y de los Encabezados

Poner las Ventanas de Documento en Mosaico y en Cascada


¿Qué es el Browser?

El Browser de Beyond 20/20 es un programa Windows utilizado para explorar tablas y extractos de Beyond 20/20.

La exploración es un término colectivo utilizado para describir la manera dinámica en que Ud. mira y maneja la información que presenta el Browser. Ud. empieza a explorar desde el momento mismo en que Ud. inicia el Browser, y finaliza tan pronto como Ud. sienta que la vista contiene la información que Ud. estaba buscando.

En general, explorar implica:

  • Abrir una o más tablas o extractos.
  • Examinar sus contenidos.
  • Identificar los datos relevantes.

Estas actividades se llevan a cabo desde adentro de la ventana del Browser. La ventana del Browser proporciona las herramientas que Ud. necesita para explorar tablas y extractos y trabajar con la información en ellos. Contiene funciones que son comunes a todas las aplicaciones de Windows de Microsoft.


Archivos del Browser de Beyond 20/20

Archivo Tipo Tabla (*.ivt)

Este archivo contiene todos los datos e información textual asociada con una tabla, como también información de sobre cómo ha de presentarse la tabla.

Archivo Tipo Extracto (*.ivx)

Un archivo tipo extracto se utiliza para crear una tabla personalizada. Incluye información textual: el nombre, tipo, descripción, y categoría del extracto, y las referencias al archivo de definición de dimensión para cada campo fuente en el extracto.

Archivo Tipo Definición de Dimensión (*.ivd)

Un archivo de definición de dimensión define una dimensión de una tabla o un campo fuente de un extracto. Generalmente contiene información acerca de la dimensión (es decir, su nombre, descripción y tipo), y los códigos y etiquetas asociados con los elementos de la dimensión. Opcionalmente puede contener notas, una estructura jerárquica, información específica para un idioma, o un enlace a un archivo con mapas.

Cuando se crea un extracto, se genera un archivo de definición de dimensión para cada campo fuente en el extracto. Además de la información descrita más arriba, un archivo de definición de dimensión asociado con un extracto contiene los datos asociados con cada elemento del campo fuente.


La Barra de Herramientas

La barra de herramientas comprende la casilla de Dimensión Activa, los bótones de elemento Anterior y elemento Siguiente, y los bótones de la barra de herramientas.

Casilla de Dimensión Activa

La casilla de Dimensión Activa identifica la dimensión que en la actualidad está seleccionada. Una dimensión tiene que estar activa si Ud. quiere hacer algo con ella (como ordenar, buscar, ver, o Etiqueta Siguiente). Para establecer la dimensión activa, seleccione la dimensión deseada del cuadro de la lista desplegable.

Bótones de Elemento Anterior y Elemento Siguiente

Previous Item button Next Item button

Los bótones con flechas situados a cada lado de la casilla de Dimensión Activa se llaman bótones de Elemento Anterior y Elemento Siguiente. Ellos le permiten pasar de un elemento a otro en una dimensión.

Haga clic en los bótones de Elemento Anterior o Elemento Siguiente. Cuando la dimensión de columna o fila está activa, se mueve el cursor a lo largo de la columna o de la fila. Cuando la dimensión activa está posicionada en la barra de dimensión, estos bótones se utilizan para mostrar secuencialmente los datos asociados con el elemento siguiente.

Bótones de la Barra de Herramientas

Los bótones de la barra de herramientas permiten caminos cortos para algunos de los comandos del menú más utilizados.

Chart button | Abrir | Le permite seleccionar y abrir una tabla o un extracto al ingresar la ubicación y el nombre del archivo. Hacer clic en el botón Abrir, tiene el mismo efecto que escoger Abrir en el menú de Archivo.
Chart button | Encontrar | Abre el cuadro de diálogo Encontrar que le permite buscar, identificar, y abrir una tabla o un extracto. Hacer clic en el botón Encontrar, tiene el mismo efecto que escoger Encontrar en el menú de Archivo.
Chart button | Mosaico de Ventanas | Organiza todos los documentos abiertos en un patrón de mosaico. Hacer clic en el botón Mosaico de Ventanas, tiene el mismo efecto que escoger Mosaico Vertical en el menú Ventana.
Label button | Etiqueta Siguiente | Cuando la dimensión activa contiene dos o más campos, el botón de Etiqueta Siguiente se mueve de un campo al siguiente, mostrando el nuevo texto para cada elemento a medida que va pasando a través de los campos. Hacer clic en el botón Etiqueta Siguiente, tiene el mismo efecto que escoger Etiqueta Siguiente en el menú Dimensión.
 | Imprimir | Imprime la vista activa. Hacer clic en el botón Imprimir, tiene el mismo efecto que escoger Imprimir en el menú de Archivo.
Search button | Buscar | Le permite ingresar un texto o un rango numérico que el browser buscará en la dimension activa. Una búsqueda puede expandir como también reducir el número de elementos en la vista, o puede encontrar un elemento. Hacer clic en el botón Buscar, tiene el mismo efecto que escoger Buscar desde el menú Dimensión.
Sort Button | Ordenar | Ordena los elementos en la dimension activa en orden ascendente o descendente. Hacer clic en el botón Ordenar, tiene el mismo efecto que escoger Ordenar en el menú Dimensión.
Chart button | Presentar Dimensión Activa | Abre una ventana con información de los campos asociados con la dimensión activa. Hacer clic en el botón Presentar Dimensión Activa, tiene el mismo efecto que escoger Dimensión en el menú Ver.
Chart button | Presentar Gráfica | Crea una vista de una gráfica basada en los elementos por Ud. seleccionados en la vista de una tabla. Hacer clic en el botón Presentar Gráfica, tiene el mismo efecto que escoger Gráfica en el menú Ver.
Button - Map | Presentar Mapa | Muestra la vista de un mapa que corresponde a la vista de la tabla activa. Hacer clic en el botón Presentar Mapa, tiene el mismo efecto que escoger Mapa en el menú Ver.
Button - Go | Cargar Datos | Realiza la operación Cargar Datos para crear una tabla. Hacer clic en el botón Cargar Datos, tiene el mismo efecto que escoger Ir en el menú Datos.
Language button | Cambiar Idioma | Cambia simultáneamente el idioma y la interfaz de usuario de una tabla multilingüe.


Una tabla de demostración

Esta ventana del Browser presenta la muestra de una tabla de demostración.

Esta tabla tiene las siguientes dimensiones:

  • UNIDADES y PROYECTO están en la barra de dimensión. Ambos tienen iconos resumen para indicar que los metadatos están presentes. Ud. puede hacer clic en los iconos para leer los resúmenes. PROYECTO muestra la pantalla del grupo de REVISIÓN DE MAMOGRAFIA, el nombre está subrayado y en negrilla para mostrar que define un grupo.
  • FECHA está en las columnas.
  • REGIÓN está a lo largo de las filas. Tiene un icono resumen y uno de los elementos - Estados Unidos - definen un grupo.

Ud. no puede ver el cursor de su ratón en este pantallazo, pero está rondando sobre la celda del dato de Nueva York, Enero de 1.997, el cual contiene dos indicadores en las notas de pie de página y un indicador de valor faltante. Ud. puede leer la nota de pie de página y las explicaciones ocultas de los valores faltantes.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.


Áreas de la Ventana

Una Tabla

Un Extracto

Áreas de la Ventana

Cada ventana del documento tiene su propia casilla de menú de Control, barra del título, bótones de Minimizar y Maximizar y barras de desplazamiento horizontal y vertical, sin tener en cuenta de si es un extracto, una tabla, una gráfica, un mapa o que se esté mostrando la vista de una dimensión.

Área de Dimensión de una Fila

El área de dimensión de una fila es el área donde el mosaico del campo fuente puede estar posicionado para crear la dimensión de una fila.

En un extracto, esta área está inicialmente en blanco. Para crear una tabla, el mosaico del campo fuente se arrastra entre el área de dimensión de la fila y consecuentemente se vuelve la dimensión de la fila.

Área de Dimensión de una Columna

El área de dimensión de una columna es el área donde el mosaico del campo fuente puede estar posicionado para crear la dimensión de una columna.

En un extracto, esta área está inicialmente en blanco. Para crear una tabla, un campo fuente del mosaico se arrastra entre el área de dimensión de la fila y consecuentemente se vuelve la dimensión de la columna.

Barra de Dimensión

La barra de dimensión es el área donde el mosaico del campo fuente puede estar posicionado para crear otras dimensiones adicionales a las de columnas y filas.

En un extracto, esta área está inicialmente en bIanco. Para crear una tabla, un campo fuente del mosaico se arrastra entre el área de la barra de dimensión y consecuentemente se vuelve una dimensión en la barra de dimensión.

Barra del Campo Fuente

La barra del campo fuente contiene una lista de mosaicos del campo fuente desde los cuales Ud. puede crear una tabla. Aparece cuando conviene, abajo en la pantalla a mano derecha. Se registra un número pequeño en la esquina inferior izquierda del mosaico del campo fuente que indica un campo fuente numérico. La barra del campo fuente solamente puede ser vista cuando es abierto un extracto.

Barra de Estado

La barra de estado proporciona información acerca de la vista activa y los elementos actuales o seleccionados.


Seleccionar Elementos

El cursor normal

Este pantallazo de una ventana del Browser muestra una tabla con una dimensión llamada REGIÓN. REGIÓN ha sido seleccionada haciendo un solo clic en el mosaico y el cursor del ratón es normal.

Linked Gif - Browser French

El cursor manual

Señalar información con la flecha hacia atrás, un icono resumen, o el nombre de un grupo resaltado o subrayado cambia el cursor a manual.

Cuando un cusor es manual:

  • Haga un solo clic sobre el icono resumen para leer el resumen.
  • Haga un solo clic sobre el nombre de un grupo para información detallada dentro del grupo y mostrar sus miembros.
  • Haga un solo clic sobre la flecha de información anterior para ver la vista del grupo previo.

Nota: Si Ud. hace clic en un objeto pero se mueve antes de soltar el botón del ratón, se cancela la acción y el cursor se cruza seleccionando o arrastrando.

Nota: Si Ud. teclea y mantiene hundida la tecla de Mayúscula (Shift) o la tecla de Control, se impide al cursor tomar la forma de una mano. Se convierte en una cruz para seleccionar o arrastrar.

El cursor en forma de cruz

Si Ud. señala un mosaico pero sin apuntar a ningún objeto en particular, el cursor toma la forma de una cruz para permitir seleccionar o arrastrar. La ventana siguiente del Browser muestra el cursor en forma de cruz señalando a México:

Linked Gif - Browser French

Cuando el cursor es una cruz:

  • Haga un solo clic para seleccionar un elemento.
  • Haga clic en un mosaico y arrastre el cursor sobre otros elementos antes de soltar el botón del ratón para seleccionar múltiples elementos.
  • Oprima la tecla de Control y manténgala hundida para seleccionar elementos separados. Mientras la tecla de Control esté hundida, se impide que el cursor en forma de cruz se convierta en una mano, de manera que Ud. no pueda sin darse cuenta seleccionar un icono resumen o aumentar el nivel de detalle en un grupo.
  • Oprima la tecla de Mayúscula (Shift) y manténgala hundida para seleccionar elementos separados y todos los elementos que se encuentran entre ellos. Mientras la tecla Mayúscula (Shift) esté presionada, se impide que el cursor en forma de cruz se convierta en una mano, de manera que Ud. no pueda sin darse cuenta seleccionar un icono resumen o aumentar el nivel de detalle en un grupo.


Cambiar el Idioma de una Tabla

Una tabla multilingüe es aquella cuyos componentes descriptivos están disponibles en más de un idioma.

Cuando se abre inicialmente una tabla multilingüe, aparece en el idioma de preferencia definido en la casilla de diálogo Preferencias. La barra de estado indica siempre el idioma utilizado en ese momento en una tabla multilingüe.

La siguiente lista define las abreviaturas utilizadas para los idiomas en la barra de estado:

Dan - Danés

Deu - Alemán

Eng - Inglés

Esn - Español

Fin - Finlandés

Fra - Francés

Isl - Islandés

Ita - Italiano

Nld - Holandés

Nor - Noruego

Ptg - Portugués

Sve - Sueco

Para ver una tabla multilingüe en uno de sus idiomas alternos:

Efectúe una de las acciones siguientes:

  • En el menú Ver, escoja Cambiar Idioma.
  • Oprima F9.

Para cambiar el idioma de una tabla y de la interfaz de usuario:

  • Language button Haga clic en el botón de Cambiar Idioma en la barra de herramientas.

Vea también:

  • Casilla de Diálogo Preferencias


Mostrar el Título de una Tabla en el Encabezado de la Ventana

Ud. tiene la opción de mostrar ya sea el título de una línea de la tabla o el nombre de la tabla en la barra de título de la vista de la tabla. De manera predeterminada, se presenta el título de una línea.

Para mostrar el nombre de una tabla en el encabezado de la vista de la tabla:

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Borrar la casilla de verificación Presentar el Título de la Tabla en la Barra de Título de la Ventana del Documento.
  3. Haga clic en OK.

    Se muestra el nombre de la tabla en la barra de título de la vista de la tabla.

Vea también:

  • Casilla de Diálogo Preferencias


Seleccionar los Colores para la Vista de una Tabla

Ud. puede cambiar el color de los mosaicos de la dimensión y el encabezado de los elementos. Ud. también puede seleccionar un color para indicar cuál mosaico y/o cuál encabezado está actualmente activo.

Para seleccionar el color de una dimensión y el color de una selección:

  1. En el menú de Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. En las casillas Color de la Dimensión, seleccionar los colores para los mosaicos.
  3. En la casilla de Color de la Selección, seleccionar un color para representar los objetos seleccionados.
  4. Haga Clic en OK.

Vea también:

  • Casilla de Diálogo Preferencias


Cambiar el tamaño de los Mosaicos de Dimensión y de los Encabezados

Cuando se abre inicialmente una tabla, la anchura de los encabezados de las filas se ajusta automáticamente para acomodar el elemento más largo. Sin embargo cuando Ud. cambia las etiquetas o intercambia los mosaicos de dimensión, el espacio del encabezado puede ser muy ancho o no lo suficientemente ancho para acomodar el texto en el encabezado.

Modificar la anchura de un encabezado:

  1. Haga clic en alguno de los siguientes:
    • El borde del primer encabezado en la dimensión de la columna
    • El borde de cualquier encabezado en la dimensión de la fila
    • El borde de un mosaico en la barra de dimensión.
  2. Efectúe una de las acciones siguientes:
    • Para aumentar la anchura del encabezado, arrastrar el borde a la derecha.
    • Para disminuir la anchura del encabezado, arrastrar el borde a la izquierda.

      Mientras Ud. arrastra el ratón, una(s) línea(s) sombreadas indican qué tan lejos se ha movido el borde.

  3. Suelte el botón del ratón.


Poner las Ventanas de Documento en Mosaico y en Cascada

El Browser puede yuxtaponer ventanas de documentos una al lado de otra en una configuración de mosaico, o una detrás de la otra en una configuración de cascada. Este arreglo de las ventanas le permite ver cuántas ventanas están abiertas y le da inmediatamente acceso a todas las ventanas. Para tener acceso a una ventana de documento, haga clic encima de ella para activarla.

Para poner todas las ventanas de documento en mosaico:

Efectúe una de las acciones siguientes:

  • Chart button En la barra de herramientas haga clic en el botón Mosaico de Ventanas.
  • En el menú Ventana, escoja Mosaico Vertical o Mosaico Horizontal.

    El Browser reorganiza todas las ventanas de documento una al lado de otra (verticalmente) o una encima de otra (horizontalmente).

    Sugerencia: Ud. puede automáticamente poner en mosaico todas las ventanas de gráficas y mapas. En el menú Ventana, escoja Preferencias y seleccione la casilla de verificación de Poner las Ventanas en Mosaico Automáticamente al Crearlas.

Para poner todas las ventanas de documento en cascada:

  • En el menú Ventana, escoja Cascada.

    El Browser reorganiza todas las ventanas de documento una detrás de la otra, dejando que cada una muestre su barra de título.


Encontrar y Abrir Tablas y Extractos

En esta sección:

Resumen General

Abrir la casilla de diálogo Encontrar

Cambiar Directorios

Seleccionar Categorías para Encontrar Tablas o Extractos

Búsqueda de Tablas y Extractos Relevantes

Abrir Tablas y Extractos


Resumen General

Tablas y extractos pueden ser ubicados a través de la casilla de diálogo Encontrar o Abrir.

  • La casilla de diálogo Encontrar le permite encontrar la tabla o extracto que Ud. desea abrir permitiéndole seleccionar resúmenes de categorías, campos de búsqueda, y vistas.
  • La casilla de diálogo Abrir abre directamente una tabla o un extracto.

Vea también:

  • Casilla de Diálogo Encontrar
  • Casilla de Diálogo Abrir


Abrir la casilla de diálogo Encontrar

Para abrir manualmente la casilla de diálogo Encontrar:

Efectúe una de las siguientes acciones:

  • Chart button En la barra de herramientas haga clic en el botón Encontrar.
  • En el menú de Archivo, escoja Encontrar.

    Aparece la casilla de diálogo Encontrar.

Vea también:

  • Casilla de Diálogo Encontrar


Cambiar Directorios

En algunos casos, no todas las tablas y extractos están guardados en un directorio. Si Ud. no ve la tabla o extracto que desea abrir, Ud. puede manualmente ingresar el directorio correcto, o utilizar el botón Explorar para cambiar directorios.

Para cambiar directorios:

  1. Chart button En la casilla de diálogo Encontrar, haga clic en el botón Explorar.

    Aparece la casilla de diálogo Explorar Carpeta.

  2. Seleccione la carpeta por la que Ud. desea iniciar su búsqueda y haga clic en OK.

Vea también:

  • Casilla de Diálogo Encontrar
  • Casilla de Diálogo Explorar Carpeta


Seleccionar Categorías para Encontrar Tablas o Extractos

Cuando se preparan tablas y extractos, parte del procedimiento es asignar el nombre de una categoría a cada tabla y extracto. La casilla Categorías presenta todos los nombres de categorías que han sido asignados a tablas y extractos en el directorio actual.

Cuando Ud. abre la casilla de diálogo Encontrar, la primera categoría en aparecer es seleccionada automáticamente. La casilla Archivos le proporciona una lista de todas las tablas y extractos asignados a esa categoría. Esta lista contiene nombres de tablas y extractos, sus títulos, e indica si el archivo es una tabla o un extracto.

Para seleccionar una o más categorías:

  • En la casilla Categorías, seleccione el nombre de la categoría que le interesa.
  • Para seleccionar más de una categoría, haga sólo una de las dos acciones siguientes:
    • Haga clic y mantenga hundido el botón izquierdo del ratón mientras arrastra el puntero a lo largo de los nombres de las categorías.
    • Hunda la tecla de Ctrl y haga clic en los nombres de las categorías.

      Cada vez que Ud. añada una nueva categoría a las ya seleccionadas, el Browser añade las tablas y extractos asociados a la casilla de Archivos.

Para ver una lista de todas las tablas y extractos en el directorio actual:

  • Desde la casilla de diálogo Encontrar, haga clic en Todo.

    Se seleccionan todas las categorías de tablas y extractos. Consecuentemente, todas las tablas y extractos en el directorio actual se muestran en la casilla de Archivos.

    Sugerencia: Para borrar la selección de todas las categorías, haga clic en Ninguna.

Vea también:

  • Casilla de Diálogo Encontrar


Búsqueda de Tablas y Extractos Relevantes

Las tablas y extractos de Beyond 20/20 tienen componentes descriptivos que le dicen algo acerca de los contenidos. Estos componentes descriptivos pueden buscarse para ayudarlo a localizar la tabla o extracto que Ud. está buscando.

Para buscar los componentes descriptivos de una tabla o un extracto:

  1. En la casilla de diálogo Encontrar, haga clic en Buscar.

    Aparece la casilla de diálogo Búsqueda de Componentes.

  2. En la casilla Texto a Encontrar, ingrese los símbolos o el texto que Ud. desea buscar.
  3. En el Área Opciones de Búsqueda, seleccione las opciones que Ud. desea buscar.
    • Título/Descripción - Una descripción breve de la tabla o extracto.
    • Notas - Una descripción amplia de la tabla o extracto.
    • Palabras claves - Una lista de palabras o frases individuales que están asociadas con la tabla o extracto.
    • Dimensión/ Nombres del Campo Fuente - Los nombres asignados a las dimensiones de una tabla o los campos fuentes de un extracto.
    • Códigos - Un valor simbólico que identifica de manera exclusiva un elemento. Un código puede ser una abreviación o una combinación de números y letras.
    • Etiquetas - Una palabra o frase opcional que describe un elemento, o el código que identifica ese elemento. Puede ser el nombre de una persona, lugar, objeto, o valor temporal.
  4. Haga clic en OK.

    El Browser busca las tablas y extractos actualmente listados en la casilla de Archivos.

    • Si se encuentra una coincidencia, el nombre de la tabla y/o extracto se muestra en la casilla de Archivos. Adicionalmente, encima aparece un mensaje que muestra el número total de tablas y/o extractos encontrados.
    • Si no se encuentra una coincidencia, la casilla de Archivos está vacía y se presenta en la parte de arriba un mensaje de "0 hallazgos". En este caso, puede que Ud. desee borrar el resultado de la búsqueda y ensayar una búsqueda diferente.

Para borrar los resultados de todas las búsquedas:

  • En la casilla de diálogo Encontrar, haga clic en Borrar.

Vea también:

  • Casilla de Diálogo Encontrar
  • Casilla de Diálogo Búsqueda de Componentes


Abrir Tablas y Extractos

Ud. puede abrir tablas y extractos a través de la casilla de diálogo Encontrar o la casilla de diálogo Abrir.

Para abrir una tabla o un extracto desde la casilla de diálogo Encontrar:

En la casilla de diálogo Encontrar efectúe una de las acciones siguientes:

  • Haga doble-clic sobre el nombre de la tabla o del extracto.
    • Seleccione el nombre de la tabla o del extracto y haga clic en OK.

Para abrir una tabla o un extracto en la casilla de diálogo Abrir:

  1. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Abrir.
    • En el menú Archivo, escoja Abrir.

      Aparece la casilla de diálogo Abrir.

  2. Seleccione la tabla o extracto que Ud. desea abrir.

    Si no llegara a ver el archivo que Ud. desea abrir, seleccione una unidad de disco, directorio o tipo de archivo diferentes para localizar el archivo.

  3. Haga clic en Abrir.

    Se muestra una tabla o extracto en una ventana de documento nueva.

Vea también:

  • Casilla de Diálogo Encontrar
  • Casilla de Diálogo Abrir


Nociones Fundamentales de la Exploración

En esta sección:

Explorar Elementos

Seleccionar Objetos

Ocultar y Mostrar Elementos

Permutar Dimensiones

Anidar Dimensiones

Permutar y Anidar Dimensiones Utilizando el Teclado

Ver Descripciones de la Tabla


Explorar Elementos

Cuando se presenta una dimensión en la barra de dimensiones, los bótones de Elemento Siguiente y Elemento Anterior se utilizan para presentar sus elementos de manera secuencial. Cuando Ud. escoge uno de esos dos bótones, los datos tanto de las columnas como de las filas se actualizan cada vez que Ud. se mueva a un elemento nuevo.

Para explorar elementos asociados con una dimensión:

  1. Seleccione la dimensión que desea explorar.
  2. Efectúe una de las acciones siguientes:

    Next Item button Haga clic en el botón de Elemento Siguiente en la barra de herramientas para ver el elemento siguiente en la dimensión.

    Previous Item button Haga clic en el botón de Elemento Anterior en la barra de herramientas para ver el elemento anterior en la dimensión.

    Su vista de los datos cambia para mostrar los datos asociados con el elemento siguiente o elemento anterior en la dimensión activa.

  3. Continúe haciendo clic en el botón de Elemento Siguiente o de Elemento Anterior hasta que Ud. vea el elemento que desea.


Seleccionar Objetos

Seleccionar un objeto indica con cuál parte de la tabla desea trabajar. (Seleccionar un objeto hace que se active). Por ejemplo, si Ud. desea reposicionar una dimensión, copiar un elemento a otra aplicación, u ordenar los elementos en una dimensión, Ud. debe primero seleccionar el objeto correspondiente. En general, haga clic sobre el objeto para seleccionarlo.

Para seleccionar un mosaico de dimensión:

  • Efectúe una de las acciones siguientes:
    • Haga clic en el mosaico de dimensión que desea utilizar.
    • Haga clic en la casilla de Dimensión Activa. Seleccione el nombre de la dimensión que desea utilizar.

      Nota: Cuando seleccione una dimensión en la barra de dimensiones, tanto la dimensión como el elemento individual presentados en pantalla quedan ambos seleccionados.

      El mosaico de dimensión es seleccionado y resaltado en el color de la selección. La dimensión correspondiente está ahora 'activa' y su nombre aparece en la casilla de Dimensión Activa.

Para seleccionar un mosaico de dimensión utilizando el teclado:

Nota: Para obligar al Browser a soltar el control del teclado en cualquier momento durante el procedimiento siguiente, presione Esc.

  1. Presione Alt, V.

    Se despliega el menú Ver.

  2. Efectúe una de las acciones siguientes:
    • Utilizando la tecla de flecha abajo, mover el cursor al comando de Activar la Dimensión. Presionar Entrar.
    • Presione C.

      Aparece la casilla de diálogo Activar la Dimensión.

  3. Efectúe una de las acciones siguientes:
    • Utilizando las teclas con flecha arriba o con flecha abajo, mover el cursor al nombre de la dimensión que Ud. desea activar.
    • Entrar la primera letra del nombre de la dimensión que Ud. desea activar.
  4. Presione Entrar.

    El mosaico de dimensión es seleccionado y resaltado en el color de la selección. La dimensión correspondiente es ahora 'activa' y su nombre aparece en la casilla de Dimensión Activa.

Para seleccionar un encabezado individual:

  • Haga clic en el encabezado del elemento de la columna o fila que desea utilizar.

    Se resaltan el encabezado del elemento, todos sus datos asociados, y el mosaico de dimensión correspondiente.

Para seleccionar múltiples encabezados adyacentes:

  1. Coloque el cursor sobre el encabezado del primer elemento que desea utilizar. Haga clic y sostenga el botón izquierdo del ratón.
  2. Arrastre el puntero en los encabezados de los elementos que desea utilizar.
  3. Suelte el botón izquierdo del ratón.

    Se resaltan los encabezados de los elementos, todos sus datos asociados, y el mosaico de dimensión correspondiente.

Para seleccionar múltiples encabezados no adyacentes:

Nota: Esta técnica le permite seleccionar encabezados de la misma dimensión, como también encabezados de otras dimensiones.

  1. Haga clic en el encabezado del primer elemento que desea utilizar.
  2. Sostenga hundida la tecla Ctrl y haga clic en el encabezado del elemento siguiente.
  3. Repita el Paso 2 hasta que los encabezados de todos los elementos que desea seleccionar queden resaltados.

    Se resaltan los encabezados de los elementos y todos sus datos asociados. La casilla de Dimensión Activa presenta el nombre de la dimensión del último elemento seleccionado.

Para seleccionar todos los encabezados de elementos en una dimensión:

  1. Seleccione la dimensión que desea utilizar.
  2. En el menú de Elemento, escoja Seleccionar Todo.

Para seleccionar una celda:

  1. Haga clic en la celda que desea utilizar.

    Aparece una caja alrededor de la celda seleccionad.

    Sugerencia: Las teclas con flechas pueden utilizarse para mover el cursor de una celda a la siguiente en la misma columna o fila. Alternativamente, Ud. puede hacer clic en los bótones de Elemento Siguiente o de Elemento Anterior de la barra de herramientas para mover el cursor de celda en celda (de una en una) en una columna o fila.

Vea también:

  • Casilla de Diálogo Activar la Dimensión


Ocultar y Mostrar Elementos

Cuando una tabla se abre inicialmente, se muestran todos los elementos. Dependiendo del número de elementos en esas dimensiones, la vista puede ser bastante grande. La vista se puede hacer más manejable ocultando los elementos que no se necesitan.

Nota: Ocultar elementos no significa borrarlos. Ud. puede ponerlos de nuevo a la vista en cualquier momento.

Para ocultar elementos seleccionados de la vista de una tabla:

  1. Seleccione los encabezados de los elementos que desea ocultar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Ocultar.
    • En el menú de Elemento, escoja Ocultar.

      Los elementos seleccionados por Ud. desaparecen de la vista.

      Nota: Para devolver los elementos ocultos a la vista de la tabla, seleccione la dimensión y del menú Dimensión, escoja Restablecer.

Para presentar solamente los elementos que Ud. seleccione:

  1. Seleccione el (los) encabezado(s) de los elementos que desea presentar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Mostrar.
    • En el menú de Elemento, escoja Mostrar.

      Los elementos no seleccionados desaparecen de la vista.

Para invertir el conjunto de elementos presentados en pantalla:

  1. Seleccione la dimensión que contiene los elementos ocultos que desea ver.
  2. En el menú Dimensión, escoja Invertir.

    Todos los elementos en la vista se reemplazan por los ocultos.

Para mostrar todos los elementos en una dimensión:

  1. Seleccione la dimensión que contiene los elementos ocultos que desea ver.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Mostrar Todo.
    • Desde el menú Dimensión, escoja Mostrar Todo.

      Todos los elementos de la dimensión activa se presentan en la vista de la tabla.


Permutar Dimensiones

Permutar dimensiones implica arrastrar un mosaico de una dimensión de la barra de dimensiones a la tabla, o arrastrar un encabezado de las áreas de dimensión de las columnas o de las filas a la barra de dimensiones. Al soltar el mosaico o el encabezado, las dos dimensiones cambian de lugar. Dimensiones de columna y de fila pueden también intercambiarse.

Para permutar dimensiones:

  1. Seleccione la dimensión que desea mover.
  2. Efectúe una de las acciones siguientes:
    • Arrastre y suelte el mosaico en los encabezados de la fila si Ud. desea reemplazar la dimensión de la fila.
    • Arrastre y suelte el mosaico en los encabezados de la columna si Ud. desea reemplazar la dimensión de la columna.
    • Arrastre y suelte el mosaico en una dimensión en la barra de dimensiones si Ud. desea reemplazar una de las dimensiones en la barra de dimensiones.


Anidar Dimensiones

El anidamiento le permite presentar más de una dimensión en las columnas o filas. Implica colocar un mosaico de dimensión sobre el borde de los encabezados existentes en la dimensión de las columnas o filas. Cuando se libera el mosaico, se agregan encabezados nuevos a las áreas de las columnas y filas.

Para anidar dimensiones:

  1. En la barra de dimensiones, seleccione la dimensión que Ud. desea anidar.
  2. Efectúe una de las acciones siguientes:
    • Arrastre y suelte el mosaico de dimensión sobre el borde externo o interno de los encabezados de la fila para anidarlo en las filas.
    • Arrastre y suelte el mosaico de dimensión sobre el borde superior o inferior de los encabezados de la columna para anidarlo en las columnas.

      El borde de los encabezados de la fila o columna queda resaltado cuando el mosaico de dimensión está listo para soltarse.


Permutar y Anidar Dimensiones Utilizando el Teclado

El comando Mover Dimensiones suministra una alternativa para mover un mosaico de dimensión con el teclado.

Nota: Para forzar al Browser a liberar el control del teclado en cualquier momento durante el procedimiento siguiente, presione Esc.

Para mover mosaico de dimensión utilizando el teclado:

  1. Seleccione el mosaico que desea mover.
  2. Presione Alt, V.

    Se despliega el menú Ver.

  3. Efectúe una de las acciones siguientes:
    • Utilizando la tecla de flecha abajo, mueva el cursor al comando de Mover Dimensiones. Presione Entrar.
    • Presione V.
  4. Presione la tecla Tab repetitivamente hasta que el área a dónde Ud. desea mover el mosaico quede resaltada.

    El Browser puede resaltar otro mosaico o una de las áreas de encabezado (para permutar), un borde del área del encabezado (para anidar), o el borde de un mosaico en la barra de dimensiones (para reorganizar el orden de los mosaicos en la barra de dimensiones).

  5. Presione Entrar.

    El Browser permuta o anida la dimensión por Ud. seleccionada en el área resaltada.


Ver Descripciones de la Tabla

Toda tabla de Beyond 20/20 contiene información descriptiva acerca de la tabla. Esta información descriptiva, llamada metadatos, puede encontrarse en el resumen del archivo, en los resúmenes de dimensiones, y en los resúmenes de elementos.

Para ver el resumen de una tabla:

  • En el menú Archivo, escoja Resumen.

Para ver el resumen del elemento o una dimensión:

  • Summary Icon Haga clic en el icono Resumen al lado del nombre del elemento o de la dimensión cuyo resumen desea ver.

Vea también:

  • Vista del Resumen
  • Casilla de Diálogo Resumen


Elementos y Dimensiones

En esta sección:

Presentar una Vista de Dimensión

Insertar y Eliminar Elementos

Presentar Etiquetas Alternas

Examinar Niveles de Grupos

Perfiles de Dimensión

Ordenar y Rearreglar Elementos

Buscar Elementos


Presentar una Vista de Dimensión

Si no está familiarizado con los campos que componen una dimensión, Ud. puede abrir una vista en la dimensión para determinar su contenido.

Al abrir una vista de dimensión, el Browser presenta el campo de código y todos los campo de etiquetas asociados con esa dimensión. Los datos no están disponibles en una vista de dimensión.

Para abrir una vista de dimensión:

  1. Seleccione la dimensión cuya vista de dimensión Ud. desea presentar.
  2. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
    • En el menú Ver, escoja Dimensión.

      Aparece la vista de dimensión.

Vea también:

  • Vista de Dimensión


Insertar y Eliminar Elementos

Para insertar un elemento:

  1. Seleccione la dimensión a la que Ud. quiere agregar un elemento.
  2. Sitúe el cursor en el elemento que debe estar antes o después del elemento nuevo.
  3. En el menú Elemento, escoja Insertar.

    Aparece la casilla de diálogo Insertar Elemento.

  4. En la casilla Código del Elemento, entre el código para el elemento nuevo.
  5. En el área de Dónde Insertar, seleccione la opción que indica en dónde deberían colocarse los elementos nuevos.
  6. Haga clic en OK.

    El elemento nuevo se presenta en la vista actual.

Para eliminar un elemento:

Advertencia: Una vez que un elemento es eliminado, Ud. no lo puede recuperar.

  1. Seleccione el elemento a ser eliminado.
  2. En el menú Elemento, escoja Eliminar Elemento.

    Se le pide que confirme la eliminación.

  3. Haga clic en OK.

    Nota: Si Ud. elimina un elemento que forma parte de un grupo, los valores del total del grupo no se alteran hasta que Ud. vuelva a ejecutar el comando Calcular.

    Nota: Al añadir un elemento automáticamente se actualizan tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.

Vea también:

  • Casilla de Diálogo Insertar Elemento


Presentar Etiquetas Alternas

Los campos que componen una dimensión de una tabla se crean cuando se prepara una tabla. El Browser deriva los códigos o etiquetas que Ud. ve en los mosaicos de dimensión y en los encabezados de elementos de esta información del campo.

Una dimensión siempre contiene un campo de códigos, y puede contener uno o más campos de etiquetas. Cada código identifica de forma exclusiva un elemento. Las etiquetas ayudan a definir el código, o pueden suministrar información adicional acerca del elemento mismo.

Si al menos un campo de etiqueta está disponible para la dimensión activa, Ud. puede presentar el campo de código o el (los) campo(s) de etiquetas en la vista de la tabla.

Para recorrer los códigos y campos de etiquetas disponibles:

  1. Seleccione una dimensión.
  2. Efectúe una de las acciones siguientes:
    • Label button En la barra de herramientas haga clic en el botón Etiqueta Siguiente.
    • En el menú Dimensión, escoja Cambiar Etiquetas.

      Los códigos o etiquetas presentados se reemplazan con el siguiente campo disponible de códigos o etiquetas. A medida que Ud. continua cambiando etiquetas, el Browser recorre de uno en uno todos los campos disponibles.


Examinar Niveles de Grupos

Un grupo es un elemento al que se le ha asignado una estructura jerárquica subyacente. Cuando una dimensión contiene grupos, Ud. puede aumentar y reducir el nivel de detalle para explorar esta estructura jerárquica.

Para presentar los miembros de un grupo (Aumentar Nivel de Detalle):

  • Haga clic en un nombre de elemento en negrita subrayado.

    Se presentan los elementos que son miembros del grupo.

Para presentar el elemento que define un grupo (Disminuir Nivel de Detalle):

  1. En el área de dimensión de las columnas o filas, seleccione un elemento que es un miembro de un grupo.

    Para determinar si un elemento es un miembro de un grupo, seleccione el elemento y verifique la barra de estado. Si contiene la palabra Miembro, el elemento es un miembro de un grupo.

  2. En el menú Dimensión, escoja Disminuir Nivel de Detalle (o haga clic en el botón derecho sobre el elemento y escoja Disminuir Nivel de Detalle).

    El Browser presenta el elemento que define el grupo con los demás elementos que están al mismo nivel de la jerarquía que el grupo. Es decir, reduciendo detalle sobre Ontario probablemente presentará Canadá, pero puede que también presente México y USA.

Para regresar a la vista del grupo anterior (Nivel de Detalle Anterior):

  • Drill Back Arrow Haga clic en la flecha Nivel de Detalle Anterior en un mosaico de dimensión.

    Se presenta la vista del grupo anterior.

    Nota: Una flecha Nivel de Detalle Anterior aparece solamente después de que Ud. haya aumentado detalle en un grupo.


Perfiles de Dimensión

Los perfiles de dimensión (*.IVP) son colecciones de elementos de dimensión definidos por el usuario. Si Ud. trabaja frecuentemente con ciertos elementos, Ud. puede guardar esos elementos como un perfil y darle al perfil un nombre y descripción. (También puede crear un perfil importando una lista de códigos de un perfil de dimensión ASCII.) Más tarde, puede cargar el perfil y seleccionar o presentar solamente aquellos elementos que pertenecen al perfil.

Para crear un perfil de dimensión:

  1. Seleccione los elementos que desea incluir en el perfil de dimensión.
  2. En el menú Dimensión, escoja Guardar Perfil.

    Aparece la casilla de diálogo Guardar Perfil de Dimensión.

  3. En la casilla de Nombre de Perfil, entrar un nombre para el perfil de dimensión.
  4. En la casilla de Descripción, entrar una descripción para el perfil de dimensión.
  5. Si se han definido algunos grupos en la dimensión, la casilla de verificación Incluir definiciones de grupo está activa. Selecciónela si Ud. desea guardar las definiciones de grupo junto con el perfil.
  6. Haga clic en OK.

    Se guardan los elementos y definiciones de grupo seleccionados como un perfil de dimensión.

Para crear un perfil de dimensión ASCII:

  1. Crear un archivo nuevo de texto utilizando Notepad u otro editor de texto.
  2. Liste los códigos de los elementos que Ud. desea incluir en su perfil de dimensión. No incluya nada más en el archivo. Coloque un código en cada línea de la manera siguiente:

    código1
    código2
    código3

  3. Guarde el archivo de texto bajo el nombre que Ud. escoja. Si utiliza un procesador de palabra para crear el archivo asegúrese de guardarlo como texto sin formato (extensión .txt). Ver luego más abajo Para importar un perfil de dimensión ASCII.

Para importar un perfil de dimensión ASCII:

  1. En el menú de Archivo, escoja Utilitarios, Importar Perfil.

    Aparece la casilla de diálogo Importar Perfil de Dimensión.

  2. Efectúe una de las acciones siguientes:
    • En la casilla Importar Nombre de Archivo, entre el nombre del perfil de dimensión ASCII que desea importar.
    • Chart button Haga clic en Explorar para ubicar y seleccionar el perfil de dimensión ASCII a importar.
  3. En la casilla de Dimensión, entre el nombre de la dimensión que desea asociar con el perfil.
  4. En la casilla de Nombre del Perfil, entre el nombre del nuevo perfil que está creando.
  5. En la casilla de Descripción, entre una descripción del nuevo perfil.
  6. Haga clic en OK.

    Un perfil (IVP) basado en el perfil de dimensión ASCII está ahora asociado con la dimensión, y aparecerá en la casilla de diálogo Cargar Perfil.

Para cargar un perfil de dimensión:

  1. En el menú Dimensión, escoja Cargar Archivo.

    Aparece la casilla de diálogo Cargar Perfil.

  2. En la casilla Nombre del perfil / Descripción, seleccione el perfil que desea utilizar.
  3. Si el perfil contiene definiciones de grupo, la casilla de verificación para Incluir definiciones de grupo está activa. Selecciónela si Ud. desea cargar tanto las definiciones de grupo guardadas como también los elementos de la dimensión.
  4. Efectúe una de las acciones siguientes:
    • Haga clic en Seleccionar para seleccionar los elementos que pertenecen al grupo del perfil.
    • Haga clic en Mostrar para solamente presentar los elementos que pertenecen al grupo del perfil.

Para borrar un perfil de dimensión:

Nota: Al borrar un perfil no se borran los elementos de una dimensión.

  1. En el menú Dimensión, escoja Cargar Perfil.

    Aparece la casilla de diálogo Cargar Perfil.

  2. En la casilla Nombre del perfil / Descripción, seleccionar el perfil de dimension que desea borrar y haga clic en Eliminar Perfil.

    Se le pedirá que confirme la eliminación.

  3. Haga clic en Sí.

    Para borrar otro perfil, repita desde el Paso 2.

Vea también:

  • Casilla de Diálogo Guardar Perfil de Dimensión
  • Casilla de Diálogo Importar Perfil de Dimensión
  • Casilla de Diálogo Cargar Perfil


Ordenar y Rearreglar Elementos

Una tabla puede ordenarse numéricamente por datos o alfabéticamente por sus códigos o etiquetas. Los elementos en una dimensión pueden también rearreglarse manualmente.

Para ordenar elementos:

Nota: Sí desea ordenar por valor de los datos, Ud. debe estar en la vista de una tabla.

Nota: Si desea ordenar un conjunto particular de etiquetas, asegúrese de que se están presentando en la vista de la tabla.

  1. Seleccione la dimensión que desea ordenar.
  2. Sí Ud. está ordenando elementos que se presentan en las filas o en las columnas de una tabla, seleccione una celda situada en la columna o fila que desea ordenar.
  3. Efectúe una de las acciones siguientes:
    • Sort Button En la barra de herramientas haga clic en el botón Ordenar.
    • En el menú Dimensión, escoja Ordenar.

      Aparece la casilla de diálogo Ordenar. La casilla de Campo presenta los campos de la dimensión.

  4. En la casilla Campo, seleccione el campo que desea ordenar.

    La casilla Opciones de Ordenar presenta las opciones para el campo seleccionado.

  5. En la casilla Opciones de Ordenar:
    • Seleccionar Ascendente si quiere ordenar usando datos por valor ascendente.
    • Seleccionar Descendente si quiere ordenar usando datos por valor descendente.
    • Seleccionar Alfabéticamente Ascendente si quiere ordenar usando el criterio de ordenación 0-9, A-Z, a-z.
    • Seleccionar Alfabéticamente Descendente si quiere ordenar usando el criterio de ordenación z-a, Z-A, 9-0.
    • Seleccionar Numéricamente Ascendente si quiere ordenar usando el criterio de ordenación 0-9. Todos los códigos alfabéticos o etiquetas se presentarán de primero.
    • Seleccionar Numéricamente Descendente si quiere ordenar usando el criterio de ordenación 9-0. Todos los códigos alfabéticos o etiquetas se presentarán de último.

      Los elementos en la vista actual se presentan en el orden específicado.

      Nota: Para deshacer la ordenación más reciente, en el menú Dimensión, escoja Restablecer.

Para cambiar el orden de los elementos:

  1. Seleccione la dimensión que contiene los elementos que desea reordenar.
  2. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
    • En el menú Ver, escoja Dimensión.

      Aparece la vista dimensión.

  3. Mantenga hundida la tecla Mayúscula y haga clic en el número del índice del elemento que desea mover.
  4. Arrastre y suelte el elemento en un lugar nuevo.

    El elemento se presenta en su nueva posición.

    Nota: Para restaurar los elementos a su orden original, seleccione la dimensión y en el menú Dimensión, escoja Restablecer.

Vea también:

  • Casilla de Diálogo Ordenar
  • Vista de Dimensión


Buscar Elementos

En esta sección:

Resumen General

Buscar el Campo de Código o un Campo de Etiquetas

Buscar Datos

Buscar la Dimensión de Series de Tiempo


Resumen General

La capacidad de búsqueda de dimensiones del Browser le permite presentar solamente los elementos que Ud. necesite.

Para abrir una vista de dimensión:

  1. Seleccione la dimensión cuya vista de dimensión Ud. desea presentar.
  2. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
    • En el menú Ver, escoja Dimensión.

      Aparece la vista de dimensión.

Vea también:

  • Vista de Dimensión


Buscar el Campo de Código o un Campo de Etiquetas

Este tipo de búsqueda debería realizarse cuando Ud. conoce una palabra o frase que describe los elementos que Ud. está buscando.

Para buscar el campo de código o un campo de etiquetas:

  1. Seleccione la dimensión que desea buscar.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla Campo, seleccione Code, o el nombre de un campo de etiquetas.
  4. En la casilla Texto a Encontrar, entre el código, palabra, frase, o abreviatura que desea buscar.

    Sugerencia: El Browser buscará ese texto o código independientemente de si está al principio, en medio, o al final de una serie de caracteres. Teniendo esto presente, trate de ser lo más específico posible.

  5. En el área Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.

      El Browser determina si el campo seleccionado contiene el texto que Ud. especificó y presenta los resultados especificados por su tipo de selección.

Vea también:

  • Casilla de Diálogo Buscar


Buscar Datos

Antes de poder buscar datos, Ud. debe mover el cursor a uno de los elementos en la dimensión columna o fila, el que esté inactivo de los dos en la actualidad. La posición del cursor define qué elemento se buscará en la dimensión inactiva.

Nota: En el caso de dimensiones anidadas, la posición del cursor aún centra la búsqueda en un sólo elemento.

Para buscar los datos:

Nota: Los datos asociados con una dimensión sólo pueden buscarse en la vista de una tabla. (En la vista de una dimensión, solamente están disponibles campos de código y de etiqueta)

  1. Seleccione la dimensión que desea buscar.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla de Campo, seleccione Datos.
  4. En la casilla Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.
  5. Efectúe una de las acciones siguientes:
    • En la casilla de Mínimo, entre un número que represente el valor del dato más pequeño (mínimo) a ser incluido en el resultado de la búsqueda.
    • En la casilla de Máximo, entre un número que represente el valor del dato más alto (máximo) a ser incluido en el resultado de búsqueda.

      Sugerencia: Para limitar aún más el resultado de la búsqueda, especifique tanto un valor mínimo como uno máximo.

  6. Haga clic en OK.

    El Browser determina si algunos de los datos en la tabla se ajustan a sus criterios y presenta los resultados de acuerdo con sus especificaciones.

Vea también:

  • Casilla de Diálogo Buscar


Buscar la Dimensión de Series de Tiempo

Una búsqueda en las series de tiempo solamente presenta aquellos elementos que se grabaron durante un lapso de tiempo específico. El lapso de tiempo se especifica en la casilla de diálogo Buscar.

Para buscar la dimensión de series de tiempo:

  1. Seleccione la dimensión de series de tiempo.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla Campo, seleccione Timeseries.
  4. En el área Desde, entre el año y mes inicial a partir del cual desea realizar la búsqueda.

    Nota: En las áreas Desde y Hasta, debe indicarse un mes por medio del número que ocupa en el orden cronológico del año calendario.

  5. En el área Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.
  6. Haga clic en OK.

    El Browser determina si el campo de series de tiempo contiene el lapso de tiempo especificado por Ud. y presenta los resultados de acuerdo con su tipo de selección.

    Nota: La búsqueda de datos de series de tiempo busca la frecuencia base de los datos independientemente de la agregación presentada de series de tiempo.

Vea también:

  • Casilla de Diálogo Buscar


Trabajar con Datos

En esta sección:

Presentar Decimales

Presentar Ceros

Opciones de Series de Tiempo

Definir Año Fiscal

Calcular Distribuciones

Crear una Copia de Trabajo de una Tabla

Importar Datos de una Tabla

Guardar Datos a una Tabla Nueva

Exportar Datos a un Nuevo Formato de Archivo

Copiar Datos a Otra Aplicación


Presentar Decimales

El Browser puede presentar los valores de los datos como números enteros o como fracciones decimales. El nivel de exactitud que se requiere en los datos determina si se almacenan números enteros o fracciones en una tabla. En algunos casos (por ejemplo, cuando los datos se agregan en una dimensión de series de tiempo), El Browser genera y presenta fracciones con base en los cálculos que realiza en los enteros almacenados.

Los lugares decimales pueden configurarse para un elemento individual, para múltiples elementos en una dimensión, o para toda la tabla.

Para cambiar el número de dígitos presentados después del punto decimal:

  1. Efectúe una de las acciones siguientes:
    • Seleccione uno o más encabezados de elementos en una dimensión para configurar los lugares decimales en esos elementos.
    • Seleccione un mosaico de dimensión, o una celda individual en la tabla para configurar lugares decimales para toda la tabla.
  2. En el menú Ver, escoja Decimales.
  3. En el submenú en cascada, escoja el número de lugares decimales que Ud. desea presentar.

    Aparece al lado del número seleccionado una marca de verificación.

    La configuración decimal queda en efecto hasta que Ud. la cambia o cierra la tabla sin guardar primero la vista.


Presentar Ceros

Se puede suprimir la presentación de valores cero mostrándolos como celdas vacías. En una tabla que tiene muchos valores cero esta opción facilita la legibilidad de la tabla.

Para suprimir la presentación de ceros en una tabla:

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Limpie la casilla de verificación Presentar Ceros.
  3. Haga clic en OK.

    A partir de este momento, el Browser presenta las celdas de las tablas en blanco cuando los valores de los datos son iguales a cero.

Vea también:

  • Casilla de Diálogo Preferencias


Opciones de Series de Tiempo

Las opciones de series de tiempo proporcionan varios métodos de agregación para resumir datos de acuerdo a la frecuencia de presentación que Ud. seleccione.

El Browser está en capacidad de presentar datos con base en una frecuencia anual, semestral, trimestral, mensual, semanal, o diaria. Ud. tiene la opción de agregar los datos y presentarlos con una frecuencia menor que la frecuencia base.

Por ejemplo, se puede seleccionar una frecuencia de presentación anual, semestral, trimestral, o mensual cuando se almacenan datos semanales o diarios en la tabla. Una frecuencia de presentación anual, semestral, o trimestral puede seleccionarse cuando se almacenan datos mensuales en la tabla.

Inicialmente, al abrirse una tabla, los datos de series de tiempo se presentan de acuerdo con la frecuencia real con la que se almacenaron en la tabla. Esta frecuencia se llama frecuencia base. Ud. puede agregar los datos y mostrarlos en cualquier presentación de frecuencia que sea menor que la frecuencia base y se puede seleccionar cómo se deberían agregar los datos.

Para seleccionar la frecuencia de presentación y método de agregación:

  1. En el menú Ver, escoja Series de Tiempo.

    Aparece la casilla de diálogo Series de Tiempo.

  2. En el área Presentar Frecuencia, seleccione un botón de opción de frecuencia de presentación que sea menor que la frecuencia de base actual.

    Nota: Los botónes de opción que estén velados no están disponibles. Representan frecuencias que son más altas que la frecuencia base.

  3. En el área de Método de Agregación:
    • Seleccionar Totales para presentar la sum de todos los valores asociados con cada uno de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Promedios para presentar el cociente obtenido dicidiendo la suma de cada uno de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Mínimos para presentar el valor del dato más pequeño obtenido de uno cualquiera de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Máximos para presentar el valor del dato más alto obtenido de uno cualquiera de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Primeros Valores para presentar el primo valor registrado (cronológicamente) de entre los asociados con los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Últimos Valores para presentar el último valor registrado (cronológicamente) de entre los asociados con los elementos subyacentes a cada intervalo de tiempo.

      El Browser realiza las agregaciones de series de tiempo y presenta el resultado de acuerdo a la frecuencia de presentación que Ud. seleccionó.

Para seleccionar opciones avanzadas de series de tiempo:

  1. En el menú Ver, escoja Series de Tiempo.

    Aparece la casilla de diálogo Series de Tiempo.

  2. En el área Opciones Avanzadas:
    • Seleccionar Cambio Porcentual para calcula cada valor como el incremento porcentual desde el intervalo de tiempo anterior.

      El valor calculado se deriva de dos intervalos de tiempo consecutivos. El Browser busca la diferencia entre los dos valores, lo divide por el valor asociado con el primer intervalo, y presenta el resultado como un porcentaje.

    • Seleccionar Promedio Móvil para calcula cada valor como un promedio que se deriva de varios valores asociados con lapsos anteriores de tiempo. Esto tiene el efecto de suavizar las fluctuationes en los datos. Ud. puede combinar hasta 16 valores.

      Nota: Si Ud. selecciona el botón de opción Promedio Móvil, en la casilla de Períodos, entre el número de elementos que el Browser debiera combinar para calcular el nuevo valor.

      Se realizan los cálculos de las series de tiempo y se presenta el resultado.

      Nota: Si alguno de los valores utilizados para calcular diferencias porcentuales o promedios móviles no está disponible o hace falta, se presenta un guión (-) para el intervalo de tiempo afectado.

Vea también:

  • Casilla de Diálogo Series de Tiempo


Definir Año Fiscal

El mes que se escoja para iniciar el año fiscal define qué mes utiliza el Browser para comenzar a obtener los bloques de datos de 12 meses para los cálculos de las series de tiempo.

Para seleccionar el inicio del año fiscal:

  1. En el menú Ver, escoja Año Fiscal.

    Aparece la casilla de diálogo Año Fiscal.

  2. Seleccione el mes inicial del año fiscal.

    Dependiendo de la frecuencia de presentación, Ud. puede notar una diferencia en los datos y/o encabezados.

Vea también:

  • Casilla de Diálogo Año Fiscal


Calcular Distribuciones

La Distribución porcentual está basada en la vista actual de una tabla. Se pueden calcular distribuciones de filas, columnas y/o totales e incluirlas como una nueva dimensión en una vista nueva de la tabla.

Para calcular distribuciones:

  1. En el menú Ver, escoja Distribuciones.

    Aparece la casilla de diálogo Distribuciones.

  2. En la casilla Incluir Elementos de Dimensiones, seleccione la(s) dimensión(es) que desea incluir en el cálculo de la distribución. Note que las dimensiones de las filas y columnas están incluidas automáticamente en el cálculo de la distribución. Las dimensiones listadas en la casilla Incluir Elementos de Dimensiones son solamente las dimensiones puestas en la barra de dimensiones. Si estas dimensiones no se seleccionan, solamente los elementos actuales que aparecen en la barra de dimensiones se incluirán en la distribución.
  3. En el área de Elementos de Distribución, borre de cualquier casilla de verificación los elementos que desee excluir de la nueva dimensión de distribución.
  4. Haga clic en OK.

En una vista nueva de la tabla se introduce una dimensión de distribuciones con uno a cuatro elementos, dependiendo de su(s) selección(es) en el área de Elementos de la Distribución. La ventana nueva tiene el mismo nombre que la tabla original, con el prefijo 'Distribuciones:'

Sugerencia: Para volver a la vista original de la tabla simplemente cierre la ventana de Distribuciones.

Notas:

  • Si algunas dimensiones han sido anidadas, la suma de los datos, para un elemento particular, en las dimensiones anidadas se utiliza como base para el cálculo de la distribución.
  • Sí se han ocultado algunos elementos, solamente los elementos que se presentan en su vista se utilizan en el cálculo de la distribución.
  • Sí hay grupos en su vista, y se ha ocultado cualquiera de los miembros del grupo, el Browser calcula la distribución con base en los restantes miembros del grupo. El total del grupo aparece como un guión.

Vea también:

  • Casilla de Diálogo Distribuciones


Crear una Copia de Trabajo de una Tabla

Beyond 20/20 le permite crear una copia de trabajo de todo o una parte de la vista actual de una tabla. Esta opción le permite manipular parte de una tabla, sin afectar la tabla original, colocando los datos seleccionados en una hoja de cálculo . En la hoja de cálculo se pueden hacer cualquiera de las operaciones de la tabla como cálculos de grupo, importar datos, guardar datos a una tabla, etc. Estas operaciones pueden hacerse aún en el caso de que la tabla original sea sólo de lectura.

Para crear una hoja de cálculo de una tabla:

  1. Seleccione los elementos que Ud. desea que aparezcan en la hoja de cálculo o, utilizando los comandos Ocultar y Mostrar, presente solamente los elementos que desea que aparezcan en la hoja de cálculo.
  2. En el menú Ver, escoja Hoja de Cálculo.

    Aparece la casilla de diálogo Ver Hoja de Cálculo.

  3. En la casilla Incluir Elementos de Dimensiones, seleccione la(s) dimensión(es) que desea incluir en la hoja de cálculo. Note que las dimensiones de filas y columnas se incluyen automáticamente en la hoja de cálculo. Las dimensiones listadas en la casilla Incluir Elementos de Dimensiones son sólo aquellas dimensiones que están colocadas en la barra de dimensiones de la tabla abierta. Si estas dimensiones no se seleccionan, solamente los elementos que en la actualidad aparecen en la barra de dimensiones quedarán incluidos en la hoja de cálculo.
  4. Haga clic en OK.

Aparece una vista nueva de la tabla con el mismo título como el de la tabla original, con el prefijo 'Hoja de cálculo:'

Nota: Cuando se crea la hoja de cálculo, si una dimensión de series de tiempo se coloca en cualquier otra parte que no sea la dimensión de columnas de la tabla original, se convertirá en una dimensión normal y no estarán disponibles las operaciones de series de tiempo.

Sugerencia: Actualmente hay un límite de 8000 columnas durante la creación de una hoja de cálculo. Si requiere más columnas, coloque las columnas en el área de dimensión de filas antes de crear la hoja de cálculo, y luego devuélvalas al área de dimensión de columnas después de haber creado la hoja de cálculo.

Advertencia: Cuando se cierra una hoja de cálculo, no quedará guardada. Para guardar una hoja de cálculo, guárdela en una tabla antes de cerrar la hoja de cálculo. Cuando se abra otra vez, aparecerá como una tabla normal.

Vea también:

  • Casilla de Diálogo Ver Hoja de Cálculo


Importar Datos de una Tabla

Beyond 20/20 le permite que una tabla existente se actualice desde otra tabla de Beyond 20/20. Por ejemplo, proveedores de información pueden distribuir mensualmente tablas con actualizaciones que sus clientes pueden importar a tablas existentes que contienen datos históricos. Para importar una tabla a otra, las dimensiones de ambas tablas deben ser las mismas. Si se encuentran elementos nuevos como parte del proceso de actualización se agregan a la tabla existente.

Para importar una tabla a otra:

  1. Abra la tabla que Ud. desea actualizar.
  2. En el menú de Archivo, escoja Importar.

    Aparece la casilla de diálogo Importar.

  3. Efectúe una de las acciones siguientes:
    • En la casilla Entrar Nombre de Archivo, entre el nombre de la tabla actualizadora.
    • Chart button Haga clic en Explorar para localizar y seleccionar el nombre del archivo de la tabla actualizadora.
  4. Haga clic en OK.

    Los datos de la tabla actualizadora se cargan a la tabla activa.

Notas para actualizar una tabla de otra utilizando Importación de Archivos:

  • El idioma predeterminado del archivo fuente se utiliza como el idioma para que coincida. Si el archivo objetivo no contiene el idioma predeterminado del archivo fuente, se causará un error de importación.
  • El nombre de la dimensión en el idioma predeterminado del archivo fuente tiene que coincidir con el nombre de la dimensión en el mismo idioma del archivo objetivo. Si los nombres de la dimensión no coinciden, se causará un error de importación.

    El nombre de la dimensión del idioma predeterminado no se sobreescribirá. Se sobreescribirán todas las descripciones y los nombres de la dimensión en los otros idiomas.

Vea también:

  • Casilla de Diálogo Importar


Guardar Datos a una Tabla Nueva

Ud. puede crear su propia versión de una tabla existente o una porción de una al guardarla como una tabla nueva. Esto es útil si desea trabajar con un subconjunto de una tabla grande o si desea realizar cambios a una tabla de sólo lectura.

Nota: Al guardar una tabla utilizando "Guardar como" se actualizan automáticamente tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.

Para crear una tabla nueva de Beyond 20/20 de una existente:

  1. Abra una tabla de Beyond 20/20.
  2. Si se requiere, limite la información en la vista de la tabla ocultando, buscando, o permutando elementos.
  3. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  4. En la casilla de Nombre de archivo, entre el nombre de la tabla nueva. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  5. Borre la casilla de verificación Incluir Otras Dimensiones si no quiere guardar las dimensiones en la barra de dimensión.
  6. Haga clic en Guardar.

Vea también:

  • Casilla de Diálogo Guardar Como


Exportar Datos a un Nuevo Formato de Archivo

Si Ud. desea mover información de una tabla de Beyond 20/20 a otra aplicación, Ud. puede exportar datos guardándolos en otro formato de archivo. Ud. puede escoger de varios formatos comunes de archivo.

Valor separado por coma (*.csv) | Archivo de texto sin formato con una coma como delimitado para cada valor de columna, y un retorno de carro seguido por un carácter de salto de línea para identificar el final de cada file.
Archivo de texto (*.txt) | Archivo de texto sin formato.
Hoja de cálculo WKS (*.wks) | Formato de archivo Lotus 1-2-3 Versión 1A.
Hoja de cálculo WK1 (*.wk1) | Formato de archivo Lotus 1-2-3 Versión 2.
Archico dBASE (*.dbf) | Formato de archivo dBase III.
Aremos TSD (*.tsd) Hoja de cálculo XLS (*.xls) Archivo XML (*.xml) | Formato de archivo Aremos. Formato de archivo Microsoft Excel. eXtensible Markup Language

Para exportar datos de una tabla de Beyond 20/20:

Nota: Todas las dimensiones en la barra de dimensión cuyos elementos Ud. desea exportar deben estar anidadas antes de exportarlas. Cuando exporte a un archivo dBASE, asegúrese que todo anidamiento ocurre solamente en las filas.

Nota: Cuando exporte a un formato de archivo dBASE (.DBF), Ud. deberá cerciorarse de que el nombre del archivo se ajusta a la convención de nombres de archivos en MS-DOS 8.3 . De lo contrario el archivo podría no estar disponible para ser abierto en una aplicación Jet Engine como MS Access o MS Query.

Sugerencia: Si Ud. no necesita exportar el conjunto completo de datos de la tabla existente, reduzca el número de columnas y filas en Ia vista antes de exportar.

  1. Abra la tabla que Ud. desea exportar.
  2. Reduzca los datos en la vista de la tabla ocultando elementos, buscando elementos, o permutando elementos a la barra de dimensión.
  3. Si es necesario, anide todas las dimensiones de la barra de dimensión cuyos elementos desea exportar.
  4. En el menú de Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  5. En la casilla Nombre de archivo, entre el nombre del archivo que Ud. desea guardar.
  6. En la casilla de Tipo, seleccione el tipo de archivo que corresponde al formato de archivo que desea crear. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  7. Haga clic en Guardar.

    Los datos se guardan en el formato de archivo por Ud. seleccionado.

Vea también:

  • Casilla de Diálogo Guardar Como


Copiar Datos a Otra Aplicación

Una selección de datos puede transferirse a otra aplicación Windows como un procesador de palabra o un producto de publicación de escritorio a través del portapapeles de Windows.

Para copiar datos al Portapapel:

  1. Seleccione la celda o los elementos que desea copiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Copiar Celda.
    • En el menú Edición, escoja Copiar.

      El Browser copia las celdas o elementos seleccionados al Portapapeles de Windows.

Para pegar las celdas a otra aplicación, abra un documento en esa aplicación, realice las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Gráficas

En esta sección:

Presentar una Gráfica

Los Elementos de una Gráfica

ChartBrowse

Copiar una Gráfica

Seleccionar Opciones Gráficas

Diseño y Formateo de la Vista de una Gráfica

Ajustar la Escala de Medición


Presentar una Gráfica

Cuando usted presenta una gráfica, el Browser crea una ventana nueva y presenta la gráfica predeterminada en ella.

Para presentar la vista de una gráfica:

  1. Seleccione la celda o los elementos que usted quiere presentar en una vista de la gráfica.

    El arreglo actual de la vista de la tabla y los objetos que Ud. seleccione en ella determinan cómo la información se refleja en la gráfica.

  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón de Presentar Gráfica en la barra de herramientas.
    • En el Menú Ver, escoja Gráfica.

      Se abre la vista de una gráfica presentando la gráfica predeterminada.


Los Elementos de una Gráfica

Por defecto, el Browser crea una vista con una gráfica de barras de dos dimensiones, de las dimensiones de las columnas y las filas. Además de la representación de datos, una vista de gráficas puede contener otros cuatro componentes: Título de encabezamiento, una leyenda, un eje vertical, y un eje horizontal. Usted puede seleccionar, manipular y reacomodar estos elementos.

Títulos de encabezamiento

Uno o más títulos del encabezamiento se presentan en la parte superior de la vista de la gráfica. Inicialmente, cada encabezamiento contiene los códigos o las etiquetas asociados con las dimensiones y elementos que usted no seleccionó para su presentación. Cuando usted selecciona un título de encabezamiento, el mosaico de dimensión asociado se resalta en la vista de la tabla.

Leyenda

Se crea una leyenda cuando usted selecciona elementos múltiples para su presentación. Cuando se seleccionan filas múltiples, o cuando filas y columnas son seleccionadas, las etiquetas de la fila se presentan en la leyenda. Cuando se seleccionan columnas múltiples, las etiquetas de la columna se presentan en la leyenda.

Eje Vertical

Las unidades de medida en el eje vertical son modificadas a escala automáticamente para acomodar los valores máximos y mínimos de los datos asociados con los elementos presentados. Para aprender cómo cambiar el eje vertical, refiérase a Editar Ejes.

Eje Horizontal

Las etiquetas exhibidas en el eje horizontal pueden cambiar según sea que usted seleccionó una celda, un elemento, o unos elementos múltiples para su presentación. El Browser presenta tantas etiquetas como sea posible en el espacio proporcionado. Si se requiere más espacio, entonces usted puede expandir el eje horizontal ajustando el tamaño del ancho de la ventana.

El nombre de la dimensión asociada con el eje horizontal se presenta debajo del eje horizontal. Cuando usted selecciona el nombre de la dimensión, el mosaico de dimensión asociado se resalta en la vista de la tabla.


ChartBrowse

Cuando usted hace clic sobre el título de un encabezamiento, el mosaico de dimensión asociado se resalta en la vista de la tabla; sin embargo, la ventana del documento de la vista de la gráfica permanece activa.

Una vez que usted ha seleccionado una dimensión en la vista de la gráfica, usted puede realizar cualquiera de las siguientes operaciones en la vista de la gráfica escogiendo el comando de menú o el botón de la barra de herramientas apropiados. El Browser refleja su actividad en la vista de la tabla.

  • Presentar el elemento siguiente o el anterior.
  • Abrir una vista de dimensión.
  • Presentar todas las etiquetas disponibles asociadas con el elemento.
  • Inspeccionar una jerarquía de grupo (si el elemento define o forma parte de un grupo.)
  • Encontrar y presentar el elemento que coincide con el texto especificado por usted.

Nota: Sólo el campo de código y todos los campos disponibles de etiquetas pueden ser buscados en una vista de gráficas. Las búsquedas en los datos deben hacerse en una vista de tabla. Asimismo, lo mejor para búsquedas de tipo expandir y reducir es hacerlas desde una vista de tabla.


Copiar una Gráfica

Una copia de una gráfica puede transferirse a otra aplicación Windows como un procesador de palabra o un producto de publicación de escritorio a través del portapapeles de Windows.

Para copiar una gráfica al portapapeles:

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Copiar.
    • En el menú Edición, escoja Copiar.

      El Browser copia la gráfica por Ud. seleccionada en el Portapapeles de Windows.

      Para pegar la vista de la gráfica a otra aplicación, abra un documento en esa aplicación, realice las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Seleccionar Opciones Gráficas

En esta sección:

Cambiar el Tipo de Gráfica

Gráficas de Barras

Gráficas de Línea

Gráfica Circular

Notas de Pie de Página de Gráficas

Vincular y Desvincular Dimensiones

Permutar Elementos en la Vista de Una Gráfica


Cambiar el Tipo de Gráfica

Inicialmente, el Browser presenta una gráfica vertical de barras de dos dimensiones, o una gráfica vertical de barras agrupadas de dos dimensiones dependiendo de si usted seleccionó uno o más elementos. Usted puede seleccionar entre tipos diversos de gráficas para cambiar el formato de la vista activa de gráficas.

Para cambiar el tipo de gráfica:

  1. En vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas. Las opciones disponibles dependen de si usted seleccionó uno o más elementos de las dimensiones de columna y fila.

  2. Seleccione el tipo de gráfica que usted quiere presentar.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para aplicar la selección actual a todas las gráficas futuras que cree.
    • Haga clic en OK.

      El Browser restablece el tipo de gráfica y presenta los resultados de acuerdo a las opciones que Ud. seleccionó.

Vea también:

  • Casilla de Diálogo Opciones de Gráficas


Gráficas de Barras

Los siguientes tipos de gráficas de Barras están disponibles cuando Ud. selecciona una fila individual o una columna en la vista de la tabla:

Vertical bar chart | Gráfica de barras vertical - Crea una barra vertical de dos dimensiones para representar cada elemento en el eje horizontal. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras horizontal - Crea una barra horizontal de dos dimensiones para representar cada elemento en el eje vertical. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras vertical tridimensional - Crea una barra tridimensional vertical, para representar cada elemento en el eje horizontal. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras horizontal tridimensional - Crea una barra tridimensional horizontal, para representar cada elemento en el eje vertical. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.

Estas opciones están disponibles cuando Ud. selecciona más de una fila o columna en la tabla:

Vertical bar chart | Gráfica vertical de barras agrupadas - Crea un grupo de barras verticales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica horizontal de barras agrupadas - Crea un grupo de barras horizontales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje vertical.
Vertical bar chart | Gráfica vertical de barras agrupadas tridimensionales - Crea un grupo de barras verticales tridimensionales para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica horizontal de barras agrupadas tridimensionales - Crea un grupo de barras horizontales tridimensionales, para representar un grupo de puntos de datos para cada elemento en el eje vertical.
Vertical bar chart | Barras apiladas verticales- Crea un grupo de barras verticales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Barras apiladas horizontales - Crea un grupo de barras horizontales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje vertical.

Vea también:

  • Casilla de Diálogo Opciones de Gráficas
  • Cambiar el Tipo de Gráfica


Gráficas de Línea

Vertical bar chart | Línea Horizontal - Crea una línea horizontal para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).
Vertical bar chart | Línea Vertical - Crea una línea vertical para conectar todas las ajes X-Y graficadas para cada elemento en el eje vertical. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).
Gráficas Marcador de Línea Vertical bar chart | Marcador de Línea Horizontal - Crea una línea horizontal con marcadores para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).
Vertical bar chart | Marcador de Línea Vertical - Crea una línea vertical con marcadores para conectar todas las ajes X-Y graficadas para cada elemento en el eje vertical. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda)

Gráfica Dispersa

Vertical bar chart | Gráfica Dispersa Horizontal - Crea un marcador en cada aje X-Y graficada para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica Dispersa Vertical - Seleccione esta opción para crear un marcador en cada aje X-Y graficada para cada elemento en el eje vertical.

El mismo tipo de marcador se utiliza para representar de forma exclusiva cada elemento en la otra dimensión (ya sea que esté representado por un título de encabezamiento, o por una leyenda). Cuando una leyenda está disponible, Ud. puede escoger un marcador exclusivo para cada elemento en la leyenda

Gráfica de Líneas Apiladas

Esta opción está disponible cuando Ud. selecciona más de un elemento en la tabla.

Vertical bar chart

Línea Apilada – Crea una línea horizontal para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal.

Vea también:

  • Casilla de Diálogo Opciones de Gráficas
  • Cambiar el Tipo de Gráfica


Gráfica Circular

Estas opciones están disponibles cuando Ud. selecciona un elemento en la tabla.

Vertical bar chart | Gráfica Circular - Crea una gráfica circular de dos dimensiones- cada sección representa un elemento en la dimensión de la columna o fila, cualquiera que sea la dimensión inactiva.
Vertical bar chart | Gráfica Circular de tres dimensiones – Crea una gráfica circular tridimensional con cada sección representando un elemento en la dimensión de la columna o fila, cualquiera que sea la dimensión inactiva.

Vea también:

  • Casilla de Diálogo Opciones de Gráficas
  • Cambiar el Tipo de Gráfica


Notas de Pie de Página de Gráficas

Se puede presentar el título de la tabla como una nota de pie de página en la parte inferior de la gráfica.

Para presentar notas de pie de página de gráficas:

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas.

  2. En el área de Otras Opciones, seleccione la casilla de verificación Presentar Nota de pie de página.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para hacer que todas las gráficas futuras reflejen la selección actual.
    • Haga clic en OK.

      La vista de la gráfica se presenta con una nota de pie de página.

Vea también:

  • Casilla de Diálogo Opciones de Gráficas


Vincular y Desvincular Dimensiones

Usted puede sostener un aspecto de los datos constante, o puede evitar que la gráfica en uso en este momento cambie mientras explora la vista correspondiente de la tabla. Para hacer cualquiera de las dos cosas, usted necesita desvincular la(s) dimensión(es) asociada(s) en la vista de la gráfica.

Nota: A excepción de la dimensión en el eje horizontal (que siempre se mantiene constante), una dimensión desvinculada puede volverse a vincular de nuevo en cualquier momento.

Para vincular o desvincular una dimensión en la vista de una gráfica:

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Vincular Gráficas.
    • En el Menú Ver, escoja Vincular Gráficas.

      Aparece la casilla de diálogo de Vincular Gráficas. El área de Dimensiones presenta los nombres de todas las dimensiones de la tabla. Las casillas de verificación correspondientes a las dos dimensiones graficadas a lo largo del eje vertical y del eje horizontal de la gráfica no están disponibles.

  2. Efectúe una de las acciones siguientes:
    • En el área de Dimensiones, seleccione una casilla de verificación para vincular esa dimensión.
    • En el área de Dimensiones, limpie una casilla de verificación para desvincular esa dimensión.
    • Haga clic sobre Vincular Todo para vincular todas las dimensiones.
    • Haga clic sobre No Vincular Nada para desvincular todas las dimensiones.
  3. Haga clic en OK.

    Las dimensiones son vinculadas o desvinculadas. De aquí en adelante, las dimensiones serán o dinámicamente actualizadas en la vista de gráficas o mantenidas constantes, según sus especificaciones.

Vea también:

  • Casilla de Diálogo Vincular Gráficas


Permutar Elementos en la Vista de Una Gráfica

Después de que una vista de gráficas ha sido creada, usted puede reemplazar los elementos en el eje horizontal y en la leyenda. Usted también puede agregar más elementos de la misma dimensión, o permutar la dimensión presentada en este momento. Las etiquetas correspondientes se actualizan automáticamente.

Nota: Permutar dimensiones en la vista de gráficas no cambia la información de los vínculos. La dimensión que fue inicialmente presentada en el eje horizontal se mantiene sin vínculos. Todas las otras dimensiones permanecen con vínculos a menos de que usted explícitamente las desvincule.

Para permutar elementos nuevos en la vista de una gráfica:

Nota: Un mosaico de dimensión puede ser permutado a la Leyenda o al eje horizontal. Cada vez que un elemento individual se permuta a la leyenda, el Browser remplaza la leyenda con un título del encabezamiento.

  1. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Mosaico de Ventanas en la barra de herramientas.
    • En el Menú Ventanas, escoja Mosaico Vertical.
  2. En la vista de la tabla, arrastre la dimensión o los elementos de la dimensión de columnas o filas, o de la barra de dimensión, a la vista de gráficas.
  3. Efectúe una de las acciones siguientes:
    • Suelte la dimensión o los elementos sobre los datos en medio de la vista de gráficas para reemplazar la dimensión asociada con la leyenda.
    • Suelte la dimensión o los elementos debajo del eje horizontal para reemplazar los elementos presentados en el eje horizontal.

      Los elementos presentados en la vista de gráficas fueron remplazados por el(os) objeto(s) arrastrados por usted a la vista de gráficas. Las etiquetas y datos han sido actualizados para reflejar el cambio. Si usted permuta una nueva dimensión al eje horizontal, se presenta el nuevo título del encabezamiento.


Diseño y Formateo de la Vista de una Gráfica

En esta sección:

Seleccionar Opciones de Diseño

Seleccionar Fuentes

Mover una Leyenda


Seleccionar Opciones de Diseño

Como cada tipo de gráfica tiene su propio conjunto exclusivo de opciones de diseño, una casilla de diálogo diferente se presenta para formatear barras, secciones circulares, líneas, marcadores, y marcadores de líneas.

Para hacer el diseño de una gráfica:

  1. Efectúe una de las acciones siguientes:
    • Haga doble-clic en el objeto al que desea hacerle el diseño.
    • Haga doble-clic en el color asociado en la leyenda si una leyenda está disponible.

      Aparece la casilla de diálogo con las opciones de diseño particulares del tipo de gráfica activa.

  2. Seleccione las opciones que desea utilizar.
  3. Haga clic en OK.

    La gráfica se presenta de acuerdo a las opciones por Ud. seleccionadas.


Seleccionar Fuentes

El Browser le suministra varias opciones para asignar atributos de presentación al texto en la vista de una gráfica. Ud. puede cambiar el tamaño en puntos, la fuente, y el color, o aplicarle al texto estilos tales como negrita y cursiva.

Para cambiar la fuente del texto en la vista de una gráfica:

  1. Haga doble-clic en el texto que desea formatear.

    Aparece la casilla de diálogo Fuente.

  2. Seleccione las opciones de formatear que desea utilizar.
  3. Haga clic en OK.

Vea también:

  • Casilla de Diálogo Fuente


Mover una Leyenda

La leyenda puede ser reposicionada en cualquier parte de la vista de la gráfica. Cuando Ud. la mueve a la parte superior o inferior de la vista, la leyenda se extiende a lo ancho de la vista.

Para mover la leyenda en la vista de una gráfica:

  1. Haga clic en cualquier parte de la leyenda que no se esté utilizando para presentar texto o el esquema de color.
  2. Arrastre y suelte la leyenda a la localización preferida.

    La leyenda se presenta en la localización nueva.


Ajustar la Escala de Medición

En esta sección:

Editar Ejes

Configurar Ejes Automáticamente

Permutar Ejes


Editar Ejes

Para editar los ejes:

Nota: La opción editar ejes no se aplica a las gráficas circulares.

  1. En la vista de gráficas, haga doble-clic en los ejes que contienen las unidades de medida.

    Aparece la casilla de diálogo Editar Ejes.

  2. En la casilla de Mínimo, entre el límite más bajo deseado para el eje.
  3. En la casilla de Máximo, entre el límite más alto deseado para el eje.
  4. En la casilla Espacio para Marcas, entre el ancho deseado entre marcas mayores en el eje.
  5. En la casilla Marcas Menores, entre el número de marcas menores que Ud. desea que aparezcan entre marcas mayores.
  6. Haga clic en OK.

    La vista de gráficas se presenta con los ejes editados. Si la eje para un elemento excede la capacidad de una gráfica, una de dos, o se corta en el punto en donde finaliza la medición (para gráficas de barras), o es graficada por fuera de los confines de la gráfica (para líneas, marcador, y gráficas tipo gráfica dispersa.)

Vea también:

  • Casilla de Diálogo Editar Ejes


Configurar Ejes Automáticamente

Ud. puede ajustar automáticamente la escala que utiliza para medir valores de datos. El ajuste da cabida tanto a los valores de datos más altos como a los más bajos de forma que todos los puntos de datos seleccionados puedan presentarse de una vez. Esta función es útil cuando se comparan gráficas una al lado de la otra.

Ud. puede configurar automáticamente los ejes por medio de la casilla de diálogo Editar Ejes u Opciones de Gráficas. Si Ud. tiene definido los espacios de marcas menores y utiliza la casilla de diálogo Editar Ejes, los espacios de marca permanecen en los ejes nuevos.

Para configurar los ejes automáticamente por medio de la casilla de diálogo Editar Ejes:

  1. En la vista de gráficas, haga doble-clic en el eje que contiene las unidades de medición.

    Aparece la casilla de diálogo Editar Ejes.

  2. Haga clic en Automático para configurar el eje automáticamente.

Para configurar los ejes automáticamente en la casilla de diálogo de Opciones de Gráficas:

Nota: Cuando la casilla de verificación Auto Ejes está limpia, se utiliza la escala que se aplicó a la gráfica creada anteriormente por Ud.

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas.

  2. En el área de Otras Opciones, seleccione la casilla de verificación Auto Ejes.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para hacer que todas las gráficas futuras reflejen la selección actual.
    • Haga clic en OK.

Vea también:

  • Casilla de Diálogo Editar Ejes
  • Casilla de Diálogo Opciones de Gráficas


Permutar Ejes

Ud. puede permutar la dimensión actualmente presentada en el eje horizontal con la dimensión presentada en la leyenda.

Para permutar los ejes en la vista de gráficas:

  1. En la vista de gráficas efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Permutar Ejes.
    • En el Menú Ver, escoja Permutar Ejes.

      Los datos se presentan en la vista de la gráfica con las etiquetas horizontales y de leyendas intercambiadas.


Mapas

En esta sección:

Presentar un Mapa

Elementos del Mapa

MapBrowse

Copiar un Mapa

Seleccionar Opciones de Mapas

Cambiar el Diseño de un Mapa


Presentar un Mapa

  • Todos los mapas suministran una representación de la dimensión geográfica. No se necesita hacer una selección particular en la vista de la tabla para presentar un mapa.
  • Cada elemento en una dimensión geográfica automáticamente corresponde a una sola región o a una ciudad en un mapa.
  • Toda región que corresponde a un elemento escondido se opaca en la vista del mapa.
  • Un mapa sólo puede presentarse cuando un archivo del mapa de Beyond 20/20 está disponible con la tabla.

Para presentar un mapa:

  1. En la vista de la tabla, efectúe una de las acciones siguientes:
    • Button - Map Haga clic en el botón Presentar Mapa en la barra de herramientas.
    • En el menú Ver, escoja Mapa.


Elementos del Mapa

La vista del mapa contiene encabezamientos del título, una leyenda, los valores de datos asociados con cada región, y una nota de pie de página. Ud. puede seleccionar, manipular, y reacomodar estos elementos.

Linked Gif - Browser French

Encabezamientos del Título

Uno o más encabezamientos del título se presentan en la parte más alta de la vista del mapa. Los encabezamientos contienen nombres de dimensión y etiquetas que corresponden a los elementos que intersectan asociados con la posición actual del cursor en la vista de la tabla.

Leyenda

La leyenda le muestra a Ud. qué colores están actualmente asignados para representar los tres rangos de datos, de acuerdo a la definición de rango. Ud. puede asignar un color diferente para representar cada rango. La leyenda también indica el rango de valores específicos que cumplen con la definición actual de rango. La leyenda se actualiza automáticamente.

Valores de los datos

De manera predeterminada, se presenta un valor de datos por región. Los valores de datos se derivan del elemento que corresponde a esa región y están influenciados por la definición de rango.

Colores de los Rangos

El Browser utiliza colores para representar los tres rangos de datos (bajo, intermedio, y alto). Para clasificar los valores de los datos en rangos, el Browser evalúa los datos según las opciones de Definición de Rangos que Ud. seleccione. Como consecuencia, los elementos asociados se clasifican en uno de los rangos, bajo, intermedio, o alto, según la importancia relativa de sus datos.


MapBrowse

Cuando Ud. hace clic en el encabezamiento de un título, se resalta el mosaico de dimensión asociado en la vista de la tabla; sin embargo, la ventana de documento de la vista del mapa permanece activa.

Una vez que Ud. haya seleccionado una dimensión en la vista del mapa, Ud. puede realizar cualquiera de las siguientes operaciones en la vista del mapa escogiendo el comando en el menú apropiado o botón de la barra de herramientas - el Browser refleja su actividad en la vista de la tabla.

  • Abra una vista de dimensión.
  • Presente todas las etiquetas disponibles asociadas con el elemento.
  • Inspeccione la jerarquía de grupos.
  • Encuentre y presente el elemento que coincide con el texto especificado por Ud.

Nota: Sólo el campo de códigos y todos los campos disponibles de etiquetas pueden ser buscados en una vista de mapas. Búsquedas de datos deben hacerse desde la vista de la tabla. También, lo mejor para realizar búsquedas de tipo expandir y reducir es la vista de la tabla.


Copiar un Mapa

Una copia de un mapa puede ser transferida a otra aplicación Windows como un procesador de texto o un producto de publicación de escritorio a través del Portapapeles de Windows.

Para copiar un mapa al Portapapeles:

  1. Haga clic en el mapa que Ud. quiere copiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Copiar.
    • En el menú Edición, escoja Copiar.

      Para pegar la vista del mapa en otra aplicación, abra un documento en esa aplicación, haga las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Seleccionar Opciones de Mapas

En esta sección:

Seleccionar los Colores del Rango

Asignar Definiciones de Rango

Presentar Etiquetas de la Región

Presentar Ciudades

Vincular y Desvincular un Mapa


Seleccionar los Colores del Rango

Ud. puede seleccionar un color para representar el valor más alto (color de rango alto), el valor más pequeño (color de rango bajo), y todos los datos intermedios (color de rango intermedio). El Browser ajusta la distribución de estos colores automáticamente según el método de evaluación seleccionado por Ud. en el área Definición de Rangos.

Para seleccionar colores del rango:

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área Colores del Rango, seleccione los colores que Ud. quiere utilizar para definir los rangos bajo, intermedios y altos.
  3. Haga clic en OK.

    La distribución de colores está ajustada según sus selecciones.

Vea también:

  • Casilla de Diálogo Opciones de Mapas
  • Asignar Definiciones de Rango


Asignar Definiciones de Rango

El Browser evalúa los datos asociados con cada elemento según la configuración actual de opciones de Definición de Rangos. Al final de la fase de evaluación, a cada elemento se le asigna una definición de rango (bajo, intermedio, o alto). La definición de rango determina el color de una región (y/o el área alrededor de una ciudad), y clasifica la etiqueta y valores de los datos del elemento para efectos de su presentación.

En todos los casos, la región o ciudad asociada con el valor más alto de los datos se resalta con el color del rango alto, y la región o ciudad asociada con el valor más pequeño de los datos se resalta con el color del rango bajo. El color que se aplica a las regiones y ciudades con valores del rango intermedio varían de acuerdo con la definición de rango que Ud. seleccionó.

La mayoría de las veces, durante la fase de evaluación, el Browser calcula el promedio de todos los valores para ajustar la distribución de colores para los valores de rango intermedio. A un valor de rango intermedio se le asigna un color de acuerdo a si es mayor o menor al promedio.

Para asignar definiciones de rango:

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área Definición de Rango:
    • Seleccione Alto/Bajo para resaltar las regiones con los datos más altos en el color Rango Alto y las regiones con los datos más pequeños en el color Rango Bajo. Todo los datos situados entre esos dos rangos se resaltan en el color del Rango Intermedio.
    • Seleccione Desvición Estándar para resaltar todas las regiones cuyos datos se sitúan dentro de una desviación estándar del promedio en el color de rango intermedio. Todas las regiones con valores de datos mayores al promedio se resaltan en el color rango alto. Todas las regiones con valores de datos menores al promedio se resaltan en el color rango bajo.
    • Seleccione Promedio para comparar los valores de datos al valor promedio (derivado de todos los valores). Todos los valores mayores al promedio se resaltan en el color de rango alto. Todos los valores inferiores al promedio se resaltan en el color de rango bajo. Sólo los valores de datos que coincidan exactamente con el promedio (si existe alguno) se resaltan en el color de rango intermedio.
    • Seleccione Lineal para resaltar todas las regiones con una mezcla de colores de rangos altos y bajos. El color de rango intermedio no se usa. Todas las regiones cuyos valores de datos son mayores al promedio tienen una proporción mayor del color de rango alto. Todas las regiones cuyos valores de datos son menores al promedio tienen una proporción mayor del color de rango bajo.
    • Seleccione Bilineal para resaltar todas las regiones con una mezcla de colores de rango alto, intermedio y bajo. Las regiones cuyos valores de datos están más cerca al dato más alto tienen la proporción más alta del color de rango alto. Las regiones cuyos valores de datos están más cerca al valor intermedio tienen la proporción más alta del color de rango intermedio. Las regiones cuyos valores de datos están más cerca a los datos más pequeños tiene la proporción más alta del color de rango bajo.

      El Browser calcula el promedio de todos los valores y ajusta la distribución de colores a los valores del rango según la definición de opción que Ud. seleccionó.

Vea también:

  • Casilla de Diálogo Opciones de Mapas


Presentar Etiquetas de la Región

Para presentar etiquetas de la región:

  1. Abra la vista del mapa que Ud. quiere cambiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  3. En el área de Contenidos:
    • Seleccione Presentar Nombres de la Región para presentar las etiquetas asociadas con las regiones en el mapa.

      Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar etiquetas asociadas con ciudades, siempre y cuando la información esté disponible.

    • Seleccione Presentar Valores de Datos para presentar valores de datos asociados con las regiones en el mapa.

      Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar valores de datos asociados con ciudades, siempre y cuando la información esté disponible.

    • Seleccione Presentar Nota de pie de página para presentar el título de la tabla como una nota de pie de página.

Cuando Ud. selecciona una opción en el área de Contenidos, Ud. también debe seleccionar una o más opciones en el área de Presentación para calificarlo.

En el área de Presentación:

  • Seleccionar Mostrar Etiquetas de Rango Bajo para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango bajo.
  • Seleccionar Mostrar Etiquetas de Rango Intermedio para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango intermedio.
  • Seleccionar Mostrar Etiquetas de Rango Alto para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango alto.
  • Seleccionar Ocultar Etiquetas Cero para esconder etiquetas que presenten un valor de cero.

    Nota: El Browser no le deja hacer ninguna selección en el área de Presentación hasta que Ud. haga una selección en el área de Contenidos.

Vea también:

  • Casilla de Diálogo Opciones de Mapas


Presentar Ciudades

Cada ciudad tiene una etiqueta (nombre de la ciudad) y un valor de datos. Si Ud. quiere ver las etiquetas y/o valores de datos asociados con ciudades, Ud. debe seleccionar las opciones correspondientes de las áreas de Contenidos y Presentación en la casilla de diálogo de Opciones de Mapas. Las selecciones que Ud. hace para ciudades en las áreas de Etiquetas de Región y de Colores del Rango afectan la forma en que se presentan los colores, etiquetas, y valores de datos para todos los demás elementos. Para mayor información, consulte Presentar Etiquetas de Región.

Nota: La opción Mostrar Ciudades es sólo efectiva cuando las ciudades están asociadas con la tabla.

Para presentar ciudades:

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área de Ciudades, seleccione la casilla de verificación Mostrar Ciudades.
  3. Haga clic en OK.

    La vista del mapa presenta las etiquetas y/o valores de datos para todas las ciudades.

Vea también:

  • Casilla de Diálogo Opciones de Mapas


Vincular y Desvincular un Mapa

Cuando Ud. vincula un mapa a una tabla, la vista del mapa se actualiza automáticamente a medida que explora la tabla. Por ejemplo, en la vista de la tabla, si Ud. avanza al siguiente elemento de una dimensión en la barra de dimensión, el encabezamiento apropiado del título y la presentación del mapa reflejarán el elemento nuevo.

Para vincular o desvincular un mapa:

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

  2. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Vincular Mapa a Datos para vincular la vista del mapa a la vista de la tabla.
    • Borre la casilla de verificación Vincular Mapa a Datos para desvincular la vista del mapa de la vista de la tabla.
  3. Haga clic en OK.

    Dependiendo de su selección, la vista del mapa o se mantiene constante o se actualiza a medida que Ud. explore elementos en la tabla.

Vea también:

  • Casilla de Diálogo Opciones de Mapas


Cambiar el Diseño de un Mapa

En esta sección:

Aumentar y Disminuir en una Región

Agrandar Parte de la Vista de un Mapa

Mover una Leyenda-maps

Mover Etiquetas de Región


Aumentar y Disminuir en una Región

Los elementos en una dimensión geográfica están típicamente estructurados en grupos - las regiones o ciudades más pequeñas se agrupan para conformar una región mayor.

  • Inicialmente, las áreas más pequeñas no son visibles en la vista del mapa - sólo se presentan las áreas mayores. Sin embargo, Ud. puede aumentar una región que abarca áreas más pequeñas para ver los datos asociados con las áreas que la componen.
  • Cuando Ud. tiene a la vista un número de regiones más pequeñas, Ud. puede disminuir para mirar la región mayor.

Para aumentar en una región:

  1. Seleccione una región que abarca regiones que la componen asignadas a ella. (Para determinar si la región activa contiene grupos (regiones que la componen), seleccione la región y verifique la barra de estado. Si se presenta la frase Grupo Total, Grupo Protegido, o Grupo Calculado, entonces la región contiene un grupo total, protegido, o calculado.)
  2. Efectúe una de las acciones siguientes:
    • Haga doble clic en la región que le interesa.
    • Haga clic en el botón derecho del ratón. Escoja Aumentar.
    • En el menú Ver, escoja Aumentar.

      El Browser presenta las regiones que la componen asignadas a la región activa.

Para disminuir en una región:

  1. Seleccione cualquier región que es parte de una región mayor. (Para determinar si la región activa es parte de una región mayor, seleccione la región y verifique la barra de estado. Si se presenta la palabra Miembro, entonces la región es parte de una región mayor.)
  2. Efectúe una de las acciones siguientes:
    • Haga doble clic en cualquier espacio blanco alrededor del mapa.
    • Haga clic en el botón derecho del ratón. Escoja Disminuir.
    • En el menú Ver, escoja Disminuir.

      El Browser presenta la región mayor y todas las demás áreas circundantes.


Agrandar Parte de la Vista de un Mapa

Si Ud. ha aumentado todo lo posible una región y quiere obtener un vistazo más cercano, Ud. puede agrandar una porción de la vista del mapa. Una vista agrandada le da una mejor idea de dónde están los linderos de una región.

Para agrandar parte de la vista de un mapa:

  1. Mantenga hundida la tecla de Mayúsculas y haga clic en la parte del mapa que Ud. quiere agrandar.
  2. Arrastre el cursor en cruz a través de la parte del mapa que Ud. quiere agrandar.
  3. Suelte el botón del ratón y la tecla de Mayúsculas.

    El Browser agranda el área que Ud. seleccionó.

    Sugerencia: Para rápidamente agrandar una región a fin de que llene el área de presentación, mantenga hundida la tecla de Mayúsculas y haga clic en la región que le interesa.

Para restituir al tamaño normal una vista del mapa agrandada:

  • Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Restaurar.
    • En el menú Ver, escoja Restaurar.

      El mapa se restaura a su vista original.


Mover una Leyenda-maps

La leyenda puede moverse a cualquier parte de la vista de un mapa.

Para mover la leyenda:

  1. Haga clic en cualquier parte de la leyenda que no está usándose para presentar texto o la combinación de colores.
  2. Arrastre la leyenda a la posición preferida y suéltela.


Mover Etiquetas de Región

Las etiquetas de región pueden moverse a dondequiera al interior del borde de la vista del mapa, excepto encima de la leyenda.

Para mover una etiqueta de región:

  1. Sitúe el puntero del ratón sobre la etiqueta de la región que Ud. quiere mover.
  2. Mantenga hundida la tecla de Mayúsculas y arrastre y deje caer la etiqueta de la región en una posición nueva.


Grupos

En esta sección:

Grupos

Definir un Grupo

Seleccionar a los Miembros de un Grupo

Quitar un Grupo

Calcular Totales de Grupo


Grupos

Un grupo es un elemento que tiene una jerarquía subyacente asociada con él.

  • Un grupo total es aquel cuyos valores de datos han sido creados sumando los miembros del grupo.
  • Un grupo protegido define una jerarquía; los valores de sus datos, sin embargo, son independientes de los elementos en el grupo.
  • Un grupo calculado se calcula aplicando fórmulas a elementos seleccionados.
  • Cuando el cursor está en una celda que define un grupo o que forma parte de un grupo, la barra de estado presenta Grupo Total, Grupo Protegido, Grupo Calculado, o Miembro.
  • Los nombres de elementos que definen grupos aparecen en negrita y subrayados.
  • Los grupos pueden ser miembros de otros grupos en una jerarquía de varios niveles.
  • De manera predeterminada, los grupos aparecen al final de una dimensión. Si se quiere especificar en dónde debe colocarse al grupo, se puede agregar un elemento para el grupo.


Definir un Grupo

Nota: Al añadir un grupo automáticamente se actualizan tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.

Nota: Ud. no puede definir grupos en una dimensión de series de tiempo.

Para definir un total o un grupo protegido:

  1. Seleccione los elementos en la dimensión que Ud. quiere convertir en miembros del grupo. (Note que Ud. no puede definir grupos en una dimensión de series de tiempo.)

    Sugerencia: Si Ud. quiere crear un grupo que está compuesto de todos los elementos en una dimensión, active esa dimensión y deje todos los elementos sin seleccionar.

  2. En el menú Elemento, escoja Definir Grupo.

    Aparece la casilla de diálogo Definir grupo.

  3. En la casilla Código de Grupo, entre un nombre único o código de elemento para representar el grupo.
  4. En el área Tipo de Grupo:
    • Seleccionar Total para sumar los valores de datos de los miembros del grupo.
    • Seleccionar Protegido para definir una jerarquía de grupo y dejar los datos en el estado en que se encuentran (es decir, los datos no serán afectados por el comando Calcular).
  5. Haga clic en OK.
  6. Si Ud. está definiendo un grupo total, se le pide confirmación para seguir con el cálculo de los grupos.
    • Haga Clic Sí para calcular todos los grupos.
    • Haga Clic No para calcular los grupos más tarde.

      El código de grupo nuevo aparece en la vista actual. La barra de estado presenta Grupo Total ó Grupo Protegido.

Para definir un grupo calculado:

Nota: Ud. no puede definir grupos en una dimensión de series de tiempo.

Nota: Si dos grupos calculados se intersectan, el resultado es un valor faltante si se permiten valores faltantes. De lo contrario el valor es 0.

Nota: Fómulas para calcular grupos tienen un límite de 255 caracteres.

  1. En el menú Elemento, escoja Definir Grupo.

    Aparece la casilla de diálogo Definir Grupo.

  2. En la casilla Código de Grupo, entre un nombre único o código de elemento para representar al grupo.
  3. Seleccione el botón de opción Calculado.
  4. En la casilla Fórmula, entre una expresión para describir cómo debe calcularse el grupo nuevo.
    • Para incluir elementos existentes en su fórmula, haga doble-clic sobre el nombre del elemento apropiado en la casilla de Elementos o resalte el nombre del elemento que se quiere incluir y haga clic en Insertar [image] .
    • Los constructos If, then, else, y endif, se usan para crear fórmulas más complejas. Todas las cuatro palabras If, then, else, y endif deben ser incluidas en sus constructos.
    • Los corchetes cuadrados [] deben usarse alrededor de nombres de elementos que contienen caracteres especiales (por ejemplo, espacios vacíos o _ ). Por ejemplo, [Primer Campo].
  5. Haga clic en OK.
  6. Se le pide confirmación para seguir con el cálculo de los grupos.
    • Haga Clic Sí para calcular todos los grupos.
    • Haga Clic No para calcular los grupos más tarde.

      El código de grupo nuevo aparece en la vista actual. La barra de estado presenta Grupo Calculado.

Vea también:

  • Casilla de Diálogo Definir grupo


Seleccionar a los Miembros de un Grupo

Un elemento que es miembro de un grupo se representa por la palabra Miembro en la barra de estado. Seleccionar Grupo se usa para confirmar los miembros de un grupo o para seleccionar rápidamente los elementos que forman parte de un grupo.

Para seleccionar a los miembros de un grupo:

  1. Seleccione el elemento de grupo cuyos miembros Ud. quiere seleccionar.
  2. En el menú Elemento, escoja Seleccionar Grupo.

    Los elementos que son miembros del grupo se resaltan en la vista actual.


Quitar un Grupo

Al quitar un grupo, el elemento y sus valores de datos no son eliminados. Sólo la definición de grupo se quita.

Para quitar un grupo:

  1. Seleccione el elemento cuya definición de grupo Ud. quiere quitar.
  2. En el menú Elemento, escoja Quitar Grupo.

    El indicador de tipo de grupo se quita de la barra de estado.


Calcular Totales de Grupo

Sugerencia: Al calcular totales de grupo, se ahorra tiempo definiendo todos los grupos en todas las dimensiones antes de ejecutar el comando Calcular.

Nota: Si dos grupos calculados se intersectan, el resultado es un valor faltante si se permiten valores faltantes. De lo contrario el valor es 0.

Para calcular totales del grupo:

  • En el menú Ver, escoja Calcular.

    El Browser calcula y presenta los totales de Grupo.


Campos

En esta sección:

Campos

Agregar un Campo

Eliminar un Campo

Editar un Campo

Esconder y Mostrar Campos


Campos

Los campos son los componentes de una dimensión.

  • Todos los campos de una dimensión pueden presentarse en una vista de dimensión.
  • Ud. puede agregar, editar, eliminar, esconder o mostrar campos.
  • A un campo se le puede asignar un idioma de modo que, en una tabla multilingüe, se presente el idioma apropiado de la dimensión.
  • Los campos pueden contener códigos que identifican de modo exclusivo un elemento, etiquetas que describen un elemento, y vínculos codificados a un archivo de mapas.


Agregar un Campo

Antes de que Ud. pueda agregar etiquetas a una dimensión, se debe primero agregar un campo.

Para agregar un campo a una dimensión:

  1. Seleccione la dimensión a la que los campos deben agregarse.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. En el menú Dimensión, escoja Agregar Campo.

    Aparece la casilla de diálogo Agregar Campo.

  4. En la casilla Nombre del Campo, entre el nombre que Ud. quiere poner al campo nuevo.

    Nota: Si Ud. está agregando un campo para importar etiquetas, el nombre del campo debe ser idéntico al nombre del campo en el archivo a importar.

  5. En la casilla Tipo de Campo, seleccione Etiqueta.
  6. Si Ud. está en una tabla multilingüe, entre o seleccione el idioma del campo que Ud. quiere agregar.

    Nota: Si Ud. selecciona un idioma diferente al de la tabla actual, el campo se agrega a la vista apropiada de la tabla y sólo puede ser visto cuando Ud. esté en la vista de la tabla o de la dimensión de ese idioma.

  7. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Presentar como Etiqueta de Datos para presentar este campo como una etiqueta en la vista de la tabla.
    • Borre la casilla de verificación Presentar como Etiqueta de Datos para impedir que los usuarios del Browser vean este campo en la vista de la tabla.
  8. Haga clic en OK.

    El campo se agrega a la vista de dimensión.

Vea también:

  • Vista de Dimensión
  • Casilla de Diálogo Agregar Campo


Eliminar un Campo

Importante: Ud. no puede eliminar el campo de Códigos. El Browser necesita el campo de Códigos para identificar de modo exclusivo cada elemento en la dimensión.

Para eliminar un campo de una dimensión:

  1. Seleccione la dimensión que contiene el campo que Ud. quiere eliminar.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. Sitúe el cursor en el campo a ser eliminado.
  4. En el menú Dimensión, escoja Eliminar Campo.

    Se le pide confirmar la eliminación.

  5. Haga clic en OK.


Editar un Campo

Para editar un campo en una dimensión:

  1. Seleccione la dimensión que contiene el campo que Ud. quiere editar.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. Sitúe el cursor en el campo para ser editado.
  4. En el menú Dimensión, escoja Editar Campo.

    Aparece la casilla de diálogo Editar Campo.

  5. En la casilla Nombre del Campo, entre un nombre del campo nuevo.
  6. Si su tabla es multilingüe, en la casilla de Idioma, entre o seleccione el idioma del campo.
  7. Modifique las opciones Presentar como Etiqueta de Datos y Campo de Banda según se requiera.
  8. Haga clic en OK.

Vea también:

  • Casilla de Diálogo Editar Campo


Esconder y Mostrar Campos

Ud. puede controlar qué campos se presentan en las vistas de tabla y de dimensión escondiéndolos y mostrándolos.

Para esconder o mostrar campos:

  1. Seleccione la dimensión que contiene los campos que Ud. quiere esconder o mostrar.
  2. En el menú Dimensión, escoja Ocultar/Mostrar Campos.

    Aparece la casilla de diálogo Ocultar/Mostrar Campos.

  3. En la casilla Seleccionar campos para ser mostrados, seleccione los campos que Ud. quiere mostrar y quite los campos que deben estar escondidos. Luego haga clic en OK.

Vea también:

  • Casilla de Diálogo Ocultar/Mostrar Campos


Etiquetas

En esta sección:

Etiquetas

Agregar Etiquetas Manualmente

Preparar Etiquetas en Formato de Valores Separados por Comas

Importar Etiquetas

Configurar el Campo de Etiquetas Predeterminado


Etiquetas

Las etiquetas pueden entrarse manualmente o importarse de un archivo de valores separados por comas (CSV) o de un archivo de definición de dimensión (IVD).

  • Ud. debe preparar un archivo de valores separados por comas antes de importar etiquetas a una vista de dimensión.


Agregar Etiquetas Manualmente

Para agregar etiquetas manualmente:

  1. Seleccione la dimensión a la que Ud. quiere agregar etiquetas.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.
  3. Si se necesita, añada un campo de etiquetas a la dimensión que requiere etiquetas.
  4. En el campo de etiquetas, seleccione la celda que requiere una etiqueta. Entre la etiqueta y presione Entrar.

    Nota: Para editar una etiqueta después de haberla entrado, seleccione la etiqueta y presione F2. El elemento es resaltado. Haga todos los cambios requeridos y presione Entrar.

    Repita el Paso 4 para cada celda en el campo que requiere una etiqueta.


Preparar Etiquetas en Formato de Valores Separados por Comas

Otra forma de importar etiquetas en una dimensión es preparar un archivo de valores separados por comas e importarlo al campo de una vista de dimensión. Los archivos de valores separados por comas se preparan por fuera de Beyond 20/20 y deben tener una extensión .csv.

  • El archivo de valores separados por comas que Ud. cree debe contener un campo cuyos valores coincidan con los de un campo que ya está en la vista de dimensión. Este campo es llamado el campo de consulta y es normalmente el campo de Códigos. La primera línea del archivo de valores separados por comas debería ser los nombres distinguiendo mayúsculas de minúsculas de los campos en la dimensión, uno de los cuales debe ser el campo de consulta.
  • Para cada fila en el archivo de valores separados por comas, el Browser toma el campo que Ud. identifica y lo usa para buscar uno que coincida en el campo de consulta de la dimensión. Cuando el Browser encuentra uno que coincide, toma la etiqueta correspondiente de la misma fila del archivo de valores separados por comas y la coloca en los campos que coinciden de la dimensión que se actualiza.
  • Ud. puede usar cualquier editor u hoja de cálculo para crear un archivo de valores separados por comas. Estos archivos contienen el mismo número de campos en cada entrada de fila (como se especifica en la primera línea), separados por comas, y cada entrada tiene un retorno de carro y un carácter de alimentación de línea al final. La mayoría de paquetes de hojas de cálculo le permiten guardar hojas de cálculo activas en formato de valores separados por comas.
  • Ud. puede importar más de un conjunto de etiquetas incluyendo varios conjuntos en el archivo de valores separados por comas.

Aquí está un ejemplo de un archivo de valores separados por comas:

Código,Descripción

AN,América del Norte

CA,Canadá

CE,Centrales de Estados Unidos

CM,Ciudad de México

EU,Estados Unidos

MA,Marítimas

MC,México Central

MX,México

TO,Toronto

Para preparar un archivo de valores separados por comas en una hoja de cálculo:

  1. En la primera fila de su hoja de cálculo, entre los nombres de los campos tal como aparecen en la vista de dimensión del campo al que Ud. va a importar etiquetas (es decir, el campo de consulta).

    Ejemplo: Entre Código en la celda A1 y Descripción en la celda B1.

  2. En la columna Código, entre el conjunto completo de códigos de elementos de la dimensión a la que Ud. importa etiquetas.
  3. En la columna Descripción, entre las etiquetas correspondientes.
  4. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar como.

  5. En la casilla Nombre de archivo, entre o seleccione el archivo que Ud. quiere guardar. Si Ud. no ve el archivo que Ud. quiere, seleccione dispositivo o directorio diferentes para localizar el archivo.
  6. Seleccione valores separados por comas (* .csv) como el tipo de archivo.
  7. Haga clic en OK.


Importar Etiquetas

Ud. puede traer etiquetas a un campo de una vista de dimensión desde un archivo de valores separados por comas, o desde un archivo de definición de dimensión.

  • Antes de usar el comando Importar, Ud. debe primero preparar un archivo para importarlo. Para información sobre cómo preparar un archivo .csv, consulte: Para preparar un archivo de valores separados por comas en una hoja de cálculo.
  • En todos los casos, es importante recordar que el nombre del campo de consulta (es decir, el nombre del campo en la dimensión que contiene los valores) debe coincidir con un nombre de campo en el archivo de entrada (es decir, el archivo de valores separados por comas que contiene las etiquetas a ser importadas).

Para importar etiquetas:

Nota: Ud. debe estar en la vista de dimensión para importar etiquetas.

  1. Si se necesita, agregue un campo de etiquetas a la dimensión que requiere etiquetas.

    Nota: El nombre del campo nuevo en la dimensión debe ser idéntico al nombre del campo en el archivo de entrada que contiene las etiquetas que se están importando.

  2. En el menú Archivo, escoja Importar.

  3. Efectúe una de las acciones siguientes:
    • En la casilla Entrar Nombre del Archivo, entre la ruta y el nombre del archivo a importar.
    • Chart button Haga clic en Explorar para localizar y seleccionar el archivo a importar.
  4. En la casilla de Campo de Consulta, seleccione el campo que el Browser debería usar para cotejar elementos con los del archivo de entrada.
  5. En el área de Importar Opciones:
    • Seleccionar Agregar Códigos Nuevos si Ud. quiere que el Browser agregue códigos nuevos del archivo de entrada a la dimensión.
    • Seleccionar Distinguir Mayúsculas de Minúsculas en Códigos si Ud. quiere que el Browser importe sólo aquellos elementos que coinciden exactamente con los códigos en el campo de consulta.
    • Seleccionar Utilizar Conjunto de Caracteres de Windows si Ud. quiere que el Browser importe el archivo como caracteres estándar ANSI en vez de caracteres OEM (DOS).

      El campo de etiquetas se llena de etiquetas para aquellos elementos en el archivo de entrada que están también en la dimensión.

Vea también:

  • Preparar Etiquetas en Formato de Valores Separados por Comas
  • Casilla de Diálogo Importar


Configurar el Campo de Etiquetas Predeterminado

Cuando Ud. configura un campo como el campo predeterminado de etiquetas, Ud. controla qué etiquetas se ven cuando una tabla se abre por primera vez.

Para configurar el campo predeterminado de etiquetas:

  1. Seleccione la dimensión a la que Ud. quiere configurar campos predeterminados de etiquetas.
  2. Efectúe una de las acciones siguientes:
    • Label button Haga clic en el botón Etiqueta Siguiente en la barra de herramientas.
    • En el menú Dimensión, escoja Etiqueta Siguiente.

      Si Ud. guarda la vista, la próxima vez que Ud. abra esta tabla, esta dimensión presentará el conjunto de etiquetas que Ud. seleccionó.


Vistas Guardadas

En esta sección:

Vistas Guardadas

Guardar la Vista Actual

Abrir una Vista Guardada


Vistas Guardadas

Una vista guardada es una vista particular de una tabla que está almacenada en el archivo de la tabla (*.ivt) y define como se presenta la tabla. Es una instanánea personalizada de una tabla que le permite rápidamente volver a llamar el diseño específico de una tabla sin necesidad de redefinir sus atributos.

Una vista de Beyond 20/20 consiste de lo siguiente:

Idioma

El idioma en el cual se presenta la tabla.

Información de la Dimensión

Para cada dimensión:

  • El ordenamiento de los elementos
  • Los elementos que se muestran
  • El primer elemento a presentar
  • El campo de etiqueta a utilizar para cada idioma en la tabla
  • El ancho de la etiqueta de la dimensión de las filas
  • El ancho de la etiqueta de la dimensión de la barra de dimensiones

Dimensiones de Filas

La lista de dimensiones de las filas en el orden en las que se anidan.

Dimensiones de Columnas

La lista de dimensiones de las columnas en el orden en las que se anidan.

Dimensiones de la Barra de Dimensiones

La lista de las dimensiones en la barra de dimensiones, en el orden (izquierda a derecha) en que aparecen en la pantalla.

Ancho de las Columnas

El ancho de las columnas de los datos.

Decimales

El número de decimales que se presentan.

Información de Series de Tiempo

  • Tipo de series de tiempo
  • Periodicidad
  • Método
  • Número de períodos

Mes Fiscal

El mes fiscal actual.


Guardar la Vista Actual

Para guardar la vista actual:

Nota: Para cambiar permanentemente la vista predeterminada de una tabla, Ud. debe tener permiso de modificar la tabla.

  1. Arregle la información de la tabla en el diseño que desea guardar.
  2. En el menú Ver, escoja Guardar.

    La próxima vez que abra la tabla, aparecerá automáticamente la vista guardada.

Si Ud. está en una tabla de sólo lectura, y no desea modificar permanentemente la vista predeterminada de la tabla, o si desea guardar múltiples vistas de la misma tabla, Ud. puede guardar la vista actual sin afectar la vista original de la tabla.

Para guardar la vista actual sin afectar la vista original:

  1. Arregle la información de la tabla en el diseño que desea guardar.
  2. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  3. En la casilla Nombre de archivo, entre el nombre del archivo que desea guardar. Si es necesario, seleccione una unidad de disco o un directorio diferentes.
  4. Borre la casilla de verificación Incluir Datos Numéricos.
  5. Haga clic en Guardar.

    Se guarda la vista actual de la tabla como un archivo de tabla nuevo.

    Nota: Los datos no se guardan con la vista. Cuando la vista se abre desde otra tabla, Beyond 20/20 verifica la consistencia de la vista con la tabla actual. Si es consistente, la vista de la tabla actual se reemplaza con la vista que se está abriendo.

    Las vistas guardadas pueden localizarse por medio de la casilla de diálogo Encontrar o la casilla de diálogo Abrir.

Vea también:

  • Casilla de Diálogo Guardar Como
  • Casilla de Diálogo Encontrar
  • Casilla de Diálogo Abrir


Abrir una Vista Guardada

Para abrir una vista guardada:

  1. En el menú Ver, escoja Abrir.

    Aparece la casilla de diálogo Abrir Vista.

  2. Seleccione el archivo de vista que desea abrir.

    Si no ve el archivo que desea abrir, seleccione una unidad de disco o directorio diferentes para localizar el archivo.

  3. Haga clic en OK.

    Beyond 20/20 verifica la consistencia de la vista con la tabla actual. Si es consistente, la vista actual de la tabla se reemplaza con la vista que se está abriendo.

Para restaurar la vista actual a la última vista guardada:

  • En el menú Ver, escoja Reconfigurar.

    Todo cambio que haya hecho a la vista actual se pierde y la vista de la tabla se restaura a la última vista guardada.

Vea también:

  • Casilla de Diálogo Abrir Vista


Documentar una Tabla

En esta sección:

Resumen de Tabla

Resumen de Dimensión

Resumen de Elemento


Resumen de Tabla

Un resumen de tabla contiene información general acerca de una tabla y es útil para entender los contenidos de la tabla. Puede incluir información acerca de dónde vienen los datos, cómo fueron recogidos, o el nombre de las personas a las que se puede contactar que están en capacidad de suministrar mayor información y explicar cualquier anomalía en los datos.

Para ver un resumen de tabla, haga clic en Resumen en el menú Archivo.

Para crear un resumen de tabla:

  1. En el menú Edición, escoja Resumen, luego Archivo.

    Aparece la casilla de diálogo Resumen.

  2. Entre la siguiente información:
    • Título - Una descripción de la tabla.
    • Categoria - Una clasificación del área temática de la tabla.
    • Autor - El autor de la tabla.
    • Palabras Claves - Palabras que se pueden entrar para buscar la tabla.

      Notas - Cualquiera de las notas que Ud. quiera asociar con la tabla que puedan hacerla más entendible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.

Vea también:

  • Casilla de Diálogo Resumen
  • HTML en los resúmenes


Resumen de Dimensión

Un resumen de dimensión contiene información textual, o notas, acerca de una dimensión.

Para crear un resumen de dimensión:

  1. Seleccione la dimensión a la que Ud. quiere agregar notas.
  2. En el menú Edición, escoja Resumen, luego Dimensión.

    Aparece la casilla de diálogo Resumen de la Dimensión.

    Dimension Editor ES

  3. Entre todas las notas que Ud. desea asociar con la dimensión para hacerla más comprensible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.
  4. Haga clic en OK.

    Aparece el icono de Resumen Summary Icon al lado del nombre de dimensión para indicar que existe información de resumen.

Vea también:

  • Casilla de Diálogo Resumen de la Dimensión
  • Casilla de Diálogo Resumen
  • HTML en los Resúmenes


Resumen de Elemento

Un resumen de elemento contiene información textual, o notas, acerca de un elemento específico dentro de una dimensión. Puede explicar cualquier anomalía en los datos, o dar detalles específicos acerca del elemento.

Para entrar un resumen de elemento:

  1. Seleccione el elemento al que Ud. desea agregar notas.
  2. En el menú Edición, escoja Resumen, luego Elemento.

    Aparece la casilla de diálogo Resumen de Elemento.

    Item Summary Editor - ES

  3. Entre todas las notas que desee asociar con el elemento para hacerlo más comprensible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.
  4. Haga clic en OK.

    Aparece el icono de Resumen Summary Icon al lado del nombre del elemento para indicar que existe información de resumen.

Vea también:

  • Casilla de Diálogo Resumen de Elemento
  • Casilla de Diálogo Resumen de la Dimensión
  • Casilla de Diálogo Resumen


Imprimir

En esta sección:

Resumen General

Crear un Diseño de Página

Configurar el Alto y el Ancho de Areas Seleccionadas del Informe

Seleccionar Fuentes del Texto Para Diferentes Areas del Informe

Personalizar títulos de informes, etiquetas, y números de página


Resumen General

La información de la tabla puede imprimirse de la vista de la tabla y de la vista de la dimensión. La copia impresa se parece a la vista que Ud. vió en pantalla.

El encabezado en la parte superior de la impresión de una tabla incluye el título de la tabla y las dimensiones de la barra de Dimensión.

Si hay columnas que sobrepasan el área visible a la derecha de la ventana del documento, éstas se imprimen en hojas separadas de papel.


Crear un Diseño de Página

El casilla de diálogo Configuración de Página (en el menú de Archivo) le permite crear una plantilla de informe con la cual Ud. puede:

  • Controlar el alto y el ancho de varias áreas en su informe.
  • Definir las fuentes y justificación del texto (alineación) utilizadas por cosas tales como títulos, etiquetas, datos y notas de pie de página.
  • Personalizar ciertos títulos y etiquetas como también controlar la presencia y colocación del número de página, leyenda de valores faltantes, y notas de pie de página.

Las siguientes opciones son comunes a todas las tres lengüetas de la casilla de diálogo Configuración de Página:

Presentación

Abre la casilla de diálogo Presentación Preliminar.

Reconfigurar

Restablece todas las opciones de configuración de página a su estado inicial. Note que éste es el estado en que estaban las configuraciones cuando el programa fue instalado por primera vez, no las configuraciones predeterminadas más recientes.

OK

Aplica los cambios y cierra la Configuración de Página.

Cancelar

Cancela los cambios que aún no han sido guardados.

Ayuda

Abre la ayuda en línea.

Guardar

Guarda cambios como configuraciones predeterminadas.

Vea también:

  • Casilla de Diálogo Configuración de Página
  • Casilla de Diálogo Presentación Preliminar


Configurar el Alto y el Ancho de Areas Seleccionadas del Informe

Para configurar el alto y el ancho de áreas seleccionadas del informe:

  1. En la casilla de diálogo Configuración de Página, haga clic en la lengüeta Diseño de Página.

  2. En la lista de Atributos del Área de la Página, seleccione el área que desea modificar.
  3. Entre los valores del tamaño mínimo y máximo para el área seleccionada. El programa determinará el mejor ajuste dentro del rango especificado de valores.

    Nota: Los valores que Ud. entra se expresan como un porcentaje de la altura o el ancho total de la página. Por ejemplo, suponga que su página tiene 11 pulgadas de altura. Ud. entra un valor mínimo de 10 y un valor máximo de 25 para la Altura del Título. La altura mínima del título será de 1.1 pulgadas y la altura máxima será de 2.75 pulgadas (10 por ciento de 11 pulgadas y 25 por ciento de 11 pulgadas, respectivamente).

  4. Repita los pasos 2 y 3 para cada área que Ud. desea personalizar.
  5. Si Ud. desea que sus nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón de Guardar.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  6. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.

Vea también:

  • Casilla de Diálogo Configuración de Página


Seleccionar Fuentes del Texto Para Diferentes Areas del Informe

Para seleccionar fuentes o configurar la justificación del texto para diferentes áreas del informe:

  1. En la casilla de diálogo Configuración de Página, haga clic en la lengüeta de Fuentes.

  1. En la lista Texto para Modificar, seleccione el área del informe cuyas características de fuentes y justificación Ud. desea cambiar.

    Nota: La etiqueta de Fila (anidamiento) y etiqueta de Columna (anidamiento) denotan las etiquetas de dimensión de nivel más alto. Etiqueta de Fila y etiqueta de Columna denotan las etiquetas de dimensión del nivel más bajo.

  2. En las listas de Fuente, Estilo de Fuente, Tamaño, y Efectos, seleccione los atributos varios de las fuentes (tipo de letra) que desea aplicar al elemento que Ud. escogió en la lista Texto a Modificar.
  3. Si Ud. desea que los nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón Guardar.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  4. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.

Vea también:

  • Casilla de Diálogo Configuración de Página


Personalizar títulos de informes, etiquetas, y números de página

Para personalizar títulos de informes, etiquetas, y números de página:

  1. En la casilla de diálogo Configuración de la Página, haga clic en la lengüeta de Contenido.

  2. Para cambiar el título del informe, sobreescriba el título predeterminado que se muestra en la casilla de Título (máximo de 256 caracteres). Para restablecer el título del informe al predeterminado generado por el programa, haga clic en el botón contiguo Reconfigurar.
  3. Para agregar un título de etiqueta de una fila, entre un título apropiado en la casilla de Título de Etiqueta de la Fila (máximo de 100 caracteres). Para quitar un título existente de etiqueta de una fila, simplemente seleccione el texto y bórrelo.
  4. Para cambiar el nombre de la fuente de datos (la persona u organización que recogió, compiló, o publicó los datos), sobrescriba lo predeterminado que se muestra en la casilla Fuente (máximo de 256 caracteres). Para restablecer la fuente de datos a la predeterminada generada por el programa, haga clic en el botón contiguo Reconfigurar.

    Nota: Ver el diagrama al final de este tema de ayuda para la localización del Título, Título de Etiqueta de la Fila y áreas Fuente en la página del Informe.

  5. Para cambiar el título secundario (que aparece directamente debajo del título principal del informe), seleccione cualquiera de los dos, Automático o Personalizado.
    • Si escoge Automático, Ud. puede seleccionar cualquier combinación de Incluir, Incluir Otras Dimensiones, Incluir Dimensiones de Filas, e Incluir Dimensiones de Columnas. El programa construirá un título secundario que contenga los nombres solicitados de dimensiones.
    • Si escoge Personalizado, entre un título secundario de su escogencia en la casilla Personalizado (máximo de 1.000 caracteres).

      Nota: Las opciones Automático y Personalizado son mutuamente excluyentes; si selecciona una, no puede seleccionar la otra

  6. Para presentar números de páginas, seleccione la casilla de verificación Presentar Números de Página. Seleccione ya sea el Encabezado ya sea el Pie de Página para decirle al programa dónde desea colocar los números de página.
  7. Para presentar las notas de pie de página al final del documento, seleccione la casilla de verificación con la leyenda Presentar notas de pie de página, en el área de Configuración de Página.
  8. Para presentar la leyenda de valores faltantes, seleccione la casilla de verificación con la leyenda Presentar valores faltantes, en el área de Configuración de Página.
  9. Si Ud. desea que los nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón Guardar como Predeterminado.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  10. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.

Vea también:

  • Casilla de Diálogo Configuración de la Página


Crear una Tabla de un Extracto

En esta sección:

Colocar Mosaicos de Dimensiones

Llenar una Tabla con Valores de Campo Fuente Numérico

Aplicar un Factor de Ponderación a los Datos

Configurar Opciones de Tabla

Crear la tabla

Guardar la Tabla

Volver a Crear un Extracto

Exportar un Extracto a un Formato de Archivo Nuevo


Colocar Mosaicos de Dimensiones

Para colocar campos fuente como dimensiones, arrastre y suelte los mosaicos de campo fuente en las áreas de barra de fila, columna, y dimensión de la vista de la tabla.

  • Una tabla puede tener hasta diez dimensiones.
  • Coloque la primera dimensión en el área de dimensión de filas, la segunda en el área de dimensión de columnas, y el resto en la barra de dimensiones.
  • Las dimensiones pueden reacomodarse en cualquier momento antes de hacer clic en el botón Ir.
  • Si hay un campo fecha en su archivo fuente, debe colocarlo en el área de dimensión de columnas para sacarle ventaja a las funciones de series de tiempo de Beyond 20/20.

Para colocar mosaicos:

  1. Haga clic en el mosaico de campo fuente que Ud. desea que aparezca en la tabla y mantenga hundido el botón izquierdo del ratón.
  2. Arrastre el mosaico a un área de dimensión.
  3. Suelte el botón del ratón.
    • Aparece el mosaico de dimensión en la vista de la tabla y el mosaico de campo fuente correspondiente se opaca en la barra de campos fuente.
  4. Repita desde el Paso 1 para cada campo fuente que Ud. desea que aparezca en la tabla.


Llenar una Tabla con Valores de Campo Fuente Numérico

Ud. puede llenar una tabla con valores que son sumas o promedios de campos fuente numéricos en vez de recuentos o recuentos ponderados.

Para llenar una tabla con valores de campo fuente numérico:

  1. Arrastre y suelte un campo fuente numérico en el área de la celda de la vista de la tabla.

    Aparece la casilla de diálogo Editar Elemento de Unidad. El nombre del campo fuente que Ud. arrastró al área de la celda se muestra como Basado en el Campo.

  2. En la casilla Nombre del Elemento, confirme o cambie el nombre que Ud. desea darle al elemento nuevo.
  3. En la casilla Calculado Como, seleccione el método estadístico que desea aplicar.

    Aparece un asterisco en el mosaico de campo fuente para indicar que el Browser ha creado un elemento nuevo en la dimensión "Unidades" con base en este campo fuente.

    Sugerencia: Ud. puede utilizar el mismo campo fuente varias veces para calcular unidades diferentes para ese campo. O, Ud. puede llenar la tabla con varios campos fuente arrastrándolos individualmente y soltándolos en la tabla. Un elemento individual se crea en la dimensión Unidades para cada combinación de campo fuente y método estadístico que Ud. incluya.

Vea también:

  • Casilla de Diálogo Editar Elemento de Unidad


Aplicar un Factor de Ponderación a los Datos

Si está trabajando con un extracto que representa datos recogidos de una encuesta es probable que haya al menos un campo que contenga ponderaciones.

  • Estas ponderaciones se utilizan para generar tablas expandidas a la población a partir de los datos muestrales de una encuesta.
  • Un extracto está pre-preponderado si uno de los campos de ponderación está opacado en la barra de Campos Fuente. Las tablas construidas a partir de un extracto preponderado automáticamente contendrán valores ponderados.
  • Ud. puede utilizar cualquier campo fuente numérico como factor de ponderación durante la creación de una tabla.

Para configurar un campo ponderado:

  1. En el menú de Datos, escoja Configurar Campo de Ponderación.

    Aparece la casilla de diálogo Configurar Campo de Ponderación. Solamente se muestran campos numéricos del archivo fuente.

  2. Seleccione la casilla de verificación Utilizar campo de ponderación.
  3. Seleccione el campo que desea utilizar como campo de ponderación.
  4. Haga clic en OK.

    El campo fuente seleccionado para ponderar los datos aparece opacado en la barra del campo fuente indicando que no está disponible para utilizarse como una dimensión.

    Nota: Cuando se crea una tabla ponderada la sección de notas del resumen de la tabla indica qué campo se utilizó como campo de ponderación.

Vea también:

  • Casilla de Diálogo Configurar Campo de Ponderación


Configurar Opciones de Tabla

Con el comando Opciones de Tabla, Ud. puede controlar si una tabla admite valores faltantes y si los usuarios pueden modificar la tabla.

Para configurar opciones de tabla:

  1. En el menú de Datos, escoja Opciones de la Tabla.

    Aparece la casilla de diálogo Opciones de la Tabla.

  2. Si Ud. desea habilitar valores faltantes, en el área Soporte de Valores Faltantes:
    • Seleccione No están Habilitados los Valores Faltantes si desea que el Builder presente ceros en las celdas de la tabla para indicar que no se encontraron datos fuente para esa celda.
    • Seleccione Inicializada la Tabla para Valores Faltantes si desea que el Builder Inicialice todas las celdas de la tabla con guiones antes de procesar el archivo fuente.

      Una vez creada una tabla, no se puede cambiar el soporte de valores faltantes. Para determinar si la opción de valores faltantes fue habilitada al generarse la tabla, verifique las estadísticas resumen de la tabla.

  3. Para impedir que los usuarios modifiquen la tabla, verifique Bloquear Tabla después de Generarla. (Para que esta opción funcione, Ud. debe guardar la tabla en el formato IVT (*.IVT) antes de generarla.)
  4. Haga clic en OK.

Vea también:

  • Casilla de Diálogo Opciones de la Tabla


Crear la tabla

Una vez haya definido la tabla al colocar un mínimo de dos mosaicos de campo fuente como dimensiones y opcionalmente llenando la tabla con valores de fuente numérica, Ud. está listo para crear la tabla.

Nota: Dado que las tablas creadas a partir de extractos se procesan en memoria, el tamaño de la tabla está limitado por la cantidad de memoria disponible.

Para crear la tabla:

  1. Efectúe una de las acciones siguientes:
    • Button - Go Haga clic en el botón Cargar Datos en la barra de herramientas.
    • En el menú de Datos, escoja Ir.

      Se crea la tabla y se presenta la vista de la tabla.

      Nota: El archivo extracto queda abierto, permitiéndole generar tablas adicionales.


Guardar la Tabla

Para ponerle nombre y guardar la tabla:

  1. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  2. En la casilla Nombre de archivo, entre el nombre de la tabla. Si es necesario, seleccione una unidad de disco o directorio diferentes
  3. En la casilla Tipo, seleccioneTabla de Datos (*.ivt).
  4. Haga clic en Guardar.

Vea también:

  • Casilla de Diálogo Guardar Como


Volver a Crear un Extracto

Si recibe un mensaje al tratar de abrir un extracto indicando que el Browser no puede encontrar un archivo asociado con el extracto, Ud. debe volver a crear el extracto.

Ud. puede volver a crear un extracto ya sea a partir del archivo del extracto ya sea a partir de uno de los archivos de definición de dimensiones que lo conforman.

Para volver a crear un extracto:

  1. En el menú Archivo, escoja Utilitarios, luego Volver a Crear Extracto.

    Aparece la casilla de diálogo Volver a Crear Extracto.

  2. En la casilla Nombre de archivo, entre o seleccione el nombre del archivo del extracto, o uno de los archivos de definición de dimensión que lo componen, que Ud. desea volver a crear.

    Si Ud. no ve el archivo que desea volver a crear, seleccione una unidad de disco o directorio diferentes para localizar el archivo.

  3. Haga clic en Abrir.

    Si Ud. tiene el extracto abierto cuando lo vuelve a crear, Ud. debe cerrarlo y volverlo a abrir para obtener una copia actualizada.

Vea también:

  • Casilla de Diálogo Volver a Crear Extracto


Exportar un Extracto a un Formato de Archivo Nuevo

El Browser le permite exportar un extracto Beyond 20/20 a otro formato de archivo. Esto facilita la transferencia de datos de campos fuente a otros paquetes de software.

  • Si ha aplicado alguna restricción, el Browser le permite guardar solamente aquellos registros que coincidan con las restricciones.

Ud. puede escoger de entre estos formatos de archivo:

  • Archivo dBASE (*.dbf)
  • Archivo SAS (*.sas)
  • Archivo SPSS (*.sps)

Para exportar un extracto a un archivo nuevo:

  1. Abra el extracto que desea guardar como un archivo nuevo.
  2. En el menú Archivo, escoja Guardar Extracto Como.
  3. En la casilla Nombre de archivo, entre el nombre del archivo nuevo. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  4. Haga clic en Guardar.

    Aparece la casilla de diálogo Exportar Extracto.

  5. En la casilla Campos disponibles, seleccione los campos que desea exportar.
  6. Si ha aplicado alguna restricción y desea guardar solamente aquellos registros que coinciden con las restricciones, seleccione la casilla de verificación Aplicar restricciones actuales.
  7. Haga clic en OK.

    Nota: Cuando guarda un extracto a .DBF, .SAS, .SPS, o .TXT, si hay un campo codificado (no numérico) llamado Código.Export, se utilizará para los valores del código en el archivo exportado.Se puede utilizar esto para habilitar funciones especiales, tales como espacios continuos múltiples, a usarse en los códigos.

    Nota: Cuando exporta un extracto a formatos de archivo SAS o SPSS, se crean dos archivos. El archivo de texto (.txt) contiene los datos y el archivo SAS (.sas) o SPSS (.sps) contiene el diseño del archivo e información descriptiva.

Vea también:

  • Casilla de Diálogo Exportar Extracto


Campos Fuente

En esta sección:

Encontrar Campo Fuente

Seleccionar Categorías para Encontrar Campos Fuente

Buscar Campos Fuente Relevantes

Ver un Resumen del Campo Fuente

Localizar un Campo Fuente

Ordenar Mosaicos de Campos Fuente

Eliminar un Campo Fuente

Configurar Restricciones de Registro

Crear Campos Fuente Personalizados


Encontrar Campo Fuente

Los campos fuente son los componentes de un extracto a partir del cual se crea una tabla. Cuando los campos fuente se colocan en una tabla vacía, se vuelven dimensiones.

Para abrir la casilla de diálogo Encontrar Campo Fuente:

  1. En el menú de Datos, escoja Encontrar Campo Fuente.

    Aparece la casilla de diálogo Encontrar Campo Fuente.

Vea también:

  • Casilla de Diálogo Encontrar Campo Fuente


Seleccionar Categorías para Encontrar Campos Fuente

Cuando Ud. abre la casilla de diálogo Encontrar Campo Fuente, la casilla Categorías presenta todos los nombres de categorías que estén asignadas a los campos fuente. La casilla Campos/Tipo le proporciona una lista de todos los campos fuente asignados a esa categoría.

Para seleccionar una o más categorías de campo fuente:

  1. En la casilla Categorías, seleccione el nombre de la categoría que le interesa.
  2. Efectúe una de las acciones siguientes, para seleccionar más de una categoría:
    • Haga clic y sostenga el botón izquierdo del ratón mientras arrastra el puntero en los nombres de categorías.
    • Mantenga hundida la tecla Ctrl y haga clic en nombres de categorías.

      Cada vez que Ud. agrega una nueva categoría a las seleccionadas, el Browser agrega los campos fuente asociados a la casilla Campos/Tipo.

Vea también:

  • Casilla de Diálogo Encontrar Campo Fuente


Buscar Campos Fuente Relevantes

Cada campo fuente tiene componentes descriptivos que suministran información acerca de los contenidos del campo fuente.

Los componentes descriptivos corresponden a varios campos de texto. Ud. puede buscar el texto en esos campos para encontrar un campo fuente que contenga la información que Ud. está buscando.

Para buscar componentes descriptivos de un campo fuente:

  1. En la casilla de diálogo Encontrar Campo Fuente, seleccione una o más categorías por las que Ud. desea buscar.
  2. Haga clic en Buscar.

    Aparece la casilla de diálogo de Buscar la Búsqueda del Campo Fuente.

  3. En la casilla Texto a Encontrar, entre los símbolos o texto que desea buscar.
  4. En el área Opciones de Búsqueda, seleccione los campos que desea buscar.
    • Título/Descripción - Una breve descripción del campo fuente.
    • Notas - Una descripción extendida del campo fuente.
    • Palabras Claves - Una lista de palabras o frases individuales que se relacionan con los contenidos del campo fuente.
    • Nombres de Dimensión / Campo Fuente - El nombre del campo fuente.
    • Códigos - Los códigos asociados con el campo fuente. Un código es un valor simbólico que identifica de forma exclusiva un elemento.
    • Etiquetas - Las etiquetas asociadas con el campo fuente. Una etiqueta es una palabra o frase que describe un elemento, o el código que identifica ese elemento.

      El Browser compara los símbolos o texto especificados por Ud. con el texto almacenado en los componentes descriptivos del campo fuente. Todos los campos fuente que coincidan se presentan en la casilla de Campos/Tipo y el número total encontrado se presenta encima de la casilla.

      Si no se encuentra ninguna coincidencia, la casilla de Campo/Tipo está vacía y el mensaje ' 0 encontrados' aparece encima. En este caso, puede que Ud. quiera borrar el resultado en la casilla de diálogo Encontrar Campo Fuente, y ensayar una búsqueda diferente.

Vea también:

  • Casilla de Diálogo Encontrar Campo Fuente
  • Casilla de Diálogo de Buscar la Búsqueda del Campo Fuente


Ver un Resumen del Campo Fuente

Para ver un resumen del campo fuente:

  1. En la casilla de diálogo Encontrar Campo Fuente, en la casilla Campos/Tipo, seleccione el campo fuente sobre el que desea mayor información.
  2. Haga clic en Resumen.

    Aparece la casilla de diálogo Resumen del Campo Fuente.

  3. Haga clic en OK para regresar a la casilla de diálogo Encontrar Campo Fuente.

    Sugerencia: Ud. puede ver un resumen del campo fuente en cualquier momento. Para hacerlo, seleccione el mosaico de campo fuente y en el menú de Datos, escoja Resumen del Campo Fuente.

Vea también:

  • Casilla de Diálogo Encontrar Campo Fuente
  • Casilla de Diálogo Resumen del Campo Fuente


Localizar un Campo Fuente

Para localizar un Campo Fuente:

  • Efectúe una de las acciones siguientes en la casilla de diálogo Encontrar Campo Fuente:
    • En la casilla Campos/Tipo, haga doble-clic en el campo fuente que desea localizar.
    • En la casilla Campos/Tipo, seleccione el campo fuente que desea encontrar. Haga clic en OK.

      El mosaico campo fuente se resalta en la barra de campos fuente.

Vea también:

  • Casilla de Diálogo Encontrar Campo Fuente


Ordenar Mosaicos de Campos Fuente

Los mosaicos de campos fuente pueden listarse alfabéticamente, o en el orden en el cual fueron creados por el Builder.

Para ordenar mosaicos de campos fuente:

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Ordenar Alfabéticamente los Mosaicos de Campos Fuente para presentar los mosaicos de campos fuente en orden alfabético.
    • Borre la casilla de verificación Ordenar Alfabéticamente los Mosaicos de Campos Fuente para presentar los mosaicos de campos fuente en el orden en el cual fueron creados.
  3. Haga clic en OK.

    Los mosaicos de campos fuente se ordenan de acuerdo con sus especificaciones.

Vea también:

  • Casilla de Diálogo Preferencias


Eliminar un Campo Fuente

Ud. puede eliminar los campos fuentes que ya no requiera más.

Advertencia: Una vez se elimina un campo fuente, Ud. ya no puede recuperarlo.

Para eliminar un campo fuente de un extracto:

  1. Seleccione el campo fuente que desea eliminar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Eliminar Campo Fuente.
    • En el menú de Datos, escoja Eliminar Campo Fuente.

      El Browser le pide confirmar que el campo que Ud. ha seleccionado es realmente el que Ud. desea eliminar.

  3. Haga clic en OK.

    El campo fuente se elimina permanentemente.


Configurar Restricciones de Registro

Cuando Ud. desea limitar los registros fuente que se carguen en una tabla, o crear un extracto nuevo cuyos datos subyacentes se hayan sometido a restricciones, Ud. puede aplicar restricciones de registro.

La vista de Restricciones de Registro le permite:

  • Imponer una o más restricciones a todos los registros durante la creación de una tabla.
  • Imponer una o más restricciones antes de crear un extracto nuevo.

Para configurar restricciones de registro:

  1. En el menú de Datos, escoja Restricciones de los Registros.

    Aparece la vista de Restricciones de Registro. Consiste de columnas, en las que cada una representa potencialmente una restricción.

  2. Seleccione el campo fuente que desea utilizar para crear una restricción y arrástrelo a la primera columna vacía en la vista. Si el campo no-numérico no tiene un archivo de definición de dimensión asociado con él, se le pide que confirme la creación de uno.

    Aparece el nombre del campo fuente en la fila de Campo.

    • Si el campo fuente es numérico, aparecen los valores de datos más pequeños y más grandes en corchetes cuadrados en la fila Criterios (por ejemplo, [18, 89]).
    • Si el campo es codificado, los códigos relacionados con el campo fuente aparecen entre comillas precedidos por un signo igual en la fila Criterios (por ejemplo, ="4").
  3. Haga doble-clic en el texto en la fila Criterios.
    • Si el texto que seleccione es numérico, aparece la casilla de diálogo Restricción Numérica.

      En la casilla de diálogo Restricción Numérica, selecciona una restricción de rango o de comparación.

      Si Ud. selecciona una restricción de rango, entre los valores mínimos y máximos a incluirse en la restricción. Seleccione Inclusive para indicar que el rango utilizado para restringir el campo fuente es inclusive de valores mínimos y máximos.

      Si Ud. selecciona una restricción de comparación, escoja un operador de comparación y, en la casilla de Valor, entre el valor que desea utilizar como restricción.

    • Si el texto que selecciona está codificado, aparece la casilla de diálogo Campo de Restricciones.

      En la casilla de diálogo Campo de Restricción, selecciona los códigos que desea incluir en la restricción. (Para seleccionar códigos no-consecutivos, mantenga hundida la tecla Ctrl y haga clic en cada código. Para seleccionar códigos consecutivos, haga clic en el primer código, mantenga hundida la tecla de Mayúsculas, y haga clic en el último código.)

  4. Haga clic en OK.

    Aparece la vista Restricciones de Registro. Repita desde el Paso 2 para cada uno de los campos fuente a los que quiere imponer restricciones.

    Sugerencia: Si comete un error, simplemente arrastre el campo fuente de regreso a la barra de campos fuente.

    Nota: A medida que Ud. arrastra y suelta campos fuente en las columnas, una línea vertical individual separa las columnas que se han ido llenando. Esto indica una condición Y, mediante la cual el Browser busca los registros que coinciden con todas las restricciones en cada una de las columnas. Si desea indicar una condición O, seleccione una columna y haga clic en O. Una separación y la palabra O aparecen a la derecha de la columna seleccionada indicando que el Browser buscará todos los registros en que coincidan las restricciones con cualquiera de las columnas (o grupo de columnas). Para cambiar la condición O y volver a una condición Y, haga clic en Y.

  5. Si Ud. desea restringir los datos que se carguen en la tabla, cierre la vista.

    Cuando se cree la tabla, se aplican las restricciones y se detallan en la sección de notas del resumen de la tabla.

    Nota: Las restricciones pueden modificarse en cualquier momento antes de que se cree la tabla.

  6. Si abre un extracto y Ud. desea crear un extracto nuevo que contenga registros de acuerdo con las restricciones especificadas, en el menú Archivo, escoja Guardar Extracto Como.

    Aparece la casilla de diálogo Guardar Como.

  7. Guarde el extracto nuevo.

    Se crea un extracto que sólo contiene los datos que satisfacen las restricciones y se guarda un conjunto asociado de archivos de definición de dimensión. (El extracto nuevo es independiente del extracto original.)

Vea también:

  • Vista de Restricciones de Registro
  • Casilla de Diálogo Restricción Numérica
  • Casilla de Diálogo Campo de Restricciones


Crear Campos Fuente Personalizados

En esta sección:

Crear Campos Fuente Personalizados

Recodificar Campos Fuente

Crear Bandas Nuevaspara Campos Fuente Numéricos

Derivar Campos Fuente Nuevos Utilizando Operaciones Aritméticas


Crear Campos Fuente Personalizados

Ud. puede crear sus propios campos fuente basados en los campos fuente suministrados en un extracto. Una vez creados, estos campos fuente nuevos se vuelven parte del extracto y permanecen en el extracto hasta que Ud. los elimine.

Ud. puede utilizar estos campos fuente personalizados para crear dimensiones personalizadas en tablas diseñadas por Ud. mismo.


Recodificar Campos Fuente

Recodificar un campo fuente le permite crear un campo fuente nuevo que contiene una redistribución de los elementos del campo fuente original. Por ejemplo, si el campo fuente original contiene elementos para regiones geográficas pequeñas, como ciudades, Ud. puede preferir crear un campo fuente nuevo que redistribuye los elementos en grandes regiones, tales como países.

Si Ud. encuentra que a menudo recodifica un campo fuente de la misma forma o de forma similar, Ud. puede guardar la definición de recodificación y cargarla de nuevo cuando se necesite. Una definición de recodificación se guarda como un archivo IVR. (Los IVR pueden también editarse manualmente, utilizando un editor de texto. Para mayor información sobre el formato de los archivos IVR, ver Formato de Archivos de Definición de Recodificación).

Cuando se recodifica un campo fuente, todos los códigos en el campo fuente original deben asignarse al campo fuente recodificado. Sin embargo, Ud. no tiene que recodificar todos los elementos:

  • Ud. puede utilizar ciertos elementos "como están".
  • Ud. puede crear un código predeterminado y asignarle todos los elementos que Ud. no ha específicamente recodificado.

Para recodificar un campo fuente:

  1. En un extracto, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón en el mosaico del campo fuente que desea recodificar y luego escoja Definir Recodificación desde el menú de acceso.
    • Seleccione el campo fuente que Ud. desea recodificar, y luego, en el menú Datos, escoja Definir Recodificación.

      Aparece la casilla de diálogo Definir Recodificación y el campo fuente activo se presenta en la casilla de Nombre del Campo Fuente.

      Nota: Si el Nombre del Campo Fuente no coincide con el campo que Ud. desea recodificar, seleccione primero el campo apropiado de la lista desplegable.

  2. En el Nombre del Campo Fuente Nuevo, ingrese un nombre para el campo fuente nuevo que Ud. esté creando (o de lo contratrio acepte el predeterminado).
  3. En el Código Nuevo, ingrese un nombre para uno de los códigos nuevos que Ud. desea crear. Defina luego los códigos miembros que compondrán el código nuevo.
    • Para agregar miembros al código Nuevo, selecciónelos en Códigos Disponibles y haga clic en Agregar.
    • Para quitar miembros del código nuevo, selecciónelos en Miembros y haga clic en Quitar.
  4. Repita a partir del Paso 2 para cada código que Ud. desee crear en el campo fuente nuevo.
    • Si los Códigos Disponibles contienen algunos códigos que Ud. desea llevar sin cambiar al campo fuente nuevo, selecciónelos y haga clic en "Utilizar Como Están".
  5. Crear un código predeterminado. Una vez que Ud. haya finalizado la recodificación de todos los elementos que especificamente le interesaban, cree otro código como en el Paso 2 y marque "Convierta este código en el predeterminado para todos los códigos restantes". Todos los códigos restantes serán automáticamente asignados al código predeterminado.
  6. Una vez que todos los códigos disponibles hayan sido reasignados, los botones de Guardar y OK se harán disponibles. Si Ud. desea guardar la definición de recodificación, haga clic en Guardar y escoja un nombre y ubicación para el archivo IVR. Luego haga clic en OK.
  7. Se le pedirá que confirme la creación de un campo nuevo. Haga clic en OK.

    Se crea el campo fuente y aparece un mosaico nuevo en la barra de campos fuente.

Para cargar una definición de recodificación guardada:

  1. Haga clic en cargar y seleccione un IVR (Archivo de Definición de Recodificación). Si el nombre del campo fuente en el IVR no coincide con el campo fuente por Ud. seleccionado, se le pedirá que confirme su elección.
  2. Realice los cambios a la definición de recodificación e ingrese un nombre para el campo fuente nuevo (o de lo contrario acepte el predeterminado). Todos los códigos en el área de Códigos Disponibles deben haber sido tenidos en cuenta, ya sea por haber sido recodificados, o bien por utilizarse "como están", o por haber sido asignados al código predeterminado. (Ver más abajo para información sobre cómo crear una definición de recodificación).

    Cuando todos los códigos han sido tenidos en cuenta, los botones de OK y Guardar se activan. Haga clic en Guardar si Ud. desea guardar los cambios que Ud. ha realizado a la definición de recodificación, o de lo contrario haga clic en OK para crear un campo fuente nuevo.

Vea también:

  • Casilla de Diálogo Definir Recodificación


Crear Bandas Nuevaspara Campos Fuente Numéricos

Cuando se crea un extracto, se asignan bandas numéricas predeterminadas a todos los campos fuente numéricos que no estén asociados con un archivo de definición de dimensión. Ud. puede modificar estas bandas con el comando Definir Bandas. Por ejemplo, si un campo fuente original de edad contiene bandas de 5 años de edad, se pueden volver a crear bandas para producir bandas de 10 años de edad.

Para crear bandas de igual tamaño:

  1. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón en el campo fuente numérico que desea volver a crear bandas. Escoja Definir Bandas.
    • En el menú de Datos, escoja Definir Bandas.

      Aparece la casilla de diálogo Definir Bandas. La casilla de Código/Descripción presenta un código que contiene los mínimos y máximos valores verdaderos del campo fuente.

  2. En la casilla de Nombre Nuevo del Campo Fuente, entre un nombre para el campo fuente nuevo, o utilice el nombre predeterminado presentado.
  3. En la casilla de Iniciar, entre un valor que sea igual o menor que el valor más pequeño en la casilla de Código/Descripción.
  4. En la casilla Incrementar, entre un valor a utilizarse como la amplitud constante para todas las bandas.

    Nota: Cuando Ud. entra un valor en la casilla de Inicio o de Incremento, el botón OK se opaca para impedirle crear un campo fuente nuevo antes de aplicar las bandas.

  5. Haga clic en Aplicar.

    El Browser asigna las bandas necesarias para contener todos los valores en el campo fuente y los presenta en la casilla de Código/Descripción.

  6. Haga clic en OK.

    Se le pedirá confirmar la creación de un campo nuevo.

  7. Haga clic en OK.

    Aparece un mosaico de campo nuevo en la barra de campo fuente.

Para crear bandas personalizadas:

  1. En la casilla de diálogo Definir Bandas, haga clic en Avanzado.

    El área Definir Banda se presenta en la parte inferior de la casilla de diálogo.

  2. En el área Definir Banda, entre las siguientes opciones:
    • Nuevo Código - Una combinación de caracteres que representa un código nuevo.
    • Mínimo - El valor que sea el umbral inferior de la banda.
    • Máximo - El valor que sea el umbral superior de la banda.
  3. Seleccione las siguientes casillas de verificación:
    • Volver a numerar - Vuelva a numerar los códigos numéricos secuencialmente.
    • Inclusivo - Incluya en la banda el valor de la casilla de Mínimo o Máximo. Si desea excluir ese valor, borre la casilla de verificación.

      Nota: En la presentación de una banda la inclusión de un punto terminal se indica por un corchete cuadrado y su exclusión por un paréntesis redondo.

  4. En Crear Campo Nuevo como área, seleccione el botón de opción correspondiente al tipo de campo para el campo fuente nuevo. Seleccione Numérico si posteriormente se quiere volver a crear bandas o realizar operaciones en el campo nuevo.
  5. Haga clic en OK.

    Se le pide confirmar la creación de un campo nuevo.

  6. Haga clic en OK.

    Aparece un mosaico de campo nuevo en la barra de campos fuente.

Vea también:

  • Casilla de Diálogo Definir Bandas


Derivar Campos Fuente Nuevos Utilizando Operaciones Aritméticas

Ud. puede derivar campos fuente nuevos combinando operaciones aritméticas y campos fuente existentes en fórmulas. Las fórmulas pueden incluir 'if,' 'then,' 'else,' and 'endif', expresiones que permiten constructos condicionales.

  • El resultado de una fórmula es un campo numérico.
  • Los constructos if, then, else, y endif se utilizan para crear formulas más complejas. Todas las cuatro palabras (if, then, else, endif) deben incluirse en los constructos.
  • Ud. puede utilizar campos codificados en la condición de un constructo if, then, else, pero debe utilizar comillas alrededor del código (por ejemplo, Sexo ="1").
  • Los corchetes cuadrados deben utilizarse alrededor de nombres de campo fuente que contengan caracteres especiales (por ejemplo, blancos o _ ). Por ejemplo, [Primer Campo].

Para derivar un campo fuente nuevo:

  1. En el menú de Datos, escoja Definir Campo Derivado.

    Aparece la casilla de diálogo Definir Campo Derivado.

  2. En la casilla de Nombre del Campo Nuevo, entre un nombre para el campo nuevo.
  3. En la casilla de Fórmula, entre una expresión para describir cómo se calcula el campo nuevo.

    Para incluir en su fórmula un campo fuente existente, haga doble-clic en el nombre del campo en la casilla de Campos Disponibles o resalte el nombre del campo que desea incluir y escoja Insertar.

  4. Haga clic en OK.

    Se le pedirá confirmar la creación de un campo nuevo.

  5. Haga clic en OK.

    Aparece un mosaico de campo fuente nuevo en la barra de campos fuente.

Vea también:

  • Casilla de Diálogo Definir Campo Derivado


Menús

En esta sección:

Menú Archivo

Menú Edición

Menú Ver

Menú Dimensión

Menú Elemento

Menú Datos

Menú Ventana

Menú Ayuda


Menú Archivo

En esta sección:

Abrir ... (Menú Archivo)

Cerrar (Menú Archivo)

Encontrar ... (Menú Archivo)

Resumen ... (Menú Archivo)

Importar... (Menú Archivo)

Guardar Como... (Menú Archivo)

Guardar Extracto Como... (Menú Archivo)

Configuración de Página (Menú Archivo)

Presentación Preliminar (Menú Archivo)

Imprimir... (Menú Archivo)

Utilitarios (Menú Archivo)

Salir (Menú Archivo)

1, 2, 3, 4 (Menú Archivo)


Abrir ... (Menú Archivo)

Presenta la casilla de diálogo Abrir, que le permite abrir una tabla, extracto o archivo existente de definición de dimensión.

Alternativas:

  • Chart button Haga clic en el botón Abrir en la barra de herramientas.
  • Seleccione un archivo de la parte inferior del menú Archivo.
  • Presione Alt, R, A.


Cerrar (Menú Archivo)

Cierra todas las ventanas asociadas con la tabla o el extracto activos.

Alternativa:

  • Presione Alt, R, C.


Encontrar ... (Menú Archivo)

Abre la casilla de diálogo Encontrar que busca y abre tablas o extractos usando la función de selección de categoría de Beyond 20/20.

Alternativas:

  • Chart button Haga clic en el botón Encontrar en la barra de herramientas.
  • Presione Alt, R, E.


Resumen ... (Menú Archivo)

Abre la Vista del Resumen, que presenta información descriptiva acerca de la tabla activa.

Alternativa:

  • Presione Alt, R, R.


Importar... (Menú Archivo)

Abre la casilla de diálogo Importar que inicia una de las siguientes acciones:

  • Importa etiquetas a una vista de dimensión desde un archivo de definición de dimensión o archivo con valores separados por comas.
  • Actualiza una tabla existente de Beyond 20/20 de otra tabla de Beyond 20/20.

Alternativa:

  • Presione Alt, R, O.


Guardar Como... (Menú Archivo)

Abre la casilla de diálogo Guardar Como que inicia una de las siguientes acciones:

  • Guarda toda una tabla existente o parte de ella como una tabla nueva.
  • Exporta los datos de una tabla a otros formatos de archivo.

    Nota: Al guardar una tabla utilizando "Guardar como" se actualizan automáticamente tablas en versiones anteriores de Beyond 20/20 a la versión 6.2

Alternativa:

  • Presione Alt, R, G.


Guardar Extracto Como... (Menú Archivo)

Abre la casilla de diálogo Guardar Como, que inicia una de las siguientes acciones:

  • Crea un extracto (de un extracto existente), que contiene valores de datos de los registros que coinciden con las restricciones especificadas.
  • Exporta un extracto a formatos dBASE III, SAS, o SPSS.

Alternativa:

  • Presione Alt, R, X.


Configuración de Página (Menú Archivo)

Abre la casilla de diálogo Configuración de Página para que usted pueda personalizar la apariencia de documentos impresos con tablas.

Alternativas:

  • Presione Alt, R, P.


Presentación Preliminar (Menú Archivo)

Abre la casilla de diálogo Presentación Preliminar.

Alternativa:

  • En la casilla de diálogo Configuración de Página, haga clic sobre Presentación Preliminar.
  • Presione Alt, R, Ó.


Imprimir... (Menú Archivo)

Abre la casilla de diálogo Imprimir, que imprime la vista activa de la tabla, dimensión, gráfica o mapa.

Alternativas:

  • Haga clic en el botón Imprimir en la barra de herramientas.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Imprimir en el menú abreviado.
  • Presione Alt, R, I.


Utilitarios (Menú Archivo)

En esta sección:

Validar (Menú Archivo - Utilitarios)

Volver a Crear Extracto (Menú Archivo - Utilitarios)

Importar Perfil (Menú Archivo - Utilitarios)


Validar (Menú Archivo - Utilitarios)

Abre la casilla de Diálogo Validar, que hace las dos cosas siguientes:

  • Determina si un archivo de Beyond 20/20 está dañado.
  • Suministra información sobre las funciones de la versión que están presentes en el archivo.

Alternativa:

  • Presione Alt, R, U, V.


Volver a Crear Extracto (Menú Archivo - Utilitarios)

Abre la casilla de diálogo Volver a Crear Extracto, que corrige un archivo de extracto dañado o actualiza un archivo de extracto.

Alternativa:

  • Presione Alt, R, U, X.


Importar Perfil (Menú Archivo - Utilitarios)

Abre la casilla de diálogo Importar Perfil de Dimensión, que importa una lista de códigos en un archivo ASCII para crear un perfil de dimensión.

Alternativa:

  • Presione Alt, R, U, I.


Salir (Menú Archivo)

Finaliza la sesión actual.

Alternativa:

  • Presione Alt, R, S.
  • Presione Alt + F4


1, 2, 3, 4 (Menú Archivo)

Lista los nombres de los últimos cuatro archivos abiertos. Seleccione el archivo que usted quiere abrir.

Alternativa:

  • Presione Alt, R, (Número del Archivo).


Menú Edición

En esta sección:

Copiar (Menú Edición)

Pegar (Menú Edición)

Resumen (Menú Edición)


Copiar (Menú Edición)

Copia una celda, vista de gráfica, vista de mapa, o uno o más elementos al Portapapeles de Windows.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Copiar en el menú abreviado.
  • Presione Ctrl + C.
  • Presione Alt, E, C.


Pegar (Menú Edición)

Pega valores de datos o texto del Portapapeles de Windows en diversos lugares de una tabla de Beyond 20/20.

Alternativas:

  • Presione Ctrl+V.
  • Presione Alt, E, P.


Resumen (Menú Edición)

En esta sección:

Archivo... (Menú Edición - Resumen)

Dimensión... (Menú Edición - Resumen)

Elemento... (Menú Edición - Resumen)

Extracto... (Menú Edición - Resumen)

Campo Fuente... (Menú Edición - Resumen)


Archivo... (Menú Edición - Resumen)

Abre la casilla de diálogo Resumen de forma que usted pueda agregar o editar información descriptiva acerca de la tabla activa.

Alternativa:

  • Presione Alt, E, R, R.


Dimensión... (Menú Edición - Resumen)

Abre la casilla de diálogo Resumen de Dimensión de manera que usted pueda agregar o editar componentes descriptivos acerca de la dimensión activa.

Alternativa:

  • Presione Alt, E, R, D.


Elemento... (Menú Edición - Resumen)

Abre la casilla de diálogo Resumen de Elemento de manera que usted pueda agregar o editar información descriptiva acerca del elemento activo.

Alternativa:

  • Presione Alt, E, R, E.


Extracto... (Menú Edición - Resumen)

Abre la casilla de diálogo Resumen de Extracto de manera que usted pueda agregar o editar información descriptiva acerca del extracto activo.

Alternativa:

  • Presione Alt, E, R, X.


Campo Fuente... (Menú Edición - Resumen)

Abre la casilla de diálogo Resumen del Campo Fuente de manera que usted pueda agregar o editar información descriptiva acerca del campo fuente activo.

Alternativa:

  • Presione Alt, E, R, F.


Menú Ver

En esta sección:

Abrir... (Menú Ver)

Guardar (Menú Ver)

Reconfigurar (Menú Ver)

Decimales (Menú Ver)

Cambiar Idioma (Menú Ver)

Dimensión (Menú Ver)

Graficar (Menú Ver)

Opciones de Gráficas ... (Menú Ver)

Vincular Gráficas... (Menú Ver)

Permutar Ejes (Menú Ver)

Mapa (Menú Ver)

Opciones de Mapas... (Menú Ver)

Aumentar (Menú Ver)

Disminuir (Menú Ver)

Restaurar (Menú Ver)

Activar la Dimensión... (Menú Ver)

Mover Dimension (Menú Ver)

Series de Tiempo... (Menú Ver)

Año Fiscal ... (Menú Ver)

Distribuciones... (Menú Ver)

Hoja de cálculo... (Menú Ver)

Calcular (Menú Ver)


Abrir... (Menú Ver)

Presenta la casilla de diálogo Abrir Vista que le permite abrir una vista de una tabla existente, reemplazando la vista actual con la vista guardada en otro archivo de tabla.

Alternativa:

  • Presione Alt, V, A.


Guardar (Menú Ver)

Guarda la vista actual de la tabla en el archivo de tabla (* .ivt).

Alternativa:

  • Presione Alt, V, R.


Reconfigurar (Menú Ver)

Restaura la vista actual a la vista contenida en el archivo de tabla.

Alternativa:

  • Presione Alt, V, F.


Decimales (Menú Ver)

Cambia el número de lugares decimales que aparecen después del punto decimal en fracciones decimales. Cambiar el número de lugares decimales redondeará los datos al dígito más cercano a la precisión especificada.

La configuración se aplica sólo a la tabla activa y permanece en efecto hasta que usted cambie la configuración o cierre la tabla sin guardar primero la vista.

Alternativa:

  • Presione Alt, V, L.


Cambiar Idioma (Menú Ver)

Presenta la tabla en uno de sus idiomas alternos. Selecciones de este comando del menú hechas a continuación presentan la tabla en el idioma disponible siguiente. La barra de estado indica qué idioma ve Ud. actualmente.

Este comando sólo está disponible para tablas multilingües.

Alternativas:

  • Presione F9.
  • Presione Alt, V, I.


Dimensión (Menú Ver)

Presenta una vista de dimensión que muestra los campos de códigos y de etiquetas asociados con la dimensión activa. Una dimensión siempre contiene un campo de códigos, y puede contener uno o más campos de etiquetas.

Alternativas:

  • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
  • Presione Ctrl + D.
  • Presione Alt, V, D.


Graficar (Menú Ver)

Presenta una vista de gráficas de las dimensiones de columna y fila en la tabla activa. La vista de la gráfica depende de las selecciones que usted haga en la vista de la tabla antes de crear la vista de la gráfica.

Alternativas:

  • Chart button Haga clic en el botón Presentar Gráfica en la barra de herramientas.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Graficar en el menú abreviado.
  • Presione Ctrl + G.
  • Presione Alt, V, G.

Notas sobre valores faltantes en las gráficas:

Los valores faltantes se manejan de forma diferente en los distintos tipos de gráficas.

  • Gráfica de barras en 2D – No se muestran valores faltantes.
  • Gráfica de barras apiladas en 2D – Los valores faltantes se tratan de la misma manera que valores cero.
  • Gráfica de barras en 3D – Los valores faltantes aparecen como áreas en blanco. Los valores cero aparecen como áreas de colores planos que no tienen barra.
  • Gráfica de línea – Los valores faltantes se presentan por un quiebre en la línea. Una serie de valores faltantes aparece como una línea rayada, de color gris.


Opciones de Gráficas ... (Menú Ver)

Abre la casilla de diálogo Opciones de Gráficas que cambia el tipo de gráfica presentado en la vista activa de gráficas.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Opciones de Gráficas en el menú abreviado.
  • Presione Alt, V, Á.


Vincular Gráficas... (Menú Ver)

Abre la casilla de diálogo Vincular Gráficas que vincula y desvincula dimensiones de manera que el trazado dinámico pueda ser cancelado o reanudado, respectivamente.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Vincular Gráficas en el menú abreviado.
  • Presione Alt, V, V.


Permutar Ejes (Menú Ver)

Permuta la dimensión que está siendo presentada actualmente en el eje horizontal de una gráfica con la dimensión presentada en la leyenda.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa de gráficas y escoja Permutar Ejes.
  • Presione Alt, V, P.


Mapa (Menú Ver)

Presenta la tabla activa en una vista de mapa.

  • Las vistas de mapa no están disponibles a menos que la tabla activa tenga datos geográficos asociados con ella y la dimensión geográfica haya sido asociada a un archivo de mapas por el Builder.
  • Usted puede cambiar los colores e influenciar el que se presenten las etiquetas y/o los valores de datos o las ciudades en una vista de mapa por medio de las opciones de mapa.

Alternativas:

  • Button - Map Haga clic en el botón Presentar Mapa en la barra de herramientas.
  • Presione Ctrl + M.
  • Presione Alt, V, M.


Opciones de Mapas... (Menú Ver)

Abre la casilla de diálogo Opciones de Mapas que le permite seleccionar los detalles que se presentan en una vista de mapa.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Opciones de Mapas en el menú abreviado.
  • Presione Alt, V, N.


Aumentar (Menú Ver)

Presenta todos los detalles disponibles para regiones que abarcan una región mayor.

Alternativas:

  • Haga doble-clic en la etiqueta de la región.
  • Haga clic en el botón derecho del ratón sobre una etiqueta de región y escoja Aumentar.
  • Presione Alt, V, N.


Disminuir (Menú Ver)

Presenta la región compuesta, con las regiones que la componen escondidas en su interior (si las regiones presentadas en ese momento forman parte de la región más amplia). Otras áreas adyacentes a la región compuesta también se presentan.

Alternativas:

  • Haga doble-clic en el espacio de color blanco en la vista de mapa (es decir, no en una región).
  • Haga clic en el botón derecho del ratón sobre una etiqueta de región y escoja Disminuir.
  • Presione Alt, V, S.


Restaurar (Menú Ver)

Restaura una vista agrandada del mapa a su condición original.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Restaurar en el menú abreviado.
  • Presione Alt, V, T.


Activar la Dimensión... (Menú Ver)

Abre la casilla de diálogo Activar la Dimensión lo que le permite seleccionar una dimensión usando el teclado en lugar del puntero del ratón.

Alternativas:

  • Haga clic sobre un mosaico de dimensión.
  • Escoja el nombre de una dimensión de la casilla de Activar la Dimensión.

  • Presione Alt, V, C.


Mover Dimension (Menú Ver)

Provee una alternativa de teclado para mover un mosaico de dimensión.

  • Usted debe volver activa la dimensión antes de escoger este comando. (Para volver activa una dimensión usando secuencias de teclas, en el menú Ver, escoger Activar la Dimensión.)

Alternativas:

  • Use el puntero del ratón para reacomodar los objetos en una vista de tabla.
  • Presione Alt, V, V.


Series de Tiempo... (Menú Ver)

Abre la casilla de diálogo Series deTiempo que agrega datos según la frecuencia de presentación que usted seleccione.

Alternativa:

  • Presione Alt, V, E.


Año Fiscal ... (Menú Ver)

Abre la casilla de diálogo Año Fiscal, que le permite seleccionar un mes para representar el comienzo del año fiscal en la tabla activa.

Alternativa:

  • Presione Alt, V, Ñ.


Distribuciones... (Menú Ver)

Abre la casilla de diálogo Distribuciones que calcula distribuciones de totales, hileras, y columnas para los valores de una tabla.

Alternativa:

  • Presione Alt, V, B.


Hoja de cálculo... (Menú Ver)

Abre la casilla de diálogo Ver Hoja de Cálculo, que le permite guardar toda una tabla o parte de ella en una hoja de cálculo.

Alternativa:

  • Presione Alt, V, J.


Calcular (Menú Ver)

Calcula valores para grupos totales o calculados.

Alternativa:

  • Presione Alt, V, U.


Menú Dimensión

En esta sección:

Resumen... (Menú Dimensión)

Ordenar... (Menú Dimensión)

Buscar ... (Menú Dimensión)

Invertir (Menú Dimensión)

Mostrar Todo (Menú Dimensión)

Reconfigurar (Menú Dimensión)

Aumentar Nivel de Detalle (Menú Dimensión)

Disminuir Nivel de Detalle (Menú Dimensión)

Nivel de Detalle Anterior (Menú Dimensión)

Cambiar Etiquetas (Menú Dimensión)

Editar Dimensión... (Menú Dimensión)

Agregar Campo... (Menú Dimensión)

Editar Campo... (Menú Dimensión)

Eliminar Campo (Menú Dimensión)

Ocultar/Mostrar Campos... (Menú Dimensión)

Cargar Perfil (Menú Dimensión)

Guardar Perfil (Menú Dimensión)


Resumen... (Menú Dimensión)

Abre la vista Resumen de Dimensión, que presenta componentes descriptivos acerca de la dimensión activa.

Alternativas:

  • Haga clic en el botón derecho del ratón en la ventana activa y escoja Resumen de Dimensión en el menú abreviado.
  • Presione Alt, D, R.
  • Summary Icon Haga clic en el icono resumen en un mosaico de dimensión.


Ordenar... (Menú Dimensión)

Abre la casilla de diálogo Ordenar, que cambia el orden de los elementos presentados en una vista de tabla o de dimensión.

Alternativas:

  • Sort Button Haga clic en el botón Ordenar en la barra de herramientas.
  • Presione Alt, D, O.


Buscar ... (Menú Dimensión)

Abre la casilla de diálogo Buscar que:

  • Reduce los elementos presentados en la vista de la tabla a sólo aquellos que coinciden con el texto o los datos especificados.
  • Presenta elementos ocultos que coinciden con el texto o los datos especificados.
  • Mueve el cursor al primer elemento en la vista que coincide con los criterios de búsqueda.

Alternativas:

  • Search button Haga clic en el botón Buscar en la barra de herramientas.
  • Presione Alt, D, S.


Invertir (Menú Dimensión)

Reemplaza todos los elementos presentados en la dimensión activa con todos los elementos en la dimensión activa que están ocultos.

Alternativa:

  • Presione Alt, D, V.


Mostrar Todo (Menú Dimensión)

Presenta todos los elementos ocultos asociados con la dimensión activa.

Alternativas:

  • Haga clic en el botón derecho del ratón en la ventana activa y escoja Mostrar Todo en el menú abreviado.
  • Presione Alt, D, T.


Reconfigurar (Menú Dimensión)

El comando Reconfigurar inicia una de las siguientes acciones:

  • Presenta todos los elementos de la dimensión activa en la tabla.
  • Restaura el ordenamiento de elementos (siempre y cuando la vista no haya sido guardada).
  • Reconfigura la celda activa de la dimensión activa.

Alternativa:

  • Presione Alt, D, F.


Aumentar Nivel de Detalle (Menú Dimensión)

Presenta todos los elementos asignados a un grupo.

Alternativa:

  • Haga clic en un elemento que define un grupo. (Los elementos que definen grupos aparecen en negrilla y subrayados).
  • Presione Alt, D, U.


Disminuir Nivel de Detalle (Menú Dimensión)

Presenta el elemento al que los miembros de un grupo han sido asignados junto con todos los demás elementos ubicados al mismo nivel.

Alternativa:

  • Presione Alt, D, D.


Nivel de Detalle Anterior (Menú Dimensión)

Presenta la vista anterior del grupo.

Alternativas:

  • Drill Back Arrow Haga clic sobre la flecha Detalle Anterior en un mosaico de dimensión. (Un flecha Detalle Anterior sólo aparece si usted ha aumentado el detalle de un grupo con anterioridad.)
  • Presione Alt, D, N.


Cambiar Etiquetas (Menú Dimensión)

Va de una etiqueta a la siguiente en la dimensión.

  • Todo elemento está identificado por un código único. Por ejemplo, el código para Norte América podría ser NA. Los elementos podrían también tener una o más etiquetas descriptivas, como "Norte América".

Alternativas:

  • Label button Haga clic en el botón Etiqueta Siguiente en la barra de herramientas.
  • Presione Alt, D, E.


Editar Dimensión... (Menú Dimensión)

Abre la casilla de diálogo Editar Dimensión que cambia el nombre de la dimensión, así como la descripción, y etiquetas predeterminadas.

Alternativa:

  • Presione Alt, D, Ó.


Agregar Campo... (Menú Dimensión)

Abre la casilla de diálogo Agregar Campo que agrega un campo nuevo a la dimensión activa.

  • Una vez que usted ha agregado un campo, usted puede entrar o importar etiquetas según lo requiera.

Alternativa:

  • Presione Alt, D, G.


Editar Campo... (Menú Dimensión)

Abre la casilla de diálogo Editar Campo, que cambia el nombre y los atributos de presentación del campo de dimensión activa.

Alternativa:

  • Presione Alt, D, C.


Eliminar Campo (Menú Dimensión)

Elimina un campo en una dimensión. (Ud. debe estar en la vista de la dimensión para utilizar este comando.)

Alternativa:

  • Presione Alt, D, L.


Ocultar/Mostrar Campos... (Menú Dimensión)

Abre la casilla de diálogo Ocultar/Mostrar Campos que controla qué campos de una dimensión se presentan en la vista de dimensión y, consecuentemente, qué campos pueden ser vistos por usuarios del Browser.

Alternativa:

  • Presione Alt, D, M.


Cargar Perfil (Menú Dimensión)

Abre la casilla de diálogo Cargar Perfil que selecciona, muestra, o elimina un perfil de dimensión.

Alternativa:

  • Presione Alt, D, P.


Guardar Perfil (Menú Dimensión)

Abre la casilla de diálogo Guardar Perfil de Dimensión que le permite guardar como un perfil elementos y definiciones de grupo seleccionados.

  • Una vez que Ud. haya guardado un perfil de dimensión, Ud. puede seleccionar o mostrar el perfil a través de la casilla de diálogo Cargar Perfil.

Alternativa:

  • Presione Alt, D, A.


Menú Elemento

En esta sección:

Resumen... (Menú Elemento)

Mostrar (Menú Elemento)

Ocultar (Menú Elemento)

Seleccionar Todo (Menú Elemento)

Insertar... (Menú Elemento)

Eliminar Elemento (Menú Elemento)

Definir Grupo... (Menú Elemento)

Quitar Grupo (Menú Elemento)

Seleccionar Grupo (Menú Elemento)

Información de la Celda (Menú Elemento)


Resumen... (Menú Elemento)

Abre la vista Resumen de Elemento, que muestra información descriptiva acerca del elemento activo.

Alternativas:

  • Summary Icon Haga clic sobre el icono Resumen en el mosaico de Elemento.
  • Presione Alt, L, R.


Mostrar (Menú Elemento)

Presenta sólo esos elementos que usted selecciona en la tabla o en la vista de dimensión.

Alternativas:

  • Haga clic en el botón derecho del ratón en la ventana activa y escoja Mostrar en el menú abreviado.
  • Presione Alt, L, M.


Ocultar (Menú Elemento)

Oculta los elementos que usted selecciona a fin de que ya no se presenten más en la vista de tabla o de dimensión.

Nota: Al ocultar elementos no se los elimina de una tabla. Usted puede mostrarlos de nuevo seleccionando Restablecer del menú de Vista o Mostrar Todo del menú de Dimensión.

Alternativas:

  • Haga clic en el botón derecho del ratón en la vista activa y escoja Ocultar en el menú abreviado.
  • Presione Alt, L, O.


Seleccionar Todo (Menú Elemento)

Selecciona todos los elementos en la dimensión activa. (Los elementos ocultos no son seleccionados.)

Alternativa:

  • Presione Alt, L, T.


Insertar... (Menú Elemento)

Abre la casilla de diálogo Insertar Elemento que inserta un elemento en la dimensión activa.

(Si la dimensión activa es una serie de tiempo, en su lugar se abre la casilla de Diálogo Insertar Series de Tiempo.)

Alternativas:

  • Presione Insertar.
  • Presione Alt, L, I.


Eliminar Elemento (Menú Elemento)

Elimina elementos de la dimensión activa.

Alternativa:

  • Presione Alt, L, E.


Definir Grupo... (Menú Elemento)

Abre la casilla de diálogo Definir Grupo que agrega un elemento que define un grupo de elementos.

Nota: Al añadir un grupo automáticamente se actualizan tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.

Alternativa:

  • Presione Alt, L, D.


Quitar Grupo (Menú Elemento)

Remueve una definición de grupo del elemento seleccionado.

  • El elemento permanece en la tabla, junto con los valores con los que estaba asociado antes de la operación.

Alternativa:

  • Presione Alt, L, U.


Seleccionar Grupo (Menú Elemento)

Resalta los miembros del elemento del grupo actualmente seleccionado.

Alternativa:

  • Presione Alt, L, S.


Información de la Celda (Menú Elemento)

Abre la casilla de Diálogo Información de la Celda, que muestra información sobre la celda seleccionada.

Alternativa:

  • Presione Alt, L, F.
  • Presione Ctrl + L.
  • Haga clic en el botón derecho del ratón en una celda y escoja Información de Celda en el menú abreviado.


Menú Datos

En esta sección:

Resumen del Extracto... (Menú Datos)

Definir Recodificación ... (Menú Datos)

Definir Bandas... (Menú Datos)

Definir Campo Derivado... (Menú Datos)

Encontrar Campo Fuente... (Menú Datos)

Resumen del Campo Fuente ... (Menú Datos)

Eliminar Campo Fuente (Menú Datos)

Configurar Campo de Ponderación... (Menú Datos)

Restricciones de los Registros... (Menú Datos)

Opciones de la Tabla... (Menú Datos)

Ir (Menú Datos)


Resumen del Extracto... (Menú Datos)

Abre la vista Resumen del Extracto, que presenta componentes descriptivos que usted puede ver acerca del extracto activo.

Alternativa:

  • Presione Alt, T, R.


Definir Recodificación ... (Menú Datos)

Abre la casilla de diálogo Definir Recodificación que crea un campo fuente nuevo, que contiene una redistribución de los elementos de un campo fuente existente.

Alternativas:

  • Haga clic en el botón derecho del ratón en el campo fuente que usted quiere recodificar y escoja Definir Recodificación en el menú abreviado.
  • Presione Alt, T, C.


Definir Bandas... (Menú Datos)

Abre la casilla de diálogo Definir Bandas que crea un nuevo campo numérico o campo fuente codificado que define rangos de valores de datos a partir de un campo fuente numérico existente.

Una banda es un rango de valores de datos. Por ejemplo, la edad podría presentarse como rangos entre 0-5 años, 5-10 años, y así sucesivamente. Cada rango es una banda.

Alternativas:

  • Haga clic en el botón derecho del ratón en el campo fuente al que usted quiere volver a crear bandas y escoja Definir Bandas en el menú abreviado.
  • Presione Alt, T, D.


Definir Campo Derivado... (Menú Datos)

Abre la casilla de diálogo Definir Campo Derivado que crea un campo fuente numérico nuevo calculado por medio de operaciones aritméticas sobre campos fuente existentes.

Alternativa:

  • Presione Alt, T, O.


Encontrar Campo Fuente... (Menú Datos)

Abre la casilla de diálogo Encontrar Campo Fuente, que va en busca de un campo fuente particular y, si lo encuentra, vuelve activo ese campo fuente.

Alternativa:

  • Presione Alt, T, E.


Resumen del Campo Fuente ... (Menú Datos)

Abre la vista Resumen del Campo fuente que presenta componentes descriptivos acerca del campo fuente activo que usted puede mirar.

Alternativas:

  • Haga clic en el botón derecho del ratón en un campo fuente y escoja Resumen del Campo Fuente en el menú abreviado.
  • Presione Alt, T, F.


Eliminar Campo Fuente (Menú Datos)

Elimina un campo fuente de un extracto.

Alternativas:

  • Haga clic en el botón derecho del ratón en el campo fuente que usted quiere eliminar y escoja Eliminar Campo Fuente en el menú abreviado.
  • Presione Alt, T, L.


Configurar Campo de Ponderación... (Menú Datos)

Abre la casilla de diálogo Configurar Campo de Ponderación que le permite seleccionar el campo fuente numérico que contiene los factores numéricos de ponderación a emplearse en la creación de una tabla o de un extracto.

  • El factor de ponderación o peso de cada registro es el número de veces que el registro se replica lógicamente al crearse la tabla o extracto.

Alternativa:

  • Presione Alt, T, P.


Restricciones de los Registros... (Menú Datos)

Abre la vista Restricciones de los Registros que inicia una de las siguientes acciones:

  • Impone una o más restricciones en los registros de un archivo fuente durante la creación de una tabla.
  • Impone una o más restricciones antes de crear un extracto nuevo.

Una restricción es un factor limitante de los valores de los datos, como por ejemplo "Menores de 30 años", "Solamente mujeres", o "Por encima de los $50.000".

Alternativa:

  • Presione Alt, T, G.


Opciones de la Tabla... (Menú Datos)

Abre la casilla de diálogo Opciones de la Tabla, que le permite a Ud. definir opciones diversas en la tabla que está siendo creada.

Alternativa:

  • Presione Alt, T, T.


Ir (Menú Datos)

Carga datos en una tabla con base en la información asociada con los mosaicos de campo fuente que usted organizó de cierta manera en la vista vacía de la tabla.

  • Se deben tener por lo menos dos dimensiones que definan la tabla nueva antes de poderse usar este comando.

Alternativas:

  • Button - Go Haga clic en el botón Cargar Datos en la barra de herramientas.
  • Presione Alt, T, I.


Menú Ventana

En esta sección:

Mosaico Vertical (Menú Ventana)

Mosaico Horizontal (Menú Ventana)

Cascada (Menú Ventana)

Arreglar Iconos (Menú Ventana)

Cerrar Todo (Menú Ventana)

Preferencias... (Menú Ventana)

1, 2, 3, 4, ... 9 (Menú Ventana)


Mosaico Vertical (Menú Ventana)

Presenta todas las ventanas de documento abiertas una al lado de la otra en un arreglo de mosaico.

Alternativas:

  • Chart button Haga clic en el botón Mosaico de Ventanas en la barra de herramientas.
  • Presione Alt, N, M.


Mosaico Horizontal (Menú Ventana)

Presenta todas las ventanas de documento abiertas una encima de la otra en un arreglo horizontal de mosaico.

Alternativa:

  • Presione Alt, N, H.


Cascada (Menú Ventana)

Presenta las ventanas de documento una detrás de la otra en un arreglo en cascada con la barra de títulos de cada ventana a la vista.

Alternativa:

  • Presione Alt, N, C.


Arreglar Iconos (Menú Ventana)

Arregla todos los iconos en orden a lo largo de la parte inferior del área de trabajo.

Alternativa:

  • Presione Alt, N, I.


Cerrar Todo (Menú Ventana)

Cierra todas las ventanas de documento en el área de trabajo.

Alternativas:

  • Presione Alt, N, T.


Preferencias... (Menú Ventana)

Abre la casilla de diálogo Preferencias, que le provee una forma de configurar su ambiente de trabajo y controlar opciones de presentación.

Alternativa:

  • Presione Alt, N, P.


1, 2, 3, 4, ... 9 (Menú Ventana)

Lista todas las ventanas de documento actualmente abiertas.

  • Seleccione el número que representa la ventana que usted quiere volver activa.

Alternativas:

  • Presione Alt, N, (Número).


Menú Ayuda

En esta sección:

Ayuda de Browser (Menú Ayuda)

Acerca de Beyond 20/20 (Menú Ayuda)


Ayuda de Browser (Menú Ayuda)

Presenta la ventana de Ayuda en línea de Beyond 20/20 Browser.

Alternativa:

  • Presione Alt, A, A.
  • Haga clic en el botón Ayuda en una casilla de diálogo.
  • Presione F1 en una casilla de diálogo.
  • Señale un elemento del menú y presione F1.


Acerca de Beyond 20/20 (Menú Ayuda)

Presenta la casilla de diálogo Acerca de Beyond 20/20, en la que se puede encontrar información sobre los derechos de autor y sobre la versión del Browser.

Alternativa:

  • Presione Alt, A, R.


Casillas de Diálogo

En esta sección:

Casilla de Diálogo Abrir

Casilla de Diálogo Abrir Vista

Casilla de Diálogo Agregar Campo

Casilla de Diálogo Activar la Dimensión

Casilla de Diálogo Año Fiscal

Casilla de Diálogo Buscar

Casilla de Diálogo Búsqueda de Componentes

Casilla de Diálogo Buscar la Búsqueda del Campo Fuente

Casilla de Diálogo Campo de Restricciones

Casilla de Diálogo Cargar Perfil

Casilla de Diálogo Configuración de Impresión

Casilla de Diálogo Configuración de la Página

Casilla de Diálogo Configurar Campo de Ponderación

Casilla de Diálogo Definir Bandas

Casilla de Diálogo Definir Campo Derivado

Casilla de Diálogo Distribuciones

Casilla de Diálogo Definir Grupo

Casilla de Diálogo Definir Recodificación

Casilla de Diálogo Editar Campo

Casilla de Diálogo Editar Dimensión

Casilla de Diálogo Editar Elemento de Unidad

Casilla de Diálogo Editar Ejes

Casilla de Diálogo Explorar Carpeta

Casilla de Diálogo Encontrar

Casilla de Diálogo Encontrar Campo Fuente

Casilla de Diálogo Exportar Extracto

Casilla de Diálogo Fuente

Casillas de diálogo Formatos de Gráficas

Casilla de Diálogo Gráfica de Barras

Casilla de Diálogo Gráfica Circular

Casilla de Diálogo Gráfica de Trazado Disperso

Casilla de Diálogo Guardar Como

Casilla de Diálogo Guardar Extracto Como

Casilla de Diálogo Guardar Perfil de Dimensión

Casilla de Diálogo Importar

Casilla de Diálogo Importar Archivo

Casilla de Diálogo Importar Perfil de Dimensión

Casilla de Diálogo Imprimir

Casilla de Diálogo Información de la Celda

Casilla de Diálogo Informe de Registro

Casilla de Diálogo Insertar Elemento

Casilla de Diálogo Insertar Series de Tiempo

Casilla de Diálogo Marcador de Línea

Casilla de Diálogo Ocultar/Mostrar Campos

Casilla de Diálogo Opciones de Gráficas

Casilla de Diálogo Opciones de Mapas

Casilla de Diálogo Ordenar

Casilla de Diálogo Preferencias

Casilla de Diálogo Presentación Preliminar

Casilla de Diálogo Restricción Numérica

Casilla de Diálogo Resumen

Casilla de Diálogo Resumen de Elemento

Casilla de Diálogo Resumen de la Dimensión

Casilla de Diálogo Resumen del Campo Fuente

Casilla de Diálogo Resumen del Extracto

Casilla de Diálogo Trazar Línea

Casilla de Diálogo Vincular Gráficas

Casilla de Diálogo Volver a Crear Extracto

Casilla de Diálogo Opciones de la Tabla

Casilla de Diálogo Series de Tiempo

Casilla de Diálogo Validar

Casilla de Diálogo Ver Hoja de Cálculo

Resumen de Elemento

Resumen de Extracto

Resumen de la dimensión

Resumen del Campo Fuente

Resumen de Tabla

Vista de Dimensión

Vista Restricciones de los Registros


Casilla de Diálogo Abrir

Abre una tabla, extracto, o archivo de definición de dimensión existentes.

Para abrir:

  • Del menú Archivo, seleccione Abrir.
  • Chart button Haga clic en el botón Abrir en la barra de herramientas.
  • Seleccione un archivo de la parte inferior del menú Archivo.
  • Presione Alt, R, A.

Opciones:

Buscar en

Explore hasta llegar al lugar del archivo que quiere importar.

Nombre de archivo

Seleccione o entre el nombre del archivo que quiere abrir.

Tipo de archivos

Selecciona el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre del Archivo.


Casilla de Diálogo Abrir Vista

Abre una vista existente de una tabla.

Beyond 20/20 verificará la consistencia de la vista con la tabla actual. Si es consistente, la tabla actual se reemplazará con la vista que se está abriendo.

Para abrir:

  • Del menú Ver, seleccione Abrir.
  • Presione Alt, V, A.

Opciones:

Buscar en

Explore hasta llegar al lugar del archivo que quiere importar.

Nombre de archivo

Seleccione o entre el nombre del archivo que quiere abrir.

Tipo de archivos

Selecciona el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre del Archivo.

Vea también:

  • Abrir una Vista Guardada


Casilla de Diálogo Agregar Campo

Agrega un campo nuevo a la dimensión activa. Una vez que usted ha agregado un campo, usted puede entrar o importar etiquetas según lo requiera.

Nota: Ud. debe estar en la vista de la dimensión para utilizar este comando.

Para abrir:

  • Del menú Dimensión, seleccione Agregar campo.
  • Presione Alt, D, G.

Opciones:

Nombre de Campo

Entre el nombre de campo nuevo.

Tipo de Campo

Seleccione un tipo de campo para identificar qué clase de datos es contener el campo.

Idioma

Seleccione el idioma del campo. Cuando el idioma del campo es el idioma de la tabla actual, el campo estará disponible para verse.

Nota: Esta opción está disponible solamente si la tabla es multilingüe.

Presentar como Etiqueta

Permite que el campo se presente como etiquetas en la vista de la tabla.

Nota: Si se borra esta opción, el usuario del Browser no está en capacidad de ver los valores en el campo al hacer clic en el botón Cambiar Etiquetas en la barra de herramientas.

Vea también:

  • Vista de Dimensión


Casilla de Diálogo Activar la Dimensión

Selecciona una Dimensión.

Para abrir:

  • Del menú Ver, seleccione Activar la Dimensión.
  • Presione Alt, V, C.

Opciones:

Nombre

Seleccione la dimensión que Ud. quiere activar utilizando las teclas de dirección, o escribiendo la primera letra del nombre de la dimensión.


Casilla de Diálogo Año Fiscal

Seleccione el mes que representará el comienzo del año fiscal para la tabla activa.

El mes seleccionado afecta qué valores de los datos se utilizan para calcular las agregaciones de las series de tiempo. Los cálculos se basan en los datos registrados en un período de 12 meses, iniciando con el mes seleccionado.

Para abrir:

  • Del menú Ver, seleccione Año Fiscal.
  • Presione Alt, V, Ñ.

Opciones:

Inicio del Año Fiscal

Seleccione el mes por el que Ud. quiere iniciar a obtener bloques de datos de 12 meses para los cálculos de las series de tiempo. El mes que Ud. seleccione representa el inicio del año fiscal para esta tabla.

Vea también:

  • Definir Año Fiscal


Casilla de Diálogo Buscar

Busca los elementos en la dimensión activa que coincidan con el código, texto, rango de los datos, o período de tiempo que Ud. especifique.

Nota: Los datos no pueden buscarse en una vista de dimensión porque solamente están disponibles los códigos y/o etiquetas. Búsquedas de los datos deben hacerse dentro de la vista de una tabla.

Para abrir:

  • Del menú Dimensión, seleccione Buscar.
  • Search button Haga clic en el botón Buscar en la barra de herramientas.
  • Presione Alt, D, S.

Opciones:

Campo

Seleccione el campo que Ud. quiere buscar.

Tipo de Selección

Seleccione una opción de búsqueda.

  • Reducir - Oculte todos los elementos que no coincidan. Elementos ocultos con anterioridad permanecen ocultos.
  • Expandir - Presente todos los elementos ocultos que coincidan. Elementos presentados con anterioridad permanecen presentados.
  • Buscar Siguiente - Busque a través de los elementos presentados y mueva el cursor hasta el primer elemento que coincida con la búsqueda. Elementos ocultos son ignorados, a pesar de que coincidan.

Texto a Encontrar

Entre el texto que quiere buscar. (La casilla de Texto a Encontrar solamente se presenta cuando Ud. busca un campo de código o de etiqueta).

Nota: Si Ud. entra parte de un código o de una etiqueta, Beyond 20/20 lo encuentra ya sea que esté al principio, en el medio, o al final de una serie de caracteres. Por ejemplo, si Ud. entra '123,' el resultado de la búsqueda incluirá elementos con los códigos '412356,' 'ENG123,' y '123DOERAYME.' .

Rango de Datos

Entre un número que represente el valor mínimo y/o máximo a incluir en el resultado de la búsqueda. (El área de Rango de Datos sólo se presenta cuando Ud. busca el campo de datos). Los dos valores definen de manera inclusiva un rango de números.

Desde y Hasta

Entre el rango de datos que Ud. quiere presentar. (Las áreas Desde y Hasta sólo se presentan cuando Ud. busca una dimensión de series de tiempo.)

Vea también:

  • Buscar el Campo de Código o un Campo de Etiquetas
  • Buscar Datos
  • Buscar la Dimensión de Series de Tiempo


Casilla de Diálogo Búsqueda de Componentes

Busca la cadena de texto especificada en los componentes descriptivos de tablas y extractos.

Para abrir:

  • Haga clic en el botón Buscar en la Casilla de Diálogo Encontrar.

Opciones:

Texto a Encontrar

Entre el texto que Ud. quiere buscar.

Opciones de Búsqueda

Seleccione qué componentes de las tablas y extractos quiere buscar. Ud. puede buscar uno o más de los componentes siguientes:

  • Título/Descripción - Una breve descripción de la tabla o extracto.
  • Notas - Una descripción extendida de la tabla o extracto.
  • Palabras Claves - Una lista de las palabras individuales o frases que se relacionan con la tabla o extracto, o con la categoría a la que la tabla o extracto están asignados.
  • Dimensiones/Nombres del Campo Fuente - Los nombres asignados a las dimensiones de una tabla o a los campos fuente de un extracto.
  • Códigos - Un valor simbólico que identifica de manera exclusiva un elemento. Un código puede ser una abreviatura, o una combinación de números y letras.
  • Etiquetas - Una etiqueta es una palabra o frase opcionales que describe un elemento, o el código que identifica ese elemento. Puede ser el nombre de una persona, un lugar, objeto, o un valor temporal.

Vea también:

  • Búsqueda de Tablas y Extractos Relevantes
  • Casilla de Diálogo Encontrar


Casilla de Diálogo Buscar la Búsqueda del Campo Fuente

Localiza un campo fuente específico buscando los componentes descriptivos de todos los campos fuente.

Para abrir:

  • En la casilla de diálogo Encontrar Campo Fuente, haga clic en el botón Buscar.

Opciones:

Texto a Encontrar

Entre el texto que Ud. quiere buscar.

Opciones de Búsqueda

Seleccione qué componentes de los campos fuente quiere buscar. Ud. puede buscar uno o más de los componentes siguientes:

  • Título/Descripción - Una breve descripción del campo fuente.
  • Notas - Una descripción extendida del campo fuente.
  • Palabras Claves - Palabras individuales o frases que se relacionan con el campo fuente, o con la categoría a la que el campo está asignado.
  • Dimensión / Nombres del Campo Fuente - Nombres de campos fuente asignados a los campos fuente.
  • Códigos - Un valor simbólico que identifica de manera exclusiva un elemento. Un código puede ser una abreviatura o una combinación de números y letras.
  • Etiquetas - Una etiqueta es una palabra o frase opcionales que describe un elemento, o el código que identifica ese elemento. Puede ser el nombre de una persona, un lugar, objeto, o un valor temporal.

Vea también:

  • Buscar Campos Fuente Relevantes
  • Casilla de Diálogo Encontrar Campo Fuente


Casilla de Diálogo Campo de Restricciones

Impone una restricción en un campo fuente codificado.

Para abrir:

  • Esta casilla aparece cuando Ud. hace doble-clic en un valor codificado (por ejemplo, ="2") en la fila de Criterios de la vista Restricciones de los Registros.

Opciones:

Seleccione uno o más códigos a ser utilizados en la restricción.

Vea también:

  • Vista Restricciones de los Registros
  • Casilla de Diálogo Restricción Numérica


Casilla de Diálogo Cargar Perfil

Selecciona, muestra, o elimina un perfil de dimensión (IVR). Un perfil de dimensión es una lista de elementos y definiciones de grupo que pertenecen a una dimensión.

Nota: Antes de utilizar este comando, Ud. debe haber creado primero uno o más perfiles de dimensión utilizando el comando de Guardar Perfil.

Para abrir:

  • Del menú Dimensión, seleccione Cargar Perfil.
  • Presione Alt, D, P.

Opciones:

Dimensión

Lista la dimensión activa.

Nombre / Descripción del Perfil

Seleccione el nombre del perfil de dimensión que quiere cargar.

Incluir definiciones de grupo

Lista los perfiles de dimensión disponibles. Seleccione el perfil que quiere cargar.

Mostrar

Presenta solamente aquellos elementos que pertenecen al perfil de dimensión.

Seleccionar

Selecciona los elementos que pertenecen al perfil de dimensión.

Eliminar Perfil

Elimina el perfil. (Los elementos que pertenecen al perfil no se eliminan.)

Vea también:

  • El comando de Guardar Perfil


Casilla de Diálogo Configuración de Impresión

Selecciona las propiedades de la impresora.

Para abrir:

En la lengüeta de Diseño de Página de la casilla de diálogo Configuración de Página:

  • Haga clic en el botón Configuración de Impresión.
  • Presione Alt, C.

Opciones:

Impresora

Seleccione una impresora para imprimir.

Propiedades

Entre las propiedades de la impresora.

Papel

Escoja el tamaño y la fuente del papel en el que Ud. quiere imprimir.

Orientación

Seleccione Vertical u Horizontal.

Vea también:

  • Casilla de Diálogo Configuración de Página


Casilla de Diálogo Configuración de la Página

En esta sección:

Resumen General

Opciones comunes

Diseño de Página

Fuentes

Contenido


Resumen General

Utilizar para configurar opciones para preparar sus informes para su impresión.

Para abrir:

  • Del menu Archivo, seleccione Configuración de Página.
  • En la casilla de diálogo Presentación Preliminar, haga clic en el botón Configuración de Página.
  • Press Alt, R, P.

Vea también:

  • Casilla de Diálogo Presentación Preliminar


Opciones comunes

Presentación

Abre la casilla de diálogo Presentación Preliminar.

Reconfigurar

Restablece todas las opciones de configuración de página a su estado inicial. Note que éste es el estado en que estaban las configuraciones cuando el programa fue instalado por primera vez, no las configuraciones predeterminadas más recientes.

OK

Aplica los cambios y cierra la Configuración de Página.

Cancelar

Cancela los cambios que aún no han sido guardados.

Ayuda

Abre la ayuda en línea.

Guardar

Guarda cambios como configuraciones predeterminadas.

Vea también:

  • Casilla de Diálogo Presentación Preliminar
  • Casilla de Diálogo Configuración de la Página


Diseño de Página

Opciones

Atributos del Área de la Página

Seleccione un atributo para aplicarle valores.

Mínimo, Máximo

Ingrese valores a los atributos seleccionados de la página.

Configuración de Impresión...

Haga clic para abrir la Casilla de Diálogo Configuración de Impresión, que le permite seleccionar las propiedades de la impresora y la orientación del papel (horizontal o vertical).

Vea también:

  • Casilla de Diálogo Configuración de la Página
  • Casilla de Diálogo Configuración de Impresión


Fuentes

Opciones:

Texto para Modificar

Escoja las funciones del texto al que desea aplicar los atributos de la fuente.

Fuente

Lista las fuentes que están disponibles en su sistema.

Efectos

Seleccione tachar o subrayar, si lo desea.

Estilo de Fuente

Escoja entre normal, negrita, cursiva o negrita cursiva.

Justificado

Escoja izquierda justificada, centrada, o derecha justificada.

Tamaño

Seleccione el tamaño de la letra.

Muestra

Presenta una muestra de la letra escogida con todos los atributos seleccionados.

Vea también:

  • Casilla de Diálogo Configuración de la Página


Contenido

Opciones:

Título

Predeterminadamente muestra el nombre de la tabla en que se basa el informe. Ud. puede ingresar un nuevo título para su informe si Ud. lo desea. Haga clic en Restablecer para restaurar el título predeterminado.

Título de Etiqueta de la Fila

Ingrese un texto para mostrarlo como título para las etiquetas de las filas.

Fuente

Predeterminadamente muestra el autor de la tabla en que se basa el informe. Ingrese una fuente diferente si lo desea.

Título Secundario

  • Escoja Automático para permitirle al Navegador crear un titulo secundario de los elementos seleccionados.
  • Escoja Personalizado si Ud. prefiere ingresar su propio título secundario.

Numeración de Página

Escoja si desea o no que su informe muestre la enumeración de las páginas. Ud. también puede seleccionar su ubicación.

Configuración de Página

Decida si desea que su informe muestre leyendas explicando el sentido de los indicadores de las notas de pie de página y los indicadores de valores faltantes.

Vea también:

  • Casilla de Diálogo Configuración de la Página


Casilla de Diálogo Configurar Campo de Ponderación

Selecciona el campo fuente numérico que contiene los factores numéricos de ponderación a emplearse en la creación de una tabla o extracto. El factor de ponderación de cada registro es el número de veces que el registro se replica lógicamente al crearse la tabla o extracto.

Para abrir:

  • Del menú Datos, seleccione Configurar Campo de Ponderación.
  • Presione Alt, T, P.

Opciones:

Utilizar campo de ponderación

Seleccione esta casilla de verificación antes de seleccionar un campo fuente numérico. Si se deja vacía, no se configura ningún campo de ponderación.

Vea también:

  • Aplicar un Factor de Ponderación a los Datos


Casilla de Diálogo Definir Bandas

Crea un campo fuente numérico que define bandas, o rangos de valores de datos, a partir de un campo fuente numérico existente.

Para abrir:

  • Del menú Datos, seleccione Definir Bandas.
  • Haga clic en el botón derecho del ratón en el campo fuente al que Ud. quiere volverle a crear bandas, y escoja Definir Bandas.
  • Presione Alt, T, D.

Opciones:

Nombre del Campo Fuente

Seleccione o entre el nombre del campo fuente numérico al que quiere volverle a crear bandas.

Descripción

Presenta la descripción del campo fuente.

Nombre Nuevo del Campo Fuente

Entre un nombre exclusivo para el nuevo campo fuente.

Inicializar

Indica el valor más bajo en el campo fuente y el ancho numérico constante de todas las bandas.

  • Iniciar - Entre el valor que es igual o menor que el valor más pequeño en el campo fuente.
  • Incrementar - Entre el valor numérico a utilizarse como el ancho numérico constante de todas las bandas.

Aplicar

Genera las bandas nuevas de acuerdo a las especificaciones del área Inicializar.

Código / Descripción

Muestra los códigos y descripciones de las bandas a crearse. Un '[' indica la inclusión del punto final en la banda, y un '(' indica la exclusión del punto final en la banda.

Avanzado

Le permite crear bandas personalizadas de diferentes anchos, o bandas consistentes de grupos de bandas.

Definir Banda

Personaliza ulteriormente las bandas.

  • Nuevo Código - Entre un código para la banda nueva.
  • Volver a numerar - Secuencialmente vuelve a ponerle un número a los códigos numéricos.
  • Mínimo - Entre el valor que se volverá el umbral más bajo de la banda.
  • Máximo - Entre el valor que se volverá el umbral más alto de la banda.
  • Inclusivo - Seleccione esta opción si quiere incluir en la banda el valor entrado en la(s) casilla(s) de Mínimo /Máximo.

Insertar

Agrega el rango nuevo en la Casilla Código/Descripción.

Eliminar

Elimina las bandas que se acaban de definir de la Casilla Código/Descripción.

Crear Campo Nuevo como

Seleccione si el campo nuevo será codificado o numérico.

  • Codificado - Tiene como resultado la pérdida de los datos subyacentes; sin embargo, el archivo de definición de dimensión asociado con el campo fuente nuevo requiere menos espacio en disco.
  • Numérico - Retiene los datos subyacentes y, en consecuencia, le permite a los usuarios realizar operaciones en el campo nuevo.

Resumen

Identifica el campo fuente seleccionado actualmente y suministra información acerca del rango de los valores de los datos asociados con ese campo fuente.

Vea también:

  • Crear Bandas Nuevaspara Campos Fuente Numéricos


Casilla de Diálogo Definir Campo Derivado

Crea un campo fuente numérico nuevo calculado utilizando operaciones aritméticas en campos fuente existentes.

Para abrir:

  • Del menú Datos, seleccione Definir Campo Derivado.
  • Presione Alt, T, O.

Opciones:

Nombre del Campo Nuevo

Entre un nombre exclusivo para el campo fuente nuevo.

Fórmula

Entre una fórmula para describir como ha de calcularse el campo nuevo. Ver Diseñar Fórmulas.

Campos Disponibles

Seleccione un campo fuente a incluir en la fórmula.

Insertar

Inserta el nombre del campo fuente seleccionado en la casilla de Fórmula.

Vea también:

  • Derivar Campos Fuente Nuevos Utilizando Operaciones Aritméticas
  • Diseñar Fórmulas


Casilla de Diálogo Distribuciones

Calcula distribuciones de filas, columnas y totales para los valores en una tabla. Se crea una nueva vista de tabla conteniendo estas distribuciones.

Para abrir:

  • Del menú Ver, seleccione Distribuciones.
  • Presione Alt, V, B.

Opciones:

Incluir Elementos de Dimensiones

Seleccione aquellas dimensiones, localizadas en la barra de dimensiones, cuyos elementos quiere incluir en los cálculos de las distribuciones. Si no selecciona ninguna de las dimensiones de esta casilla, sólo aquellos elementos que se presenten en la barra de dimensiones se incluirán en las distribuciones.

Elementos de Distribución

Seleccione qué distribuciones han de calcularse e insertarse en la dimensión de distribuciones.

  • Valores - Incluye los datos de la tabla actual en la distribución nueva.
  • Distribuciones de las Filas - Incluye el porcentaje que representa cada valor del total de la fila como un elemento en la distribución nueva.
  • Distribuciones de las Columnas - Incluye el porcentaje que representa cada valor del total de la columna como un elemento en la distribución nueva.
  • Distribuciones Totales - Incluye el porcentaje que representa cada valor del total de la tabla como un elemento en la distribución nueva.

Notas:

  • De manera predeterminada, todos los elementos en las dimensiones de las filas y las columnas y solamente el elemento individual presentado para cada dimensión en la barra de dimensiones se incluyen en el cálculo.
  • Si ha seleccionado algunos elementos en una dimensión, los cálculos se basan solamente en los elementos seleccionados.
  • Cuando hay anidamientos la suma de los datos en las filas y/o en las columnas se utiliza como base para calcular la distribución.
  • Si hay grupos en su vista, y se han ocultado algunos de los miembros del grupo, los cálculos de la distribución se basan en los miembros restantes del grupo. Sin embargo, el total del grupo aparece como un guión.


Casilla de Diálogo Definir Grupo

Agrega un elemento que define un grupo de elementos.

El tipo de grupo que Ud. decida crear (total, protegido, o calculado) determina si los valores de los datos para el grupo necesitan calcularse o no.

Para abrir:

  • Del menú Elemento, seleccione Definir Grupo.
  • Presione Alt, L, D.

Opciones:

Dimensión

Presenta la dimensión a la que pertenece el grupo.

Código de Grupo

  • Entre un valor para el código de grupo. Si el código ya existe, se vuelve el código del grupo y todos los datos existentes se sobreescriben con el cálculo del grupo. De lo contrario, el código se agrega al final de la dimensión.

Tipo de Grupo

  • Grupo Total - Suma los miembros del grupo.
  • Grupo Protegido - Muestra una jerarquía.
  • Grupo Calculado - Calcula grupos aplicando fórmulas a elementos seleccionados.

Lista de Elementos

Seleccione los elementos que quiere incluir en el grupo calculado.

Botón Insertar

Inserta el elemento seleccionado en la casilla Fórmula.

Casilla Fórmula

Entre una fórmula. Ver Diseñar Fórmulas.

Notas:

  • Ud. no puede definir grupos dentro de datos de series de tiempo.
  • Si dos grupos calculados se intersectan, el resultado es un valor faltante si se permiten valores faltantes. De lo contrario el valor es 0.
  • Fómulas para calcular grupos tienen un límite de 255 caracteres.
  • Al añadir un grupo automáticamente se actualizan tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.

Vea también:

  • Definir un Grupo
  • Diseñar Fórmulas


Casilla de Diálogo Definir Recodificación

Crea un campo fuente nuevo que contiene una redistribución de los elementos en un campo fuente existente. También le permite guardar la definición de recodificación.

Para abrir:

  • Del menú Datos, seleccione Definir Recodificación.
  • Haga clic en el botón derecho del ratón en el campo fuente que quiere recodificar, y escoja Definir Recodificación en el menú abreviado.
  • Presione Alt, T, C.

Opciones:

Nombre del Campo Fuente

Seleccione o entre el nombre del campo fuente que quiere recodificar.

Descripción del Campo

Presenta la descripción del campo fuente.

Nombre Nuevo del Campo Fuente

Entre un nombre exclusivo para el campo fuente nuevo o acepte lo predeterminado.

Definición de Códigos Nuevos

Define la estructura del campo fuente nuevo.

Nuevo Código

Entre un código exclusivo para identificar uno de los códigos nuevos que Ud. está creando.

Borrar Códigos Nuevos

Elimina el código nuevo que se presenta en la casilla de Código Nuevo. Los elementos asociados en la casilla Miembros se devuelven a la casilla de Códigos Disponibles.

Convertir este código en el predeterminado para todos los códigos restantes

Si verificó, todos los códigos restantes en el área de Códigos Disponibles se asignan al código actual. Utilizado como mecanismo para cubrir todos los elementos que específicamente no necesitan ser recodificados. (Todos los elementos deben haber sido tenidos en cuenta ya sea por haber sido recodificados, utilizándolos "cómo están", o asignándolos al código predeterminado)

Códigos Disponibles

Presenta los códigos para todos los elementos en el campo fuente originante. Seleccione los elementos que quiere recodificar y haga clic en Agregar.

Agregar

Mueve los elementos seleccionados de la casilla de Códigos Disponibles al área de Miembros.

Remover

Quita un miembro de un elemento definido nuevamente.

Utilizar Como Está

Retiene el mismo código en el campo nuevo como en el campo originante.

Miembros

Presenta los códigos que han sido asignados al código nuevo mencionado en el área de texto de Código Nuevo.

Vea también:

  • Recodificar Campos Fuente


Casilla de Diálogo Editar Campo

Cambia el nombre, y presenta atributos del campo de la Dimensión activa.

Nota: Ud. debe estar en la vista de la dimensión para utilizar este comando.

Para abrir:

  • Del menú Dimensión, seleccione Editar Campo.
  • Presione Alt, D, C.

Opciones:

Nombre del Campo

Entre el nombre de campo nuevo.

Idioma

Seleccione el idioma del campo. Cuando el idioma del campo es el idioma de la tabla actual, el campo estará disponible para verse.

Nota: Esta opción está disponible solamente si la tabla es multilingüe.

Presentar como Etiqueta de Datos

Permite que el campo se presente como etiquetas en la vista de la tabla.

Nota: Si se borra esta opción, el usuario del Browser no está en capacidad de ver los valores en el campo al hacer clic en el botón Cambiar Etiquetas en la barra de herramientas.

Vea también:

  • Editar un Campo


Casilla de Diálogo Editar Dimensión

Cambia el nombre, la descripción, o el campo de etiqueta predeterminado asociado con la dimensión activa.

Para abrir:

  • Del menú Dimensión, seleccione Editar Dimensión.
  • Presione Alt, D, Ó.

Opciones:

Nombre de la dimensión

Entre el nombre de la dimensión.

Descripción de la Dimensión

Entre una descripción para la dimensión. Esta descripción se presenta en el resumen de la dimensión y en las estadísticas de la tabla.

Campo de Etiqueta Predeterminado

Seleccione qué campo de dimensión contiene las etiquetas que los usuarios del Browser deberían ver al abrir la tabla, con tal de que se guarde la vista de la tabla.


Casilla de Diálogo Editar Elemento de Unidad

Aplica varios métodos estadísticos a campos fuente numéricos para producir un conjunto nuevo de valores de datos.

Esta casilla de diálogo se presenta cuando Ud. arrastra y suelta un mosaico de campo fuente numérico en el área de una celda en una vista del extracto.

Opciones:

Nombre de Elemento

Confirme o entre el nombre que quiere darle al elemento que va a contener la estadística. El nombre predeterminado es una combinación del método estadístico predeterminado y el nombre del campo fuente que Ud. arrastró y soltó en el área de la celda de la vista de la tabla.

Calculado Como

Seleccione el método estadístico que quiere utilizar para generar un conjunto nuevo de valores de datos.

Vea también:

  • Llenar una Tabla con Valores de Campo Fuente Numérico


Casilla de Diálogo Editar Ejes

Entra configuraciones fijas para el eje de las Y, que todas las gráficas subsiguientes utilizarán.

Para abrir:

  • En la vista de gráficas, haga doble-clic en el eje de las Y.

Opciones:

Mínimo

Entre un número que represente el límite más bajo deseado para el eje de las Y.

Máximo

Entre un número que represente el límite más alto para el eje de las Y.

Espacio para Marcas

Entre un número para el ancho entre marcas mayores en el eje de las Y.

Marcas Menores

Entre el número de marcas menores que aparecerán entre marcas mayores en el eje de lasY.

Automático

Haga clic para configurar los valores del eje de las Y automáticamente. El eje se ajusta para acomodar tanto los valores más altos de los datos como los más bajos, de modo que todos los puntos de datos seleccionados pueden presentarse a la vez.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Explorar Carpeta

Seleccionar la carpeta dónde Ud. desea comenzar la búsqueda.

Para abrir:

  • Chart button En la casilla de Diálogo Encontrar, haga clic sobre el botón de navegación para campo de Directorio.

Vea también:

  • Casilla de Diálogo Encontrar


Casilla de Diálogo Encontrar

Busca y abre tablas o extractos.

Nota: Para controlar si desea que aparezca automáticamente la casilla de diálogo Encontrar cuando Ud. abra el Builder, escoja Preferencias del menú Ventana. Luego seleccione o borre la casilla de verificación para Presentar la casilla de diálogo Encontrar al iniciar.

Para abrir:

  • Del menú Archivo, seleccione Encontrar.
  • Chart button Haga clic en el botón Encontrar en la barra de herramientas.
  • Presione Alt, R, E.

Opciones:

Categorías

Seleccione una o más categorías para listar las tablas o extractos asignados a esas categorías.

Archivos

Seleccione la tabla o extracto a abrir.

Título

Presenta el título completo de la tabla o extracto seleccionado en la casilla de Archivos.

Directorio

Presenta la ubicación de las tablas y extractos presentados en la casilla de Archivos. Si es necesario, entre un directorio diferente para abrir una tabla o un extracto que están almacenados en otro lugar.

Todo

Selecciona todos los nombres de categorías en la casilla Categorías, presentando con eso todas las tablas y extractos que se encuentran en el directorio actual.

Ninguna

Borra todos los nombres de categorías presentados actualmente en la casilla Categorías.

Buscar

Abre la casilla de diálogo Búsqueda de Componentes en la que se pueden buscar tablas o extractos que coinciden con un conjunto específico de criterios.

Borrar

Borra los resultados de la última búsqueda.

Resumen

Abre la casilla de diálogo Resumen (para tablas) o la casilla de diálogo Resumen de Extracto (para extractos) en la que se puede ver o editar información descriptiva acerca de la tabla o extracto activos.

Chart button Explorar

Abre la casilla de diálogo Explorar Carpeta de modo que Ud. pueda escoger un punto inicial para su búsqueda.

Vea también:

  • Seleccionar Categorías para Encontrar Tablas o Extractos
  • Casilla de Diálogo Búsqueda de Componentes
  • Casilla de Diálogo Resumen
  • Casilla de Diálogo Resumen de Extracto
  • Casilla de Diálogo Explorar Carpeta


Casilla de Diálogo Encontrar Campo Fuente

Busca un campo fuente y lo activa.

Para abrir:

  • Del menú Datos, seleccione Encontrar Campo Fuente.
  • Presione Alt, T, E.

Opciones:

Categorías

Seleccione una o más categorías para listar los campos fuente asignados a esas categorías.

Campos

Lista todos los campos fuente contenidos en el extracto. Haga doble-clic en uno para activarlo.

Título

Presenta el título del campo fuente seleccionado en la casilla Campos/Tipo.

Extracto

Presenta el nombre del extracto y su ubicación.

Todo

Selecciona todos los nombres de categorías en la casilla de Categorías, mostrando así todos los campos fuente en el extracto.

Ninguna

Borra todos los nombres de categorías seleccionados actualmente en la Casilla de Categorías.

Buscar

Abre la casilla de diálogo Buscar la Búsqueda del Campo Fuente en dónde se pueden realizar búsquedas de campos fuente que coincidan con un conjunto específico de criterios.

Borrar

Borra los resultados de la última búsqueda.

Resumen

Abre la casilla de diálogo Resumen del Campo Fuente donde Ud. puede ver o editar información descriptiva acerca del campo fuente activo.

Vea también:

  • Seleccionar Categorías para Encontrar Campos Fuente
  • Buscar Campos Fuente Relevantes
  • Buscar la Búsqueda del Campo Fuente
  • Localizar un Campo Fuente
  • Resumen del Campo Fuente


Casilla de Diálogo Exportar Extracto

Crea un archivo nuevo que contiene campos fuente de extractos específicados.

Para abrir:

  • Abra el extracto que desea guardar como un archivo nuevo. En el menú Archivo, escoja Guardar Extracto Como. En la casilla Nombre de archivo, entre el nombre del archivo nuevo. Haga clic en Guardar.

Opciones:

Campos Disponibles

Seleccione los campos fuente que quiere incluir en el archivo nuevo.

Aplicar restricciones actuales

Exporta solamente aquellos valores de datos asociados con registros que coinciden con todas las restricciones actuales.

Vea también:

  • Exportar un Extracto a un Formato de Archivo Nuevo


Casilla de Diálogo Fuente

Utilizar para formatear un texto en una vista de gráfica.

Para abrir:

  • Haga doble clic en cualquier texto en una gráfica.

Opciones:

Fuente

Seleccione un nombre de fuente.

Color

Seleccione un color de fuente.

Estilo de Fuente

Seleccione un estilo de fuente.

Tamaño

Seleccione un tamaño de fuente.

Muestra

Presenta una vista muestra del texto de acuerdo a las opciones que Ud. ha seleccionado.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casillas de diálogo Formatos de Gráficas

En esta sección:

Casilla de Diálogo Editar Ejes

Casilla de Diálogo Fuente

Casilla de Diálogo Gráfica Circular

Casilla de Diálogo Gráfica de Barras

Casilla de Diálogo Gráfica de Trazado Disperso

Casilla de Diálogo Marcador de Línea

Casilla de Diálogo Trazar Línea


Casilla de Diálogo Gráfica Circular

Da estilo a gráficas tri-dimensionales y circulares normales.

Para abrir:

  • Haga doble-clic sobre el color asociado en la leyenda.

Opciones:

Color

Seleccione el color principal que quiere aplicar a la sección seleccionada actualmente de la gráfica circular.

Color del Borde

Seleccione el color del borde que Ud. quiere aplicar a la sección seleccionada actualmente de la gráfica circular.

Estilo de Tramado

Seleccione el estilo de tramado de la línea que Ud. quiere aplicar encima del color principal de todas las secciones seleccionadas actualmente de la gráfica circular.

Explosión

Especifique qué tan lejos deberá presentarse la sección seleccionada actualmente de la gráfica circular en relación al centro de la gráfica circular.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Gráfica de Barras

Da el estilo a las barras en grupos, apiladas, tri- dimensionales, y gráficas de barras normales.

Para abrir:

  • Haga doble clic en las barras en la vista de una gráfica de barras.

Opciones:

Color

Seleccione el color principal que quiere aplicar a todas las barras en la gráfica.

Estilo de Tramado

Seleccione el estilo de tramado que quiere aplicar encima del color principal a todas las barras en la gráfica.

Color del Borde

Seleccione el color del borde que quiere aplicar a todas las barras en la gráfica.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Gráfica de Trazado Disperso

Da el estilo a los marcadores en las gráficas de trazado disperso.

Para abrir:

  • En la vista de una gráfica de trazado disperso, haga doble clic en el marcador relevante.

Opciones:

Opciones de Marcador

Presenta las opciones de estilo y color para el marcador seleccionado actualmente.

  • Tipo - Selecciona un tipo de marcador para aplicarlo a todos los marcadores asociados con un elemento.
  • Color - Selecciona un color para aplicarlo a todos los marcadores asociados con un elemento.
  • Llenar - Crea un marcador coloreado sólidamente.

Colocar Línea

Dibuja una línea vertical coloreada desde la parte inferior de cada uno de los marcadores hasta el eje horizontal de la gráfica.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Marcador de Línea

Da el estilo a las líneas y marcadores en las gráficas de marcador de líneas.

Para abrir:

  • Haga doble clic en el área relevante de una vista de gráfica del marcador de línea.

Opciones:

Opciones de Línea

Presenta las opciones de estilo y color de la línea seleccionada actualmente.

  • Estilo - Seleccione un estilo de línea para aplicárselo a la línea seleccionada actualmente.
  • Color - Seleccione un color para aplicárselo a la línea seleccionada actualmente.

Opciones del Marcador

Presenta las opciones del marcador de la línea seleccionada actualmente.

  • Tipo - Seleccione el tipo de marcador para aplicárselo a todos los marcadores en la línea seleccionada actualmente.
  • Color - Seleccione un color para aplicárselo a todos los marcadores en la línea seleccionada actualmente.
  • Llenar - Crea un marcador coloreado sólidamente.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Trazar Línea

Da estilo a gráficas de línea y gráficas de líneas apiladas.

Para abrir:

  • Haga doble clic en la línea relevante en una vista de gráfica de línea.
  • Haga doble-clic en el color asociado en la leyenda.

Opciones:

Opciones de Línea

Presenta las opciones de estilo y color de la línea seleccionada actualmente.

  • Estilo - Seleccione un estilo de línea para aplicárselo a la línea seleccionada actualmente.
  • Color - Seleccione un color para aplicárselo a la línea seleccionada actualmente.

Spline

Crea una curva suave a lo largo de la longitud de la línea.

Llenar Área

Llena el área por debajo de la línea con el mismo color que la línea.

Vea también:

  • Casillas de diálogo Formatos de Gráficas


Casilla de Diálogo Guardar Como

Inicia una de las siguientes acciones:

  • Guarda toda una tabla existente o parte de ella como una tabla nueva.
  • Guarda un extracto a otros formatos de archivo.
  • Guarda datos de tabla a otros formatos de archivo.

    Nota: Toda dimensión en la barra de dimensiones cuyos elementos quiere exportar deben anidarse antes de exportarse. Cuando exporte a un archivo de dBASE III, asegúrese de que todo anidamiento ocurre en las filas únicamente.

Para abrir:

  • En una vista de tabla: Del menú Archivo, seleccione Guardar Como.
  • En una vista de tabla: Del menú Archivo, seleccione Guardar Extracto Como.
  • Presione Alt, R, G.
  • Presione Alt, R, X.

Opciones:

Guardar en

Explore hasta llegar al lugar en el que quiere guardar su archivo.

Nombre de archivo

Seleccione o entre el nombre del archivo que Ud. quiere guardar.

Tipo

Seleccione el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre de Archivo.

Incluir Otras Dimensiones

  • Guarda todos los elementos de las dimensiones en la barra de dimensiones adicionalmente a las dimensiones ubicadas en las filas y columnas. (Esta casilla de verificación está disponible solamente cuando Ud. está guardando datos en un formato de archivo de tabla de Beyond 20/20.)

Incluir Datos Numéricos

Guarda datos numéricos en el archivo nuevo. (Esta casilla de verificación debería borrarse solamente cuando Ud. esté guardando una vista como un archivo de tabla separado.)

Notas sobre cómo guardar tablas que tienen mapas:

  • Al guardar una tabla con un mapa incrustado en otra tabla no se guarda el mapa en la nueva tabla. La nueva tabla estará vinculada al IVT original. Si Ud. borra o cambia de nombre al IVT original, la función mapa de la barra de herramientas en la nueva tabla no estará disponible.
  • Al guardar una tabla vinculada a un archivo de mapa en un directorio diferente al de la ubicación del archivo del mapa guarda el nombre completo del acceso al archivo del mapa. Es mejor guardar la tabla en la misma ubicación del archivo del mapa, independientemente de si está contenido en un IVT o en un IVD. En este caso, no se escribe ninguna información sobre el acceso y los usuarios no tendrán que tener cuidado de almacenar el archivo del mapa en un lugar particular de sus computadores.

Vea también:

  • Guardar Datos a una Tabla Nueva
  • Exportar un Extracto a un Formato de Archivo Nuevo
  • Guardar la Vista Actual


Casilla de Diálogo Guardar Extracto Como

Al llamarse por el comando Guardar Extracto Como, abre la casilla de diálogo Guardar Como.

Guarda un extracto como un archivo IVX o TXT, o de lo contrario lo exporta a formatos dBASE III, SAS, o SPSS.

Nota: Cuando guarda un extracto a .DBF, .SAS, .SPS, o .TXT, si hay un campo codificado (no numérico) llamado Código.Export, se utilizará para los valores del código en el archivo exportado.Se puede utilizar esto para habilitar funciones especiales, tales como espacios continuos múltiples, a usarse en los códigos.

Para abrir:

  • Del menú Archivo, seleccione Guardar Extracto Como.
  • Presione Alt, R, X

Opciones:

Guardar en

Selecciona la localización en la que Ud. quiere guardar el extracto.

Nombre de archivo

Seleccione o entre el nombre del archivo que Ud. quiere guardar.

Tipo

Seleccione el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre de Archivo.


Casilla de Diálogo Guardar Perfil de Dimensión

Guarda elementos y dimensiones de grupo seleccionados como un perfil de dimensión.

Una vez se crea un perfil de dimensión, Ud. puede escoger ya sea seleccionar o bien sea mostrar los elementos definidos en el perfil.

Para abrir:

  • Del menú Dimensión, seleccione Guardar Perfil.
  • Presione Alt, D, A.

Opciones:

Dimensión

Presenta la dimensión activa.

Nombre de Perfil

Entre el nombre del perfil de dimensión.

Descripción

Entre una descripción para el perfil de dimensión.

Incluir definiciones de grupo

Si se ha verificado, las definiciones de grupo se guardan junto con el perfil. Está activo solamente si uno o más grupos han sido definidos en la dimensión.

Vea también:

  • Perfiles de Dimensión


Casilla de Diálogo Importar

Inicia una de las siguientes acciones:

  • Importa etiquetas a una vista de dimensión desde un archivo de valores separados por comas o de definición de dimensión.
  • Actualiza una tabla existente de Beyond 20/20 desde otra tabla de Beyond 20/20.
  • Importa información descriptiva y caracteristicas de la dimensión de un extracto a otro.

Para abrir:

  • Del menú Archivo, seleccione Importar.
  • Presione Alt, R, O.

Opciones:

Entrar Nombre de Archivo

Entre el nombre del archivo que quiere importar.

Chart button Explorar

Abre la casilla de diálogo Importar Archivo en la que Ud. puede localizar y seleccionar el archivo que quiere importar.

Campo de Consulta

Seleccione el campo que contiene aquellos valores que coinciden con el campo de Códigos del archivo que se está importando.

Nota: Esta casilla no se utiliza durante la importación de una tabla.

Importar Opciones

Seleccione las opciones apropiadas de actualización.

Nota: Esta área no se utiliza durante la importación de una tabla.

  • Agregar Códigos Nuevos - Agrega códigos, que no están en la tabla, del archivo de importación a la tabla.
  • Distinguir mayúsculas de minúsculas en Códigos - Indica que las mayúsculas y minúsculas de los códigos en el archivo que se importa deben ser idénticas con las de los códigos de la tabla para que puedan coincidir.
  • Utilizar Conjunto de Caracteres de Windows - Asegura que los caracteres en el archivo a importar se tratan como caracteres estándar ANSI en vez de caracteres OEM (DOS).
  • Notas para actualizar una tabla de otra utilizando Importación de Archivos:El idioma predeterminado del archivo fuente se utiliza como el idioma para que coincida. Si el archivo objetivo no contiene el idioma predeterminado del archivo fuente, se causará un error de importación.
  • El nombre de la dimensión en el idioma predeterminado del archivo fuente tiene que coincidir con el nombre de la dimensión en el mismo idioma del archivo objetivo. Si los nombres de la dimensión no coinciden, se causará un error de importación.
  • El nombre de la dimensión del idioma predeterminado no se sobreescribirá. Se sobreescribirán todas las descripciones y los nombres de la dimensión en los otros idiomas.

Vea también:

  • Importar Datos de una Tabla
  • Casilla de Diálogo Importar Archivo
  • Importar Etiquetas


Casilla de Diálogo Importar Archivo

Localiza un archivo a importar.

Para abrir:

  • Chart button En la Casilla de Diálogo Importar, haga clic en el botón de navegación para Entrar Nombre de Archivo.

Opciones:

Buscar en

Explore hasta llegar al lugar del archivo que quiere importar.

Nombre de archivo

Seleccione o entre el nombre del archivo que quiere importar.

Tipo de archivo

Seleccione el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre del Archivo.

Vea también:

  • Casilla de Diálogo Importar


Casilla de Diálogo Importar Perfil de Dimensión

Importa una lista de códigos en un archivo ASCII para crear un perfil de dimensión.

Para abrir:

  • Del menú Archivo, señale Utilitarios y luego seleccione Importar Perfil.
  • Presione Alt, R, U, I.

Opciones:

Importar Nombre de archivo

Entre el nombre del archivo ASCII que Ud. quiere importar.

Chart button Explorar

Abre la casilla de diálogo Abrir en la que Ud. puede ubicar y seleccionar el archivo que quiere importar.

Dimensión

Entre el nombre de la dimensión con la que el perfil está asociado.

Nombre de Perfil

Entre el nombre del perfil.

Descripción

Entre la descripción del perfil.


Casilla de Diálogo Imprimir

Imprime la tabla activa, dimensión, vistas de gráfica y mapa.

Para abrir:

  • Haga clic en el botón Imprimir en la barra de herramientas.
  • Haga clic en el botón Imprimir de la Casilla de Diálogo Presentación Preliminar.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Imprimir en el menú abreviado.
  • Presione Alt, R, I.

Vea también:

  • Casilla de Diálogo Presentación Preliminar


Casilla de Diálogo Información de la Celda

Muestra información de la celda seleccionada.

Para abrir:

  • Del menú Article, escoja Información de Celda.
  • Press Alt, L, F.
  • Press Ctrl + L.
  • Haga clic en el botón derecho del ratón en una celda de datos y escoja Información de Celda.

Opciones:

Dimensión

Lista las dimensiones que contienen la celda seleccionada.

Descripción

Lista los códigos y las etiquetas de las dimensiones y elementos que contienen la celda seleccionada.


Casilla de Diálogo Informe de Registro

Como parte de una operación de Validación, suministra información acerca de las funciones de la versión de Beyond 20/20 que se están usando en un archivo.

Presenta la información necesaria para que el equipo de Desarrollo de Beyond 20/20 pueda corregir un problema relacionado con un error no reconocido en el Browser.

Si hay un error, copia y pega el informe de registro en un mensaje de correo electrónico y lo envía a support@beyond2020.com.


Casilla de Diálogo Insertar Elemento

Inserta un elemento en la dimensión activa.

Nota: Si el elemento seleccionado es una serie de tiempo, en su lugar aparece la casilla de diálogo Insertar Serie de Tiempo.

Para abrir:

  • Del menú Elemento, seleccione Insertar.
  • Presione Alt, L, I.
  • Seleccione un elemento y presione Insertar.

Opciones:

Código del Elemento

Entre un valor exclusivo para el elemento. Los valores pueden ser numéricos, texto, o una combinación de ambos. Pueden entrarse hasta 15 caracteres.

Dónde Insertar

Seleccione en dónde se ha de insertar el elemento nuevo.

Vea también:

  • Agregar y Eliminar Elementos
  • Casilla de diálogo Insertar Series de Tiempo


Casilla de Diálogo Insertar Series de Tiempo

Incorpore las fechas del comienzo y del extremo para la series de tiempo.

Para abrir:

  • Del menú Elemento, seleccione Insertar.
  • Seleccione un elemento de la serie de tiempo y presione la tecla Insertar.
  • Presione Alt, L, I.

Opciones:

Primera Fecha

  • Ingrese una fecha para el comienzo de la nueva serie de tiempo.

Última Fecha

  • Ingrese una fecha para el final de la nueva serie de tiempo.

Vea también:

  • Casilla de Diálogo Insertar Elemento


Casilla de Diálogo Ocultar/Mostrar Campos

Controla qué campos de una dimensión se presentan en la vista de la dimensión y, por consiguiente, qué campos pueden verse por los usuarios del Browser.

Nota: Cuando se crea un extracto, cada campo fuente tiene un campo escondido llamado Frecuencia. Al mostrar este campo se presentará el conteo de frecuencia de cada elemento en el campo fuente.

Para abrir:

  • Del menú Dimensión, seleccione Ocultar/Mostrar Campos.
  • Presione Alt, D, M.

Opciones:

Seleccionar campos para ser mostrados

Seleccione los campos que quiere ver en la vista de la dimensión.

Vea también:

  • Esconder y Mostrar Campos


Casilla de Diálogo Opciones de Gráficas

Cambia el tipo de gráfica que se presenta en la vista activa de gráfica. Las opciones que están disponibles dependen de si Ud. selecciona un elemento individual o elementos múltiples en las dimensiones de columnas y/o filas.

Ud. puede alterar el formato de la gráfica haciendo doble-clic en el objeto que quiere cambiar.

Para abrir:

  • Del menú Ver, seleccione Opciones de Gráficas.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Opciones de Gráfica en el menú abreviado.
  • Presione Alt, V, Á.

Opciones:

Gráficas de Barras

Los siguientes tipos de gráficas de Barras están disponibles cuando Ud. selecciona una fila individual o una columna en la vista de la tabla.

Vertical bar chart | Gráfica de barras vertical - Crea una barra vertical de dos dimensiones para representar cada elemento en el eje horizontal. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras horizontal - Crea una barra horizontal de dos dimensiones para representar cada elemento en el eje vertical. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras vertical tridimensional - Crea una barra tridimensional vertical, para representar cada elemento en el eje horizontal. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.
Vertical bar chart | Gráfica de barras horizontal tridimensional - Crea una barra tridimensional horizontal, para representar cada elemento en el eje vertical. Cada barra tiene asignada el mismo color, estilo de sombreado y borde.

Gráficas de Barras Agrupadas

Estas opciones están disponibles cuando Ud. selecciona más de una fila o columna en la tabla.

Vertical bar chart | Gráfica vertical de barras agrupadas - Crea un grupo de barras verticales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica horizontal de barras agrupadas - Crea un grupo de barras horizontales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje vertical.
Vertical bar chart | Gráfica vertical de barras agrupadas tridimensionales - Crea un grupo de barras verticales tridimensionales para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica horizontal de barras agrupadas tridimensionales - Crea un grupo de barras horizontales tridimensionales, para representar un grupo de puntos de datos para cada elemento en el eje vertical.

Cada grupo contiene una barra para cada elemento en la leyenda. El mismo tipo de barra se utiliza para representar de forma exclusiva cada elemento en la leyenda.

Gráficas de Barras Apiladas

Estas opciones están disponibles cuando Ud. selecciona más de un elemento en la tabla.

Vertical bar chart | Barras apiladas verticales - Crea un grupo de barras verticales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje horizontal.
Vertical bar chart | Barras apiladas horizontales - Crea un grupo de barras horizontales de dos dimensiones para representar un grupo de puntos de datos para cada elemento en el eje vertical.

Cada grupo contiene una barra para cada elemento en la leyenda. El mismo tipo de barra se utiliza para representar de forma exclusiva cada elemento en la leyenda, y las barras se colocan directamente una encima de la otra. Con la excepción de las barras en la parte inferior, los valores de todas las otras barras están compensadas por las graficadas por debajo.

Gráficas de Línea

Vertical bar chart | Línea Horizontal - Crea una línea horizontal para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).
Vertical bar chart | Línea Vertical - Crea una línea vertical para conectar todas las ajes X-Y graficadas para cada elemento en el eje vertical. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).

Gráfica Dispersa

Vertical bar chart | Gráfica Dispersa Horizontal - Crea un marcador en cada aje X-Y graficada para cada elemento en el eje horizontal.
Vertical bar chart | Gráfica Dispersa Vertical - Seleccione esta opción para crear un marcador en cada aje X-Y graficada para cada elemento en el eje vertical.

El mismo tipo de marcador se utiliza para representar de forma exclusiva cada elemento en la otra dimensión (ya sea que esté representado por un título de encabezamiento, o por una leyenda). Cuando una leyenda está disponible, Ud. puede escoger un marcador exclusivo para cada elemento en la leyenda.

Gráficas Marcador de Línea

Vertical bar chart | Marcador de Línea Horizontal - Crea una línea horizontal con marcadores para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda).
Vertical bar chart | Marcador de Línea Vertical - Crea una línea vertical con marcadores para conectar todas las ajes X-Y graficadas para cada elemento en el eje vertical. Hay una línea para cada elemento en la otra dimensión (ya sea que se represente por un título del encabezamiento, o por una Leyenda)

Gráfica de Líneas Apiladas

Esta opción está disponible cuando Ud. selecciona más de un elemento en la tabla.

Vertical bar chart

Línea Apilada – Crea una línea horizontal para conectar todas las ajes X-Y graficadas para cada elemento en el eje horizontal.

Gráfica Circular

Estas opciones están disponibles cuando Ud. selecciona un elemento en la tabla.

Vertical bar chart | Gráfica Circular - Crea una gráfica circular de dos dimensiones- cada sección representa un elemento en la dimensión de la columna o fila, cualquiera que sea la dimensión inactiva.
Vertical bar chart | Gráfica Circular de tres dimensiones – Crea una gráfica circular tridimensional con cada sección representando un elemento en la dimensión de la columna o fila, cualquiera que sea la dimensión inactiva.

Otras Opciones

Auto ejes | Ud. puede ajustar automáticamente la escala que utiliza para medir valores de datos.
Presentar Nota de pie de página | Se puede presentar el título de la tabla como una nota de pie de página en la parte inferior de la gráfica.

Guardar Como Predeterminado

Haga clic en Guardar Como Predeterminado para hacer que todas las gráficas futuras reflejen la selección actual.

Vea también:

  • Casillas de Diálogo Formatos de Gráficas


Casilla de Diálogo Opciones de Mapas

Selecciona los detalles que se presentan en la vista de un mapa.

Para abrir:

  • Del menú Ver, seleccione Opciones de Mapas.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Opciones de Mapas en el menú abreviado.
  • Presione Alt, V, N.

Opciones:

Colores del rango

Ud. puede seleccionar un color para representar el valor más alto (color de rango alto), el valor más pequeño (color de rango bajo), y todos los datos intermedios (color de rango intermedio).

  • El Browser ajusta la distribución de estos colores automáticamente según el método de evaluación seleccionado por Ud. en el área Definición de Rangos.

Definición de Rango

El Browser evalúa los datos asociados con cada elemento según la configuración actual de opciones de Definición de Rangos.

  • Alto/Bajo - Resaltar las regiones con los datos más altos en el color Rango Alto y las regiones con los datos más pequeños en el color Rango Bajo. Todo los datos situados entre esos dos rangos se resaltan en el color del Rango Intermedio.
  • Desvición Estándar - Resaltar todas las regiones cuyos datos se sitúan dentro de una desviación estándar del promedio en el color de rango intermedio. Todas las regiones con valores de datos mayores al promedio se resaltan en el color rango alto. Todas las regiones con valores de datos menores al promedio se resaltan en el color rango bajo.
  • Promedio - Comparar los valores de datos al valor promedio (derivado de todos los valores). Todos los valores mayores al promedio se resaltan en el color de rango alto. Todos los valores inferiores al promedio se resaltan en el color de rango bajo. Sólo los valores de datos que coincidan exactamente con el promedio (si existe alguno) se resaltan en el color de rango intermedio.
  • Lineal - Resaltar todas las regiones con una mezcla de colores de rangos altos y bajos. El color de rango intermedio no se usa. Todas las regiones cuyos valores de datos son mayores al promedio tienen una proporción mayor del color de rango alto. Todas las regiones cuyos valores de datos son menores al promedio tienen una proporción mayor del color de rango bajo.
  • Bilineal - Resaltar todas las regiones con una mezcla de colores de rango alto, intermedio y bajo. Las regiones cuyos valores de datos están más cerca al dato más alto tienen la proporción más alta del color de rango alto. Las regiones cuyos valores de datos están más cerca al valor intermedio tienen la proporción más alta del color de rango intermedio. Las regiones cuyos valores de datos están más cerca a los datos más pequeños tiene la proporción más alta del color de rango bajo.

Etiquetas de Región

Contenidos:

  • Presentar Nombres de la Región - Presentar las etiquetas asociadas con las regiones en el mapa.

    Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar etiquetas asociadas con ciudades, siempre y cuando la información esté disponible.

  • Presentar Valores de Datos - Presentar valores de datos asociados con las regiones en el mapa.

    Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar valores de datos asociados con ciudades, siempre y cuando la información esté disponible.

  • Presentar Nota de pie de página - Presentar el título de la tabla como una nota de pie de página.

Presentación:

  • Mostrar Etiquetas de Rango Bajo - Presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango bajo.
  • Mostrar Etiquetas de Rango Intermedio - presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango intermedio.
  • Mostrar Etiquetas de Rango Alto - Presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango alto.
  • Ocultar Etiquetas Cero - Esconder etiquetas que presenten un valor de cero.

Vea también:

  • Presentar un Mapa


Casilla de Diálogo Ordenar

Cambia el orden de los elementos presentados en una vista de tabla o dimensión.

Para abrir:

  • Del menú Dimensión, seleccione Ordenar.
  • Sort Button Haga clic en el botón Ordenar en la barra de herramientas.
  • Presione Alt, D, O.

Opciones:

Campo

Seleccione el campo que Ud. quiere utilizar como base a ordenar. Ud. puede seleccionar solamente un campo.

Opciones de Ordenar

Seleccione la operación de ordenar que Ud. quiere realizar.

  • Ascendente - Ordena los datos por valor ascendente.
  • Descendente - Ordena los datos por valor descendente.
  • Alfabéticamente ascendente - Utiliza la llave de ordenamiento 0-9, A-Z, a-z.
  • Alfabéticamente descendente - Utiliza la llave de ordenamiento z-a, Z-A, 9-0.
  • Numéricamente ascendente - Utiliza la llave de ordenamiento 0-9. Todos los códigos o etiquetas alfabéticos se presentan primero.
  • Numéricamente descendente - Utiliza la llave de ordenamiento 9-0. Todos los códigos o etiquetas alfabéticos se presentan al final.

Notas:

  • Sí desea ordenar por valor de los datos, Ud. debe estar en la vista de una tabla.
  • Si desea ordenar un conjunto particular de etiquetas, asegúrese de que se están presentando en la vista de la tabla.
  • Para deshacer la ordenación más reciente, en el menú Dimensión, escoja Restablecer.
  • Para ordenar una dimensión que se muestra en las filas o columnas de una tabla, primero seleccione una celda situada en la fila o columna por la que se desea ordenar.
  • Para guardar la ordenación permanentemente, guarde la vista actual.

Vea también:

  • Ordenar y Rearreglar Elementos


Casilla de Diálogo Preferencias

Le suministra una manera para configurar su ambiente de trabajo y controlar las opciones de presentación.

Para abrir:

  • Del menú Ventana, seleccione Preferencias.
  • Presione Alt, N, P.

Opciones:

Color de la Dimensión de la fila

Escoja un color para los mosaicos de la dimensión de la fila.

Color de la Dimensión de la columna

Escoja un color para los mosaicos de la dimensión de la columna.

Color de la Barra de Dimensión

Escoja un color para los mosaicos de la dimensión de la barra.

Color de la Selección

Seleccione el color que quiere utilizar para resaltar objetos.

Idioma preferido

Selecciona el idioma predeterminado para la interfaz del usuario.

Presentar la casilla de diálogo Encontrar al iniciar

Presenta la casilla de diálogo Encontrar cuando Ud. inicia la sesión del Browser.

Poner las Ventanas en Mosaico Automáticamente al Crearlas

Arregla las vistas de gráficas y mapas en un patrón de mosaico cada vez que se crea una gráfica o un mapa nuevo.

Presentar Ceros

Presenta un valor cero en las celdas de una tabla si no hay ningún dato fuente disponible para esa celda. De lo contrario, se presenta una celda en blanco.

Mover el Cursor hacia Abajo después de Editar la Celda

Mueve el cursor hacia abajo en vez de a la derecha después de editar una celda y presionar Entrar.

Ordenar Alfabéticamente los Mosaicos del Campo Fuente

Lista los mosaicos del campo fuente alfabéticamente en la barra del campo fuente, de lo contrario se listan en el orden en que fueron definidos.

Presentar el Título de la Tabla en la Barra de Título de la Ventana del Documento

Presenta el título en línea de la tabla en la barra de título de la vista de la tabla.

Vea también:

  • Cambiar el Idioma de una Tabla
  • Mostrar el Título de una Tabla en el Encabezado de la Ventana
  • Seleccionar los Colores para la Vista de una Tabla
  • Opción de Presentar Ceros
  • Ordenar Mosaicos de Campos Fuente


Casilla de Diálogo Presentación Preliminar

Muestra cómo se verá la vista activa cuando esté impresa.

Para abrir:

  • Del menú Archivo, seleccione Presentación Preliminar.
  • En la casilla de diálogo Configuración de Página, haga clic en Presentación Preliminar.
  • Presione Alt, R, O.

Opciones:

 | Abre la casilla de diálogo Imprimir
 | Presenta la página anterior
 | Presenta la página siguiente
 | Aumentar
 | Disminuir
 | Selecciona una vista de página individual o doble
Configuración de Página | Abre la casilla de diálogo Configuración de Página
Cerrar | Cierra la Presentación Preliminar.

Vea también:

  • Casilla de Diálogo Configuración de Página
  • casilla de diálogo Imprimir


Casilla de Diálogo Restricción Numérica

Impone una restricción en un campo fuente numérico.

Para abrir:

  • Esta casilla aparece cuando se hace doble-clic en los valores numéricos. (por ejemplo, [24, 192]) en la fila de Criterios de la vista de Restricciones de Registros.

Opciones:

Tipo de Restricción

Seleccione el tipo de restricción a aplicar al campo fuente.

  • Una restricción de Rango le permite escoger un rango mínimo y máximo que restrinja el campo fuente.
  • Una restricción de Comparación le permitirá seleccionar un operador de comparación que restrinja el campo fuente.

Área del Rango

Entre un valor mínimo y máximo. Seleccione Inclusivo para asegurarse de que el valor será incluido en la restricción.

Área de Comparación

Escoja un operador de comparación y entre un valor con el cuál se compare el campo fuente.

Vea también:

  • Vista de Restricciones de Registros
  • Casilla de Diálogo Campo de Restricciones


Casilla de Diálogo Resumen

En esta sección:

El Editor del Resumen

El Editor HTML


El Editor del Resumen

En el estado predeterminado del editor del resumen la casilla de verificación "Utilizar para Resumen el Editor HTML" no está verificada y las herramientas de formatear en la barra de herramientas están desvanecidas:

En este estado Ud. puede entrar notas en el área de Notas ya sea en texto sin formato ya sea como código HTML. Para utilizar HTML Ud. debe colocar la siguiente marca al inicio de su código:

<META name='B2020-Summary' Content='None'>

Nota: Esta marca impide que la información en las casillas de texto especializado (Título, Categoría, etc.) se incluya en su resumen. Por lo tanto, si se quiere incluir tal información Ud. tendrá que colocarla en el cuerpo de sus notas.

Nota: Para incluir un hipervínculo simple en sus notas, Ud. no tiene que definir las notas como un documento HTML con marcas de apertura y cerramiento (<HTML></HTML>). Simplemente codifique el hipervínculo como una ruta absoluta de acceso de la forma:
<A HREF="http://nombredel_dominiodel_servidor/nombre_dela_ruta/página.html">nombre del vínculo</A>
Solamente los hipervínculos funcionan de esta manera. Otra codificación del HTML no funcionará y el código estará visible para el que lo esté mirando.

Vea también:

  • HTML en los resúmenes


El Editor HTML

Si prefiriera utilizar un editor HTML WYSIWYG para entrar notas en HTML, Ud. puede verificar "Utilizar para Resumen el Editor HTML".

Aparecerá un mensaje de advertencia. Léalo por favor cuidadosamente y consulte las Notas sobre HTML en los resúmenes de más abajo. Luego, si Ud. desea continuar, las herramientas de formatear se activarán.

Nota: Para utilizar las herramientas de edición de HTML descritas aquí, Ud. debe tener instalado en su computador Internet Explorer 5.0 o una versión posterior.

El editor HTML automáticamente inserta la siguiente marca en el área de Notas:

<META name='B2020-Summary' Content='None'>

Nota: Esta marca impide que la información en las casillas de texto especializado (Título, Categoría, etc.) se incluya como parte del resumen. Por lo tanto, si quiere que su resumen la incluya, Ud. tendrá que entrarla en el cuerpo del resumen.

Nota: Para incluir un hipervínculo simple en sus notas, Ud. no tiene que definir las notas como un documento HTML con marcas de apertura y cerramiento (<HTML></HTML>). Simplemente codifique el hipervínculo como una ruta absoluta de acceso de la forma:
<A HREF="http://nombredel_dominiodel_servidor/nombre_dela_ruta/página.html">nombre del vínculo</A>
Solamente los hipervínculos funcionan de esta manera. Otra codificación del HTML no funcionará y el código estará visible para el que lo esté mirando.

Vea también:

  • Notas sobre HTML en los resúmenes


Casilla de Diálogo Resumen de Elemento

Presenta y le permite editar información descriptiva acerca del elemento activo.

Para abrir:

  • Presione Alt, E, R, E.

Opciones:

Código del Elemento

Presenta el descriptor exclusivo del elemento.Todos los elementos deben tener códigos asociados con ellos.

Etiqueta Predeterminada

Presenta el campo de texto predeterminado asociado con el elemento. Si la etiqueta predeterminada es el campo de código, se presenta el siguiente campo de etiqueta disponible.

Notas

Presenta una descripción del elemento. Las notas pueden entrarse en HTML, y pueden contener hipervínculos. Ver HTML en Resúmenes.

Vea también:

  • Resumen de Elemento
  • HTML en Resúmenes


Casilla de Diálogo Resumen de la Dimensión

Presenta y le permite editar información descriptiva acerca de la dimensión activa.

Para abrir:

  • Presione Alt, E, R, D.

Opciones:

Dimensión

Presenta el nombre de la dimensión que aparece en el mosaico de dimensión en la vista de la tabla.

Descripción

Presenta la descripción textual para la dimensión.

Notas

Una descripción extendida de la dimensión. Las notas pueden entrarse en HTML, y ellas pueden contener hipervínculos.

Vea también:

  • Resumen de Dimensión
  • Casilla de Diálogo Resumen
  • HTML en los Resúmenes


Casilla de Diálogo Resumen del Campo Fuente

Presenta y le permite editar información descriptiva acerca del campo fuente activo.

Para abrir:

  • En el menú Editar de una vista de extracto, señale Resumen y luego escoja Campo Fuente.
  • En la Casilla de Diálogo Encontrar Campo Fuente, haga clic en Resumen.
  • En la casilla de diálogo Definir Campos Fuente, haga clic en Resumen.
  • Presione Alt, E, R, F.

Opciones:

Nombre del Archivo

Presenta el nombre del archivo de definición de dimensión asociado con el campo fuente activo.

Directorio

Presenta la unidad de disco y el directorio en donde se almacena el archivo de definición de dimensión.

Nombre del Campo

Presenta el nombre del campo fuente.

Descripción

Presenta una descripción del campo fuente.

Categoría

Presenta la categoría a la que se asignó el campo fuente.

Autor

Presenta el nombre de quien creó el campo fuente.

Palabras Claves

Presenta las palabras claves del extracto, separadas por comas. Estas palabras debieran sugerir el contenido o propósito del campo fuente.

Notas

Presenta una descripción del campo fuente. Las notas pueden entrarse en HTML, y pueden contener hipervínculos. Ver HTML en los Resúmenes.

Vea también:

  • Ver un Resumen del Campo Fuente
  • Casilla de Diálogo Encontrar Campo Fuente
  • HTML en los Resúmenes


Casilla de Diálogo Resumen del Extracto

Le permite entrar o editar información descriptiva acerca del extracto activo.

Para abrir:

  • Del menú Edición, escoja Resumen, Extracto.
  • Presione Alt, E, R, X.

Opciones:

Nombre del Archivo

Presenta el nombre del extracto.

Directorio

Presenta la unidad de disco y el directorio en donde se almacena el extracto.

Título

Presenta el título del extracto.

Categoría

Presenta la categoría a la que se asignó el extracto.

Autor

Presenta el nombre de quien creó el extracto.

Palabras Claves

Presenta las palabras claves para el extracto, separadas por comas. Estas palabras debieran sugerir el contenido o propósito del extracto.

Notas

Presenta una descripción extendida del extracto. Las notas pueden entrarse en HTML, y pueden contener hipervínculos.Ver HTML en los Resúmenes.

Vea también:

  • Casilla de Diálogo Resumen
  • HTML en los Resúmenes


Casilla de Diálogo Vincular Gráficas

Vincula y desvincula dimensiones de manera que el trazado dinámico pueda ser cancelado o reanudado, respectivamente.

Nota: Con la excepción de la dimensión del eje horizontal (que siempre se mantiene constante), una dimensión desvinculada puede vincularse de nuevo en cualquier momento.

Para abrir:

  • Del menú Ver, seleccione Vincular Gráficas.
  • Haga clic en el botón derecho del ratón en la vista activa y escoja Vincular Gráfica en el menú abreviado.
  • Presione Alt, V, V.

Opciones:

Dimensiones

Selecciona las Dimensiones que desea vincular a la gráfica.

Vincular Todo

Selecciona todas las Dimensiones en el área de Dimensiones.

Ningún Vínculo

Desvincula todas las dimensiones en el área de Dimensiones.


Casilla de Diálogo Volver a Crear Extracto

Corrige un archivo de extracto que puede estar dañado o actualiza un archivo de extracto una vez se ha cambiado el nombre de un mosaico de campo fuente. Ud. puede localizar y seleccionar ya sea el extracto o un solo archivo de definición de dimensión asociado con el extracto.

Nota: Ud. debería cerrar su extracto antes de correr este comando.

Para abrir:

  • Del menú Archivo, escoja Utilitarios, Volver a Crear Extracto.
  • Presione Alt, R, U, X.

Opciones:

Buscar en

Explore hasta llegar al lugar del archivo que quiere volver a crear.

Nombre de archivo

Seleccione o entre el nombre del extracto que quiere volver a crear o el nombre de un archivo de definición de dimensión asociado.

Tipo de archivos

Seleccione el tipo de archivo que Ud. quiere que aparezca en la casilla de Nombre del Archivo.

Vea también:

  • Volver a Crear un Extracto


Casilla de Diálogo Opciones de la Tabla

Configura opciones en la tabla que se está creando.

Para abrir:

  • Del menú Datos, seleccione Opciones de la Tabla.
  • Presione Alt, T, T.

Opciones:

Soporte de Valores Faltantes

Determina la manera como se manejarán en la tabla los valores faltantes.

  • No están Habilitados los Valores Faltantes - No almacena ninguna información sobre valores faltantes. Si el archivo fuente contiene valores definidos como faltantes, se convertirán en ceros.
  • Inicializada la Tabla para Valores Faltantes - Inicializa la tabla con guiones antes de procesar el archivo fuente.
  • Inicializada la Tabla para Valores Cero - Inicializa la tabla con ceros antes de procesar el archivo fuente.

Bloquear la Tabla después de Generarla

Impide a los usuarios modificar una tabla una vez que esté construida. Para que funcione esta opción, Ud. debe guardar la tabla en formato IVT antes de construirla.

Vea también:

  • Configurar Opciones de Tabla


Casilla de Diálogo Series de Tiempo

Agrega datos según la frecuencia de presentación que Ud. seleccione. Los datos pueden agregarse en cualquier frecuencia que sea más baja que la frecuencia base.

Para abrir:

  • Del menú Ver, seleccione Series de Tiempo.
  • Presione Alt, V, E.

Opciones:

Presentar Frecuencia

Seleccione la frecuencia del intervalo de tiempo que Ud. quiere presentar. El botón de opción seleccionado actualmente representa la frecuencia base; opciones desvanecidas no pueden seleccionarse porque representan frecuencias que son mayores que la frecuencia base.

Seleccionar una opción diferente de frecuencia de presentación hace que Beyond 20/20 presente los datos de series de tiempo en una frecuencia más baja.

Método de Agregación

Calcula un valor agregado para cada intervalo de tiempo basado en los datos asociados con los elementos que conforman cada intervalo de tiempo. Ud. puede seleccionar uno de los siguientes métodos de agregación:

  • Totales - Presenta, para cada intervalo de tiempo, la suma de todos los valores asociados con cada uno de los elementos subyacentes.
  • Promedios - Presenta, para cada intervalo de tiempo, el cociente obtenido al dividir la suma de cada uno de los elementos subyacentes por el número total de elementos subyacentes.
  • Mínimos - Presenta, para cada intervalo de tiempo, los valores más pequeños obtenidos de alguno de los elementos subyacentes.
  • Máximos - Presenta, para cada intervalo de tiempo, los valores más grandes obtenidos de alguno de los elementos subyacentes.
  • Primeros Valores - Presenta, para cada intervalo de tiempo, el valor que fue registrado primero (cronológicamente) de entre aquellos asociados con los elementos subyacentes.
  • Últimos Valores - Presenta, para cada intervalo de tiempo, el valor que fue registrado de último (cronológicamente) de entre aquellos asociados con los elementos subyacentes.

Opciones Avanzadas

Presenta los datos de la frecuencia base como diferencias porcentuales o como promedios móviles.

  • Predeterminado - Presenta los datos de series de tiempo de acuerdo con la configuración actual en las áreas de Frecuencia de Presentación y de Método de Agregación.
  • Cambio Porcentual - Calcula cada valor como el incremento porcentual desde el intervalo de tiempo anterior.
  • Promedio Móvil - Calcula cada valor como un promedio derivado de los valores anteriores asociados con un período de tiempo anterior. Tiene el efecto de suavizar fluctuaciones en los datos.
  • Períodos - Especifica cuántos elementos (hasta un máximo de 16) pueden combinarse para constituir cada período de tiempo.

Vea también:

  • Opciones de Series de Tiempo


Casilla de Diálogo Validar

Suministra información de las funciones de la versión usadas en un archivo de Beyond 20/20, y determina si el archivo está defectuoso.

  • Un mensaje le informará si el proceso de validación se completó exitosamente. También listará las funciones especificas de la versión contenidas en el archivo.
  • Si hay algún problema con el archivo, aparece un Informe de Registro. El cual contiene información que será útil al consultar al equipo de soporte de Beyond 20/20 para pedir ayuda.

Para abrir:

  • Del menú Archivo, señale Utilitarios y luego escoja Validar.
  • Presione Alt, R, U, V.

Opciones:

Buscar en

Explore buscando el archivo que Ud. quiere validar.

Nombre de archivo

Seleccione o entre el nombre del archivo que Ud. quiere validar.

Tipo de archivos

Seleccione el tipo de archivo que se quiere que aparezca en la casilla de Nombre de Archivo.

Vea también:

  • Casilla de Diálogo Informe de Registro


Casilla de Diálogo Ver Hoja de Cálculo

Guarda la vista actual de una tabla como una hoja de cálculo.

Para abrir:

  • Del menú Ver, seleccione Hoja de Cálculo.
  • Presione Alt, V, J.

Opciones:

Incluir Elementos de Dimensiones

Seleccione las dimensiones cuyos elementos desea incluir en la hoja de cálculo. Si no se selecciona ninguna dimensión de esta casilla, solamente los elementos que en la actualidad aparecen en la barra de dimensiones quedarán incluidos en la hoja de cálculo (junto con los de las filas y columnas).

Total de Puntos de Datos Procesados

Presenta el número de puntos de datos que serán transferidos de la tabla a la hoja de cálculo. El número de puntos de datos afectará el tiempo que tome crear la hoja de cálculo.

Nota: Cuando se crea la hoja de cálculo, si una dimensión de series de tiempo se coloca en cualquier otra parte que no sea la dimensión de columnas de la tabla original, se convertirá en una dimensión normal y no estarán disponibles las operaciones de series de tiempo.

Sugerencia: Actualmente hay un límite de 8000 columnas durante la creación de una hoja de cálculo. Si requiere más columnas, coloque las columnas en el área de dimensión de filas antes de crear la hoja de cálculo, y luego devuélvalas al área de dimensión de columnas después de haber creado la hoja de cálculo.

Vea también:

  • Crear una Copia de Trabajo de una Tabla


Resumen de Elemento

Presenta información descriptiva acerca del elemento activo.

Para abrir:

  • En el menú Elemento, escoja Resumen.
  • Haga clic en el icono de resumen al lado del nombre del elemento cuyo resumen desea ver.
  • Presione Alt, I, Y.

Opciones:

Código del elemento

Presenta el descriptor exclusivo del elemento. (Todos los elementos deben tener códigos asociados con ellos.)

Etiqueta predeterminada

Presenta el campo de texto predeterminado asociado con el elemento. (Si la etiqueta predeterminada es el campo de código, se presenta el siguiente campo de etiqueta disponible.)

Notas

Presenta una descripción del elemento.


Resumen de Extracto

Le permite entrar o editar información descriptiva acerca del extracto activo.

Para Abrir:

  • Del menú Datos, seleccione Resumen del Extracto.
  • Presione Alt, E, R, X.

Opciones:

Nombre del Archivo

Presenta el nombre del extracto.

Directorio

Presenta la unidad de disco y el directorio en donde se almacena el extracto.

Título

Presenta el título del extracto.

Categoría

Presenta la categoría a la que se asignó el extracto.

Autor

Presenta el nombre de quien creó el extracto.

Palabras Claves

Presenta las palabras claves para el extracto, separadas por comas. Estas palabras debieran sugerir el contenido o propósito del extracto.

Notas

Presenta una descripción extendida del extracto. Las notas pueden entrarse en HTML, y pueden contener hipervínculos.Ver Notas sobre HTML en los resúmenes.


Resumen de la dimensión

Presenta información descriptiva acerca de la dimensión activa.

Para abrir:

  • En el menú Dimensión, escoja Resumen.
  • Haga clic en el icono de resumen en un mosaico de dimensión.
  • Haga clic en el botón derecho sobre un mosaico de dimensión y escoja Resumen de la dimensión.
  • Presione Alt, D, Y.

Opciones:

Nombre de la dimensión

Presenta el nombre de la dimensión que aparece en el mosaico de dimensión en la vista de tabla.

Descripción

Presenta la descripción textual para la dimensión.

Notas

Una descripción extendida de la dimensión.

Vea también:

  • Casilla de Diálogo Resumen de la Dimensión


Resumen del Campo Fuente

Presenta información descriptiva acerca del campo fuente activo.

Para abrir:

  • Del menú Datos, escoja Resumen del Campo Fuente.
  • Haga clic en el botón derecho sobre un campo fuente y escoja Resumen del Campo Fuente.
  • Presione Alt, T, M


Resumen de Tabla

Presenta información descriptiva acerca de la tabla activa.

Para abrir:

  • Del menú Archivo, seleccione Resumen.
  • Presione Alt, R, R.

Opciones:

Nombre del Archivo

Presenta el nombre de la tabla.

Directorio

Presenta la unidad de disco y el directorio en donde se almacena la tabla.

Título

Presenta el título de la tabla.

Categoría

Presenta la categoría a la que se asignó la tabla.

Autor

Presenta el nombre de quien creó la tabla.

Palabras Claves

Presenta las palabras claves para la tabla, separadas por comas. Estas palabras debieran sugerir el contenido o propósito de la tabla.

Notas

Proporciona una descripción extendida de la tabla.

Estadísticas

Información detallada del IVT incluyendo tamaño del archivo, series de tiempo, actualización de la última fecha, número de dimensiones, etc.

Notas de pie de página y Valores faltantes

Lista todas las notas de pie de página y los valores faltantes y sus indicadores.

Vea también:

  • Casilla de Diálogo Resumen
  • HTML en los resúmenes


Vista de Dimensión

Muestra los códigos y etiquetas para todos los elementos en una dimensión.

Para abrir:

  • Del menú Ver, escoja Dimensión.
  • En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
  • Presione Ctrl+D.
  • Presione Alt, V, D.


Vista Restricciones de los Registros

Imponer una o más restricciones a todos los registros durante la creación de una tabla.

Nota: Las restricciones pueden modificarse en cualquier momento antes de que se cree la tabla.

Para abrir:

  • Del menú Datos, seleccione Restricciones do los Registros.
  • Presione Alt, T, G.

Vea también:

  • Casilla de Diálogo Campo de Restricciones
  • Casilla de Diálogo Restricción Numérica
  • Configurar Restricciones de Registro


Procedimientos

En esta sección:

Para abrir la casilla de diálogo Encontrar Campo Fuente

Para abrir manualmente la casilla de diálogo Encontrar

Para abrir una tabla o un extracto desde la casilla de diálogo Encontrar

Para abrir una tabla o un extracto en la casilla de diálogo Abrir

Para abrir una vista de dimensión

Para abrir una vista guardada

Para agrandar parte de la vista de un mapa

Para agregar etiquetas manualmente

Para agregar un campo a una dimensión

Para anidar dimensiones

Para asignar definiciones de rango

Para aumentar en una región

Para borrar los resultados de todas las búsquedas

Para borrar un perfil de dimensión

Para buscar componentes descriptivos de un campo fuente

Para buscar el campo de código o un campo de etiquetas

Para buscar la dimensión de series de tiempo

Para buscar los componentes descriptivos de una tabla o un extracto

Para buscar los datos

Para calcular distribuciones

Para calcular totales del grupo

Para cambiar directorios

Para cambiar el idioma de una tabla y de la interfaz de usuario

Para cambiar el número de dígitos presentados después del punto decimal

Para cambiar el orden de los elementos

Para cambiar el tipo de gráfica

Para cambiar la fuente del texto en la vista de una gráfica

Para cargar un perfil de dimensión

Para cargar una definición de recodificación guardada

Para colocar mosaicos

Para configurar el alto y el ancho de áreas seleccionadas del informe

Para configurar el campo predeterminado de etiquetas

Para configurar los ejes automáticamente en la casilla de diálogo de Opciones de Gráficas

Para configurar los ejes automáticamente por medio de la casilla de diálogo Editar Ejes

Para configurar opciones de tabla

Para configurar restricciones de registro

Para configurar un campo ponderado

Para copiar datos al Portapapel

Para copiar un mapa al Portapapeles

Para copiar una gráfica al portapapeles

Para crear bandas de igual tamaño

Para crear bandas personalizadas

Para crear la tabla

Para crear un perfil de dimensión

Para crear un perfil de dimensión ASCII

Para crear un resumen de dimensión

Para crear un resumen de tabla

Para crear una hoja de cálculo de una tabla

Para crear una tabla nueva de Beyond 20/20 de una existente

Para definir un grupo calculado

Para definir un total o un grupo protegido

Para derivar un campo fuente nuevo

Para disminuir en una región

Para editar los ejes

Para editar un campo en una dimensión

Para eliminar un campo de una dimensión

Para eliminar un campo fuente de un extracto

Para eliminar un elemento

Para entrar un resumen de elemento

Para esconder o mostrar campos

Para explorar elementos asociados con una dimensión

Para exportar datos de una tabla de Beyond 20/20

Para exportar un extracto a un archivo nuevo

Para guardar la vista actual

Para guardar la vista actual sin afectar la vista original

Para hacer el diseño de una gráfica

Para importar etiquetas

Para importar un perfil de dimensión ASCII

Para importar una tabla a otra

Para insertar un elemento

Para invertir el conjunto de elementos presentados en pantalla

Para llenar una tabla con valores de campo fuente numérico

Para localizar un Campo Fuente

Para mostrar el nombre de una tabla en el encabezado de la vista de la tabla

Para mostrar todos los elementos en una dimensión

Para mover la leyenda en la vista de una gráfica

Para mover la leyenda en la vista del mapa

Para mover mosaico de dimensión utilizando el teclado

Para mover una etiqueta de región de la vista del mapa

Para ocultar elementos seleccionados de la vista de una tabla

Para ordenar elementos

Para ordenar mosaicos de campos fuente

Para permutar dimensiones

Para permutar elementos nuevos en la vista de una gráfica

Para permutar los ejes en la vista de gráficas

Para personalizar títulos de informes, etiquetas, y números de página

Para poner todas las ventanas de documento en cascada

Para poner todas las ventanas de documento en mosaico

Para ponerle nombre y guardar la tabla

Para preparar un archivo de valores separados por comas en una hoja de cálculo

Para presentar ciudades

Para presentar el elemento que define un grupo (Disminuir Nivel de Detalle)

Para presentar etiquetas de la región

Para presentar la vista de una gráfica

Para presentar los miembros de un grupo (Aumentar Nivel de Detalle)

Para presentar notas de pie de página de gráficas

Para presentar solamente los elementos que Ud. seleccione

Para presentar un mapa

Para quitar un grupo

Para recodificar un campo fuente

Para recorrer los códigos y campos de etiquetas disponibles

Para regresar a la vista del grupo anterior (Nivel de Detalle Anterior)

Para restaurar la vista actual a la última vista guardada

Para restituir al tamaño normal una vista del mapa agrandada

Para seleccionar a los miembros de un grupo

Para seleccionar colores del rango

Para seleccionar el color de una dimensión y el color de una selección

Para seleccionar el inicio del año fiscal

Para seleccionar fuentes o configurar la justificación del texto para diferentes áreas del informe

Para seleccionar la frecuencia de presentación y método de agregación

Para seleccionar múltiples encabezados adyacentes

Para seleccionar múltiples encabezados no adyacentes

Para seleccionar opciones avanzadas de series de tiempo

Para seleccionar todos los encabezados de elementos en una dimensión

Para seleccionar un encabezado individual

Para seleccionar un mosaico de dimensión

Para seleccionar un mosaico de dimensión utilizando el teclado

Para seleccionar una celda

Para seleccionar una o más categorías

Para seleccionar una o más categorías de campo fuente

Para suprimir la presentación de ceros en una tabla

Para ver el resumen de una tabla

Para ver el resumen del elemento o una dimensión

Para ver un resumen del campo fuente

Para ver una lista de todas las tablas y extractos en el directorio actual

Para ver una tabla multilingüe en uno de sus idiomas alternos

Para vincular o desvincular un mapa

Para vincular o desvincular una dimensión en la vista de una gráfica

Para volver a crear un extracto


Para abrir la casilla de diálogo Encontrar Campo Fuente

  1. En el menú de Datos, escoja Encontrar Campo Fuente.

    Aparece la casilla de diálogo Encontrar Campo Fuente.


Para abrir manualmente la casilla de diálogo Encontrar

Efectúe una de las siguientes acciones:

  • Chart button En la barra de herramientas haga clic en el botón Encontrar.
  • En el menú de Archivo, escoja Encontrar.

    Aparece la casilla de diálogo Encontrar.


Para abrir una tabla o un extracto desde la casilla de diálogo Encontrar

En la casilla de diálogo Encontrar efectúe una de las acciones siguientes:

  • Haga doble-clic sobre el nombre de la tabla o del extracto.
  • Seleccione el nombre de la tabla o del extracto y haga clic en OK.


Para abrir una tabla o un extracto en la casilla de diálogo Abrir

  1. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Abrir.
    • En el menú Archivo, escoja Abrir.

      Aparece la casilla de diálogo Abrir.

  2. Seleccione la tabla o extracto que Ud. desea abrir.

    Si no llegara a ver el archivo que Ud. desea abrir, seleccione una unidad de disco, directorio o tipo de archivo diferentes para localizar el archivo.

  3. Haga clic en Abrir.

    Se muestra una tabla o extracto en una ventana de documento nueva.


Para abrir una vista de dimensión

  1. Seleccione la dimensión cuya vista de dimensión Ud. desea presentar.
  2. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
    • En el menú Ver, escoja Dimensión.

      Aparece la vista de dimensión.


Para abrir una vista guardada

  1. En el menú Ver, escoja Abrir.

    Aparece la casilla de diálogo Abrir Vista.

  2. Seleccione el archivo de vista que desea abrir.

    Si no ve el archivo que desea abrir, seleccione una unidad de disco o directorio diferentes para localizar el archivo.

  3. Haga clic en OK.

    Beyond 20/20 verifica la consistencia de la vista con la tabla actual. Si es consistente, la vista actual de la tabla se reemplaza con la vista que se está abriendo.


Para agrandar parte de la vista de un mapa

  1. Mantenga hundida la tecla de Mayúsculas y haga clic en la parte del mapa que Ud. quiere agrandar.
  2. Arrastre el cursor en cruz a través de la parte del mapa que Ud. quiere agrandar.
  3. Suelte el botón del ratón y la tecla de Mayúsculas.

    El Browser agranda el área que Ud. seleccionó.

    Sugerencia: Para rápidamente agrandar una región a fin de que llene el área de presentación, mantenga hundida la tecla de Mayúsculas y haga clic en la región que le interesa.


Para agregar etiquetas manualmente

  1. Seleccione la dimensión a la que Ud. quiere agregar etiquetas.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.
  3. Si se necesita, añada un campo de etiquetas a la dimensión que requiere etiquetas.
  4. En el campo de etiquetas, seleccione la celda que requiere una etiqueta. Entre la etiqueta y presione Entrar.

    Nota: Para editar una etiqueta después de haberla entrado, seleccione la etiqueta y presione F2. El elemento es resaltado. Haga todos los cambios requeridos y presione Entrar.

    Repita el Paso 4 para cada celda en el campo que requiere una etiqueta.


Para agregar un campo a una dimensión

  1. Seleccione la dimensión a la que los campos deben agregarse.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. En el menú Dimensión, escoja Agregar Campo.

    Aparece la casilla de diálogo Agregar Campo.

  4. En la casilla Nombre del Campo, entre el nombre que Ud. quiere poner al campo nuevo.

    Nota: Si Ud. está agregando un campo para importar etiquetas, el nombre del campo debe ser idéntico al nombre del campo en el archivo a importar.

  5. En la casilla Tipo de Campo, seleccione Etiqueta.
  6. Si Ud. está en una tabla multilingüe, entre o seleccione el idioma del campo que Ud. quiere agregar.

    Nota: Si Ud. selecciona un idioma diferente al de la tabla actual, el campo se agrega a la vista apropiada de la tabla y sólo puede ser visto cuando Ud. esté en la vista de la tabla o de la dimensión de ese idioma.

  7. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Presentar como Etiqueta de Datos para presentar este campo como una etiqueta en la vista de la tabla.
    • Borre la casilla de verificación Presentar como Etiqueta de Datos para impedir que los usuarios del Browser vean este campo en la vista de la tabla.
  8. Haga clic en OK.

    El campo se agrega a la vista de dimensión.


Para anidar dimensiones

  1. En la barra de dimensiones, seleccione la dimensión que Ud. desea anidar.
  2. Efectúe una de las acciones siguientes:
    • Arrastre y suelte el mosaico de dimensión sobre el borde externo o interno de los encabezados de la fila para anidarlo en las filas.
    • Arrastre y suelte el mosaico de dimensión sobre el borde superior o inferior de los encabezados de la columna para anidarlo en las columnas.

      El borde de los encabezados de la fila o columna queda resaltado cuando el mosaico de dimensión está listo para soltarse.


Para asignar definiciones de rango

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área Definición de Rango:
    • Seleccione Alto/Bajo para resaltar las regiones con los datos más altos en el color Rango Alto y las regiones con los datos más pequeños en el color Rango Bajo. Todo los datos situados entre esos dos rangos se resaltan en el color del Rango Intermedio.
    • Seleccione Desvición Estándar para resaltar todas las regiones cuyos datos se sitúan dentro de una desviación estándar del promedio en el color de rango intermedio. Todas las regiones con valores de datos mayores al promedio se resaltan en el color rango alto. Todas las regiones con valores de datos menores al promedio se resaltan en el color rango bajo.
    • Seleccione Promedio para comparar los valores de datos al valor promedio (derivado de todos los valores). Todos los valores mayores al promedio se resaltan en el color de rango alto. Todos los valores inferiores al promedio se resaltan en el color de rango bajo. Sólo los valores de datos que coincidan exactamente con el promedio (si existe alguno) se resaltan en el color de rango intermedio.
    • Seleccione Lineal para resaltar todas las regiones con una mezcla de colores de rangos altos y bajos. El color de rango intermedio no se usa. Todas las regiones cuyos valores de datos son mayores al promedio tienen una proporción mayor del color de rango alto. Todas las regiones cuyos valores de datos son menores al promedio tienen una proporción mayor del color de rango bajo.
    • Seleccione Bilineal para resaltar todas las regiones con una mezcla de colores de rango alto, intermedio y bajo. Las regiones cuyos valores de datos están más cerca al dato más alto tienen la proporción más alta del color de rango alto. Las regiones cuyos valores de datos están más cerca al valor intermedio tienen la proporción más alta del color de rango intermedio. Las regiones cuyos valores de datos están más cerca a los datos más pequeños tiene la proporción más alta del color de rango bajo.

      El Browser calcula el promedio de todos los valores y ajusta la distribución de colores a los valores del rango según la definición de opción que Ud. seleccionó.


Para aumentar en una región

  1. Seleccione una región que abarca regiones que la componen asignadas a ella. (Para determinar si la región activa contiene grupos (regiones que la componen), seleccione la región y verifique la barra de estado. Si se presenta la frase Grupo Total, Grupo Protegido, o Grupo Calculado, entonces la región contiene un grupo total, protegido, o calculado.)
  2. Efectúe una de las acciones siguientes:
    • Haga doble clic en la región que le interesa.
    • Haga clic en el botón derecho del ratón. Escoja Aumentar.
    • En el menú Ver, escoja Aumentar.

      El Browser presenta las regiones que la componen asignadas a la región activa.


Para borrar los resultados de todas las búsquedas

  • En la casilla de diálogo Encontrar, haga clic en Borrar.


Para borrar un perfil de dimensión

Nota: Al borrar un perfil no se borran los elementos de una dimensión.

  1. En el menú Dimensión, escoja Cargar Perfil.

    Aparece la casilla de diálogo Cargar Perfil.

  2. En la casilla Nombre del perfil / Descripción, seleccionar el perfil de dimension que desea borrar y haga clic en Eliminar Perfil.

    Se le pedirá que confirme la eliminación.

  3. Haga clic en Sí.

    Para borrar otro perfil, repita desde el Paso 2.


Para buscar componentes descriptivos de un campo fuente

  1. En la casilla de diálogo Encontrar Campo Fuente, seleccione una o más categorías por las que Ud. desea buscar.
  2. Haga clic en Buscar.

    Aparece la casilla de diálogo de Buscar la Búsqueda del Campo Fuente.

  3. En la casilla Texto a Encontrar, entre los símbolos o texto que desea buscar.
  4. En el área Opciones de Búsqueda, seleccione los campos que desea buscar.
    • Título/Descripción - Una breve descripción del campo fuente.
    • Notas - Una descripción extendida del campo fuente.
    • Palabras Claves - Una lista de palabras o frases individuales que se relacionan con los contenidos del campo fuente.
    • Nombres de Dimensión / Campo Fuente - El nombre del campo fuente.
    • Códigos - Los códigos asociados con el campo fuente. Un código es un valor simbólico que identifica de forma exclusiva un elemento.
    • Etiquetas - Las etiquetas asociadas con el campo fuente. Una etiqueta es una palabra o frase que describe un elemento, o el código que identifica ese elemento.

      El Browser compara los símbolos o texto especificados por Ud. con el texto almacenado en los componentes descriptivos del campo fuente. Todos los campos fuente que coincidan se presentan en la casilla de Campos/Tipo y el número total encontrado se presenta encima de la casilla.

      Si no se encuentra ninguna coincidencia, la casilla de Campo/Tipo está vacía y el mensaje ' 0 encontrados' aparece encima. En este caso, puede que Ud. quiera borrar el resultado en la casilla de diálogo Encontrar Campo Fuente, y ensayar una búsqueda diferente.


Para buscar el campo de código o un campo de etiquetas

  1. Seleccione la dimensión que desea buscar.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla Campo, seleccione Code, o el nombre de un campo de etiquetas.
  4. En la casilla Texto a Encontrar, entre el código, palabra, frase, o abreviatura que desea buscar.

    Sugerencia: El Browser buscará ese texto o código independientemente de si está al principio, en medio, o al final de una serie de caracteres. Teniendo esto presente, trate de ser lo más específico posible.

  5. En el área Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.

      El Browser determina si el campo seleccionado contiene el texto que Ud. especificó y presenta los resultados especificados por su tipo de selección.


Para buscar la dimensión de series de tiempo

  1. Seleccione la dimensión de series de tiempo.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla Campo, seleccione Timeseries.
  4. En el área Desde, entre el año y mes inicial a partir del cual desea realizar la búsqueda.

    Nota: En las áreas Desde y Hasta, debe indicarse un mes por medio del número que ocupa en el orden cronológico del año calendario.

  5. En el área Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.
  6. Haga clic en OK.

    El Browser determina si el campo de series de tiempo contiene el lapso de tiempo especificado por Ud. y presenta los resultados de acuerdo con su tipo de selección.

    Nota: La búsqueda de datos de series de tiempo busca la frecuencia base de los datos independientemente de la agregación presentada de series de tiempo.


Para buscar los componentes descriptivos de una tabla o un extracto

  1. En la casilla de diálogo Encontrar, haga clic en Buscar.

    Aparece la casilla de diálogo Búsqueda de Componentes.

  2. En la casilla Texto a Encontrar, ingrese los símbolos o el texto que Ud. desea buscar.
  3. En el Área Opciones de Búsqueda, seleccione las opciones que Ud. desea buscar.
    • Título/Descripción - Una descripción breve de la tabla o extracto.
    • Notas - Una descripción amplia de la tabla o extracto.
    • Palabras claves - Una lista de palabras o frases individuales que están asociadas con la tabla o extracto.
    • Dimensión/ Nombres del Campo Fuente - Los nombres asignados a las dimensiones de una tabla o los campos fuentes de un extracto.
    • Códigos - Un valor simbólico que identifica de manera exclusiva un elemento. Un código puede ser una abreviación o una combinación de números y letras.
    • Etiquetas - Una palabra o frase opcional que describe un elemento, o el código que identifica ese elemento. Puede ser el nombre de una persona, lugar, objeto, o valor temporal.
  4. Haga clic en OK.

    El Browser busca las tablas y extractos actualmente listados en la casilla de Archivos.

    • Si se encuentra una coincidencia, el nombre de la tabla y/o extracto se muestra en la casilla de Archivos. Adicionalmente, encima aparece un mensaje que muestra el número total de tablas y/o extractos encontrados.
    • Si no se encuentra una coincidencia, la casilla de Archivos está vacía y se presenta en la parte de arriba un mensaje de "0 hallazgos". En este caso, puede que Ud. desee borrar el resultado de la búsqueda y ensayar una búsqueda diferente.


Para buscar los datos

Nota: Los datos asociados con una dimensión sólo pueden buscarse en la vista de una tabla. (En la vista de una dimensión, solamente están disponibles campos de código y de etiqueta)

  1. Seleccione la dimensión que desea buscar.
  2. Efectúe una de las acciones siguientes:
    • Search button En la barra de herramientas haga clic en el botón Buscar.
    • En el menú Dimensión, escoja Buscar.

      Aparece la casilla de diálogo Buscar.

  3. En la casilla de Campo, seleccione Datos.
  4. En la casilla Tipo de Selección:
    • Seleccionar Reducir para ocultar todos los elementos que no coincidan. Los elementos ocultos con anterioridad permanecen ocultos.
    • Seleccionar Expandir para presentar todos los elementos ocultos que coincidan. Los elementos presentados con anterioridad continúan siendo presentados.
    • Seleccionar Buscar Siguiente para buscar en los elementos presentados y mover el cursor al primer elemento que coincida con la búsqueda. Los elementos ocultos se ignoran, a ún en el caso de coincidir.
  5. Efectúe una de las acciones siguientes:
    • En la casilla de Mínimo, entre un número que represente el valor del dato más pequeño (mínimo) a ser incluido en el resultado de la búsqueda.
    • En la casilla de Máximo, entre un número que represente el valor del dato más alto (máximo) a ser incluido en el resultado de búsqueda.

      Sugerencia: Para limitar aún más el resultado de la búsqueda, especifique tanto un valor mínimo como uno máximo.

  6. Haga clic en OK.

    El Browser determina si algunos de los datos en la tabla se ajustan a sus criterios y presenta los resultados de acuerdo con sus especificaciones.


Para calcular distribuciones

  1. En el menú Ver, escoja Distribuciones.

    Aparece la casilla de diálogo Distribuciones.

  2. En la casilla Incluir Elementos de Dimensiones, seleccione la(s) dimensión(es) que desea incluir en el cálculo de la distribución. Note que las dimensiones de las filas y columnas están incluidas automáticamente en el cálculo de la distribución. Las dimensiones listadas en la casilla Incluir Elementos de Dimensiones son solamente las dimensiones puestas en la barra de dimensiones. Si estas dimensiones no se seleccionan, solamente los elementos actuales que aparecen en la barra de dimensiones se incluirán en la distribución.
  3. En el área de Elementos de Distribución, borre de cualquier casilla de verificación los elementos que desee excluir de la nueva dimensión de distribución.
  4. Haga clic en OK.

En una vista nueva de la tabla se introduce una dimensión de distribuciones con uno a cuatro elementos, dependiendo de su(s) selección(es) en el área de Elementos de la Distribución. La ventana nueva tiene el mismo nombre que la tabla original, con el prefijo 'Distribuciones:'

Sugerencia: Para volver a la vista original de la tabla simplemente cierre la ventana de Distribuciones.

Notas:

  • Si algunas dimensiones han sido anidadas, la suma de los datos, para un elemento particular, en las dimensiones anidadas se utiliza como base para el cálculo de la distribución.
  • Sí se han ocultado algunos elementos, solamente los elementos que se presentan en su vista se utilizan en el cálculo de la distribución.
  • Sí hay grupos en su vista, y se ha ocultado cualquiera de los miembros del grupo, el Browser calcula la distribución con base en los restantes miembros del grupo. El total del grupo aparece como un guión.


Para calcular totales del grupo

  • En el menú Ver, escoja Calcular.

    El Browser calcula y presenta los totales de Grupo.


Para cambiar directorios

  1. Chart button En la casilla de diálogo Encontrar, haga clic en el botón Explorar.

    Aparece la casilla de diálogo Explorar Carpeta.

  2. Seleccione la carpeta por la que Ud. desea iniciar su búsqueda y haga clic en OK.


Para cambiar el idioma de una tabla y de la interfaz de usuario

  • Language button Haga clic en el botón de Cambiar Idioma en la barra de herramientas.


Para cambiar el número de dígitos presentados después del punto decimal

  1. Efectúe una de las acciones siguientes:
    • Seleccione uno o más encabezados de elementos en una dimensión para configurar los lugares decimales en esos elementos.
    • Seleccione un mosaico de dimensión, o una celda individual en la tabla para configurar lugares decimales para toda la tabla.
  2. En el menú Ver, escoja Decimales.
  3. En el submenú en cascada, escoja el número de lugares decimales que Ud. desea presentar.

    Aparece al lado del número seleccionado una marca de verificación.

    La configuración decimal queda en efecto hasta que Ud. la cambia o cierra la tabla sin guardar primero la vista.


Para cambiar el orden de los elementos

  1. Seleccione la dimensión que contiene los elementos que desea reordenar.
  2. Efectúe una de las acciones siguientes:
    • Chart button En la barra de herramientas haga clic en el botón Presentar Dimensión Activa.
    • En el menú Ver, escoja Dimensión.

      Aparece la vista dimensión.

  3. Mantenga hundida la tecla Mayúscula y haga clic en el número del índice del elemento que desea mover.
  4. Arrastre y suelte el elemento en un lugar nuevo.

    El elemento se presenta en su nueva posición.

    Nota: Para restaurar los elementos a su orden original, seleccione la dimensión y en el menú Dimensión, escoja Restablecer.


Para cambiar el tipo de gráfica

  1. En vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas. Las opciones disponibles dependen de si usted seleccionó uno o más elementos de las dimensiones de columna y fila.

  2. Seleccione el tipo de gráfica que usted quiere presentar.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para aplicar la selección actual a todas las gráficas futuras que cree.
    • Haga clic en OK.

      El Browser restablece el tipo de gráfica y presenta los resultados de acuerdo a las opciones que Ud. seleccionó.


Para cambiar la fuente del texto en la vista de una gráfica

  1. Haga doble-clic en el texto que desea formatear.

    Aparece la casilla de diálogo Fuente.

  2. Seleccione las opciones de formatear que desea utilizar.
  3. Haga clic en OK.


Para cargar un perfil de dimensión

  1. En el menú Dimensión, escoja Cargar Archivo.

    Aparece la casilla de diálogo Cargar Perfil.

  2. En la casilla Nombre del perfil / Descripción, seleccione el perfil que desea utilizar.
  3. Si el perfil contiene definiciones de grupo, la casilla de verificación para Incluir definiciones de grupo está activa. Selecciónela si Ud. desea cargar tanto las definiciones de grupo guardadas como también los elementos de la dimensión.
  4. Efectúe una de las acciones siguientes:
    • Haga clic en Seleccionar para seleccionar los elementos que pertenecen al grupo del perfil.
    • Haga clic en Mostrar para solamente presentar los elementos que pertenecen al grupo del perfil.


Para cargar una definición de recodificación guardada

  1. Haga clic en cargar y seleccione un IVR (Archivo de Definición de Recodificación). Si el nombre del campo fuente en el IVR no coincide con el campo fuente por Ud. seleccionado, se le pedirá que confirme su elección.
  2. Realice los cambios a la definición de recodificación e ingrese un nombre para el campo fuente nuevo (o de lo contrario acepte el predeterminado). Todos los códigos en el área de Códigos Disponibles deben haber sido tenidos en cuenta, ya sea por haber sido recodificados, o bien por utilizarse "como están", o por haber sido asignados al código predeterminado. (Ver más abajo para información sobre cómo crear una definición de recodificación).

    Cuando todos los códigos han sido tenidos en cuenta, los botones de OK y Guardar se activan. Haga clic en Guardar si Ud. desea guardar los cambios que Ud. ha realizado a la definición de recodificación, o de lo contrario haga clic en OK para crear un campo fuente nuevo.


Para colocar mosaicos

  1. Haga clic en el mosaico de campo fuente que Ud. desea que aparezca en la tabla y mantenga hundido el botón izquierdo del ratón.
  2. Arrastre el mosaico a un área de dimensión.
  3. Suelte el botón del ratón.
    • Aparece el mosaico de dimensión en la vista de la tabla y el mosaico de campo fuente correspondiente se opaca en la barra de campos fuente.
  4. Repita desde el Paso 1 para cada campo fuente que Ud. desea que aparezca en la tabla.


Para configurar el alto y el ancho de áreas seleccionadas del informe

  1. En la casilla de diálogo Configuración de Página, haga clic en la lengüeta Diseño de Página.

  2. En la lista de Atributos del Área de la Página, seleccione el área que desea modificar.
  3. Entre los valores del tamaño mínimo y máximo para el área seleccionada. El programa determinará el mejor ajuste dentro del rango especificado de valores.

    Nota: Los valores que Ud. entra se expresan como un porcentaje de la altura o el ancho total de la página. Por ejemplo, suponga que su página tiene 11 pulgadas de altura. Ud. entra un valor mínimo de 10 y un valor máximo de 25 para la Altura del Título. La altura mínima del título será de 1.1 pulgadas y la altura máxima será de 2.75 pulgadas (10 por ciento de 11 pulgadas y 25 por ciento de 11 pulgadas, respectivamente).

  4. Repita los pasos 2 y 3 para cada área que Ud. desea personalizar.
  5. Si Ud. desea que sus nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón de Guardar.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  6. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.


Para configurar el campo predeterminado de etiquetas

  1. Seleccione la dimensión a la que Ud. quiere configurar campos predeterminados de etiquetas.
  2. Efectúe una de las acciones siguientes:
    • Label button Haga clic en el botón Etiqueta Siguiente en la barra de herramientas.
    • En el menú Dimensión, escoja Etiqueta Siguiente.

      Si Ud. guarda la vista, la próxima vez que Ud. abra esta tabla, esta dimensión presentará el conjunto de etiquetas que Ud. seleccionó.


Para configurar los ejes automáticamente en la casilla de diálogo de Opciones de Gráficas

Nota: Cuando la casilla de verificación Auto Ejes está limpia, se utiliza la escala que se aplicó a la gráfica creada anteriormente por Ud.

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas.

  2. En el área de Otras Opciones, seleccione la casilla de verificación Auto Ejes.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para hacer que todas las gráficas futuras reflejen la selección actual.
    • Haga clic en OK.


Para configurar los ejes automáticamente por medio de la casilla de diálogo Editar Ejes

  1. En la vista de gráficas, haga doble-clic en el eje que contiene las unidades de medición.

    Aparece la casilla de diálogo Editar Ejes.

  2. Haga clic en Automático para configurar el eje automáticamente.


Para configurar opciones de tabla

  1. En el menú de Datos, escoja Opciones de la Tabla.

    Aparece la casilla de diálogo Opciones de la Tabla.

  2. Si Ud. desea habilitar valores faltantes, en el área Soporte de Valores Faltantes:
    • Seleccione No están Habilitados los Valores Faltantes si desea que el Builder presente ceros en las celdas de la tabla para indicar que no se encontraron datos fuente para esa celda.
    • Seleccione Inicializada la Tabla para Valores Faltantes si desea que el Builder Inicialice todas las celdas de la tabla con guiones antes de procesar el archivo fuente.

      Una vez creada una tabla, no se puede cambiar el soporte de valores faltantes. Para determinar si la opción de valores faltantes fue habilitada al generarse la tabla, verifique las estadísticas resumen de la tabla.

  3. Para impedir que los usuarios modifiquen la tabla, verifique Bloquear Tabla después de Generarla. (Para que esta opción funcione, Ud. debe guardar la tabla en el formato IVT (*.IVT) antes de generarla.)
  4. Haga clic en OK.


Para configurar restricciones de registro

  1. En el menú de Datos, escoja Restricciones de los Registros.

    Aparece la vista de Restricciones de Registro. Consiste de columnas, en las que cada una representa potencialmente una restricción.

  2. Seleccione el campo fuente que desea utilizar para crear una restricción y arrástrelo a la primera columna vacía en la vista. Si el campo no-numérico no tiene un archivo de definición de dimensión asociado con él, se le pide que confirme la creación de uno.

    Aparece el nombre del campo fuente en la fila de Campo.

    • Si el campo fuente es numérico, aparecen los valores de datos más pequeños y más grandes en corchetes cuadrados en la fila Criterios (por ejemplo, [18, 89]).
    • Si el campo es codificado, los códigos relacionados con el campo fuente aparecen entre comillas precedidos por un signo igual en la fila Criterios (por ejemplo, ="4").
  3. Haga doble-clic en el texto en la fila Criterios.
    • Si el texto que seleccione es numérico, aparece la casilla de diálogo Restricción Numérica.

      En la casilla de diálogo Restricción Numérica, selecciona una restricción de rango o de comparación.

      Si Ud. selecciona una restricción de rango, entre los valores mínimos y máximos a incluirse en la restricción. Seleccione Inclusive para indicar que el rango utilizado para restringir el campo fuente es inclusive de valores mínimos y máximos.

      Si Ud. selecciona una restricción de comparación, escoja un operador de comparación y, en la casilla de Valor, entre el valor que desea utilizar como restricción.

    • Si el texto que selecciona está codificado, aparece la casilla de diálogo Campo de Restricciones.

      En la casilla de diálogo Campo de Restricción, selecciona los códigos que desea incluir en la restricción. (Para seleccionar códigos no-consecutivos, mantenga hundida la tecla Ctrl y haga clic en cada código. Para seleccionar códigos consecutivos, haga clic en el primer código, mantenga hundida la tecla de Mayúsculas, y haga clic en el último código.)

  4. Haga clic en OK.

    Aparece la vista Restricciones de Registro. Repita desde el Paso 2 para cada uno de los campos fuente a los que quiere imponer restricciones.

    Sugerencia: Si comete un error, simplemente arrastre el campo fuente de regreso a la barra de campos fuente.

    Nota: A medida que Ud. arrastra y suelta campos fuente en las columnas, una línea vertical individual separa las columnas que se han ido llenando. Esto indica una condición Y, mediante la cual el Browser busca los registros que coinciden con todas las restricciones en cada una de las columnas. Si desea indicar una condición O, seleccione una columna y haga clic en O. Una separación y la palabra O aparecen a la derecha de la columna seleccionada indicando que el Browser buscará todos los registros en que coincidan las restricciones con cualquiera de las columnas (o grupo de columnas). Para cambiar la condición O y volver a una condición Y, haga clic en Y.

  5. Si Ud. desea restringir los datos que se carguen en la tabla, cierre la vista.

    Cuando se cree la tabla, se aplican las restricciones y se detallan en la sección de notas del resumen de la tabla.

    Nota: Las restricciones pueden modificarse en cualquier momento antes de que se cree la tabla.

  6. Si abre un extracto y Ud. desea crear un extracto nuevo que contenga registros de acuerdo con las restricciones especificadas, en el menú Archivo, escoja Guardar Extracto Como.

    Aparece la casilla de diálogo Guardar Como.

  7. Guarde el extracto nuevo.

    Se crea un extracto que sólo contiene los datos que satisfacen las restricciones y se guarda un conjunto asociado de archivos de definición de dimensión. (El extracto nuevo es independiente del extracto original.)


Para configurar un campo ponderado

  1. En el menú de Datos, escoja Configurar Campo de Ponderación.

    Aparece la casilla de diálogo Configurar Campo de Ponderación. Solamente se muestran campos numéricos del archivo fuente.

  2. Seleccione la casilla de verificación Utilizar campo de ponderación.
  3. Seleccione el campo que desea utilizar como campo de ponderación.
  4. Haga clic en OK.

    El campo fuente seleccionado para ponderar los datos aparece opacado en la barra del campo fuente indicando que no está disponible para utilizarse como una dimensión.

    Nota: Cuando se crea una tabla ponderada la sección de notas del resumen de la tabla indica qué campo se utilizó como campo de ponderación.


Para copiar datos al Portapapel

  1. Seleccione la celda o los elementos que desea copiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Copiar Celda.
    • En el menú Edición, escoja Copiar.

      El Browser copia las celdas o elementos seleccionados al Portapapeles de Windows.

Para pegar las celdas a otra aplicación, abra un documento en esa aplicación, realice las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Para copiar un mapa al Portapapeles

  1. Haga clic en el mapa que Ud. quiere copiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Copiar.
    • En el menú Edición, escoja Copiar.

      Para pegar la vista del mapa en otra aplicación, abra un documento en esa aplicación, haga las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Para copiar una gráfica al portapapeles

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Copiar.
    • En el menú Edición, escoja Copiar.

      El Browser copia la gráfica por Ud. seleccionada en el Portapapeles de Windows.

      Para pegar la vista de la gráfica a otra aplicación, abra un documento en esa aplicación, realice las selecciones necesarias, y escoja el comando Pegar en el menú Edición.


Para crear bandas de igual tamaño

  1. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón en el campo fuente numérico que desea volver a crear bandas. Escoja Definir Bandas.
    • En el menú de Datos, escoja Definir Bandas.

      Aparece la casilla de diálogo Definir Bandas. La casilla de Código/Descripción presenta un código que contiene los mínimos y máximos valores verdaderos del campo fuente.

  2. En la casilla de Nombre Nuevo del Campo Fuente, entre un nombre para el campo fuente nuevo, o utilice el nombre predeterminado presentado.
  3. En la casilla de Iniciar, entre un valor que sea igual o menor que el valor más pequeño en la casilla de Código/Descripción.
  4. En la casilla Incrementar, entre un valor a utilizarse como la amplitud constante para todas las bandas.

    Nota: Cuando Ud. entra un valor en la casilla de Inicio o de Incremento, el botón OK se opaca para impedirle crear un campo fuente nuevo antes de aplicar las bandas.

  5. Haga clic en Aplicar.

    El Browser asigna las bandas necesarias para contener todos los valores en el campo fuente y los presenta en la casilla de Código/Descripción.

  6. Haga clic en OK.

    Se le pedirá confirmar la creación de un campo nuevo.

  7. Haga clic en OK.

    Aparece un mosaico de campo nuevo en la barra de campo fuente.


Para crear bandas personalizadas

  1. En la casilla de diálogo Definir Bandas, haga clic en Avanzado.

    El área Definir Banda se presenta en la parte inferior de la casilla de diálogo.

  2. En el área Definir Banda, entre las siguientes opciones:
    • Nuevo Código - Una combinación de caracteres que representa un código nuevo.
    • Mínimo - El valor que sea el umbral inferior de la banda.
    • Máximo - El valor que sea el umbral superior de la banda.
  3. Seleccione las siguientes casillas de verificación:
    • Volver a numerar - Vuelva a numerar los códigos numéricos secuencialmente.
    • Inclusivo - Incluya en la banda el valor de la casilla de Mínimo o Máximo. Si desea excluir ese valor, borre la casilla de verificación.

      Nota: En la presentación de una banda la inclusión de un punto terminal se indica por un corchete cuadrado y su exclusión por un paréntesis redondo.

  4. En Crear Campo Nuevo como área, seleccione el botón de opción correspondiente al tipo de campo para el campo fuente nuevo. Seleccione Numérico si posteriormente se quiere volver a crear bandas o realizar operaciones en el campo nuevo.
  5. Haga clic en OK.

    Se le pide confirmar la creación de un campo nuevo.

  6. Haga clic en OK.

    Aparece un mosaico de campo nuevo en la barra de campos fuente.


Para crear la tabla

  1. Efectúe una de las acciones siguientes:
    • Button - Go Haga clic en el botón Cargar Datos en la barra de herramientas.
    • En el menú de Datos, escoja Ir.

      Se crea la tabla y se presenta la vista de la tabla.

      Nota: El archivo extracto queda abierto, permitiéndole generar tablas adicionales.


Para crear un perfil de dimensión

  1. Seleccione los elementos que desea incluir en el perfil de dimensión.
  2. En el menú Dimensión, escoja Guardar Perfil.

    Aparece la casilla de diálogo Guardar Perfil de Dimensión.

  3. En la casilla de Nombre de Perfil, entrar un nombre para el perfil de dimensión.
  4. En la casilla de Descripción, entrar una descripción para el perfil de dimensión.
  5. Si se han definido algunos grupos en la dimensión, la casilla de verificación Incluir definiciones de grupo está activa. Selecciónela si Ud. desea guardar las definiciones de grupo junto con el perfil.
  6. Haga clic en OK.

    Se guardan los elementos y definiciones de grupo seleccionados como un perfil de dimensión.


Para crear un perfil de dimensión ASCII

  1. Crear un archivo nuevo de texto utilizando Notepad u otro editor de texto.
  2. Liste los códigos de los elementos que Ud. desea incluir en su perfil de dimensión. No incluya nada más en el archivo. Coloque un código en cada línea de la manera siguiente:

    código1
    código2
    código3

  3. Guarde el archivo de texto bajo el nombre que Ud. escoja. Si utiliza un procesador de palabra para crear el archivo asegúrese de guardarlo como texto sin formato (extensión .txt). Ver luego más abajo Para importar un perfil de dimensión ASCII.


Para crear un resumen de dimensión

  1. Seleccione la dimensión a la que Ud. quiere agregar notas.
  2. En el menú Edición, escoja Resumen, luego Dimensión.

    Aparece la casilla de diálogo Resumen de la Dimensión.

    Dimension Editor ES

  3. Entre todas las notas que Ud. desea asociar con la dimensión para hacerla más comprensible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.
  4. Haga clic en OK.

    Aparece el icono de Resumen Summary Icon al lado del nombre de dimensión para indicar que existe información de resumen.


Para crear un resumen de tabla

  1. En el menú Edición, escoja Resumen, luego Archivo.

    Aparece la casilla de diálogo Resumen.

  2. Entre la siguiente información:
    • Título - Una descripción de la tabla.
    • Categoria - Una clasificación del área temática de la tabla.
    • Autor - El autor de la tabla.
    • Palabras Claves - Palabras que se pueden entrar para buscar la tabla.
    • Notas - Cualquiera de las notas que Ud. quiera asociar con la tabla que puedan hacerla más entendible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.


Para crear una hoja de cálculo de una tabla

  1. Seleccione los elementos que Ud. desea que aparezcan en la hoja de cálculo o, utilizando los comandos Ocultar y Mostrar, presente solamente los elementos que desea que aparezcan en la hoja de cálculo.
  2. En el menú Ver, escoja Hoja de Cálculo.

    Aparece la casilla de diálogo Ver Hoja de Cálculo.

  3. En la casilla Incluir Elementos de Dimensiones, seleccione la(s) dimensión(es) que desea incluir en la hoja de cálculo. Note que las dimensiones de filas y columnas se incluyen automáticamente en la hoja de cálculo. Las dimensiones listadas en la casilla Incluir Elementos de Dimensiones son sólo aquellas dimensiones que están colocadas en la barra de dimensiones de la tabla abierta. Si estas dimensiones no se seleccionan, solamente los elementos que en la actualidad aparecen en la barra de dimensiones quedarán incluidos en la hoja de cálculo.
  4. Haga clic en OK.

Aparece una vista nueva de la tabla con el mismo título como el de la tabla original, con el prefijo 'Hoja de cálculo:'

Nota: Cuando se crea la hoja de cálculo, si una dimensión de series de tiempo se coloca en cualquier otra parte que no sea la dimensión de columnas de la tabla original, se convertirá en una dimensión normal y no estarán disponibles las operaciones de series de tiempo.

Sugerencia: Actualmente hay un límite de 8000 columnas durante la creación de una hoja de cálculo. Si requiere más columnas, coloque las columnas en el área de dimensión de filas antes de crear la hoja de cálculo, y luego devuélvalas al área de dimensión de columnas después de haber creado la hoja de cálculo.

Advertencia: Cuando se cierra una hoja de cálculo, no quedará guardada. Para guardar una hoja de cálculo, guárdela en una tabla antes de cerrar la hoja de cálculo. Cuando se abra otra vez, aparecerá como una tabla normal.


Para crear una tabla nueva de Beyond 20/20 de una existente

  1. Abra una tabla de Beyond 20/20.
  2. Si se requiere, limite la información en la vista de la tabla ocultando, buscando, o permutando elementos.
  3. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  4. En la casilla de Nombre de archivo, entre el nombre de la tabla nueva. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  5. Borre la casilla de verificación Incluir Otras Dimensiones si no quiere guardar las dimensiones en la barra de dimensión.
  6. Haga clic en Guardar.


Para definir un grupo calculado

Nota: Ud. no puede definir grupos en una dimensión de series de tiempo.

Nota: Si dos grupos calculados se intersectan, el resultado es un valor faltante si se permiten valores faltantes. De lo contrario el valor es 0.

Nota: Fómulas para calcular grupos tienen un límite de 255 caracteres.

  1. En el menú Elemento, escoja Definir Grupo.

    Aparece la casilla de diálogo Definir Grupo.

  2. En la casilla Código de Grupo, entre un nombre único o código de elemento para representar al grupo.
  3. Seleccione el botón de opción Calculado.
  4. En la casilla Fórmula, entre una expresión para describir cómo debe calcularse el grupo nuevo.
    • Para incluir elementos existentes en su fórmula, haga doble-clic sobre el nombre del elemento apropiado en la casilla de Elementos o resalte el nombre del elemento que se quiere incluir y haga clic en Insertar [image] .
    • Los constructos If, then, else, y endif, se usan para crear fórmulas más complejas. Todas las cuatro palabras If, then, else, y endif deben ser incluidas en sus constructos.
    • Los corchetes cuadrados [] deben usarse alrededor de nombres de elementos que contienen caracteres especiales (por ejemplo, espacios vacíos o _ ). Por ejemplo, [Primer Campo].
  5. Haga clic en OK.
  6. Se le pide confirmación para seguir con el cálculo de los grupos.
    • Haga Clic Sí para calcular todos los grupos.
    • Haga Clic No para calcular los grupos más tarde.

      El código de grupo nuevo aparece en la vista actual. La barra de estado presenta Grupo Calculado.


Para definir un total o un grupo protegido

  1. Seleccione los elementos en la dimensión que Ud. quiere convertir en miembros del grupo. (Note que Ud. no puede definir grupos en una dimensión de series de tiempo.)

    Sugerencia: Si Ud. quiere crear un grupo que está compuesto de todos los elementos en una dimensión, active esa dimensión y deje todos los elementos sin seleccionar.

  2. En el menú Elemento, escoja Definir Grupo.

    Aparece la casilla de diálogo Definir grupo.

  3. En la casilla Código de Grupo, entre un nombre único o código de elemento para representar el grupo.
  4. En el área Tipo de Grupo:
    • Seleccionar Total para sumar los valores de datos de los miembros del grupo.
    • Seleccionar Protegido para definir una jerarquía de grupo y dejar los datos en el estado en que se encuentran (es decir, los datos no serán afectados por el comando Calcular).
  5. Haga clic en OK.
  6. Si Ud. está definiendo un grupo total, se le pide confirmación para seguir con el cálculo de los grupos.
    • Haga Clic Sí para calcular todos los grupos.
    • Haga Clic No para calcular los grupos más tarde.

      El código de grupo nuevo aparece en la vista actual. La barra de estado presenta Grupo Total ó Grupo Protegido.


Para derivar un campo fuente nuevo

  1. En el menú de Datos, escoja Definir Campo Derivado.

    Aparece la casilla de diálogo Definir Campo Derivado.

  2. En la casilla de Nombre del Campo Nuevo, entre un nombre para el campo nuevo.
  3. En la casilla de Fórmula, entre una expresión para describir cómo se calcula el campo nuevo.

    Para incluir en su fórmula un campo fuente existente, haga doble-clic en el nombre del campo en la casilla de Campos Disponibles o resalte el nombre del campo que desea incluir y escoja Insertar.

  4. Haga clic en OK.

    Se le pedirá confirmar la creación de un campo nuevo.

  5. Haga clic en OK.

    Aparece un mosaico de campo fuente nuevo en la barra de campos fuente.


Para disminuir en una región

  1. Seleccione cualquier región que es parte de una región mayor. (Para determinar si la región activa es parte de una región mayor, seleccione la región y verifique la barra de estado. Si se presenta la palabra Miembro, entonces la región es parte de una región mayor.)
  2. Efectúe una de las acciones siguientes:
    • Haga doble clic en cualquier espacio blanco alrededor del mapa.
    • Haga clic en el botón derecho del ratón. Escoja Disminuir.
    • En el menú Ver, escoja Disminuir.

      El Browser presenta la región mayor y todas las demás áreas circundantes.


Para editar los ejes

Nota: La opción editar ejes no se aplica a las gráficas circulares.

  1. En la vista de gráficas, haga doble-clic en los ejes que contienen las unidades de medida.

    Aparece la casilla de diálogo Editar Ejes.

  2. En la casilla de Mínimo, entre el límite más bajo deseado para el eje.
  3. En la casilla de Máximo, entre el límite más alto deseado para el eje.
  4. En la casilla Espacio para Marcas, entre el ancho deseado entre marcas mayores en el eje.
  5. En la casilla Marcas Menores, entre el número de marcas menores que Ud. desea que aparezcan entre marcas mayores.
  6. Haga clic en OK.

    La vista de gráficas se presenta con los ejes editados. Si la eje para un elemento excede la capacidad de una gráfica, una de dos, o se corta en el punto en donde finaliza la medición (para gráficas de barras), o es graficada por fuera de los confines de la gráfica (para líneas, marcador, y gráficas tipo gráfica dispersa.)


Para editar un campo en una dimensión

  1. Seleccione la dimensión que contiene el campo que Ud. quiere editar.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. Sitúe el cursor en el campo para ser editado.
  4. En el menú Dimensión, escoja Editar Campo.

    Aparece la casilla de diálogo Editar Campo.

  5. En la casilla Nombre del Campo, entre un nombre del campo nuevo.
  6. Si su tabla es multilingüe, en la casilla de Idioma, entre o seleccione el idioma del campo.
  7. Modifique las opciones Presentar como Etiqueta de Datos y Campo de Banda según se requiera.
  8. Haga clic en OK.


Para eliminar un campo de una dimensión

  1. Seleccione la dimensión que contiene el campo que Ud. quiere eliminar.
  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Presentar Dimensión Activa en la barra de herramientas.
    • En el menú Ver, escoja Dimensión.

      La vista de dimensión aparece.

  3. Sitúe el cursor en el campo a ser eliminado.
  4. En el menú Dimensión, escoja Eliminar Campo.

    Se le pide confirmar la eliminación.

  5. Haga clic en OK.


Para eliminar un campo fuente de un extracto

  1. Seleccione el campo fuente que desea eliminar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Eliminar Campo Fuente.
    • En el menú de Datos, escoja Eliminar Campo Fuente.

      El Browser le pide confirmar que el campo que Ud. ha seleccionado es realmente el que Ud. desea eliminar.

  3. Haga clic en OK.

    El campo fuente se elimina permanentemente.


Para eliminar un elemento

Advertencia: Una vez que un elemento es eliminado, Ud. no lo puede recuperar.

  1. Seleccione el elemento a ser eliminado.
  2. En el menú Elemento, escoja Eliminar Elemento.

    Se le pide que confirme la eliminación.

  3. Haga clic en OK.

    Nota: Si Ud. elimina un elemento que forma parte de un grupo, los valores del total del grupo no se alteran hasta que Ud. vuelva a ejecutar el comando Calcular.

    Nota: Al añadir un elemento automáticamente se actualizan tablas en versiones anteriores de Beyond 20/20 a la versión 6.2.


Para entrar un resumen de elemento

  1. Seleccione el elemento al que Ud. desea agregar notas.
  2. En el menú Edición, escoja Resumen, luego Elemento.

    Aparece la casilla de diálogo Resumen de Elemento.

    Item Summary Editor - ES

  3. Entre todas las notas que desee asociar con el elemento para hacerlo más comprensible. Las notas pueden entrarse en formato HTML y pueden incluir hipervínculos.
  4. Haga clic en OK.

    Aparece el icono de Resumen Summary Icon al lado del nombre del elemento para indicar que existe información de resumen.


Para esconder o mostrar campos

  1. Seleccione la dimensión que contiene los campos que Ud. quiere esconder o mostrar.
  2. En el menú Dimensión, escoja Ocultar/Mostrar Campos.

    Aparece la casilla de diálogo Ocultar/Mostrar Campos.

  3. En la casilla Seleccionar campos para ser mostrados, seleccione los campos que Ud. quiere mostrar y quite los campos que deben estar escondidos. Luego haga clic en OK.


Para explorar elementos asociados con una dimensión

  1. Seleccione la dimensión que desea explorar.
  2. Efectúe una de las acciones siguientes:

    Next Item button Haga clic en el botón de Elemento Siguiente en la barra de herramientas para ver el elemento siguiente en la dimensión.

    Previous Item button Haga clic en el botón de Elemento Anterior en la barra de herramientas para ver el elemento anterior en la dimensión.

    Su vista de los datos cambia para mostrar los datos asociados con el elemento siguiente o elemento anterior en la dimensión activa.

  3. Continúe haciendo clic en el botón de Elemento Siguiente o de Elemento Anterior hasta que Ud. vea el elemento que desea.


Para exportar datos de una tabla de Beyond 20/20

Nota: Todas las dimensiones en la barra de dimensión cuyos elementos Ud. desea exportar deben estar anidadas antes de exportarlas. Cuando exporte a un archivo dBASE, asegúrese que todo anidamiento ocurre solamente en las filas.

Nota: Cuando exporte a un formato de archivo dBASE (.DBF), Ud. deberá cerciorarse de que el nombre del archivo se ajusta a la convención de nombres de archivos en MS-DOS 8.3 . De lo contrario el archivo podría no estar disponible para ser abierto en una aplicación Jet Engine como MS Access o MS Query.

Sugerencia: Si Ud. no necesita exportar el conjunto completo de datos de la tabla existente, reduzca el número de columnas y filas en Ia vista antes de exportar.

  1. Abra la tabla que Ud. desea exportar.
  2. Reduzca los datos en la vista de la tabla ocultando elementos, buscando elementos, o permutando elementos a la barra de dimensión.
  3. Si es necesario, anide todas las dimensiones de la barra de dimensión cuyos elementos desea exportar.
  4. En el menú de Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  5. En la casilla Nombre de archivo, entre el nombre del archivo que Ud. desea guardar.
  6. En la casilla de Tipo, seleccione el tipo de archivo que corresponde al formato de archivo que desea crear. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  7. Haga clic en Guardar.

    Los datos se guardan en el formato de archivo por Ud. seleccionado.


Para exportar un extracto a un archivo nuevo

  1. Abra el extracto que desea guardar como un archivo nuevo.
  2. En el menú Archivo, escoja Guardar Extracto Como.
  3. En la casilla Nombre de archivo, entre el nombre del archivo nuevo. Si es necesario, seleccione una unidad de disco o directorio diferentes.
  4. Haga clic en Guardar.

    Aparece la casilla de diálogo Exportar Extracto.

  5. En la casilla Campos disponibles, seleccione los campos que desea exportar.
  6. Si ha aplicado alguna restricción y desea guardar solamente aquellos registros que coinciden con las restricciones, seleccione la casilla de verificación Aplicar restricciones actuales.
  7. Haga clic en OK.

    Nota: Cuando guarda un extracto a .DBF, .SAS, .SPS, o .TXT, si hay un campo codificado (no numérico) llamado Código.Export, se utilizará para los valores del código en el archivo exportado.Se puede utilizar esto para habilitar funciones especiales, tales como espacios continuos múltiples, a usarse en los códigos.

    Nota: Cuando exporta un extracto a formatos de archivo SAS o SPSS, se crean dos archivos. El archivo de texto (.txt) contiene los datos y el archivo SAS (.sas) o SPSS (.sps) contiene el diseño del archivo e información descriptiva.


Para guardar la vista actual

Nota: Para cambiar permanentemente la vista predeterminada de una tabla, Ud. debe tener permiso de modificar la tabla.

  1. Arregle la información de la tabla en el diseño que desea guardar.
  2. En el menú Ver, escoja Guardar.

    La próxima vez que abra la tabla, aparecerá automáticamente la vista guardada.


Para guardar la vista actual sin afectar la vista original

  1. Arregle la información de la tabla en el diseño que desea guardar.
  2. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  3. En la casilla Nombre de archivo, entre el nombre del archivo que desea guardar. Si es necesario, seleccione una unidad de disco o un directorio diferentes.
  4. Borre la casilla de verificación Incluir Datos Numéricos.
  5. Haga clic en Guardar.

    Se guarda la vista actual de la tabla como un archivo de tabla nuevo.

    Nota: Los datos no se guardan con la vista. Cuando la vista se abre desde otra tabla, Beyond 20/20 verifica la consistencia de la vista con la tabla actual. Si es consistente, la vista de la tabla actual se reemplaza con la vista que se está abriendo.

    Las vistas guardadas pueden localizarse por medio de la casilla de diálogo Encontrar o la casilla de diálogo Abrir.


Para hacer el diseño de una gráfica

  1. Efectúe una de las acciones siguientes:
    • Haga doble-clic en el objeto al que desea hacerle el diseño.
    • Haga doble-clic en el color asociado en la leyenda si una leyenda está disponible.

      Aparece la casilla de diálogo con las opciones de diseño particulares del tipo de gráfica activa.

  2. Seleccione las opciones que desea utilizar.
  3. Haga clic en OK.

    La gráfica se presenta de acuerdo a las opciones por Ud. seleccionadas.


Para importar etiquetas

Nota: Ud. debe estar en la vista de dimensión para importar etiquetas.

  1. Si se necesita, agregue un campo de etiquetas a la dimensión que requiere etiquetas.

    Nota: El nombre del campo nuevo en la dimensión debe ser idéntico al nombre del campo en el archivo de entrada que contiene las etiquetas que se están importando.

  2. En el menú Archivo, escoja Importar.

  3. Efectúe una de las acciones siguientes:
    • En la casilla Entrar Nombre del Archivo, entre la ruta y el nombre del archivo a importar.
    • Chart button Haga clic en Explorar para localizar y seleccionar el archivo a importar.
  4. En la casilla de Campo de Consulta, seleccione el campo que el Browser debería usar para cotejar elementos con los del archivo de entrada.
  5. En el área de Importar Opciones:
    • Seleccionar Agregar Códigos Nuevos si Ud. quiere que el Browser agregue códigos nuevos del archivo de entrada a la dimensión.
    • Seleccionar Distinguir Mayúsculas de Minúsculas en Códigos si Ud. quiere que el Browser importe sólo aquellos elementos que coinciden exactamente con los códigos en el campo de consulta.
    • Seleccionar Utilizar Conjunto de Caracteres de Windows si Ud. quiere que el Browser importe el archivo como caracteres estándar ANSI en vez de caracteres OEM (DOS).

El campo de etiquetas se llena de etiquetas para aquellos elementos en el archivo de entrada que están también en la dimensión.


Para importar un perfil de dimensión ASCII

  1. En el menú de Archivo, escoja Utilitarios, Importar Perfil.

    Aparece la casilla de diálogo Importar Perfil de Dimensión.

  2. Efectúe una de las acciones siguientes:
    • En la casilla Importar Nombre de Archivo, entre el nombre del perfil de dimensión ASCII que desea importar.
    • Chart button Haga clic en Explorar para ubicar y seleccionar el perfil de dimensión ASCII a importar.
  3. En la casilla de Dimensión, entre el nombre de la dimensión que desea asociar con el perfil.
  4. En la casilla de Nombre del Perfil, entre el nombre del nuevo perfil que está creando.
  5. En la casilla de Descripción, entre una descripción del nuevo perfil.
  6. Haga clic en OK.

    Un perfil (IVP) basado en el perfil de dimensión ASCII está ahora asociado con la dimensión, y aparecerá en la casilla de diálogo Cargar Perfil.


Para importar una tabla a otra

  1. Abra la tabla que Ud. desea actualizar.
  2. En el menú de Archivo, escoja Importar.

    Aparece la casilla de diálogo Importar.

  3. Efectúe una de las acciones siguientes:
    • En la casilla Entrar Nombre de Archivo, entre el nombre de la tabla actualizadora.
    • Chart button Haga clic en Explorar para localizar y seleccionar el nombre del archivo de la tabla actualizadora.
  4. Haga clic en OK.

    Los datos de la tabla actualizadora se cargan a la tabla activa.

Notas para actualizar una tabla de otra utilizando Importación de Archivos:

  • El idioma predeterminado del archivo fuente se utiliza como el idioma para que coincida. Si el archivo objetivo no contiene el idioma predeterminado del archivo fuente, se causará un error de importación.
  • El nombre de la dimensión en el idioma predeterminado del archivo fuente tiene que coincidir con el nombre de la dimensión en el mismo idioma del archivo objetivo. Si los nombres de la dimensión no coinciden, se causará un error de importación.
  • El nombre de la dimensión del idioma predeterminado no se sobreescribirá. Se sobreescribirán todas las descripciones y los nombres de la dimensión en los otros idiomas.


Para insertar un elemento

  1. Seleccione la dimensión a la que Ud. quiere agregar un elemento.
  2. Sitúe el cursor en el elemento que debe estar antes o después del elemento nuevo.
  3. En el menú Elemento, escoja Insertar.

    Aparece la casilla de diálogo Insertar Elemento.

  4. En la casilla Código del Elemento, entre el código para el elemento nuevo.
  5. En el área de Dónde Insertar, seleccione la opción que indica en dónde deberían colocarse los elementos nuevos.
  6. Haga clic en OK.

    El elemento nuevo se presenta en la vista actual.


Para invertir el conjunto de elementos presentados en pantalla

  1. Seleccione la dimensión que contiene los elementos ocultos que desea ver.
  2. En el menú Dimensión, escoja Invertir.

    Todos los elementos en la vista se reemplazan por los ocultos.


Para llenar una tabla con valores de campo fuente numérico

  1. Arrastre y suelte un campo fuente numérico en el área de la celda de la vista de la tabla.

    Aparece la casilla de diálogo Editar Elemento de Unidad. El nombre del campo fuente que Ud. arrastró al área de la celda se muestra como Basado en el Campo.

  2. En la casilla Nombre del Elemento, confirme o cambie el nombre que Ud. desea darle al elemento nuevo.
  3. En la casilla Calculado Como, seleccione el método estadístico que desea aplicar.

    Aparece un asterisco en el mosaico de campo fuente para indicar que el Browser ha creado un elemento nuevo en la dimensión "Unidades" con base en este campo fuente.

    Sugerencia: Ud. puede utilizar el mismo campo fuente varias veces para calcular unidades diferentes para ese campo. O, Ud. puede llenar la tabla con varios campos fuente arrastrándolos individualmente y soltándolos en la tabla. Un elemento individual se crea en la dimensión Unidades para cada combinación de campo fuente y método estadístico que Ud. incluya.


Para localizar un Campo Fuente

  • Efectúe una de las acciones siguientes en la casilla de diálogo Encontrar Campo Fuente:
    • En la casilla Campos/Tipo, haga doble-clic en el campo fuente que desea localizar.
    • En la casilla Campos/Tipo, seleccione el campo fuente que desea encontrar. Haga clic en OK.

      El mosaico campo fuente se resalta en la barra de campos fuente.


Para mostrar el nombre de una tabla en el encabezado de la vista de la tabla

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Borrar la casilla de verificación Presentar el Título de la Tabla en la Barra de Título de la Ventana del Documento.
  3. Haga clic en OK.

    Se muestra el nombre de la tabla en la barra de título de la vista de la tabla.


Para mostrar todos los elementos en una dimensión

  1. Seleccione la dimensión que contiene los elementos ocultos que desea ver.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Mostrar Todo.
    • Desde el menú Dimensión, escoja Mostrar Todo.

      Todos los elementos de la dimensión activa se presentan en la vista de la tabla.


Para mover la leyenda en la vista de una gráfica

  1. Haga clic en cualquier parte de la leyenda que no se esté utilizando para presentar texto o el esquema de color.
  2. Arrastre y suelte la leyenda a la localización preferida.

    La leyenda se presenta en la localización nueva.


Para mover la leyenda en la vista del mapa

  1. Haga clic en cualquier parte de la leyenda que no está usándose para presentar texto o la combinación de colores.
  2. Arrastre la leyenda a la posición preferida y suéltela.


Para mover mosaico de dimensión utilizando el teclado

  1. Seleccione el mosaico que desea mover.
  2. Presione Alt, V.

    Se despliega el menú Ver.

  3. Efectúe una de las acciones siguientes:
    • Utilizando la tecla de flecha abajo, mueva el cursor al comando de Mover Dimensiones. Presione Entrar.
    • Presione V.
  4. Presione la tecla Tab repetitivamente hasta que el área a dónde Ud. desea mover el mosaico quede resaltada.

    El Browser puede resaltar otro mosaico o una de las áreas de encabezado (para permutar), un borde del área del encabezado (para anidar), o el borde de un mosaico en la barra de dimensiones (para reorganizar el orden de los mosaicos en la barra de dimensiones).

  5. Presione Entrar.

    El Browser permuta o anida la dimensión por Ud. seleccionada en el área resaltada.


Para mover una etiqueta de región de la vista del mapa

  1. Sitúe el puntero del ratón sobre la etiqueta de la región que Ud. quiere mover.
  2. Mantenga hundida la tecla de Mayúsculas y arrastre y deje caer la etiqueta de la región en una posición nueva.


Para ocultar elementos seleccionados de la vista de una tabla

  1. Seleccione los encabezados de los elementos que desea ocultar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Ocultar.
    • En el menú de Elemento, escoja Ocultar.

      Los elementos seleccionados por Ud. desaparecen de la vista.

      Nota: Para devolver los elementos ocultos a la vista de la tabla, seleccione la dimensión y del menú Dimensión, escoja Restablecer.


Para ordenar elementos

Nota: Sí desea ordenar por valor de los datos, Ud. debe estar en la vista de una tabla.

Nota: Si desea ordenar un conjunto particular de etiquetas, asegúrese de que se están presentando en la vista de la tabla.

  1. Seleccione la dimensión que desea ordenar.
  2. Sí Ud. está ordenando elementos que se presentan en las filas o en las columnas de una tabla, seleccione una celda situada en la columna o fila que desea ordenar.
  3. Efectúe una de las acciones siguientes:
    • Sort Button En la barra de herramientas haga clic en el botón Ordenar.
    • En el menú Dimensión, escoja Ordenar.

      Aparece la casilla de diálogo Ordenar. La casilla de Campo presenta los campos de la dimensión.

  4. En la casilla Campo, seleccione el campo que desea ordenar.

    La casilla Opciones de Ordenar presenta las opciones para el campo seleccionado.

  5. En la casilla Opciones de Ordenar:
    • Seleccionar Ascendente si quiere ordenar usando datos por valor ascendente.
    • Seleccionar Descendente si quiere ordenar usando datos por valor descendente.
    • Seleccionar Alfabéticamente Ascendente si quiere ordenar usando el criterio de ordenación 0-9, A-Z, a-z.
    • Seleccionar Alfabéticamente Descendente si quiere ordenar usando el criterio de ordenación z-a, Z-A, 9-0.
    • Seleccionar Numéricamente Ascendente si quiere ordenar usando el criterio de ordenación 0-9. Todos los códigos alfabéticos o etiquetas se presentarán de primero.
    • Seleccionar Numéricamente Descendente si quiere ordenar usando el criterio de ordenación 9-0. Todos los códigos alfabéticos o etiquetas se presentarán de último.

      Los elementos en la vista actual se presentan en el orden específicado.

      Nota: Para deshacer la ordenación más reciente, en el menú Dimensión, escoja Restablecer.


Para ordenar mosaicos de campos fuente

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Ordenar Alfabéticamente los Mosaicos de Campos Fuente para presentar los mosaicos de campos fuente en orden alfabético.
    • Borre la casilla de verificación Ordenar Alfabéticamente los Mosaicos de Campos Fuente para presentar los mosaicos de campos fuente en el orden en el cual fueron creados.
  3. Haga clic en OK.

    Los mosaicos de campos fuente se ordenan de acuerdo con sus especificaciones.


Para permutar dimensiones

  1. Seleccione la dimensión que desea mover.
  2. Efectúe una de las acciones siguientes:
    • Arrastre y suelte el mosaico en los encabezados de la fila si Ud. desea reemplazar la dimensión de la fila.
    • Arrastre y suelte el mosaico en los encabezados de la columna si Ud. desea reemplazar la dimensión de la columna.
    • Arrastre y suelte el mosaico en una dimensión en la barra de dimensiones si Ud. desea reemplazar una de las dimensiones en la barra de dimensiones.


Para permutar elementos nuevos en la vista de una gráfica

Nota: Un mosaico de dimensión puede ser permutado a la Leyenda o al eje horizontal. Cada vez que un elemento individual se permuta a la leyenda, el Browser remplaza la leyenda con un título del encabezamiento.

  1. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón Mosaico de Ventanas en la barra de herramientas.
    • En el Menú Ventanas, escoja Mosaico Vertical.
  2. En la vista de la tabla, arrastre la dimensión o los elementos de la dimensión de columnas o filas, o de la barra de dimensión, a la vista de gráficas.
  3. Efectúe una de las acciones siguientes:
    • Suelte la dimensión o los elementos sobre los datos en medio de la vista de gráficas para reemplazar la dimensión asociada con la leyenda.
    • Suelte la dimensión o los elementos debajo del eje horizontal para reemplazar los elementos presentados en el eje horizontal.

      Los elementos presentados en la vista de gráficas fueron remplazados por el(os) objeto(s) arrastrados por usted a la vista de gráficas. Las etiquetas y datos han sido actualizados para reflejar el cambio. Si usted permuta una nueva dimensión al eje horizontal, se presenta el nuevo título del encabezamiento.


Para permutar los ejes en la vista de gráficas

  1. En la vista de gráficas efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Permutar Ejes.
    • En el Menú Ver, escoja Permutar Ejes.

      Los datos se presentan en la vista de la gráfica con las etiquetas horizontales y de leyendas intercambiadas.


Para personalizar títulos de informes, etiquetas, y números de página

  1. En la casilla de diálogo Configuración de la Página, haga clic en la lengüeta de Contenido.

  2. Para cambiar el título del informe, sobreescriba el título predeterminado que se muestra en la casilla de Título (máximo de 256 caracteres). Para restablecer el título del informe al predeterminado generado por el programa, haga clic en el botón contiguo Reconfigurar.
  3. Para agregar un título de etiqueta de una fila, entre un título apropiado en la casilla de Título de Etiqueta de la Fila (máximo de 100 caracteres). Para quitar un título existente de etiqueta de una fila, simplemente seleccione el texto y bórrelo.
  4. Para cambiar el nombre de la fuente de datos (la persona u organización que recogió, compiló, o publicó los datos), sobrescriba lo predeterminado que se muestra en la casilla Fuente (máximo de 256 caracteres). Para restablecer la fuente de datos a la predeterminada generada por el programa, haga clic en el botón contiguo Reconfigurar.

    Nota: Ver el diagrama al final de este tema de ayuda para la localización del Título, Título de Etiqueta de la Fila y áreas Fuente en la página del Informe.

  5. Para cambiar el título secundario (que aparece directamente debajo del título principal del informe), seleccione cualquiera de los dos, Automático o Personalizado.
    • Si escoge Automático, Ud. puede seleccionar cualquier combinación de Incluir, Incluir Otras Dimensiones, Incluir Dimensiones de Filas, e Incluir Dimensiones de Columnas. El programa construirá un título secundario que contenga los nombres solicitados de dimensiones.
    • Si escoge Personalizado, entre un título secundario de su escogencia en la casilla Personalizado (máximo de 1.000 caracteres).

      Nota: Las opciones Automático y Personalizado son mutuamente excluyentes; si selecciona una, no puede seleccionar la otra

  6. Para presentar números de páginas, seleccione la casilla de verificación Presentar Números de Página. Seleccione ya sea el Encabezado ya sea el Pie de Página para decirle al programa dónde desea colocar los números de página.
  7. Para presentar las notas de pie de página al final del documento, seleccione la casilla de verificación con la leyenda Presentar notas de pie de página, en el área de Configuración de Página.
  8. Para presentar la leyenda de valores faltantes, seleccione la casilla de verificación con la leyenda Presentar valores faltantes, en el área de Configuración de Página.
  9. Si Ud. desea que los nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón Guardar como Predeterminado.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  10. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.


Para poner todas las ventanas de documento en cascada

  • En el menú Ventana, escoja Cascada.

    El Browser reorganiza todas las ventanas de documento una detrás de la otra, dejando que cada una muestre su barra de título.


Para poner todas las ventanas de documento en mosaico

Efectúe una de las acciones siguientes:

  • Chart button En la barra de herramientas haga clic en el botón Mosaico de Ventanas.
  • En el menú Ventana, escoja Mosaico Vertical o Mosaico Horizontal.

    El Browser reorganiza todas las ventanas de documento una al lado de otra (verticalmente) o una encima de otra (horizontalmente).

    Sugerencia: Ud. puede automáticamente poner en mosaico todas las ventanas de gráficas y mapas. En el menú Ventana, escoja Preferencias y seleccione la casilla de verificación de Poner las Ventanas en Mosaico Automáticamente al Crearlas.


Para ponerle nombre y guardar la tabla

  1. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar Como.

  2. En la casilla Nombre de archivo, entre el nombre de la tabla. Si es necesario, seleccione una unidad de disco o directorio diferentes
  3. En la casilla Tipo, seleccioneTabla de Datos (*.ivt).
  4. Haga clic en Guardar.


Para preparar un archivo de valores separados por comas en una hoja de cálculo

  1. En la primera fila de su hoja de cálculo, entre los nombres de los campos tal como aparecen en la vista de dimensión del campo al que Ud. va a importar etiquetas (es decir, el campo de consulta).

    Ejemplo: Entre Código en la celda A1 y Descripción en la celda B1.

  2. En la columna Código, entre el conjunto completo de códigos de elementos de la dimensión a la que Ud. importa etiquetas.
  3. En la columna Descripción, entre las etiquetas correspondientes.
  4. En el menú Archivo, escoja Guardar Como.

    Aparece la casilla de diálogo Guardar como.

  5. En la casilla Nombre de archivo, entre o seleccione el archivo que Ud. quiere guardar. Si Ud. no ve el archivo que Ud. quiere, seleccione dispositivo o directorio diferentes para localizar el archivo.
  6. Seleccione valores separados por comas (* .csv) como el tipo de archivo.
  7. Haga clic en OK.


Para presentar ciudades

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área de Ciudades, seleccione la casilla de verificación Mostrar Ciudades.
  3. Haga clic en OK.

    La vista del mapa presenta las etiquetas y/o valores de datos para todas las ciudades.


Para presentar el elemento que define un grupo (Disminuir Nivel de Detalle)

  1. En el área de dimensión de las columnas o filas, seleccione un elemento que es un miembro de un grupo.

    Para determinar si un elemento es un miembro de un grupo, seleccione el elemento y verifique la barra de estado. Si contiene la palabra Miembro, el elemento es un miembro de un grupo.

  2. En el menú Dimensión, escoja Disminuir Nivel de Detalle (o haga clic en el botón derecho sobre el elemento y escoja Disminuir Nivel de Detalle).

    El Browser presenta el elemento que define el grupo con los demás elementos que están al mismo nivel de la jerarquía que el grupo. Es decir, reduciendo detalle sobre Ontario probablemente presentará Canadá, pero puede que también presente México y USA.


Para presentar etiquetas de la región

  1. Abra la vista del mapa que Ud. quiere cambiar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  3. En el área de Contenidos:
    • Seleccione Presentar Nombres de la Región para presentar las etiquetas asociadas con las regiones en el mapa.

      Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar etiquetas asociadas con ciudades, siempre y cuando la información esté disponible.

    • Seleccione Presentar Valores de Datos para presentar valores de datos asociados con las regiones en el mapa.

      Nota: Seleccione la casilla de verificación Mostrar Ciudades para presentar valores de datos asociados con ciudades, siempre y cuando la información esté disponible.

    • Seleccione Presentar Nota de pie de página para presentar el título de la tabla como una nota de pie de página.

Cuando Ud. selecciona una opción en el área de Contenidos, Ud. también debe seleccionar una o más opciones en el área de Presentación para calificarlo.

En el área de Presentación:

  • Seleccionar Mostrar Etiquetas de Rango Bajo para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango bajo.
  • Seleccionar Mostrar Etiquetas de Rango Intermedio para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango intermedio.
  • Seleccionar Mostrar Etiquetas de Rango Alto para presentar la etiqueta o el valor de datos asociado con cada región que cae en la definición de rango alto.
  • Seleccionar Ocultar Etiquetas Cero para esconder etiquetas que presenten un valor de cero.

    Nota: El Browser no le deja hacer ninguna selección en el área de Presentación hasta que Ud. haga una selección en el área de Contenidos.


Para presentar la vista de una gráfica

  1. Seleccione la celda o los elementos que usted quiere presentar en una vista de la gráfica.

    El arreglo actual de la vista de la tabla y los objetos que Ud. seleccione en ella determinan cómo la información se refleja en la gráfica.

  2. Efectúe una de las acciones siguientes:
    • Chart button Haga clic en el botón de Presentar Gráfica en la barra de herramientas.
    • En el Menú Ver, escoja Gráfica.

      Se abre la vista de una gráfica presentando la gráfica predeterminada.


Para presentar los miembros de un grupo (Aumentar Nivel de Detalle)

  • Haga clic en un nombre de elemento en negrita subrayado.

    Se presentan los elementos que son miembros del grupo.


Para presentar notas de pie de página de gráficas

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic con el botón derecho del ratón. Escoja Opciones de Gráficas.
    • En el Menú Ver, escoja Opciones de Gráficas.

      Aparece la casilla de diálogo Opciones de Gráficas.

  2. En el área de Otras Opciones, seleccione la casilla de verificación Presentar Nota de pie de página.
  3. Efectúe una de las acciones siguientes:
    • Haga clic en Guardar Como Predeterminado para hacer que todas las gráficas futuras reflejen la selección actual.
    • Haga clic en OK.

      La vista de la gráfica se presenta con una nota de pie de página.


Para presentar solamente los elementos que Ud. seleccione

  1. Seleccione el (los) encabezado(s) de los elementos que desea presentar.
  2. Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Mostrar.
    • En el menú de Elemento, escoja Mostrar.

      Los elementos no seleccionados desaparecen de la vista.


Para presentar un mapa

  1. En la vista de la tabla, efectúe una de las acciones siguientes:
    • Button - Map Haga clic en el botón Presentar Mapa en la barra de herramientas.
    • En el menú Ver, escoja Mapa.


Para quitar un grupo

  1. Seleccione el elemento cuya definición de grupo Ud. quiere quitar.
  2. En el menú Elemento, escoja Quitar Grupo.

    El indicador de tipo de grupo se quita de la barra de estado.


Para recodificar un campo fuente

  1. En un extracto, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón en el mosaico del campo fuente que desea recodificar y luego escoja Definir Recodificación desde el menú de acceso.
    • Seleccione el campo fuente que Ud. desea recodificar, y luego, en el menú Datos, escoja Definir Recodificación.

      Aparece la casilla de diálogo Definir Recodificación y el campo fuente activo se presenta en la casilla de Nombre del Campo Fuente.

      Nota: Si el Nombre del Campo Fuente no coincide con el campo que Ud. desea recodificar, seleccione primero el campo apropiado de la lista desplegable.

  2. En el Nombre del Campo Fuente Nuevo, ingrese un nombre para el campo fuente nuevo que Ud. esté creando (o de lo contratrio acepte el predeterminado).
  3. En el Código Nuevo, ingrese un nombre para uno de los códigos nuevos que Ud. desea crear. Defina luego los códigos miembros que compondrán el código nuevo.
    • Para agregar miembros al código Nuevo, selecciónelos en Códigos Disponibles y haga clic en Agregar.
    • Para quitar miembros del código nuevo, selecciónelos en Miembros y haga clic en Quitar.
  4. Repita a partir del Paso 2 para cada código que Ud. desee crear en el campo fuente nuevo.
    • Si los Códigos Disponibles contienen algunos códigos que Ud. desea llevar sin cambiar al campo fuente nuevo, selecciónelos y haga clic en "Utilizar Como Están".
  5. Crear un código predeterminado. Una vez que Ud. haya finalizado la recodificación de todos los elementos que especificamente le interesaban, cree otro código como en el Paso 2 y marque "Convierta este código en el predeterminado para todos los códigos restantes". Todos los códigos restantes serán automáticamente asignados al código predeterminado.
  6. Una vez que todos los códigos disponibles hayan sido reasignados, los botones de Guardar y OK se harán disponibles. Si Ud. desea guardar la definición de recodificación, haga clic en Guardar y escoja un nombre y ubicación para el archivo IVR. Luego haga clic en OK.
  7. Se le pedirá que confirme la creación de un campo nuevo. Haga clic en OK.

    Se crea el campo fuente y aparece un mosaico nuevo en la barra de campos fuente.


Para recorrer los códigos y campos de etiquetas disponibles

  1. Seleccione una dimensión.
  2. Efectúe una de las acciones siguientes:
    • Label button En la barra de herramientas haga clic en el botón Etiqueta Siguiente.
    • En el menú Dimensión, escoja Cambiar Etiquetas.

      Los códigos o etiquetas presentados se reemplazan con el siguiente campo disponible de códigos o etiquetas. A medida que Ud. continua cambiando etiquetas, el Browser recorre de uno en uno todos los campos disponibles.


Para regresar a la vista del grupo anterior (Nivel de Detalle Anterior)

  • Drill Back Arrow Haga clic en la flecha Nivel de Detalle Anterior en un mosaico de dimensión.

    Se presenta la vista del grupo anterior.

    Nota: Una flecha Nivel de Detalle Anterior aparece solamente después de que Ud. haya aumentado detalle en un grupo.


Para restaurar la vista actual a la última vista guardada

  • En el menú Ver, escoja Reconfigurar.

    Todo cambio que haya hecho a la vista actual se pierde y la vista de la tabla se restaura a la última vista guardada.


Para restituir al tamaño normal una vista del mapa agrandada

  • Efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Restaurar.
    • En el menú Ver, escoja Restaurar.

      El mapa se restaura a su vista original.


Para seleccionar a los miembros de un grupo

  1. Seleccione el elemento de grupo cuyos miembros Ud. quiere seleccionar.
  2. En el menú Elemento, escoja Seleccionar Grupo.

    Los elementos que son miembros del grupo se resaltan en la vista actual.


Para seleccionar colores del rango

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

      Aparece la casilla de diálogo Opciones de Mapas.

  2. En el área Colores del Rango, seleccione los colores que Ud. quiere utilizar para definir los rangos bajo, intermedios y altos.
  3. Haga clic en OK.

    La distribución de colores está ajustada según sus selecciones.


Para seleccionar el color de una dimensión y el color de una selección

  1. En el menú de Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. En las casillas Color de la Dimensión, seleccionar los colores para los mosaicos.
  3. En la casilla de Color de la Selección, seleccionar un color para representar los objetos seleccionados.
  4. Haga Clic en OK.


Para seleccionar el inicio del año fiscal

  1. En el menú Ver, escoja Año Fiscal.

    Aparece la casilla de diálogo Año Fiscal.

  2. Seleccione el mes inicial del año fiscal.

    Dependiendo de la frecuencia de presentación, Ud. puede notar una diferencia en los datos y/o encabezados.


Para seleccionar fuentes o configurar la justificación del texto para diferentes áreas del informe

  1. En la casilla de diálogo Configuración de Página, haga clic en la lengüeta de Fuentes.

  1. En la lista Texto para Modificar, seleccione el área del informe cuyas características de fuentes y justificación Ud. desea cambiar.

    Nota: La etiqueta de Fila (anidamiento) y etiqueta de Columna (anidamiento) denotan las etiquetas de dimensión de nivel más alto. Etiqueta de Fila y etiqueta de Columna denotan las etiquetas de dimensión del nivel más bajo.

  2. En las listas de Fuente, Estilo de Fuente, Tamaño, y Efectos, seleccione los atributos varios de las fuentes (tipo de letra) que desea aplicar al elemento que Ud. escogió en la lista Texto a Modificar.
  3. Si Ud. desea que los nuevos valores sean los valores predeterminados permanentes del programa, haga clic en el botón Guardar.

    Nota: Si Ud. no hace clic en Guardar, el programa volverá a los valores predeterminados de su instalación original la próxima vez que lo inicie.

  4. Si Ud. ya terminó de configurar las opciones de formateo de su informe, haga clic en OK.


Para seleccionar la frecuencia de presentación y método de agregación

  1. En el menú Ver, escoja Series de Tiempo.

    Aparece la casilla de diálogo Series de Tiempo.

  2. En el área Presentar Frecuencia, seleccione un botón de opción de frecuencia de presentación que sea menor que la frecuencia de base actual.

    Nota: Los botónes de opción que estén velados no están disponibles. Representan frecuencias que son más altas que la frecuencia base.

  3. En el área de Método de Agregación:
    • Seleccionar Totales para presentar la sum de todos los valores asociados con cada uno de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Promedios para presentar el cociente obtenido dicidiendo la suma de cada uno de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Mínimos para presentar el valor del dato más pequeño obtenido de uno cualquiera de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Máximos para presentar el valor del dato más alto obtenido de uno cualquiera de los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Primeros Valores para presentar el primo valor registrado (cronológicamente) de entre los asociados con los elementos subyacentes a cada intervalo de tiempo.
    • Seleccionar Últimos Valores para presentar el último valor registrado (cronológicamente) de entre los asociados con los elementos subyacentes a cada intervalo de tiempo.

      El Browser realiza las agregaciones de series de tiempo y presenta el resultado de acuerdo a la frecuencia de presentación que Ud. seleccionó.


Para seleccionar múltiples encabezados adyacentes

  1. Coloque el cursor sobre el encabezado del primer elemento que desea utilizar. Haga clic y sostenga el botón izquierdo del ratón.
  2. Arrastre el puntero en los encabezados de los elementos que desea utilizar.
  3. Suelte el botón izquierdo del ratón.

    Se resaltan los encabezados de los elementos, todos sus datos asociados, y el mosaico de dimensión correspondiente.


Para seleccionar múltiples encabezados no adyacentes

Nota: Esta técnica le permite seleccionar encabezados de la misma dimensión, como también encabezados de otras dimensiones.

  1. Haga clic en el encabezado del primer elemento que desea utilizar.
  2. Sostenga hundida la tecla Ctrl y haga clic en el encabezado del elemento siguiente.
  3. Repita el Paso 2 hasta que los encabezados de todos los elementos que desea seleccionar queden resaltados.

    Se resaltan los encabezados de los elementos y todos sus datos asociados. La casilla de Dimensión Activa presenta el nombre de la dimensión del último elemento seleccionado.


Para seleccionar opciones avanzadas de series de tiempo

  1. En el menú Ver, escoja Series de Tiempo.

    Aparece la casilla de diálogo Series de Tiempo.

  2. En el área Opciones Avanzadas:
    • Seleccionar Cambio Porcentual para calcula cada valor como el incremento porcentual desde el intervalo de tiempo anterior.

      El valor calculado se deriva de dos intervalos de tiempo consecutivos. El Browser busca la diferencia entre los dos valores, lo divide por el valor asociado con el primer intervalo, y presenta el resultado como un porcentaje.

    • Seleccionar Promedio Móvil para calcula cada valor como un promedio que se deriva de varios valores asociados con lapsos anteriores de tiempo. Esto tiene el efecto de suavizar las fluctuationes en los datos. Ud. puede combinar hasta 16 valores.

      Nota: Si Ud. selecciona el botón de opción Promedio Móvil, en la casilla de Períodos, entre el número de elementos que el Browser debiera combinar para calcular el nuevo valor.

      Se realizan los cálculos de las series de tiempo y se presenta el resultado.

      Nota: Si alguno de los valores utilizados para calcular diferencias porcentuales o promedios móviles no está disponible o hace falta, se presenta un guión (-) para el intervalo de tiempo afectado.


Para seleccionar todos los encabezados de elementos en una dimensión

  1. Seleccione la dimensión que desea utilizar.
  2. En el menú de Elemento, escoja Seleccionar Todo.


Para seleccionar un encabezado individual

  • Haga clic en el encabezado del elemento de la columna o fila que desea utilizar.

    Se resaltan el encabezado del elemento, todos sus datos asociados, y el mosaico de dimensión correspondiente.


Para seleccionar un mosaico de dimensión

  • Efectúe una de las acciones siguientes:
    • Haga clic en el mosaico de dimensión que desea utilizar.
    • Haga clic en la casilla de Dimensión Activa. Seleccione el nombre de la dimensión que desea utilizar.

      Nota: Cuando seleccione una dimensión en la barra de dimensiones, tanto la dimensión como el elemento individual presentados en pantalla quedan ambos seleccionados.

      El mosaico de dimensión es seleccionado y resaltado en el color de la selección. La dimensión correspondiente está ahora 'activa' y su nombre aparece en la casilla de Dimensión Activa.


Para seleccionar un mosaico de dimensión utilizando el teclado

Nota: Para obligar al Browser a soltar el control del teclado en cualquier momento durante el procedimiento siguiente, presione Esc.

  1. Presione Alt, V.

    Se despliega el menú Ver.

  2. Efectúe una de las acciones siguientes:
    • Utilizando la tecla de flecha abajo, mover el cursor al comando de Activar la Dimensión. Presionar Entrar.
    • Presione C.

      Aparece la casilla de diálogo Activar la Dimensión.

  3. Efectúe una de las acciones siguientes:
    • Utilizando las teclas con flecha arriba o con flecha abajo, mover el cursor al nombre de la dimensión que Ud. desea activar.
    • Entrar la primera letra del nombre de la dimensión que Ud. desea activar.
  4. Presione Entrar.

    El mosaico de dimensión es seleccionado y resaltado en el color de la selección. La dimensión correspondiente es ahora 'activa' y su nombre aparece en la casilla de Dimensión Activa.


Para seleccionar una celda

  1. Haga clic en la celda que desea utilizar.

    Aparece una caja alrededor de la celda seleccionad.

    Sugerencia: Las teclas con flechas pueden utilizarse para mover el cursor de una celda a la siguiente en la misma columna o fila. Alternativamente, Ud. puede hacer clic en los bótones de Elemento Siguiente o de Elemento Anterior de la barra de herramientas para mover el cursor de celda en celda (de una en una) en una columna o fila.


Para seleccionar una o más categorías

  • En la casilla Categorías, seleccione el nombre de la categoría que le interesa.
  • Para seleccionar más de una categoría, haga sólo una de las dos acciones siguientes:
    • Haga clic y mantenga hundido el botón izquierdo del ratón mientras arrastra el puntero a lo largo de los nombres de las categorías.
    • Hunda la tecla de Ctrl y haga clic en los nombres de las categorías.

      Cada vez que Ud. añada una nueva categoría a las ya seleccionadas, el Browser añade las tablas y extractos asociados a la casilla de Archivos.


Para seleccionar una o más categorías de campo fuente

  1. En la casilla Categorías, seleccione el nombre de la categoría que le interesa.
  2. Efectúe una de las acciones siguientes, para seleccionar más de una categoría:
    • Haga clic y sostenga el botón izquierdo del ratón mientras arrastra el puntero en los nombres de categorías.
    • Mantenga hundida la tecla Ctrl y haga clic en nombres de categorías.

      Cada vez que Ud. agrega una nueva categoría a las seleccionadas, el Browser agrega los campos fuente asociados a la casilla Campos/Tipo.


Para suprimir la presentación de ceros en una tabla

  1. En el menú Ventana, escoja Preferencias.

    Aparece la casilla de diálogo Preferencias.

  2. Limpie la casilla de verificación Presentar Ceros.
  3. Haga clic en OK.

    A partir de este momento, el Browser presenta las celdas de las tablas en blanco cuando los valores de los datos son iguales a cero.


Para ver el resumen de una tabla

  • En el menú Archivo, escoja Resumen.


Para ver el resumen del elemento o una dimensión

  • Summary Icon Haga clic en el icono Resumen al lado del nombre del elemento o de la dimensión cuyo resumen desea ver.


Para ver un resumen del campo fuente

  1. En la casilla de diálogo Encontrar Campo Fuente, en la casilla Campos/Tipo, seleccione el campo fuente sobre el que desea mayor información.
  2. Haga clic en Resumen.

    Aparece la casilla de diálogo Resumen del Campo Fuente.

  3. Haga clic en OK para regresar a la casilla de diálogo Encontrar Campo Fuente.

    Sugerencia: Ud. puede ver un resumen del campo fuente en cualquier momento. Para hacerlo, seleccione el mosaico de campo fuente y en el menú de Datos, escoja Resumen del Campo Fuente.


Para ver una lista de todas las tablas y extractos en el directorio actual

  • Desde la casilla de diálogo Encontrar, haga clic en Todo.

    Se seleccionan todas las categorías de tablas y extractos. Consecuentemente, todas las tablas y extractos en el directorio actual se muestran en la casilla de Archivos.

    Sugerencia: Para borrar la selección de todas las categorías, haga clic en Ninguna.


Para ver una tabla multilingüe en uno de sus idiomas alternos

Efectúe una de las acciones siguientes:

  • En el menú Ver, escoja Cambiar Idioma.
  • Oprima F9.


Para vincular o desvincular un mapa

  1. En la vista del mapa, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Opciones de Mapas.
    • En el menú Ver, escoja Opciones de Mapas.

  2. Efectúe una de las acciones siguientes:
    • Seleccione la casilla de verificación Vincular Mapa a Datos para vincular la vista del mapa a la vista de la tabla.
    • Borre la casilla de verificación Vincular Mapa a Datos para desvincular la vista del mapa de la vista de la tabla.
  3. Haga clic en OK.

    Dependiendo de su selección, la vista del mapa o se mantiene constante o se actualiza a medida que Ud. explore elementos en la tabla.


Para vincular o desvincular una dimensión en la vista de una gráfica

  1. En la vista de gráficas, efectúe una de las acciones siguientes:
    • Haga clic en el botón derecho del ratón. Escoja Vincular Gráficas.
    • En el Menú Ver, escoja Vincular Gráficas.

      Aparece la casilla de diálogo de Vincular Gráficas. El área de Dimensiones presenta los nombres de todas las dimensiones de la tabla. Las casillas de verificación correspondientes a las dos dimensiones graficadas a lo largo del eje vertical y del eje horizontal de la gráfica no están disponibles.

  2. Efectúe una de las acciones siguientes:
    • En el área de Dimensiones, seleccione una casilla de verificación para vincular esa dimensión.
    • En el área de Dimensiones, limpie una casilla de verificación para desvincular esa dimensión.
    • Haga clic sobre Vincular Todo para vincular todas las dimensiones.
    • Haga clic sobre No Vincular Nada para desvincular todas las dimensiones.
  3. Haga clic en OK.

    Las dimensiones son vinculadas o desvinculadas. De aquí en adelante, las dimensiones serán o dinámicamente actualizadas en la vista de gráficas o mantenidas constantes, según sus especificaciones.


Para volver a crear un extracto

  1. En el menú Archivo, escoja Utilitarios, luego Volver a Crear Extracto.

    Aparece la casilla de diálogo Volver a Crear Extracto.

  2. En la casilla Nombre de archivo, entre o seleccione el nombre del archivo del extracto, o uno de los archivos de definición de dimensión que lo componen, que Ud. desea volver a crear.

    Si Ud. no ve el archivo que desea volver a crear, seleccione una unidad de disco o directorio diferentes para localizar el archivo.

  3. Haga clic en Abrir.

    Si Ud. tiene el extracto abierto cuando lo vuelve a crear, Ud. debe cerrarlo y volverlo a abrir para obtener una copia actualizada.


Referencia

En esta sección:

Diseñar Fórmulas

HTML en los Resúmenes


Diseñar Fórmulas

Nota: Fórmulas para calcular grupos tienen un límite de 255 caracteres.

Pueden utilizarse los siguientes operadores aritméticos:

+ sumar
- restar
* multiplicar
/ dividir
^ elevar a la potencia

Pueden utilizarse los siguientes operadores relacionales:

< menor que
<= menor o igual que
= igual que
> mayor que
>= mayor o igual que
<> no igual que

  • En una expresión, ^ se evalúa antes de * y / que a su vez se evalúa antes de + y -. De lo contrario, la evaluación procede de izquierda a derecha.
  • Los paréntesis redondos ( ) se utilizan para alterar el orden de ejecución.
  • Los constructos if, then, else, y endif se utilizan para crear formulas más complejas. Todas las cuatro palabras (if, then, else, endif) deben incluirse en los constructos.
  • Los corchetes cuadrados deben utilizarse alrededor de nombres de campo fuente que contengan caracteres especiales (por ejemplo, blancos o _ ). Por ejemplo, [Primer Campo].
  • Ud. puede utilizar campos codificados en la condición de un constructo if, then, else, pero debe utilizar comillas alrededor del código (por ejemplo, Sexo ="1").

Cuando una operación se realiza con los valores de una celda, algunos valores se pudieron haber definido como valores faltantes. Valores faltantes se comportan como ceros en los cálculos, salvo algunas excepciones. Los resultados de operaciones entre valores y valores faltantes se calculan de la manera siguiente:

  • Faltante + Valor = Valor
  • Faltante - Valor = -Valor
  • Faltante * Valor = 0
  • Faltante / Valor = 0
  • Valor + Faltante = Valor
  • Valor - Faltante = Valor
  • Valor * Faltante = 0
  • Valor / Faltante = Faltante
  • Faltante + Faltante = 0
  • Faltante - Faltante = 0
  • Faltante * Faltante = 0
  • Faltante / Faltante = Faltante

Ejemplos de fórmulas

Fórmula | El campo nuevo contiene
Salario * 1.1 | Salario multiplicado por 1,1
(Edad+20)/2 | (Edad más 20) dividido por 2
if Edad>40 then Salario*1.05 else Salario*1.15 endif | Si la edad es mayor que 40, entonces Salario es multiplicado por 1,05; Si la edad es menor que o igual a 40, el Salario es multiplicado por 1,15.
if Sexo = "1" then 0 else Salario * 1.1 endif | Sí Sexo es igual al código 1, entonces cero; de lo contrario el Salario se multiplica por 1,1.


HTML en los Resúmenes

En esta sección:

Notas sobre HTML en los resúmenes

Hipervínculos


Notas sobre HTML en los resúmenes

Se puede utilizar HTML en el área de Notas de los resúmenes para formatear y crear hipervínculos. Sin embargo, Beyond 20/20 recomienda encarecidamente proceder con cautela.

• Sólo utilice HTML si hay una poderosa necesidad de usar sus funciones.
• Sólo utilice marcas sencillas de formateo de texto.
• Sólo utilice vínculos absolutos.

Algunos asuntos relacionados con el uso de HTML en los resúmenes son los siguientes:

  • HTML fusiona contenido y códigos de formateo en un solo documento. Antes de poder exportar datos a otros formatos de archivo o ver los contenidos en un visualizador que no sea HTML, se deben separar primero los códigos y el contenido. Este proceso de separación puede dificultar la lectura de notas del resumen, confundir o ser incorrecto.
  • Dado que el formato IVT de Beyond 20/20 es autocontenido, los IVT se pueden mover a otro lugar, descargarse, publicarse utilizando el Web Data Server (WDS) -Servidor de Datos de la Web-, o instalarse desde un CD-ROM en un lugar desconocido sin que se pierda información. Cuando se utilizan vínculos relativos o archivos de imágenes, el IVT ya no es autocontenido sino que está amarrado a una referencia remota. Los vínculos relativos fallan si se mueve un IVT sin mover todos los archivos vinculados al mismo tiempo.
  • De forma parecida, los vínculos fallarán en el Web data Server (WDS) -Servidor de Datos de la Web- si no se ha mantenido la relación original entre el IVT y el documento referenciado. Los vínculos también fallarán si la seguridad del sistema operativo no se ha configurado apropiadamente para permitir el acceso a los archivos especificados. Por ejemplo, un resumen puede presentarse apropiadamente en un ambiente de intranet pero fallar cuando el mismo archivo es publicado al Internet, a pesar de que su ubicación sea la misma.
  • La relación de vínculos relativos dentro de un IVT al documento fuente es compleja. Lea, por favor el tema, en la parte de más abajo, para información sobre vínculos especializados de Beyond 20/20 y vínculos que trabajan con el Web Data Server (WDS).
  • Ver resumenes en HTML se apoya en un programa externo (explorador / navegador de internet), sobre el que Beyond 20/20 no tiene ningún control. HTML puede presentarse apropiadamente en algunos computadores pero mostrar un formateo diferente o perder contenido en otros computadores. Los parámetros de configuración de los usuarios puede afectar la presentación de resúmenes que utilizan ciertas funciones de HTML. También, futuras versiones del browser de la web pueden contener cambios de código o errores que hagan que el HTML tenga una presentación incorrecta.
  • Cuando se utiliza HTML en los resúmenes, Beyond 20/20 supone que se necesita presentar el resumen exactamente como se ha especificado, y nosostros minimizamos todo cambio al documento generado. Por otro lado, si los resúmenes se almacenan como texto, Beyond 20/20 puede formatear el texto apropiadamente para el usuario final. Por ejemplo, en versiones futuras, el WDS puede estar en capacidad de ofrecer administración centralizada para darle a los sitios web un aspecto y apariencia estandarizados con base en el sitio web corporativo. Puede también ser posible agregar o quitar contenido de información nuevo en los resúmenes. Esta función no estará disponible si se ha utilizado HTML en los resúmenes. Es dificil saber qué cambios, funciones y ambientes se requerirán en los años venideros. Evitar HTML si no se necesita ofrece la mejor ruta para estar en capacidad de sacar provecho a esas funciones.


Hipervínculos

  • Hipervínculos a usarse con el Web Data Server (WDS)
  • Hipervínculos a usarse con los productos del Builder y el Browser

Hipervínculos a usarse con el Web Data Server (WDS):

Utilice únicamente los siguientes tipos de vínculos:

Ruta de acceso absoluto sobre la red

<A HREF="http://nombredel_dominiodel_servidor/nombredela_ruta/página.html">

Ruta de acceso especificada-UNC

<A HREF="\\máquina\ruta\página.html">

Ruta de acceso relativa

<A HREF="página.html"> <A HREF="../directorio/página.html">

Hipervínculos a usarse con los productos del Builder y el Browser:

Los productos de Beyond 20/20 como el Builder y el Browser tienen la posibilidad de utilizar códigos especializados para referenciar archivos en una intranet o en un computador local. Estos códigos no están soportados por el WDS que es más reciente, y tiene que utilizar vínculos absolutos. Ambos usos se describen más abajo:

Vínculos simples

Utilice el siguiente código especializado para establecer un vínculo a un archivo que Ud. sabe que está colocado en el directorio actual del computador del usuario:

<A HREF="archivo:link.htm"></A>

Vínculos complejos

El archivo al que Ud. desea establecer un vínculo podría estar almacenado en un disco CD-ROM, en un directorio en otro lado del disco duro del usuario, o en una intranet. En este caso Beyond 20/20 debe resolver la localización real del archivo cuando se hace clic en el vínculo.

El formato para establecer un vínculo a un archivo en una ubicación indefinida es como sigue:

<A HREF="File:B2020?Type,Product,Key,Info"></A>

Archivo:B2020? indica que el archivo al que se va a establecer el vínculo es un archivo local cuya ubicación no ha sido determinada aún. Los otros parámetros hacen referencia a entradas en la sección de Producto del archivo B2020.ini del usuario:

Tipo

El tipo de archivo al que se va a establecer el vínculo. El tipo afecta la información suministrada en el parámetro Info, abajo. Posibles valores para Tipo y los significados de los valores son:

  • Archivo – El archivo es un documento compatible con un browser tal como un archivo texto, un archivo HTML, o una gráfica.
  • Exec – El archivo es un archivo ejecutable, y por lo tanto tiene que lanzarse una aplicación para poder accesarla.

Producto

La sección del nombre del producto en el archivo B2020.ini que contiene las preferncias para el producto.

Llave

La llave en la sección del Producto de B2020.ini que define la aplicación que se ha de invocar. La llave puede tener dos valores separados por coma:

  • La aplicación a invocarse
  • Un campo opcional definido por el usuario- que puede incluirse en el vínculo a través del parámetro %s de substitución

Info

Ya sea el nombre de un archivo a verse o de un ejecutable a correrse, dependiendo del Tipo que se especifique en el primer parámetro (arriba).

  • Si el valor de Tipo es Archivo, Info contiene el nombre del archivo a ser visto en el browser del usuario.
  • Si el valor de Tipo es Exec, Info contiene la información de línea de comando para correr el ejecutable. Este puede contener los caracteres %s, que indican el segundo parámetro de la llave.

Ejemplo 1

Este ejemplo le muestra cómo se invoca un motor de búsqueda desde adentro de un diálogo de resumen de Beyond 20/20.

El nombre de su producto es SocDatos. El motor de búsqueda se llama VIP.EXE. La línea de comando para VIP.EXE requiere que se especifique la ubicación de la base de datos que desea buscar.

En el momento en que se preparan los diálogos del Resumen de la tabla, Ud. no sabe dónde ha instalado el usuario la aplicación VIP o la base de datos.

La siguiente llave de Producto en el archivo B2020.ini, creada como parte del proceso de instalación para SocDatos, define la ubicación del ejecutable VIP en Inglés y en Francés. También define la ubicación de la base de datos que Ud.quiere que VIP busque.

[SocData] VIPeng=c:\vip\vip.exe,d:\database\english VIPfra=c:\vip\vip.exe,d:\database\francais

Dentro de las notas del Resumen del Archivo, Ud. puede crear un vínculo de la manera siguiente:

Aquí está un vínculo <A HREF="File:B2020?Exec,SocData,VIPeng, -Qeconomic -I%sSOCDATA.NFO">economic</A>.

Esta línea de código le aparece de esta manera al usuario:

Aquí está un vínculo económico.

En el momento de la ejecución, cuando Beyond 20/20 encuentre un vínculo que contenga la cadena "File:B2020?", buscará en la sección del producto (SocDatos) y la llave (VIPeng) en el archivo B2020.ini. Luego construirá la cadena de comando siguiente:

c:\vip\vip.exe -Qeconomic -Id:\database\socdata.nfo

Notas:

  • Las llaves que escoja crear en la sección del Producto de B2020.ini son enteramente arbitrarias, pero debería asegurarse de que no hay conflicto con otras llaves definidas allí, tales como B2020Software, RecentN, DatosUsuario, etc.
  • Si se cierra la aplicación VIP, Beyond 20/20 retendrá su orden de la Ventana y volverá a aparecer.
  • Si la aplicación VIP está en capacidad de invocar a Beyond 20/20, entonces Beyond 20/20 reconocerá que una copia nueva está siendo invocada y traerá en su lugar la copia original con la línea de comando nueva.
  • Depende del programa de instalación asegurar que la aplicación se ha instalado apropiadamente y que el archivo B2020.ini se ha actualizado apropiadamente.

Ejemple 2

El nombre de su producto es "SocDatos."

Si desea crear un vínculo dentro del Resumen de Archivo a un archivo llamado DATADICT.TXT. Este archivo permanecerá en el CD por ser de un tamaño muy grande.

Como parte del proceso de instalación de SocDatos, Ud. crea la siguiente sección de producto y las llaves en el archivo B2020.ini:

[SocData] DataDictEng=d:\ddeng DataDictFra=d:\ddfra

Esto le dice a Beyond 20/20 que mire en d: para los archivos en Inglés y Francés de DataDict.

Luego Ud. puede crear el siguiente vínculo dentro de las notas del Resumen del Archivo:

Aquí estan las <A HREF="File:B2020?File,SocData,DataDictEng,DATADICT.TXT">definiciones de campo</A>.

Ahora cuando Beyond 20/20 encuentre un vínculo que contenga la cadena "File:B2020?" cargará el siguiente documento:

D:\DDENG\DATADICT.TXT

al consultar la sección del producto [SocData] y la llave (DataDictEng) en el archivo B2020.ini.

Esta cadena se cargará en el visualizador desde dentro de Beyond 20/20.

En las notas en Francés, la referencia será:

Ici sont les<A HREF="File:B2020?File,SocData,DataDictFra,DATADICT.TXT">définition du champs</A>.

Nota:

La cantidad de información que se suministre en el archivo B2020.ini depende de Ud., el proveedor de información. La información en este ejemplo podría haberse especificado de la manera siguiente:

[SocData] DataDictEng=d:\ddeng\datadict.txt DataDictFra=d:\ddfra\datadict.txt

y el vínculo como sigue:

Aquí están las <A HREF="File:B2020?File,SocData, DataDictEng,">definiciones de campo</A>.


Glosario

activo

Actualmente seleccionado. Cualquier ventana y /o objeto que está actualmente seleccionado está activo. Cuando un objeto está activo el Browser lo resalta para mostrar que está seleccionado. Los comandos del Browser afectan el objeto activo.

agregar

Para calcular el valor de un dato individual que resume los datos asociados con más de un período de tiempo consecutivo.

anidar

Para presentar más de una dimensión en las columnas o filas en la vista de una tabla.

aplicación

Un programa de computador como por ejemplo un programa de procesador de palabra o un programa de hoja de cálculo.

aplicación Windows

Cualquier aplicación diseñada para correr después de iniciar Windows de Microsoft.

archivo de definición de dimensión

Un archivo que contiene los códigos y etiquetas asociados ya sea con una dimensión de una tabla o con un campo fuente de un extracto. Si se relaciona con un campo fuente, este archivo también contiene todos los datos asociados con el campo fuente. Estos archivos pueden contener también sistemas completos de clasificación para las dimensiones o campos fuentes que ellos representan. Estos archivos tienen una extensión (.ivd).

archivo de la tabla

Un archivo que contiene componentes descriptivos, información del campo de dimensión, y valores de los datos. Cuando el archivo está abierto, el Browser presenta los datos en una vista de tabla.

archivo de sólo lectura

Un archivo que no puede cambiarse.

archivo del extracto

Un archivo ASCII que contiene documentación del resumen acerca del extracto como también referencias a cada uno de los archivos de definición de dimensión asociados con cada campo fuente relacionados con el extracto.

área de trabajo

El área de la ventana de la aplicación en la que Ud. trabaja con documentos. Ud. puede mover ventanas de documentos a cualquier parte dentro del área de trabajo.

arrastrar

Mover un objeto en la pantalla de un área a otra, o seleccionar múltiples escogencias u objetos en una opción de casilla de diálogo o en una vista.

Para arrastrar, coloque su cursor sobre el objeto que quiere volver a localizar o seleccionar. Haga clic y sostenga el botón izquierdo del ratón, luego mueva el ratón. A medida que el ratón se mueve, o bien el objeto se vuelve a colocar en la pantalla, o se seleccionan múltiples escogencias /elementos.

aumentar nivel de detalle

Presentar los elementos que son miembros de un grupo.

aumentar y disminuir

En una vista de mapa, presentar vistas más cercanas o más lejanas.

banda

Un rango de valores numéricos asociados con un campo fuente numérico.

buscar resultado

La lista de tablas o elementos que coinciden con el criterio de búsqueda que Ud. especifica.

campo

Un conjunto de códigos o un conjunto de etiquetas para todos los elementos en una dimensión.

campo fuente

Un subconjunto de un registro que describe una variable completa comprendida en el registro. Por ejemplo, Género y Salario podrían ser campos fuente de un registro de una base de datos de recursos humanos.

casilla de diálogo

Una ventana que el Browser presenta para solicitar información. Las casillas de diálogo tienen opciones que se pueden seleccionar para influir en el resultado de un comando.

casilla de verificación

Una casilla cuadrada pequeña que se presenta al lado de una opción en una casilla de diálogo. Puede estar bien sea seleccionada o bien sea en blanco. Cuando se selecciona una opción, aparece una marca de verificación en la casilla de verificación.

categoría

Un nombre que se utiliza para clasificar tablas y extractos similares de Beyond 20/20, así como campos fuente de un extracto de acuerdo con el tema.

celda

La unidad más pequeña de datos en la vista de una tabla. El número que se presenta en una celda es común a todos los elementos que se presentan, incluyendo los elementos en la Barra de Dimensiones y los elementos que se intersectan en las dimensiones de columnas y filas.

código

Un valor simbólico que identifica de modo exclusivo un elemento. Un código puede ser una abreviatura, o una combinación de números y letras.

columna

Una secuencia de valores numéricos relacionados con la dimensión de la columna de la vista de una tabla. Una columna contiene un valor para cada fila en la vista.

cursor

El borde que resalta la celda activa en la vista de una tabla. Ud. puede mover el cursor de una celda o un elemento al siguiente utilizando los botones de Elemento Anterior y Elemento Siguiente.

desplazar

Mover a través de una ventana, un documento, o las escogencias en una opción para ver una parte de un archivo o una parte de una lista que actualmente no puede verse.

desvanecido

No disponible o no habilitado. Un botón o comando desvanecido se presenta en gris para mostrar que no puede seleccionarse.

dimensión

Un aspecto de los datos (tales como género o región), que se subdivide en uno o más elementos (tales como masculino y femenino, o Canadá y los EE.UU.). Una dimensión puede presentarse en un mosaico de dimensión, o a lo largo de las columnas o las filas o en una vista de una tabla.

dimensión de la columna

La dimensión cuyos elementos se presentan actualmente en las columnas de la vista de una tabla.

dimensión de la fila

La dimensión cuyos elementos se presentan actualmente en las filas de la vista de una tabla. Más de una dimensión puede estar anidada en la dimensión de la fila.

directorio

Un área con nombre en la estructura de almacenamiento de archivos en un disco. Los directorios se utilizan para organizar grupos de archivos relacionados. Un directorio puede contener subdirectorios.

directorio actual

El directorio en el que Ud. está abriendo o guardando archivos actualmente. La ruta de acceso en la casilla de diálogo Abrir muestra el nombre del directorio actual.

directorio público

El directorio en el que se copiaron las tablas de Beyond 20/20 cuando se instaló el software de Beyond 20/20. Al cambiar la ruta de acceso en la casilla de diálogo Encontrar se sobrescribe la ruta de acceso al directorio público.

disminuir nivel de detalle

Mostrar el elemento que define un grupo. Los elementos que definen un grupo aparecen en negrita y subrayados.

elemento

Un elemento de una dimensión. Un elemento puede identificarse por su código exclusivo. Se le pueden asignar una o más etiquetas.

escritorio

El fondo de la pantalla, en el cual aparecen todas las ventanas e iconos de las aplicaciones.

etiqueta

Una palabra o serie de palabras que nombran a una persona, objeto, o lugar. Una etiqueta puede también ser un valor temporal (tal como día, mes, trimestre, o año) un valor simbólico (tal como una combinación de letras y números, o una abreviatura), o una unidad de medición.

exportar

Extraer datos de un formato de archivo existente y traducirlo a un formato diferente.

extensión

El carácter punto y hasta tres caracteres al final de un nombre de archivo. Una extensión puede identificar el tipo de información que un archivo contiene. Por ejemplo, las tablas de Beyond 20/20 tienen como nombre de su extensión '.ivt'.

extracto

Un conjunto de archivos creados por el Builder de Beyond 20/20 que está optimizado para crear rápidamente tablas con el Browser de Beyond 20/20. Un extracto está compuesto de un archivo de extracto (.ivx) y un archivo de definición de dimensión (.ivd) para cada campo fuente asociado con el extracto.

fila

Una secuencia de valores numéricos relacionados con la dimensión de fila de la vista de una tabla. Una fila contiene un valor para cada columna en la vista.

flecha de nivel de detalle anterior

La flecha que aparece en el mosaico de dimensión o en un mosaico de elemento para mostrar que Ud. ya ha aumentado anteriormente el nivel de detalle en un grupo. Haga clic en la flecha para volver a la anterior vista de grupo.

formato de archivo

La manera como está estructurada la información dentro de un archivo. Para accesar los datos en un archivo, una aplicación debe estar en capacidad de leer e interpretar el formato del archivo.

frecuencia de base

La frecuencia real con la que se registran los datos en la tabla.

frecuencia de presentación

El intervalo de tiempo seleccionado entre elementos consecutivos que se presentan en una dimensión de series de tiempo.

fuente

El tamaño y diseño común atribuido a un conjunto de letras, números, signos de puntuación, y símbolos.

grupo

Un elemento en una dimensión que tiene una estructura jerárquica subyacente.

hoja de cálculo

Una copia de trabajo de una tabla. Los datos en una hoja de cálculo pueden manipularse sin afectar la tabla original. Cualquier operación de una tabla puede hacerse en una hoja de cálculo aún si la tabla original es de sólo lectura.

icono

Un objeto gráfico que representa una aplicación, un documento, o una ventana minimizada.

importar

Traer datos nuevos a un formato de archivo existente.

indicador de nota de pie de página

El marcador que puede verse en la celda de una tabla que indica la presencia de una nota de pie de página. Los indicadores de notas de pie de página son de color gris y aparecen en paréntesis al lado izquierdo de la celda de una tabla.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.

indicador de valor faltante

Un marcador localizado en la celda de una tabla para indicar que el valor de la celda se ha definido como faltante. Los indicadores de valores faltantes son de color gris y aparecen en el lado derecho de la celda de la tabla.

local

Conectado directamente a uno de los puertos de su computador.

maximizar

Agrandar una ventana a su tamaño máximo, o volver el icono seleccionado en la ventana activa escogiendo el comando Maximizar en el menú de Control del icono.

menú abreviado

Cualquier menú que se presenta en una ventana de documentos cuando se presiona el botón derecho del ratón.

nivel de detalle anterior

Regresar a la vista del grupo anterior, independientemente de que la vista sea mayor o menor que la actual.

nombre del archivo

El nombre de un archivo. Un nombre de archivo puede contener hasta 8 caracteres, seguido por una extensión opcional de nombre de archivo.

nota de pie de página

Una descripción textual que suministra información acerca de los datos en una celda. Para ver una nota de pie de página como una ventana emergente, coloque el cursor del ratón sobre una celda que contenga un indicador de nota de pie de página.

Nota: Las notas de pie de página se pueden señalar por un indicador de nota de pie de página, coloración de la celda, o ambas cosas. En algunos casos se pueden suprimir las descripciones emergentes para notas de pie de página.

números de índice

Los números secuenciales en la columna al lado izquierdo de la ventana de la vista de una dimensión. Hay un número de índice para cada elemento en la dimensión.

objeto

Un término general que se refiere a cualquier gráfica que Ud. puede arrastrar en la pantalla.

opción

Una elección en una casilla de diálogo.

palabra clave

Una palabra que Ud. puede buscar (utilizando la casilla de diálogo Búsqueda de Componentes) para localizar rápidamente tablas relevantes.

patrón de mosaico

Una manera de arreglar ventanas abiertas de modo que ninguna ventana se sobreponga pero todas las ventanas se puedan ver.

perfil

Un perfil es una colección de elementos definida por el usuario y definiciones de grupo que pertenecen a una dimension. Estos elementos pueden seleccionarse o mostrarse cuando se selecciona la dimensión y se carga el perfil.

perfil de dimensión ASCII

Un perfil de dimensión ASCII es un archivo de texto que contiene una lista de códigos que pueden importarse a un perfil, utilizando la función de Importar Perfil en el menú de Archivo.

permutar

Cambiar dónde se presenta una dimensión soltando un mosaico de dimensión encima de otro. Las dos dimensiones intercambian posiciones.

ponderación

Un número que indica el número lógico de veces que este registro de la muestra ha de incluirse en una tabulación para obtener estimaciones de medidas de la población.

predeterminados

Las opciones (de inicio) que están pre-seleccionadas en el software del Browser. Se puede sobrescribir las configuraciones predeterminadas especificando unas nuevas después de que se inicia por primera vez el Browser.

puntero del ratón

El objeto en forma de flecha en la pantalla que sigue el movimiento del ratón e indica qué área de la pantalla se afecta cuando se haga clic en el botón del ratón.

red

Un grupo de computadores y dispositivos que están conectados de manera que puedan intercambiar información y compartir unidades de disco e impresoras.

registro

La unidad básica lógica de una base de datos que contiene todos los campos fuente.

resaltar

Hacer que se destaque un objeto en la pantalla presentándolo en video inverso o en color. Resaltar indica que se ha seleccionado un objeto, y que será afectado por el comando siguiente.

ruta de acceso

La ruta que sigue el sistema operativo a través de la estructura del directorio para localizar un directorio o un archivo.

seleccionar

Hacer clic en un objeto o en una selección de modo que una acción subsiguiente pueda ser ejecutada según el objeto o selección.

sesión

El tiempo que media entre el momento de iniciar el Browser y el de cerrarlo.

soltar

Soltar el botón izquierdo del ratón después de que se ha vuelto a ubicar un objeto en la pantalla. Cuando se suelta el botón, el objeto se presenta en donde el puntero del ratón esté apuntando actualmente.

subdirectorio

Un directorio dentro de otro directorio.

tabla

Una presentación integrada de datos multidimensionales y texto descriptivo.

tabla multilingüe

Una tabla que tiene más de un idioma asociado con ella. Las tablas multilingües son preparadas por el usuario del Builder quién determina cuáles idiomas se asocian con la tabla.

teclas de método abreviado

Una combinación de teclas que puede utilizarse como una alternativa al ratón para escoger un comando en un menú.

tipo de datos

Una clasificación de los datos en un campo fuente. Los datos en un campo fuente se clasifican ya sea como "Codificado" o "Numérico". Un campo fuente codificado contiene un código para cada registro del archivo fuente, y cada código tiene un significado específico. Un ejemplo de un campo codificado es Género (Código '1'=Masculino, Código '2'=Femenino). Un campo fuente numérico contiene un valor numérico para cada registro del archivo fuente y cada valor puede ser diferente. Un ejemplo de un campo numérico podría ser 'Salario'.

unidad de disco

Un dispositivo que se utiliza para almacenar y recuperar la información en una unidad de disco. Letras (por ejemplo, C: y H:) se utilizan para identificar las unidades de disco que están disponibles en su computador y /o red.

valor faltante

Una descripción textual que suministra información acerca del valor de una celda que se define como "faltante". Los valores pueden ser faltantes porque no están disponibles o son confidenciales. Para ver un valor faltante como una ventana emergente, coloque el cursor del ratón sobre una celda que contenga un indicador de valor faltante.

ventana de aplicación

La ventana que contiene su área de trabajo, la barra del menú, y (si está disponible) una barra de herramientas. Las ventanas de documentos se presentan en el área de trabajo.

ventana de documento

Una ventana dentro de la ventana de la aplicación. La ventana de un documento puede contener la vista de una tabla, la vista de una dimensión, una vista gráfica, o una vista de un mapa.

vista de dimensión

Una ventana que muestra todos los códigos y etiquetas que están asociados con una dimensión de una tabla o con un campo fuente de un extracto.

vista de la tabla

La presentación principal de una tabla. Es una ventana que muestra las dimensiones de una tabla, junto con las celdas y los datos correspondientes del archivo fuente.

vista guardada

Una vista particular de una tabla que está almacenada en el archivo de una tabla y define cómo se presenta la tabla.

volver a codificar

La acción de asignar uno o más códigos en un campo fuente existente a uno o más elementos nuevos.


Aviso de Copyright

Beyond 20/20 Desktop Browser

Versión 7.0, SP3

© Copyright 1992-2006 Beyond 20/20 Inc. Derechos Reservados. Estos materiales están suministrados y pueden ser utilizados o distribuidos únicamente bajo los términos establecidos en el Acuerdo de Licencia de Beyond 20/20.